<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-GB"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-GB"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="http://www.nowgrenada.com/wp-content/uploads/2013/01/favicon.ico">
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://www.nowgrenada.com/xmlrpc.php"/>
<title>First Grenadian-Born Recipient of a Doctor of Philosophy from SGU</title>
 
 
 
<link rel="canonical" href="http://www.nowgrenada.com/2017/05/first-grenadian-born-recipient-doctor-philosophy-sgu/"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="First Grenadian-Born Recipient of a Doctor of Philosophy from SGU"/>
<meta property="og:description" content="“Dr Trevor Paul Noël is the first Grenadian born recipient of a Doctor of Philosophy from SGU. He is the Deputy Director of WINDREF located at the True Blue Campus of St George’s University.”"/>
<meta property="og:url" content="http://www.nowgrenada.com/2017/05/first-grenadian-born-recipient-doctor-philosophy-sgu/"/>
<meta property="og:site_name" content="NOW Grenada"/>
<meta property="article:publisher" content="https://www.facebook.com/NowGrenada/?fref=ts"/>
<meta property="article:tag" content="balthazar estate"/>
<meta property="article:tag" content="masters of public health"/>
<meta property="article:tag" content="noëlville"/>
<meta property="article:tag" content="sgu"/>
<meta property="article:tag" content="trevor noël"/>
<meta property="article:tag" content="true blue"/>
<meta property="article:tag" content="windref"/>
<meta property="article:tag" content="windward islands research and education foundation"/>
<meta property="article:section" content="Education"/>
<meta property="article:published_time" content="2017-05-13T16:30:44-04:00"/>
<meta property="og:image" content="http://www.nowgrenada.com/wp-content/uploads/2017/05/Dr-Trevor-Paul-Noël-PhD-MPH-FRSPH.jpg"/>
<meta property="og:image:width" content="1856"/>
<meta property="og:image:height" content="2784"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; Feed" href="http://www.nowgrenada.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; Comments Feed" href="http://www.nowgrenada.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; First Grenadian-Born Recipient of a Doctor of Philosophy from SGU Comments Feed" href="http://www.nowgrenada.com/2017/05/first-grenadian-born-recipient-doctor-philosophy-sgu/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nowgrenada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='awesome-weather-css' href='http://www.nowgrenada.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.7.4' type='text/css' media='all'/>
<style id='awesome-weather-inline-css' type='text/css'>.awesome-weather-wrap{font-family:'Open Sans',sans-serif;font-weight:400;font-size:14px;line-height:14px;}</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='seamless_donations_css-css' href='http://www.nowgrenada.com/wp-content/plugins/seamless-donations/css/styles.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='usp_style-css' href='http://www.nowgrenada.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-polls-css' href='http://www.nowgrenada.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url('http://www.nowgrenada.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');border:1px solid #c8c8c8;}</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css' href='http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-4.6.3/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all'/>
<link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=4.0.7' type='text/css' media='all'/>
<link rel='stylesheet' id='zefir-sc-main-style-css' href='http://www.nowgrenada.com/wp-content/plugins/zefir-shortcodes/css/shortcodes_style.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='bwp-zefir-google-fonts-css' href='https://fonts.googleapis.com/css?family=Ropa+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%7COpen+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%7CRaleway%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%7CLora%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i&#038;subset&#038;ver=3.2.1' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='http://www.nowgrenada.com/wp-content/themes/wp-zefir/css/bootstrap.min.css?ver=3.3.7' type='text/css' media='all'/>
<link rel='stylesheet' id='bwp-zefir-ie10-viewport-bug-workaround-css' href='http://www.nowgrenada.com/wp-content/themes/wp-zefir/css/ie10-viewport-bug-workaround.css?ver=1.0.0' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='http://www.nowgrenada.com/wp-content/themes/wp-zefir/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all'/>
<link rel='stylesheet' id='prettyphoto-css' href='http://www.nowgrenada.com/wp-content/themes/wp-zefir/css/prettyPhoto.css?ver=3.1.6' type='text/css' media='all'/>
<link rel='stylesheet' id='owl-carousel-css' href='http://www.nowgrenada.com/wp-content/themes/wp-zefir/assets/owl-carousel/owl.carousel.css?ver=1.3.3' type='text/css' media='all'/>
<link rel='stylesheet' id='owl-theme-css' href='http://www.nowgrenada.com/wp-content/themes/wp-zefir/assets/owl-carousel/owl.theme.css?ver=1.3.3' type='text/css' media='all'/>
<link rel='stylesheet' id='bwp-zefir-mightyslider-css' href='http://www.nowgrenada.com/wp-content/themes/wp-zefir/css/mightyslider.css?ver=2.1.3' type='text/css' media='all'/>
<link rel='stylesheet' id='bwp-zefir-style-css' href='http://www.nowgrenada.com/wp-content/themes/zefir-child/style.css?ver=3.2.1' type='text/css' media='all'/>
<style id='bwp-zefir-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='otw-shortcode-css' href='http://www.nowgrenada.com/wp-content/plugins/lists-shortcode-and-widget//include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='http://www.nowgrenada.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.nowgrenada.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","nonce":"7cf8c7c6bd","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/seamless-donations/js/script.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/seamless-donations/legacy/js/geo-selects.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/seamless-donations/js/paypalstd-script.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","nonce":"7cf8c7c6bd","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/seamless-donations/js/seamless-donations.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/seamless-donations/library/node-uuid/uuid.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript'>
window.ParsleyConfig = { excluded: ".exclude" }; var usp_case_sensitivity = "true"; var usp_challenge_response = "2";
</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"http:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","version":"4.0.7","wc_post_id":35573,"loadLastCommentId":null,"wc_captcha_show_for_guest":1,"wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=4.0.7'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://www.nowgrenada.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nowgrenada.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nowgrenada.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.4"/>
<link rel='shortlink' href='http://wp.me/p4aw5C-9fL'/>
<link rel="alternate" type="application/json+oembed" href="http://www.nowgrenada.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nowgrenada.com%2F2017%2F05%2Ffirst-grenadian-born-recipient-doctor-philosophy-sgu%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.nowgrenada.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nowgrenada.com%2F2017%2F05%2Ffirst-grenadian-born-recipient-doctor-philosophy-sgu%2F&#038;format=xml"/>
<meta property="fb:app_id" content="640135875998340"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.nowgrenada.com/?wordfence_logHuman=1&hid=31236B4AA0250D93C650008FB6613584');
</script><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.nowgrenada.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.3';
	window._wp_rp_post_id = '35573';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'First+Grenadian-Born+Recipient+of+a+Doctor+of+Philosophy+from+SGU';
	window._wp_rp_post_tags = ['masters+of+public+health', 'windref', 'trevor+no%C3%ABl', 'no%C3%ABlville', 'windward+islands+research+and+', 'balthazar+estate', 'true+blue', 'sgu', 'press+release', 'education', 'univers', 'educ', 'chair', 'ireland', 'georg', 'estat', 'travel', 'paul', 'kenya', 'john', 'morocco', 'health', 'sudan', 'blue', 'cuba'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://www.nowgrenada.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-s.css?version=3.6.3"/>
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content © NOW Grenada";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<style type="text/css">#wpcomm .wc_new_comment{background:#AD0F0F;}#wpcomm .wc_new_reply{background:#AD0F0F;}#wpcomm .wc-form-wrapper{background:#F9F9F9;}#wpcomm select,#wpcomm input[type="text"],#wpcomm input[type="email"],#wpcomm input[type="url"],#wpcomm input[type="date"],#wpcomm input[type="color"]{border:#D9D9D9 1px solid;}#wpcomm .wc-comment .wc-comment-right{background:#FEFEFE;}#wpcomm .wc-reply .wc-comment-right{background:#F8F8F8;}#wpcomm .wc-comment-text{font-size:14px;color:#555;}#wpcomm .wc-blog-administrator>.wc-comment-right .wc-comment-author,#wpcomm .wc-blog-administrator>.wc-comment-right .wc-comment-author a{color:#AD0F0F;}#wpcomm .wc-blog-administrator>.wc-comment-left .wc-comment-label{background:#AD0F0F;}#wpcomm .wc-blog-author>.wc-comment-right .wc-comment-author,#wpcomm .wc-blog-author>.wc-comment-right .wc-comment-author a{color:#AD0F0F;}#wpcomm .wc-blog-author>.wc-comment-left .wc-comment-label{background:#AD0F0F;}#wpcomm .wc-blog-contributor>.wc-comment-right .wc-comment-author,#wpcomm .wc-blog-contributor>.wc-comment-right .wc-comment-author a{color:#AD0F0F;}#wpcomm .wc-blog-contributor>.wc-comment-left .wc-comment-label{background:#AD0F0F;}#wpcomm .wc-blog-editor>.wc-comment-right .wc-comment-author,#wpcomm .wc-blog-editor>.wc-comment-right .wc-comment-author a{color:#AD0F0F;}#wpcomm .wc-blog-editor>.wc-comment-left .wc-comment-label{background:#AD0F0F;}#wpcomm .wc-blog-editor2>.wc-comment-right .wc-comment-author,#wpcomm .wc-blog-editor2>.wc-comment-right .wc-comment-author a{color:#AD0F0F;}#wpcomm .wc-blog-editor2>.wc-comment-left .wc-comment-label{background:#AD0F0F;}#wpcomm .wc-blog-subscriber>.wc-comment-right .wc-comment-author,#wpcomm .wc-blog-subscriber>.wc-comment-right .wc-comment-author a{color:#AD0F0F;}#wpcomm .wc-blog-subscriber>.wc-comment-left .wc-comment-label{background:#AD0F0F;}#wpcomm .wc-blog-limited-editor>.wc-comment-right .wc-comment-author,#wpcomm .wc-blog-limited-editor>.wc-comment-right .wc-comment-author a{color:#AD0F0F;}#wpcomm .wc-blog-limited-editor>.wc-comment-left .wc-comment-label{background:#AD0F0F;}#wpcomm .wc-blog-post_author>.wc-comment-right .wc-comment-author,#wpcomm .wc-blog-post_author>.wc-comment-right .wc-comment-author a{color:#AD0F0F;}#wpcomm .wc-blog-post_author>.wc-comment-left .wc-comment-label{background:#AD0F0F;}#wpcomm .wc-blog-guest>.wc-comment-right .wc-comment-author,#wpcomm .wc-blog-guest>.wc-comment-right .wc-comment-author a{color:#AD0F0F;}#wpcomm .wc-blog-guest>.wc-comment-left .wc-comment-label{background:#AD0F0F;}.wc-load-more-submit{border:1px solid #D9D9D9;}#wpcomm .wc-new-loaded-comment>.wc-comment-right{background:#FFFAD6;}.comments-area{width:auto;}.wpdiscuz-front-actions{background:#F9F9F9;}.wpdiscuz-subscribe-bar{background:#F9F9F9;}.wpdiscuz-sort-buttons{color:#bbbbbb;}.wpdiscuz-sort-button{color:#bbbbbb;cursor:pointer;}.wpdiscuz-sort-button:hover{color:#AD0F0F;cursor:pointer;}.wpdiscuz-sort-button-active{color:#AD0F0F!important;cursor:default!important;}#wpcomm .page-numbers{color:#555;border:#555 1px solid;}#wpcomm span.current{background:#555;}#wpcomm .wpdiscuz-readmore{cursor:pointer;color:#AD0F0F;}#wpcomm .wpdiscuz-textarea-wrap{border:#D9D9D9 1px solid;}.wpd-custom-field .wcf-pasiv-star,#wpcomm .wpdiscuz-item .wpdiscuz-rating>label{color:#DDDDDD;}#wpcomm .wpdiscuz-item .wpdiscuz-rating:not(:checked)>label:hover,.wpdiscuz-rating:not(:checked)>label:hover~label{}#wpcomm .wpdiscuz-item .wpdiscuz-rating>input~label:hover,#wpcomm .wpdiscuz-item .wpdiscuz-rating>input:not(:checked)~label:hover~label,#wpcomm .wpdiscuz-item .wpdiscuz-rating>input:not(:checked)~label:hover~label{color:#FFED85;}#wpcomm .wpdiscuz-item .wpdiscuz-rating>input:checked~label:hover,#wpcomm .wpdiscuz-item .wpdiscuz-rating>input:checked~label:hover,#wpcomm .wpdiscuz-item .wpdiscuz-rating>label:hover~input:checked~label,#wpcomm .wpdiscuz-item .wpdiscuz-rating>input:checked+label:hover~label,#wpcomm .wpdiscuz-item .wpdiscuz-rating>input:checked~label:hover~label,.wpd-custom-field .wcf-activ-star,#wpcomm .wpdiscuz-item .wpdiscuz-rating>input:checked~label{color:#FFD700;}#wpcomm .wc-cta-button:hover{border:1px solid #AD0F0F!important;background:#AD0F0F!important;color:#fff!important;}#wpcomm .wc-cta-active{border:1px solid #AD0F0F!important;background:#AD0F0F!important;color:#fff!important;}#wpcomm .wpf-cta:hover{color:#fff!important;background:#AD0F0F!important;border:1px solid #AD0F0F!important;}#wpcomm .wpf-cta{border:1px solid #cccccc;color:#bbbbbb;}#wpcomm .wc-cta-button{background:#888888;border:1px solid #888888;color:#ffffff;}#wpcomm .wc-cta-button-x{background:#888888;border:1px solid #888888;color:#ffffff;}#wpcomm .wc-vote-link{border:1px solid #bbbbbb;color:#aaaaaa;}#wpcomm .wc-vote-result{border-top:1px solid #bbbbbb;border-bottom:1px solid #bbbbbb;color:#aaaaaa;}#wpcomm .wc-vote-result.wc-vote-result-like{border:1px solid #bbbbbb;}#wpcomm .wc-vote-result.wc-vote-result-dislike{border:1px solid #bbbbbb;}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css" id="wp-custom-css"></style>
<script>
var cb = function() {
var l = document.createElement('link'); l.rel = 'stylesheet';
l.href = 'style.css';
var h = document.getElementsByTagName('head')[0]; h.parentNode.insertBefore(l, h);
};
var raf = requestAnimationFrame || mozRequestAnimationFrame ||
webkitRequestAnimationFrame || msRequestAnimationFrame;
if (raf) raf(cb);
else window.addEventListener('load', cb);
</script>
</head>
<body class="post-template-default single single-post postid-35573 single-format-standard unselectable">
 
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '640135875998340',
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
 
 
<header id="main-navigation-wrap">
<div class="navbar main-navigation" role="navigation">
<div class="container">
 
<div class="navbar-header">
<button type="button" class="navbar-toggle main-nav-collapse-btn" data-toggle="collapse" data-target="#main-navigation-collapse">
<i class="fa fa-bars"></i>
</button>
<a href="http://www.nowgrenada.com/" class="logo-img" rel="home"><img src="http://aqua.gd/new-nowgrenada.com/wp-content/uploads/2016/02/now-grenada-new-logo2.png" data-at2x="http://aqua.gd/new-nowgrenada.com/wp-content/uploads/2016/02/now-grenada-new-logo2.png" alt="logo"></a> </div>
 
 
<div id="main-navigation-collapse" class="collapse navbar-collapse">
<nav class="menu-mainnav-container"><ul id="menu-mainnav" class="nav navbar-nav responsive-nav hidden-md hidden-lg"><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="http://nowgrenada.com">Front Page</a></li>
<li id="menu-item-10273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10273"><a href="http://www.nowgrenada.com/category/feature/commentary/">Commentary</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-54"><a href="http://www.nowgrenada.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-12023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-12023"><a href="http://www.nowgrenada.com/category/news/">General News</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://www.nowgrenada.com/category/politics/">Politics</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://www.nowgrenada.com/category/news/business/">Business</a></li>
<li id="menu-item-2235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2235"><a href="http://www.nowgrenada.com/category/news/police-news/">Police</a></li>
</ul>
</li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50"><a href="http://www.nowgrenada.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://www.nowgrenada.com/category/lifestyle/arts_culture/">Arts &#038; Culture</a></li>
<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://www.nowgrenada.com/category/lifestyle/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48"><a href="http://www.nowgrenada.com/category/community/">Community</a>
<ul class="sub-menu">
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://www.nowgrenada.com/category/community/youth/">Youth</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="http://www.nowgrenada.com/category/community/obituary/">Obituary</a></li>
</ul>
</li>
<li id="menu-item-10297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10297"><a href="http://www.nowgrenada.com/contactus/">Contact</a>
<ul class="sub-menu">
<li id="menu-item-12022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12022"><a href="http://www.nowgrenada.com/contactus/">Contact Form</a></li>
<li id="menu-item-10298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10298"><a href="http://www.nowgrenada.com/submit-article/">Submit Article</a></li>
<li id="menu-item-24260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24260"><a href="http://www.nowgrenada.com/submit-pic-day/">Submit Pic of the Day</a></li>
</ul>
</li>
</ul></nav><nav class="menu-mainnav-container"><ul id="menu-mainnav-1" class="sf-menu hidden-sm hidden-xs"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="http://nowgrenada.com">Front Page</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10273"><a href="http://www.nowgrenada.com/category/feature/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-54"><a href="http://www.nowgrenada.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-12023"><a href="http://www.nowgrenada.com/category/news/">General News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://www.nowgrenada.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://www.nowgrenada.com/category/news/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2235"><a href="http://www.nowgrenada.com/category/news/police-news/">Police</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50"><a href="http://www.nowgrenada.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://www.nowgrenada.com/category/lifestyle/arts_culture/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://www.nowgrenada.com/category/lifestyle/health/">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48"><a href="http://www.nowgrenada.com/category/community/">Community</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://www.nowgrenada.com/category/community/youth/">Youth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="http://www.nowgrenada.com/category/community/obituary/">Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10297"><a href="http://www.nowgrenada.com/contactus/">Contact</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12022"><a href="http://www.nowgrenada.com/contactus/">Contact Form</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10298"><a href="http://www.nowgrenada.com/submit-article/">Submit Article</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24260"><a href="http://www.nowgrenada.com/submit-pic-day/">Submit Pic of the Day</a></li>
</ul>
</li>
</ul></nav>
</div>
 
</div>
</div>
</header>
 
 
<div id="single-wrap">
<div class="container">
<div class="row">
 
<div class="col-md-8" role="main">
 
<div id="newad2">
</div>
 
<div class="single-container hentry " style="border-top: 4px solid #bfdeea;">
 
<div class="single-title-wrap">
<h1 class="single-title entry-title">First Grenadian-Born Recipient of a Doctor of Philosophy from SGU</h1>
</div>
 
 
<div class="single-meta-wrap">
<ul class="list-unstyled single-meta-inf meta clearfix">
<li class="post-date date updated"><i class="fa fa-calendar-o"></i>13 May 2017</li>
<li><i class="fa fa-bookmark-o"></i><a href="http://www.nowgrenada.com/category/news/education/" rel="category tag">Education</a>, <a href="http://www.nowgrenada.com/category/press-release/" rel="category tag">Press Release</a></li>
<li class="single-share-icon">
<a rel="nofollow" href="#" data-share_id="35573">Share<i class="fa fa-share-alt"></i></a>
 
<div id="share-block-35573" class="share-block-wrap single-share-block-wrap share-block-hidden">
<ul class="list-unstyled clearfix">
 
<li class="share-facebook">
<a rel="nofollow" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.nowgrenada.com/2017/05/first-grenadian-born-recipient-doctor-philosophy-sgu/', 'Facebook', 'width=600, height=300, left='+(screen.availWidth/2-300)+', top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=http://www.nowgrenada.com/2017/05/first-grenadian-born-recipient-doctor-philosophy-sgu/" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
 
 
<li class="share-twitter">
<a rel="nofollow" onclick="window.open('https://twitter.com/share?text=first-grenadian-born-recipient-of-a-doctor-of-philosophy-from-sgu&url=http://www.nowgrenada.com/2017/05/first-grenadian-born-recipient-doctor-philosophy-sgu/', 'Twitter', 'width=600, height=300, left='+(screen.availWidth/2-300)+', top='+(screen.availHeight/2-150)+''); return false;" href="https://twitter.com/share?text=first-grenadian-born-recipient-of-a-doctor-of-philosophy-from-sgu&url=http://www.nowgrenada.com/2017/05/first-grenadian-born-recipient-doctor-philosophy-sgu/" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
 
 
<li class="share-google-plus">
<a rel="nofollow" onclick="window.open('https://plus.google.com/share?url=http://www.nowgrenada.com/2017/05/first-grenadian-born-recipient-doctor-philosophy-sgu/', 'Google plus', 'width=600, height=460, left='+(screen.availWidth/2-300)+', top='+(screen.availHeight/2-230)+''); return false;" href="https://plus.google.com/share?url=http://www.nowgrenada.com/2017/05/first-grenadian-born-recipient-doctor-philosophy-sgu/" target="_blank">
<i class="fa fa-google-plus"></i>
</a>
</li>
 
 
<li class="share-linkedin">
<a rel="nofollow" onclick="window.open('http://linkedin.com/shareArticle?mini=true&title=first-grenadian-born-recipient-of-a-doctor-of-philosophy-from-sgu&url=http://www.nowgrenada.com/2017/05/first-grenadian-born-recipient-doctor-philosophy-sgu/', 'Linkedin', 'width=860, height=500, left='+(screen.availWidth/2-430)+', top='+(screen.availHeight/2-250)+''); return false;" href="http://linkedin.com/shareArticle?mini=true&title=first-grenadian-born-recipient-of-a-doctor-of-philosophy-from-sgu&url=http://www.nowgrenada.com/2017/05/first-grenadian-born-recipient-doctor-philosophy-sgu/" target="_blank">
<i class="fa fa-linkedin"></i>
</a>
</li>
 
 
<li class="share-vk">
<a rel="nofollow" onclick="window.open('http://vk.com/share.php?url=http://www.nowgrenada.com/2017/05/first-grenadian-born-recipient-doctor-philosophy-sgu/', 'VK', 'width=600, height=300, left='+(screen.availWidth/2-300)+', top='+(screen.availHeight/2-150)+''); return false;" href="http://vk.com/share.php?url=http://www.nowgrenada.com/2017/05/first-grenadian-born-recipient-doctor-philosophy-sgu/" target="_blank">
<i class="fa fa-vk"></i>
</a>
</li>
 
</ul>
</div>
 
</li>
<li><i class="fa fa-tags"></i><a href="http://www.nowgrenada.com/tag/balthazar-estate/" rel="tag">balthazar estate</a>, <a href="http://www.nowgrenada.com/tag/masters-of-public-health/" rel="tag">masters of public health</a>, <a href="http://www.nowgrenada.com/tag/noelville/" rel="tag">noëlville</a>, <a href="http://www.nowgrenada.com/tag/sgu/" rel="tag">sgu</a>, <a href="http://www.nowgrenada.com/tag/trevor-noel/" rel="tag">trevor noël</a>, <a href="http://www.nowgrenada.com/tag/true-blue/" rel="tag">true blue</a>, <a href="http://www.nowgrenada.com/tag/windref/" rel="tag">windref</a>, <a href="http://www.nowgrenada.com/tag/windward-islands-research-and-education-foundation/" rel="tag">windward islands research and education foundation</a></li>
 
</ul>
</div>
 
 
 
<figure class="single-thumb">
<a href="https://i1.wp.com/www.nowgrenada.com/wp-content/uploads/2017/05/Dr-Trevor-Paul-Noël-PhD-MPH-FRSPH.jpg?fit=1200%2C1800" rel="prettyPhoto" title="">
<img width="1200" height="1800" src="https://i1.wp.com/www.nowgrenada.com/wp-content/uploads/2017/05/Dr-Trevor-Paul-Noël-PhD-MPH-FRSPH.jpg?fit=1200%2C1800" class="attachment-single-post-thumb size-single-post-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.nowgrenada.com/wp-content/uploads/2017/05/Dr-Trevor-Paul-Noël-PhD-MPH-FRSPH.jpg?w=1856 1856w, https://i1.wp.com/www.nowgrenada.com/wp-content/uploads/2017/05/Dr-Trevor-Paul-Noël-PhD-MPH-FRSPH.jpg?resize=100%2C150 100w, https://i1.wp.com/www.nowgrenada.com/wp-content/uploads/2017/05/Dr-Trevor-Paul-Noël-PhD-MPH-FRSPH.jpg?resize=200%2C300 200w, https://i1.wp.com/www.nowgrenada.com/wp-content/uploads/2017/05/Dr-Trevor-Paul-Noël-PhD-MPH-FRSPH.jpg?resize=768%2C1152 768w, https://i1.wp.com/www.nowgrenada.com/wp-content/uploads/2017/05/Dr-Trevor-Paul-Noël-PhD-MPH-FRSPH.jpg?resize=400%2C600 400w, https://i1.wp.com/www.nowgrenada.com/wp-content/uploads/2017/05/Dr-Trevor-Paul-Noël-PhD-MPH-FRSPH.jpg?resize=770%2C1155 770w, https://i1.wp.com/www.nowgrenada.com/wp-content/uploads/2017/05/Dr-Trevor-Paul-Noël-PhD-MPH-FRSPH.jpg?resize=1200%2C1800 1200w" sizes="(max-width: 1200px) 100vw, 1200px"/> <div class="post-thumb-mask-bg"></div>
<i class="fa fa-arrows-alt single-thumb-mask-icon arrows-icon"></i>
</a>
 
<div class="nowcaption">
Dr Trevor Paul Noël, PhD, MPH, FRSPH </div>
 
</figure>
 
 
<div class="content clearfix">
<p><strong>Trevor Paul Noël is the first Grenadian born recipient of a Doctor of Philosophy from St George’s University (SGU).</strong></p>
<p>Dr Noël read his undergraduate degree at University College Cork, Republic of Ireland. His Masters of Public Health degree was completed at SGU. He is the Deputy Director of the Windward Islands Research and Education Foundation (WINDREF) located at the True Blue campus of SGU. His public health travels and work exposures have taken him to Kenya, Morocco, South Sudan, Cuba (to name a few).</p>
<p>His thesis on the elimination of Neglected Tropical Diseases with an emphasis on Soil Transmitted Helminths, was well received by his committee, chaired by Professor Calum Macpherson, Vice Provost International Programme Development, SGU and external examiner, Professor John Lindo, Chairman, Department of Microbiology, UWI, Jamaica.</p>
<p>He has done himself, his family and his <em>Alma mater</em> proud. “You fought battles, overcame obstacles. You had a goal, gave it your soul. You worked hard, went the extra yard. You gave it your all, you deserve to stand tall.” Noëlville, Balthazar Estate congratulates Dr Trevor Noël.</p>
<p><em>Noëlville, Balthazar Estate</em></p>
<div class="wp_rp_wrap  wp_rp_vertical_s" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-10579" data-post-type="none"><a href="http://www.nowgrenada.com/2014/09/moh-receives-container-medical-supplies/" class="wp_rp_thumbnail"><img width="113" height="150" src="https://i1.wp.com/www.nowgrenada.com/wp-content/uploads/2014/09/Health-Minister-receiving-gift-fromSGU-chancellor-Charles-Modica.jpg?fit=113%2C150" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://i1.wp.com/www.nowgrenada.com/wp-content/uploads/2014/09/Health-Minister-receiving-gift-fromSGU-chancellor-Charles-Modica.jpg?w=675 675w, https://i1.wp.com/www.nowgrenada.com/wp-content/uploads/2014/09/Health-Minister-receiving-gift-fromSGU-chancellor-Charles-Modica.jpg?resize=112%2C150 112w, https://i1.wp.com/www.nowgrenada.com/wp-content/uploads/2014/09/Health-Minister-receiving-gift-fromSGU-chancellor-Charles-Modica.jpg?resize=225%2C300 225w, https://i1.wp.com/www.nowgrenada.com/wp-content/uploads/2014/09/Health-Minister-receiving-gift-fromSGU-chancellor-Charles-Modica.jpg?resize=450%2C600 450w" sizes="(max-width: 113px) 100vw, 113px"/></a><a href="http://www.nowgrenada.com/2014/09/moh-receives-container-medical-supplies/" class="wp_rp_title">MOH Receives Container Of Medical Supplies</a></li><li data-position="1" data-poid="in-2831" data-post-type="none"><a href="http://www.nowgrenada.com/2013/06/250000-research-grant-opens-door-for-sgu-led-research-team-to-target-obesity/" class="wp_rp_thumbnail"><img src="https://i1.wp.com/www.nowgrenada.com/wp-content/uploads/2013/03/385215_10151472529501461_1359556680_n.jpg?resize=150%2C150" alt="$250,000 Research Grant Opens Door for SGU-Led Research Team to Target Obesity " data-recalc-dims="1"/></a><a href="http://www.nowgrenada.com/2013/06/250000-research-grant-opens-door-for-sgu-led-research-team-to-target-obesity/" class="wp_rp_title">$250,000 Research Grant Opens Door for SGU-Led Research Team to Target Obesity </a></li><li data-position="2" data-poid="in-8705" data-post-type="none"><a href="http://www.nowgrenada.com/2014/05/baroness-howells-hosts-windref-dinner/" class="wp_rp_thumbnail"><img width="133" height="150" src="https://i2.wp.com/www.nowgrenada.com/wp-content/uploads/2014/05/WINDREF-20th-Anniversary-logo.jpg?fit=133%2C150" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://i2.wp.com/www.nowgrenada.com/wp-content/uploads/2014/05/WINDREF-20th-Anniversary-logo.jpg?w=796 796w, https://i2.wp.com/www.nowgrenada.com/wp-content/uploads/2014/05/WINDREF-20th-Anniversary-logo.jpg?resize=132%2C150 132w, https://i2.wp.com/www.nowgrenada.com/wp-content/uploads/2014/05/WINDREF-20th-Anniversary-logo.jpg?resize=265%2C300 265w, https://i2.wp.com/www.nowgrenada.com/wp-content/uploads/2014/05/WINDREF-20th-Anniversary-logo.jpg?resize=530%2C600 530w" sizes="(max-width: 133px) 100vw, 133px"/></a><a href="http://www.nowgrenada.com/2014/05/baroness-howells-hosts-windref-dinner/" class="wp_rp_title">Baroness Howells Hosts WINDREF Dinner</a></li><li data-position="3" data-poid="in-6437" data-post-type="none"><a href="http://www.nowgrenada.com/2014/01/expert-virologists-sgu-workshop-journalists/" class="wp_rp_thumbnail"><img width="120" height="150" src="https://i2.wp.com/www.nowgrenada.com/wp-content/uploads/2014/01/Dr-Robert-Gallo.jpg?fit=120%2C150" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://i2.wp.com/www.nowgrenada.com/wp-content/uploads/2014/01/Dr-Robert-Gallo.jpg?w=400 400w, https://i2.wp.com/www.nowgrenada.com/wp-content/uploads/2014/01/Dr-Robert-Gallo.jpg?resize=120%2C150 120w, https://i2.wp.com/www.nowgrenada.com/wp-content/uploads/2014/01/Dr-Robert-Gallo.jpg?resize=240%2C300 240w" sizes="(max-width: 120px) 100vw, 120px"/></a><a href="http://www.nowgrenada.com/2014/01/expert-virologists-sgu-workshop-journalists/" class="wp_rp_title">Expert Virologists at SGU Workshop for Journalists</a></li><li data-position="4" data-poid="in-33994" data-post-type="none"><a href="http://www.nowgrenada.com/2017/03/grenadians-canadians-contribute-conservation-education/" class="wp_rp_thumbnail"><img src="https://i2.wp.com/www.nowgrenada.com/wp-content/uploads/2017/03/Belmont-Birding-2.jpg?resize=150%2C150" alt="Grenadians and Canadians Contribute to Conservation and Education" data-recalc-dims="1"/></a><a href="http://www.nowgrenada.com/2017/03/grenadians-canadians-contribute-conservation-education/" class="wp_rp_title">Grenadians and Canadians Contribute to Conservation and Education</a></li><li data-position="5" data-poid="in-33573" data-post-type="none"><a href="http://www.nowgrenada.com/2017/03/sgu-name-new-dormitory-sir-eric/" class="wp_rp_thumbnail"><img src="https://i1.wp.com/www.nowgrenada.com/wp-content/uploads/2017/03/a17cdb_9e9f75fcf8a8440ca9d278db0f2f811emv2.jpg?resize=150%2C150" alt="SGU to Name New Dormitory after Sir Eric" data-recalc-dims="1"/></a><a href="http://www.nowgrenada.com/2017/03/sgu-name-new-dormitory-sir-eric/" class="wp_rp_title">SGU to Name New Dormitory after Sir Eric</a></li></ul></div></div>
</p><div class="paszone_container paszone-container-17697  bottom_pas " id="paszonecont_17697" style="overflow:hidden; max-width:468px;   "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-17697 " id="17697" style="overflow:hidden; max-width:468px; max-height:60px;  "><div class="wppasrotate   proadszoneholder-17697" style=""><div class="pasli pasli-17685 " data-duration="5000" bid="17685" aid="17697"><a class="wpproaddlink" href="http://www.nowgrenada.com?pasID=MTc2ODU=&amp;pasZONE=MTc2OTc=" target="_blank" rel="nofollow"><img src="https://i2.wp.com/nowgrenada.com/wp-content/uploads/2013/03/banner468x60Netherlands.gif?w=1100" alt="Netherlands Insurance" border="0" data-recalc-dims="1"/></a></div></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-35573" class="share-facebook sd-button share-icon" href="http://www.nowgrenada.com/2017/05/first-grenadian-born-recipient-doctor-philosophy-sgu/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-35573" class="share-twitter sd-button share-icon" href="http://www.nowgrenada.com/2017/05/first-grenadian-born-recipient-doctor-philosophy-sgu/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-35573" class="share-google-plus-1 sd-button share-icon" href="http://www.nowgrenada.com/2017/05/first-grenadian-born-recipient-doctor-philosophy-sgu/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.nowgrenada.com/2017/05/first-grenadian-born-recipient-doctor-philosophy-sgu/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.nowgrenada.com/2017/05/first-grenadian-born-recipient-doctor-philosophy-sgu/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
 
 
 
<div class="post-comments-wrap">
<div class="wpdiscuz_top_clearing"></div>
<div id="comments" class="comments-area">
<div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
<h3 id="wc-comment-header">Comment with your Email or Facebook login:</h3>
<div id="wpcomm" class="wpdiscuz_unauth">
<div class="wc-comment-bar">
<p class="wc-comment-title">
</p>
<div class="wpdiscuz_clear"></div>
</div>
<div class="wc_social_plugin_wrapper">
</div>
<div class="wc-form-wrapper wc-main-form-wrapper" id='wc-main-form-wrapper-0_0'>
<div class="wpdiscuz-comment-message" style="display: block;"></div>
<form class="wc_comm_form wc_main_comm_form" method="post" enctype="multipart/form-data">
<div class="wc-field-comment">
<div class="wc-field-avatararea">
<img alt='avatar' src='http://1.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48'/> </div>
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap ">
<textarea id="wc-textarea-0_0" placeholder="Start the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="wc-form-footer" style="display: none;">
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wpd-has-icon">
<div class="wpd-field-icon"><i class="fa fa-user"></i></div>
<input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
</div>
<div class="wpdiscuz-item wpd-has-icon">
<div class="wpd-field-icon"><i class="fa fa-at"></i></div>
<input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
</div>
</div>
<div class="wpd-form-col-right">
<div class="wc-field-captcha wpdiscuz-item">
<div class="wc-captcha-input">
<input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha" class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
</div>
<div class="wc-label wc-captcha-label">
<a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5917c8a966a1a" width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img alt="refresh" class="" src="http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
<input type="hidden" id="c5917c8a966a1a" class="wpdiscuz-cnonce" name="cnonce" value="c5917c8a966a1a"/>
</div>
<div class="clearfix"></div>
</div>
<div class="wc-field-submit">
<input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="clearfix"></div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
</form>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wc-form-wrapper wc-secondary-form-wrapper" id='wc-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpdiscuz-comment-message" style="display: block;"></div>
<div class="wc-secondary-forms-social-content"></div>
<form class="wc_comm_form wc-secondary-form-wrapper" method="post" enctype="multipart/form-data">
<div class="wc-field-comment">
<div class="wc-field-avatararea">
<img alt='avatar' src='http://2.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48'/> </div>
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap ">
<textarea id="wc-textarea-wpdiscuzuniqueid" placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="wc-form-footer" style="display: none;">
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wpd-has-icon">
<div class="wpd-field-icon"><i class="fa fa-user"></i></div>
<input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
</div>
<div class="wpdiscuz-item wpd-has-icon">
<div class="wpd-field-icon"><i class="fa fa-at"></i></div>
<input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
</div>
</div>
<div class="wpd-form-col-right">
<div class="wc-field-captcha wpdiscuz-item">
<div class="wc-captcha-input">
<input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha" class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
</div>
<div class="wc-label wc-captcha-label">
<a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5917c8a966dcf" width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img alt="refresh" class="" src="http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
<input type="hidden" id="c5917c8a966dcf" class="wpdiscuz-cnonce" name="cnonce" value="c5917c8a966dcf"/>
</div>
<div class="clearfix"></div>
</div>
<div class="wc-field-submit">
<input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="clearfix"></div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
</form>
</div>
</div>
<div id="wcThreadWrapper" class="wc-thread-wrapper">
<div class="wpdiscuz-comment-pagination">
</div>
</div>
<div class="wpdiscuz_clear"></div>
</div>
</div>
<div class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"><img class="wpdiscuz-loading-bar-img" alt="wpDiscuz" src="http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/img/loading.gif" width="32" height="25"/></div>
</div>
 
 
 
 
 
</div> 
 
 
 
 
 <p><fb:comments-count href=http://www.nowgrenada.com/2017/05/first-grenadian-born-recipient-doctor-philosophy-sgu/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.nowgrenada.com/2017/05/first-grenadian-born-recipient-doctor-philosophy-sgu/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
 
 
<nav class="prev-next-posts-nav clearfix">
<div class="row">
<div class="col-md-6">
<div class="previous-post-link">
<a href="http://www.nowgrenada.com/2017/05/princess-alice-hospital-upgraded-green-facility/" rel="prev"><i class="fa fa-caret-left"></i> Princess Alice Hospital to Be Upgraded to a Green Facility</a> </div>
</div>
<div class="col-md-6">
</div>
</div>
</nav>
 
</div>
 
 
<div class="col-md-4 sidebar-right">
<div class="sidebar-wrap" style="">
<aside id="search-7" class="widget widget_search clearfix">
<form id="searchform" role="search" method="get" action="http://www.nowgrenada.com/">
<div class="input-group">
<input type="text" name="s" id="s" class="search-field form-control" placeholder="Search">
<span class="input-group-btn">
<button type="submit" class="btn search-submit"><i class="fa fa-search"></i></button>
</span>
</div>
</form>
</aside><aside id="text-17" class="widget widget_text clearfix"> <div class="textwidget"><div>
<div class="paszone_container paszone-container-17677   " id="paszonecont_17677" style="overflow:hidden; max-width:300px;   "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-17677 " id="17677" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate rotating_paszone wppasrotate240593648 proadszoneholder-17677" style=""><div class="pasli pasli-24014 " data-duration="6000" bid="24014" aid="17677"><a class="wpproaddlink" href="http://www.nowgrenada.com?pasID=MjQwMTQ=&amp;pasZONE=MTc2Nzc=" target="_blank"><img src="https://i0.wp.com/nowgrenada.com/wp-content/uploads/2016/06/Grenlec_Web_Banner_RE2.jpeg?w=1100" alt="Grenlec &#8211; Renewable Energy: Article Pages Sidebar Box" border="0" data-recalc-dims="1"/></a></div><div class="pasli pasli-24011 " data-duration="6000" bid="24011" aid="17677"><a class="wpproaddlink" href="http://www.nowgrenada.com?pasID=MjQwMTE=&amp;pasZONE=MTc2Nzc=" target="_blank"><img src="https://i1.wp.com/nowgrenada.com/wp-content/uploads/2016/06/Grenlec_Web_Banner_Future2.jpeg?w=1100" alt="Grenlec &#8211; Future: Article Pages Sidebar Box" border="0" data-recalc-dims="1"/></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate240593648 = $(".wppasrotate240593648").bxSlider({ mode: "horizontal",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate240593648").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate240593648").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate240593648.setPause($($slideElement).data("duration"));},});});});</script>
<br>
<br>
<br>
</div>
</div>
</aside><aside id="text-18" class="widget widget_text clearfix"> <div class="textwidget"></div>
</aside><aside id="text-22" class="widget widget_text clearfix"><h3 class="widget-title">Published By</h3> <div class="textwidget"><div>
<div class="paszone_container paszone-container-17676   " id="paszonecont_17676" style="overflow:hidden; max-width:300px;   "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-17676 " id="17676" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   proadszoneholder-17676" style=""><div class="pasli pasli-17679 " data-duration="5000" bid="17679" aid="17676"><a class="wpproaddlink" href="http://www.nowgrenada.com?pasID=MTc2Nzk=&amp;pasZONE=MTc2NzY=" target="_blank" rel="nofollow"><img src="https://i0.wp.com/nowgrenada.com/wp-content/uploads/2014/03/Aqua-Banner-300x250.jpg?w=1100" alt="Aqua" border="0" data-recalc-dims="1"/></a></div></div></div></div>
<br>
<div class="paszone_container paszone-container-34858   " id="paszonecont_34858" style="overflow:hidden; max-width:300px;   "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34858 " id="34858" style="overflow:hidden; width:300px; height:169px;  "><div class="wppasrotate   proadszoneholder-34858" style=""><div class="pasli pasli-34859 " data-duration="5000" bid="34859" aid="34858"><a class="wpproaddlink" href="http://www.nowgrenada.com?pasID=MzQ4NTk=&amp;pasZONE=MzQ4NTg=" target="_self"><img src="https://i0.wp.com/nowgrenada.com/wp-content/uploads/2017/04/NOW-donate-1.gif?w=1100" alt="A Cup of Cocoa Tea" border="0" data-recalc-dims="1"/></a></div></div></div></div>
<br>
<div class="paszone_container paszone-container-17759   " id="paszonecont_17759" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-17759 " id="17759" style="overflow:hidden; width:300px; height:90px; margin: 0 auto; text-align:center; "><div class="wppasrotate   proadszoneholder-17759" style=""><div class="pasli pasli-17760 " data-duration="5000" bid="17760" aid="17759"><a class="wpproaddlink" href="http://www.nowgrenada.com?pasID=MTc3NjA=&amp;pasZONE=MTc3NTk=" target="_self" rel="nofollow"><img src="https://i0.wp.com/nowgrenada.com/wp-content/uploads/2014/04/Now-av-sde-2.jpg?w=1100" alt="NOW: Sidebar Short Box" border="0" data-recalc-dims="1"/></a></div></div></div></div>
</div></div>
</aside><aside id="archives-3" class="widget widget_archive clearfix"><h3 class="widget-title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='http://www.nowgrenada.com/2017/05/'> May 2017 </option>
<option value='http://www.nowgrenada.com/2017/04/'> April 2017 </option>
<option value='http://www.nowgrenada.com/2017/03/'> March 2017 </option>
<option value='http://www.nowgrenada.com/2017/02/'> February 2017 </option>
<option value='http://www.nowgrenada.com/2017/01/'> January 2017 </option>
<option value='http://www.nowgrenada.com/2016/12/'> December 2016 </option>
<option value='http://www.nowgrenada.com/2016/11/'> November 2016 </option>
<option value='http://www.nowgrenada.com/2016/10/'> October 2016 </option>
<option value='http://www.nowgrenada.com/2016/09/'> September 2016 </option>
<option value='http://www.nowgrenada.com/2016/08/'> August 2016 </option>
<option value='http://www.nowgrenada.com/2016/07/'> July 2016 </option>
<option value='http://www.nowgrenada.com/2016/06/'> June 2016 </option>
<option value='http://www.nowgrenada.com/2016/05/'> May 2016 </option>
<option value='http://www.nowgrenada.com/2016/04/'> April 2016 </option>
<option value='http://www.nowgrenada.com/2016/03/'> March 2016 </option>
<option value='http://www.nowgrenada.com/2016/02/'> February 2016 </option>
<option value='http://www.nowgrenada.com/2016/01/'> January 2016 </option>
<option value='http://www.nowgrenada.com/2015/12/'> December 2015 </option>
<option value='http://www.nowgrenada.com/2015/11/'> November 2015 </option>
<option value='http://www.nowgrenada.com/2015/10/'> October 2015 </option>
<option value='http://www.nowgrenada.com/2015/09/'> September 2015 </option>
<option value='http://www.nowgrenada.com/2015/08/'> August 2015 </option>
<option value='http://www.nowgrenada.com/2015/07/'> July 2015 </option>
<option value='http://www.nowgrenada.com/2015/06/'> June 2015 </option>
<option value='http://www.nowgrenada.com/2015/05/'> May 2015 </option>
<option value='http://www.nowgrenada.com/2015/04/'> April 2015 </option>
<option value='http://www.nowgrenada.com/2015/03/'> March 2015 </option>
<option value='http://www.nowgrenada.com/2015/02/'> February 2015 </option>
<option value='http://www.nowgrenada.com/2015/01/'> January 2015 </option>
<option value='http://www.nowgrenada.com/2014/12/'> December 2014 </option>
<option value='http://www.nowgrenada.com/2014/11/'> November 2014 </option>
<option value='http://www.nowgrenada.com/2014/10/'> October 2014 </option>
<option value='http://www.nowgrenada.com/2014/09/'> September 2014 </option>
<option value='http://www.nowgrenada.com/2014/08/'> August 2014 </option>
<option value='http://www.nowgrenada.com/2014/07/'> July 2014 </option>
<option value='http://www.nowgrenada.com/2014/06/'> June 2014 </option>
<option value='http://www.nowgrenada.com/2014/05/'> May 2014 </option>
<option value='http://www.nowgrenada.com/2014/04/'> April 2014 </option>
<option value='http://www.nowgrenada.com/2014/03/'> March 2014 </option>
<option value='http://www.nowgrenada.com/2014/02/'> February 2014 </option>
<option value='http://www.nowgrenada.com/2014/01/'> January 2014 </option>
<option value='http://www.nowgrenada.com/2013/12/'> December 2013 </option>
<option value='http://www.nowgrenada.com/2013/11/'> November 2013 </option>
<option value='http://www.nowgrenada.com/2013/10/'> October 2013 </option>
<option value='http://www.nowgrenada.com/2013/09/'> September 2013 </option>
<option value='http://www.nowgrenada.com/2013/08/'> August 2013 </option>
<option value='http://www.nowgrenada.com/2013/07/'> July 2013 </option>
<option value='http://www.nowgrenada.com/2013/06/'> June 2013 </option>
<option value='http://www.nowgrenada.com/2013/05/'> May 2013 </option>
<option value='http://www.nowgrenada.com/2013/04/'> April 2013 </option>
<option value='http://www.nowgrenada.com/2013/03/'> March 2013 </option>
<option value='http://www.nowgrenada.com/2013/02/'> February 2013 </option>
<option value='http://www.nowgrenada.com/2013/01/'> January 2013 </option>
</select>
</aside> </div>
</div>
 
</div>
</div>
</div>
 
 
<footer id="footer-2" class="clearfix">
<div class="container">
<div class="row">
<div class="col-md-5 col-md-push-7 clearfix">
<ul class="list-unstyled footer-social-icons clearfix">
<li><a href="https://www.facebook.com/NowGrenada/?fref=ts" class="footer-social-link" target="_blank" data-toggle="tooltip" data-placement="top" title="Facebook"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/nowgrenada" class="footer-social-link" target="_blank" data-toggle="tooltip" data-placement="top" title="Twitter"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.youtube.com/user/NowGrenada" class="footer-social-link" target="_blank" data-toggle="tooltip" data-placement="top" title="YouTube"><i class="fa fa-youtube"></i></a></li>
</ul>
</div>
<div class="col-md-7 col-md-pull-5 clearfix">
<div class="copyright-inf">
<p>
NOW Grenada © 2017. All rights reserved </p>
</div>
</div>
</div>
</div>
</footer>
 
<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content © NOW Grenada</div>
<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
<style type="text/css">#wpcp-error-message{direction:ltr;text-align:center;transition:opacity 900ms ease 0s;z-index:99999999;}.hideme{opacity:0;visibility:hidden;}.showme{opacity:1;visibility:visible;}.msgmsg-box-wpcp{border-radius:10px;color:#555;font-family:Tahoma;font-size:11px;margin:10px;padding:10px 36px;position:fixed;width:255px;top:50%;left:50%;margin-top:-10px;margin-left:-130px;-webkit-box-shadow:0px 0px 34px 2px rgba(242,191,191,1);-moz-box-shadow:0px 0px 34px 2px rgba(242,191,191,1);box-shadow:0px 0px 34px 2px rgba(242,191,191,1);}.msgmsg-box-wpcp span{font-weight:bold;text-transform:uppercase;}.error-wpcp{background:#ffecec url('http://www.nowgrenada.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;border:1px solid #f5aca6;}.success{background:#e9ffd9 url('http://www.nowgrenada.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;border:1px solid #a6ca8a;}.warning-wpcp{background:#ffecec url('http://www.nowgrenada.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;border:1px solid #f5aca6;}.notice{background:#e3f7fc url('http://www.nowgrenada.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;border:1px solid #8ed9f6;}</style>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.nowgrenada.com\/2017\/05\/first-grenadian-born-recipient-doctor-philosophy-sgu\/":35573};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/05/first-grenadian-born-recipient-doctor-philosophy-sgu/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed"/>
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="http://www.nowgrenada.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<link rel='stylesheet' id='wp_pro_add_style-css' href='http://www.nowgrenada.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='wppas_php_style-css' href='http://www.nowgrenada.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=4.7.4' type='text/css' media='all'/>
<style id='wppas_php_style-inline-css' type='text/css'>.wppaszone img{max-width:100%;height:auto;}.wppaszone{overflow:hidden;visibility:visible!important;display:inherit!important;}.pas_fly_in .wppaszone{visibility:hidden!important;}.pas_fly_in.showing .wppaszone{visibility:visible!important;}.wppasrotate,.wppaszone li{margin:0;padding:0;list-style:none;}.rotating_paszone>.pasli{visibility:hidden;}.wppaszone .jshowoff .wppasrotate .pasli{visibility:inherit;}</style>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/themes/wp-zefir/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/themes/wp-zefir/js/retina.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/themes/wp-zefir/js/superfish.min.js?ver=1.7.9'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/themes/wp-zefir/assets/owl-carousel/owl.carousel.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/themes/wp-zefir/js/jquery.mobile.just-touch.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/themes/wp-zefir/js/jquery.easing.1.3.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/themes/wp-zefir/js/tweenlite.js?ver=1.17.0'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/themes/wp-zefir/js/mightyslider.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/themes/wp-zefir/js/jquery.prettyPhoto.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/themes/wp-zefir/js/ie10-viewport-bug-workaround.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zefirData = {"templateDirectoryUri":"http:\/\/www.nowgrenada.com\/wp-content\/themes\/wp-zefir","adminBar":"false","headerType":"type-1","stickyHeader":"true","prettyPhoto":"true","mSlider":"true","mSliderSlidesNum":"0","mSliderKenBurnsEffect":"false","mSliderAutoScale":"false","mSliderCycling":"true","mSliderViewport":"fill","infiniteScroll":"false","iScrollLoadMoreBtn":"false","iScrollLoadingMsg":"Loading new posts...","iScrollFinishedMsg":"No more posts to load","loadMoreBtnText":"Load more","loadMoreLoadingMsg":"Loading new posts...","loadMoreFinishedMsg":"No more posts to load","linksTarget":"current_tab","ajaxURL":"http:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","ajaxNonce":"eb8a88e7bd","ajaxContactSuccess":"Your email has been sent successfully!","ajaxContactError":"Failed to send email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/themes/wp-zefir/js/theme.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=640135875998340&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'61611980',post:'35573',tz:'-4',srv:'www.nowgrenada.com'} ]);
	_stq.push([ 'clickTrackerInit', '61611980', '35573' ]);
</script>
</body>
</html>
