<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-GB"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-GB"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->

<head>
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">

      <link rel="shortcut icon" href="http://cdn10.nowgrenada.com/wp-content/uploads/2013/01/favicon.ico?x65460">
  <link rel="profile" href="http://gmpg.org/xfn/11" />
  <link rel="pingback" href="http://www.nowgrenada.com/xmlrpc.php" />

  <title>Flow Scholarship Programme Awards Its 377th Student &#8211; NOW Grenada</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; Feed" href="http://www.nowgrenada.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; Comments Feed" href="http://www.nowgrenada.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; Flow Scholarship Programme Awards Its 377th Student Comments Feed" href="http://www.nowgrenada.com/2017/09/flow-scholarship-programme-awards-its-377th-student/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nowgrenada.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='apsa-front-styles-css'  href='http://www.nowgrenada.com/wp-content/plugins/aparg-smartad/framework/view/front/apsa-front-styles.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='apsa-animate-css'  href='http://www.nowgrenada.com/wp-content/plugins/aparg-smartad/framework/view/front/apsa-animate.min.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='apsa-child-front-styles-css'  href='http://www.nowgrenada.com/wp-content/plugins/aparg-smartad/main/view/front/apsa-child-front-styles.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.nowgrenada.com/wp-content/plugins/awesome-weather/awesome-weather.css?x65460' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='seamless_donations_css-css'  href='http://www.nowgrenada.com/wp-content/plugins/seamless-donations/css/styles.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='http://www.nowgrenada.com/wp-content/plugins/user-submitted-posts/resources/usp.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.nowgrenada.com/wp-content/plugins/wp-polls/polls-css.css?x65460' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://www.nowgrenada.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-4.6.3/css/font-awesome.min.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='zefir-sc-main-style-css'  href='http://www.nowgrenada.com/wp-content/plugins/zefir-shortcodes/css/shortcodes_style.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-zefir-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Ropa+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%7COpen+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%7CRaleway%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%7CLora%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/css/bootstrap.min.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-zefir-ie10-viewport-bug-workaround-css'  href='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/css/ie10-viewport-bug-workaround.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/css/font-awesome.min.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/css/prettyPhoto.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/assets/owl-carousel/owl.carousel.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/assets/owl-carousel/owl.theme.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-zefir-mightyslider-css'  href='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/css/mightyslider.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-zefir-style-css'  href='http://cdn10.nowgrenada.com/wp-content/themes/zefir-child/style.css?x65460' type='text/css' media='all' />
<style id='bwp-zefir-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.nowgrenada.com/wp-content/plugins/add-to-any/addtoany.min.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='http://www.nowgrenada.com/wp-content/plugins/lists-shortcode-and-widget//include/otw_components/otw_shortcode/css/otw_shortcode.css?x65460' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/jquery/jquery.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/jquery/jquery-migrate.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/add-to-any/addtoany.min.js?x65460'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/aparg-smartad/framework/view/front/apsa-front-scripts.js?x65460'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var apsa_options = {"apsa_warning_text":"","apsa_warning_text_enabled":"false"};
var apsa_warning_default = "To get the best experience of using our site please disable ad blocker.";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/aparg-smartad/main/view/front/apsa-child-front.js?x65460'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","nonce":"74200976be","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/seamless-donations/js/script.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/seamless-donations/legacy/js/geo-selects.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/seamless-donations/js/paypalstd-script.js?x65460'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","nonce":"74200976be","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/seamless-donations/js/seamless-donations.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/seamless-donations/library/node-uuid/uuid.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?x65460'></script>
<script type='text/javascript'>
window.ParsleyConfig = { excluded: ".exclude" }; var usp_case_sensitivity = "true"; var usp_challenge_response = "2";
</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?x65460'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"http:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","version":"4.0.14","wc_post_id":39792,"loadLastCommentId":null,"wc_captcha_show_for_guest":1,"wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?x65460'></script>
<link rel='https://api.w.org/' href='http://www.nowgrenada.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nowgrenada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nowgrenada.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Financial Sense…Last Woman Standing!!!' href='http://www.nowgrenada.com/2017/09/financial-senselast-woman-standing/' />

<link rel="canonical" href="http://www.nowgrenada.com/2017/09/flow-scholarship-programme-awards-its-377th-student/" />
<link rel='shortlink' href='http://www.nowgrenada.com/?p=39792' />
<link rel="alternate" type="application/json+oembed" href="http://www.nowgrenada.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nowgrenada.com%2F2017%2F09%2Fflow-scholarship-programme-awards-its-377th-student%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nowgrenada.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nowgrenada.com%2F2017%2F09%2Fflow-scholarship-programme-awards-its-377th-student%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<meta property="fb:app_id" content="640135875998340"/><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.nowgrenada.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '39792';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Flow+Scholarship+Programme+Awards+Its+377th+Student';
	window._wp_rp_post_tags = ['community+college', 'secondary+school', 'ministry+of+education', 'education', 'ta+marryshow', 'scholarship', 'flow', 'tuition', 'press+release', 'business', 'education', 'invest', 'app', 'nation', 'tuition', 'scholarship', 'student', '12', 'educ', 'school', 'free', 'award', 'internet', 'programm', 'pitt', 'jame'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://www.nowgrenada.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-m.css?x65460" />
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content © NOW Grenada";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<style type="text/css">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</style>
					<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/		</style>
	
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_GB"/>
  <meta property="og:site_name" content="NOW Grenada"/>
  <meta property="og:title" content="Flow Scholarship Programme Awards Its 377th Student"/>
  <meta property="og:url" content="http://www.nowgrenada.com/2017/09/flow-scholarship-programme-awards-its-377th-student/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="“Nine students were awarded full tuition scholarships towards their secondary school educations in 2017 as part of the annual Flow Scholarship programme, bringing the total number of scholarships awarded over the last 26 years to 377.”"/>
  <meta property="og:image" content="http://cdn10.nowgrenada.com/wp-content/uploads/2017/09/9-Awardees-into-Flow-Scholarship-Programme-2017.jpg?x65460"/>
  <meta property="article:published_time" content="2017-09-06T10:59:11+00:00"/>
  <meta property="article:modified_time" content="2017-09-06T10:59:11+00:00" />
  <meta property="og:updated_time" content="2017-09-06T10:59:11+00:00" />
  <meta property="article:section" content="Business"/>
  <meta property="article:section" content="Education"/>
  <meta property="article:section" content="Press Release"/>
  <meta property="article:publisher" content="https://www.facebook.com/NowGrenada/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Flow Scholarship Programme Awards Its 377th Student"/>
  <meta itemprop="description" content="“Nine students were awarded full tuition scholarships towards their secondary school educations in 2017 as part of the annual Flow Scholarship programme, bringing the total number of scholarships awarded over the last 26 years to 377.”"/>
  <meta itemprop="image" content="http://cdn10.nowgrenada.com/wp-content/uploads/2017/09/9-Awardees-into-Flow-Scholarship-Programme-2017.jpg?x65460"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Flow Scholarship Programme Awards Its 377th Student"/>
  <meta name="twitter:url" content="http://www.nowgrenada.com/2017/09/flow-scholarship-programme-awards-its-377th-student/"/>
  <meta name="twitter:description" content="“Nine students were awarded full tuition scholarships towards their secondary school educations in 2017 as part of the annual Flow Scholarship programme, bringing the total number of scholarships awarded over the last 26 years to 377.”"/>
  <meta name="twitter:image" content="http://cdn10.nowgrenada.com/wp-content/uploads/2017/09/9-Awardees-into-Flow-Scholarship-Programme-2017.jpg?x65460"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@nowgrenada"/>
 <!-- SEO -->
  <meta name="description" content="“Nine students were awarded full tuition scholarships towards their secondary school educations in 2017 as part of the annual Flow Scholarship programme, bringing the total number of scholarships awarded over the last 26 years to 377.”"/>
  <meta name="publisher" content="NOW Grenada"/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->


<script>
var cb = function() {
var l = document.createElement('link'); l.rel = 'stylesheet';
l.href = 'wp-content/themes/zefir-child/style.css';
var h = document.getElementsByTagName('head')[0]; h.parentNode.insertBefore(l, h);
};
var raf = requestAnimationFrame || mozRequestAnimationFrame ||
webkitRequestAnimationFrame || msRequestAnimationFrame;
if (raf) raf(cb);
else window.addEventListener('load', cb);
</script>

<!-- Google Adsense -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6363756616180070",
    enable_page_level_ads: true
  });
</script>

</head>

<body class="post-template-default single single-post postid-39792 single-format-standard unselectable">


<!-- Facebook Mirror Comments JavaScript SDK May 10 2017 -->

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '640135875998340',
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<!-- End Facebook Mirror Comments JavaScript SDK Ma 10 2017 -->


<!-- main navigation -->
<header id="main-navigation-wrap">
  <div class="navbar main-navigation" role="navigation">
    <div class="container">

      <!-- logo + collapse button -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle main-nav-collapse-btn" data-toggle="collapse" data-target="#main-navigation-collapse">
          <i class="fa fa-bars"></i>
        </button>
        <a href="http://www.nowgrenada.com/" class="logo-img" rel="home"><img src="http://cdn10.nowgrenada.com/wp-content/uploads/2017/05/now-grenada-new-logo2.png?x65460" data-at2x="http://cdn10.nowgrenada.com/wp-content/uploads/2017/05/now-grenada-new-logo2.png?x65460" alt="logo"></a>      </div>
      <!-- end logo + collapse button -->

      <!-- menu and search form -->
      <div id="main-navigation-collapse" class="collapse navbar-collapse">

        <nav class="menu-mainnav-container"><ul id="menu-mainnav" class="nav navbar-nav responsive-nav hidden-md hidden-lg"><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="http://nowgrenada.com">Front Page</a></li>
<li id="menu-item-10273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10273"><a href="http://www.nowgrenada.com/category/feature/commentary/">Commentary</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-54"><a href="http://www.nowgrenada.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-12023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-12023"><a href="http://www.nowgrenada.com/category/news/">General News</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://www.nowgrenada.com/category/politics/">Politics</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47"><a href="http://www.nowgrenada.com/category/news/business/">Business</a></li>
	<li id="menu-item-2235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2235"><a href="http://www.nowgrenada.com/category/news/police-news/">Police</a></li>
	<li id="menu-item-37739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37739"><a href="http://www.nowgrenada.com/category/news/weather-news/">Weather</a></li>
</ul>
</li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50"><a href="http://www.nowgrenada.com/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://www.nowgrenada.com/category/lifestyle/arts_culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://www.nowgrenada.com/category/lifestyle/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48"><a href="http://www.nowgrenada.com/category/community/">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://www.nowgrenada.com/category/community/youth/">Youth</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="http://www.nowgrenada.com/category/community/obituary/">Obituary</a></li>
</ul>
</li>
<li id="menu-item-10297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10297"><a href="http://www.nowgrenada.com/contactus/">Contact</a>
<ul  class="sub-menu">
	<li id="menu-item-12022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12022"><a href="http://www.nowgrenada.com/contactus/">Contact Form</a></li>
	<li id="menu-item-10298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10298"><a href="http://www.nowgrenada.com/submit-article/">Submit Article</a></li>
	<li id="menu-item-24260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24260"><a href="http://www.nowgrenada.com/submit-pic-day/">Submit Pic of the Day</a></li>
</ul>
</li>
</ul></nav><nav class="menu-mainnav-container"><ul id="menu-mainnav-1" class="sf-menu hidden-sm hidden-xs"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="http://nowgrenada.com">Front Page</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10273"><a href="http://www.nowgrenada.com/category/feature/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-54"><a href="http://www.nowgrenada.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-12023"><a href="http://www.nowgrenada.com/category/news/">General News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://www.nowgrenada.com/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47"><a href="http://www.nowgrenada.com/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2235"><a href="http://www.nowgrenada.com/category/news/police-news/">Police</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37739"><a href="http://www.nowgrenada.com/category/news/weather-news/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50"><a href="http://www.nowgrenada.com/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://www.nowgrenada.com/category/lifestyle/arts_culture/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://www.nowgrenada.com/category/lifestyle/health/">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48"><a href="http://www.nowgrenada.com/category/community/">Community</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://www.nowgrenada.com/category/community/youth/">Youth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="http://www.nowgrenada.com/category/community/obituary/">Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10297"><a href="http://www.nowgrenada.com/contactus/">Contact</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12022"><a href="http://www.nowgrenada.com/contactus/">Contact Form</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10298"><a href="http://www.nowgrenada.com/submit-article/">Submit Article</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24260"><a href="http://www.nowgrenada.com/submit-pic-day/">Submit Pic of the Day</a></li>
</ul>
</li>
</ul></nav>
        
      </div>
      <!-- end menu + search form -->

    </div>
  </div>

</header>
<!-- end main navigation -->
<!-- single post page -->
<div id="single-wrap">
  <div class="container">
    <div class="row">

      <!-- single container -->
            <div class="col-md-8" role="main">
      
      <!--Addition Conny April 20,2017 -->
        <div id="newad2" style="display:none">
        [pro_ad_display_adzone id=19583]        [pro_ad_display_adzone id=33816]        </div>      

        <!--Addition Conny April 20,2017 /colour change-->
        <div class="single-container hentry " style="border-top: 4px solid #bfdeea;">

          
          <!-- title -->
          <div class="single-title-wrap">
            <h1 class="single-title entry-title">Flow Scholarship Programme Awards Its 377th Student</h1>
          </div>
          <!-- end title -->
	<!-- added by Conny April 21-->
<div class="single-meta-wrap">
                    <ul class="list-unstyled single-meta-inf meta clearfix">
                                                                    <li class="post-date date updated"><i class="fa fa-calendar-o"></i>6 September 2017</li>
                                                                    <li><i class="fa fa-bookmark-o"></i><a href="http://www.nowgrenada.com/category/news/business/" rel="category tag">Business</a>, <a href="http://www.nowgrenada.com/category/news/education/" rel="category tag">Education</a>, <a href="http://www.nowgrenada.com/category/press-release/" rel="category tag">Press Release</a></li>
                      			
			                        <li class="single-share-icon">
                          <a rel="nofollow" href="#" data-share_id="39792">Share<i class="fa fa-share-alt"></i></a>
                          <!-- social sharing icons -->
                          <div id="share-block-39792" class="share-block-wrap single-share-block-wrap share-block-hidden">
                            <ul class="list-unstyled clearfix">
                              <!-- facebook -->
                              <li class="share-facebook">
                                <a rel="nofollow" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.nowgrenada.com/2017/09/flow-scholarship-programme-awards-its-377th-student/', 'Facebook', 'width=600, height=300, left='+(screen.availWidth/2-300)+', top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=http://www.nowgrenada.com/2017/09/flow-scholarship-programme-awards-its-377th-student/" target="_blank">
                                  <i class="fa fa-facebook"></i>
                                </a>
                              </li>
                              <!-- end facebook -->
                              <!-- twitter -->
                              <li class="share-twitter">
                                <a rel="nofollow" onclick="window.open('https://twitter.com/share?text=flow-scholarship-programme-awards-its-377th-student&url=http://www.nowgrenada.com/2017/09/flow-scholarship-programme-awards-its-377th-student/', 'Twitter', 'width=600, height=300, left='+(screen.availWidth/2-300)+', top='+(screen.availHeight/2-150)+''); return false;" href="https://twitter.com/share?text=flow-scholarship-programme-awards-its-377th-student&url=http://www.nowgrenada.com/2017/09/flow-scholarship-programme-awards-its-377th-student/" target="_blank">
                                  <i class="fa fa-twitter"></i>
                                </a>
                              </li>
                              <!-- end twitter -->
                              <!-- google+ -->
                              <li class="share-google-plus">
                                <a rel="nofollow" onclick="window.open('https://plus.google.com/share?url=http://www.nowgrenada.com/2017/09/flow-scholarship-programme-awards-its-377th-student/', 'Google plus', 'width=600, height=460, left='+(screen.availWidth/2-300)+', top='+(screen.availHeight/2-230)+''); return false;" href="https://plus.google.com/share?url=http://www.nowgrenada.com/2017/09/flow-scholarship-programme-awards-its-377th-student/" target="_blank">
                                  <i class="fa fa-google-plus"></i>
                                </a>
                              </li>
                              <!-- end google+ -->
                              <!-- linkedin -->
                              <li class="share-linkedin">
                                <a rel="nofollow" onclick="window.open('http://linkedin.com/shareArticle?mini=true&title=flow-scholarship-programme-awards-its-377th-student&url=http://www.nowgrenada.com/2017/09/flow-scholarship-programme-awards-its-377th-student/', 'Linkedin', 'width=860, height=500, left='+(screen.availWidth/2-430)+', top='+(screen.availHeight/2-250)+''); return false;" href="http://linkedin.com/shareArticle?mini=true&title=flow-scholarship-programme-awards-its-377th-student&url=http://www.nowgrenada.com/2017/09/flow-scholarship-programme-awards-its-377th-student/" target="_blank">
                                  <i class="fa fa-linkedin"></i>
                                </a>
                              </li>
                              <!-- end linkedin -->
                              <!-- vk -->
                              <li class="share-vk">
                                <a rel="nofollow" onclick="window.open('http://vk.com/share.php?url=http://www.nowgrenada.com/2017/09/flow-scholarship-programme-awards-its-377th-student/', 'VK', 'width=600, height=300, left='+(screen.availWidth/2-300)+', top='+(screen.availHeight/2-150)+''); return false;" href="http://vk.com/share.php?url=http://www.nowgrenada.com/2017/09/flow-scholarship-programme-awards-its-377th-student/" target="_blank">
                                  <i class="fa fa-vk"></i>
                                </a>
                              </li>
                              <!-- end vk -->
                            </ul>
                          </div>
                          <!-- end social sharing icons -->
                        </li>
                                                                                              <li><i class="fa fa-tags"></i><a href="http://www.nowgrenada.com/tag/community-college/" rel="tag">community college</a>, <a href="http://www.nowgrenada.com/tag/education/" rel="tag">education</a>, <a href="http://www.nowgrenada.com/tag/flow/" rel="tag">flow</a>, <a href="http://www.nowgrenada.com/tag/ministry-of-education/" rel="tag">ministry of education</a>, <a href="http://www.nowgrenada.com/tag/scholarship/" rel="tag">scholarship</a>, <a href="http://www.nowgrenada.com/tag/secondary-school/" rel="tag">secondary school</a>, <a href="http://www.nowgrenada.com/tag/ta-marryshow/" rel="tag">ta marryshow</a>, <a href="http://www.nowgrenada.com/tag/tuition/" rel="tag">tuition</a></li>
                                              
                     <!--                         <li><i class="fa fa-eye"></i>2</li>
                                                                 <li><span class="jm-post-like"><a rel="nofollow" href="#" data-post_id="39792"><span class="like"><i class="fa fa-heart-o"></i></span><span class="count">0</span></a></span></li>
                      -->
                      
                    </ul>
                  </div>
                  <!-- end single meta -->
<!-- end of Addition by Conny-->

          
              <!-- media -->
              <figure class="single-thumb">
                <a href="#" rel="" title="">
                  <img width="900" height="596" src="http://cdn10.nowgrenada.com/wp-content/uploads/2017/09/9-Awardees-into-Flow-Scholarship-Programme-2017-900x596.jpg?x65460" class="attachment-single-post-thumb size-single-post-thumb wp-post-image" alt="" srcset="http://cdn10.nowgrenada.com/wp-content/uploads/2017/09/9-Awardees-into-Flow-Scholarship-Programme-2017.jpg?x65460 900w, http://cdn10.nowgrenada.com/wp-content/uploads/2017/09/9-Awardees-into-Flow-Scholarship-Programme-2017-150x99.jpg?x65460 150w, http://cdn10.nowgrenada.com/wp-content/uploads/2017/09/9-Awardees-into-Flow-Scholarship-Programme-2017-300x199.jpg?x65460 300w, http://cdn10.nowgrenada.com/wp-content/uploads/2017/09/9-Awardees-into-Flow-Scholarship-Programme-2017-768x509.jpg?x65460 768w, http://cdn10.nowgrenada.com/wp-content/uploads/2017/09/9-Awardees-into-Flow-Scholarship-Programme-2017-450x298.jpg?x65460 450w" sizes="(max-width: 900px) 100vw, 900px" />                  <div class="post-thumb-mask-bg"></div>
                  <i class="fa fa-arrows-alt single-thumb-mask-icon arrows-icon"></i>
                </a>
                

	<!-- Caption below featured image by Andel May 13 2017 -->
	<div class="nowcaption">
	Flow Scholarship Programme 2017 Awardees	</div>
	<!-- end Caption below featured image by Andel May 13 2017 -->



              </figure>
              <!-- end media -->

	

              
          
          <!-- start content -->
          <div class="content clearfix">
            <p><strong>Nine students were awarded full tuition scholarships towards their secondary school educations in 2017 as part of the annual Flow Scholarship programme, bringing the total number of scholarships awarded over the last 26 years to 377.</strong></p>
<p>Flow continues its commitment to the development of education in Grenada through its annual Scholarship Programme which started in 1991.</p>
<p>In a ceremony on Wednesday, 30 August, the 9 students received their awards which were based on outstanding academic performance in primary school. Additionally, the ceremony also recognised the efforts of 12 students who have now graduated from the programme, after attaining a minimum of 70% grade point average throughout their tenure at secondary school.</p>
<p>Country Manager James Pitt congratulated the scholarship recipients: “You have already begun the journey of success. You are the brilliant minds who can be successful at whichever career-path you choose. Flow continues to invest in education through this scholarship programme, and many other projects including the provisioning of free internet in schools and educational apps like Flow Study, which provide additional learning resources outside of the classroom. We know you all will make a positive impact on our nation’s future. Congratulations and keep up the good work!”</p>
<p>The Flow Scholarship Programme collaborates with the Ministry of Education every year to award students based on merit by facilitating books, uniforms, transportation costs and exam fees. While students receive subsidies for the 5 years of secondary school, 2 exceptional students are also selected to receive coverage into their 2 years at the TA Marryshow Community College (TAMCC).</p>
<p><strong>2017 Graduates:</strong></p>
<ol>
<li>Delroy Creft</li>
<li>Aria Joseph</li>
<li>Hezekiah Mattew</li>
<li>Silina Rennie</li>
<li>Johann Jeremiah</li>
<li>Alisha Noel</li>
<li>Henry Francis</li>
<li>Jazel Cornwall</li>
<li>Tyrese Moses</li>
<li>Kassina Norray</li>
</ol>
<p><strong>TAMCC Graduates:</strong></p>
<ol>
<li>Shennel Phillip</li>
<li>Dexena Dharangit</li>
</ol>
<p><strong>2017 Awardees:</strong></p>
<ol>
<li>Abel Mark</li>
<li>Allison Mc Donald</li>
<li>Savion Barrett</li>
<li>Teasia Jones</li>
<li>Revaldo Alexander</li>
<li>Sarah Purcell</li>
<li>Antwon Paul</li>
<li>Kelson Gurrie</li>
<li>Shaquan Pierre</li>
</ol>
<div class="apsa-embed-cont apsa-reset-style apsa-not-loaded apsa-alignment-none apsa-embed-image apsa-embed-cont-visible " style="width: 100%; height: 60px;" data-apsa-animation-name="animation-none" data-apsa-alignment="none" data-apsa-vc-class="" data-apsa-element-id="14" data-apsa-campaign-id="8"><form class="apsa-embed-info"><input type="hidden" name="campaign_id" value="8" /><input type="hidden" name="last" value="0" /><input type="hidden" name="last_id" value="14" /><input type="hidden" name="change_interval" value="-1" /></form></div>

<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from NOW Grenada</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-20098" data-post-type="none" ><a href="http://www.nowgrenada.com/2015/10/nursing-programme-scholarship-2016/" class="wp_rp_thumbnail"><img width="150" height="150" src="http://cdn10.nowgrenada.com/wp-content/uploads/2015/03/health-insurance-184x184.jpg?x65460" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="http://cdn10.nowgrenada.com/wp-content/uploads/2015/03/health-insurance-184x184.jpg?x65460 184w, http://cdn10.nowgrenada.com/wp-content/uploads/2015/03/health-insurance-144x144.jpg?x65460 144w, http://cdn10.nowgrenada.com/wp-content/uploads/2015/03/health-insurance-38x38.jpg?x65460 38w, http://cdn10.nowgrenada.com/wp-content/uploads/2015/03/health-insurance-186x186.jpg?x65460 186w" sizes="(max-width: 150px) 100vw, 150px" /></a><a href="http://www.nowgrenada.com/2015/10/nursing-programme-scholarship-2016/" class="wp_rp_title">Nursing Programme Scholarship 2016</a></li><li data-position="1" data-poid="in-39109" data-post-type="none" ><a href="http://www.nowgrenada.com/2017/08/applications-for-the-uk-governments-prestigious-chevening-scholarships-open-7-august-2017/" class="wp_rp_thumbnail"><img src="http://cdn10.nowgrenada.com/wp-content/uploads/2017/08/chevening-logo-blu-150x150.jpg?x65460" alt="Applications for the UK Government’s Prestigious Chevening Scholarships Open 7 August 2017" width="150" height="150" /></a><a href="http://www.nowgrenada.com/2017/08/applications-for-the-uk-governments-prestigious-chevening-scholarships-open-7-august-2017/" class="wp_rp_title">Applications for the UK Government’s Prestigious Chevening Scholarships Open 7 August 2017</a></li><li data-position="2" data-poid="in-21429" data-post-type="none" ><a href="http://www.nowgrenada.com/2015/12/oas-uwi-2016-scholarship-opportunities/" class="wp_rp_thumbnail"><img src="http://cdn10.nowgrenada.com/wp-content/uploads/2013/02/oas-logo-english-150x150.jpg?x65460" alt="OAS–UWI 2016 Scholarship Opportunities" width="150" height="150" /></a><a href="http://www.nowgrenada.com/2015/12/oas-uwi-2016-scholarship-opportunities/" class="wp_rp_title">OAS–UWI 2016 Scholarship Opportunities</a></li><li data-position="3" data-poid="in-29042" data-post-type="none" ><a href="http://www.nowgrenada.com/2016/09/swiss-confederation-post-graduate-scholarships-20172018/" class="wp_rp_thumbnail"><img src="http://cdn10.nowgrenada.com/wp-content/uploads/2016/09/Flag-Pins-Switzerland-Grenada-150x150.jpg?x65460" alt="Swiss Confederation Post-Graduate Scholarships 2017/2018" width="150" height="150" /></a><a href="http://www.nowgrenada.com/2016/09/swiss-confederation-post-graduate-scholarships-20172018/" class="wp_rp_title">Swiss Confederation Post-Graduate Scholarships 2017/2018</a></li><li data-position="4" data-poid="in-17751" data-post-type="none" ><a href="http://www.nowgrenada.com/2015/07/russian-scholarship-20162017/" class="wp_rp_thumbnail"><img width="150" height="150" src="http://cdn10.nowgrenada.com/wp-content/uploads/2015/07/Flag-Pins-Russia-Grenada-184x184.jpg?x65460" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="http://cdn10.nowgrenada.com/wp-content/uploads/2015/07/Flag-Pins-Russia-Grenada-184x184.jpg?x65460 184w, http://cdn10.nowgrenada.com/wp-content/uploads/2015/07/Flag-Pins-Russia-Grenada-144x144.jpg?x65460 144w, http://cdn10.nowgrenada.com/wp-content/uploads/2015/07/Flag-Pins-Russia-Grenada-38x38.jpg?x65460 38w, http://cdn10.nowgrenada.com/wp-content/uploads/2015/07/Flag-Pins-Russia-Grenada-186x186.jpg?x65460 186w" sizes="(max-width: 150px) 100vw, 150px" /></a><a href="http://www.nowgrenada.com/2015/07/russian-scholarship-20162017/" class="wp_rp_title">Russian Scholarship 2016/2017</a></li><li data-position="5" data-poid="in-29017" data-post-type="none" ><a href="http://www.nowgrenada.com/2016/09/chile-masters-scholarship-2017-2018/" class="wp_rp_thumbnail"><img src="http://cdn10.nowgrenada.com/wp-content/uploads/2016/09/Flag-Pins-Chile-Grenada-150x150.jpg?x65460" alt="Chile Master’s Scholarship 2017–2018" width="150" height="150" /></a><a href="http://www.nowgrenada.com/2016/09/chile-masters-scholarship-2017-2018/" class="wp_rp_title">Chile Master’s Scholarship 2017–2018</a></li></ul></div></div>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.nowgrenada.com/2017/09/flow-scholarship-programme-awards-its-377th-student/" data-a2a-title="Flow Scholarship Programme Awards Its 377th Student"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.nowgrenada.com%2F2017%2F09%2Fflow-scholarship-programme-awards-its-377th-student%2F&amp;linkname=Flow%20Scholarship%20Programme%20Awards%20Its%20377th%20Student" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.nowgrenada.com%2F2017%2F09%2Fflow-scholarship-programme-awards-its-377th-student%2F&amp;linkname=Flow%20Scholarship%20Programme%20Awards%20Its%20377th%20Student" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.nowgrenada.com%2F2017%2F09%2Fflow-scholarship-programme-awards-its-377th-student%2F&amp;linkname=Flow%20Scholarship%20Programme%20Awards%20Its%20377th%20Student" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.nowgrenada.com%2F2017%2F09%2Fflow-scholarship-programme-awards-its-377th-student%2F&amp;linkname=Flow%20Scholarship%20Programme%20Awards%20Its%20377th%20Student" title="WhatsApp" rel="nofollow noopener" target="_blank"></a></div></div>          </div>
          <!-- end content -->
<!-- Placing WP-discuz Comments by Andel May 10 2017 -->
	<!-- start comments2 -->
        <div class="post-comments-wrap">
              <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Comment with your Email or Facebook login:</h3>
                <div id="wpcomm" class="wpdiscuz_unauth">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                                            </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img alt='avatar' src='http://2.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset="http://2.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo avatar-default' height='48' width='48' />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c59b01bc2a612e"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png?x65460" width="16" height="16"/></a>
                <input type="hidden" id="c59b01bc2a612e" class="wpdiscuz-cnonce" name="cnonce" value="c59b01bc2a612e" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                        <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img alt='avatar' src='http://1.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset="http://2.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo avatar-default' height='48' width='48' />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c59b01bc2a667d"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png?x65460" width="16" height="16"/></a>
                <input type="hidden" id="c59b01bc2a667d" class="wpdiscuz-cnonce" name="cnonce" value="c59b01bc2a667d" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                        <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                    </div>
                </div>
                        
                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"><img class="wpdiscuz-loading-bar-img" alt="wpDiscuz" src="http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/img/loading.gif?x65460" width="32" height="25" /></div>
                </div>
        <!-- end comments2 -->
	<!-- End WP-discuz Comments by Andel May 10 2017 -->
	
          <!-- edit post link -->
                    <!-- end edit post link -->

          
                                                    <!-- REmoved by Conny  single meta -->
                
                                    
        </div><!-- .single-container -->

        
        
        <!-- start comments -->
        
	<!-- original code removed and placed higher up in start comments2 by Andel May 11 2017 -->

        <!-- end comments -->


	<!-- start facebook comments by Andel May 11 2017 -->

	<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><p><fb:comments-count href=http://www.nowgrenada.com/2017/09/flow-scholarship-programme-awards-its-377th-student/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.nowgrenada.com/2017/09/flow-scholarship-programme-awards-its-377th-student/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
	<!-- end facebook comments by Andel May 11 2017 -->


                        <!-- start post navigation -->
        <nav class="prev-next-posts-nav clearfix">
          <div class="row">
            <div class="col-md-6">
                              <div class="previous-post-link">
                  <a href="http://www.nowgrenada.com/2017/09/financial-senselast-woman-standing/" rel="prev"><i class="fa fa-caret-left"></i> Financial Sense…Last Woman Standing!!!</a>                </div>
                          </div>
            <div class="col-md-6">
                          </div>
          </div>
        </nav>
        <!-- end post navigation -->
                
            </div>
      <!-- end single container -->

            <!-- right sidebar -->
      <div class="col-md-4 sidebar-right">
      
                        <div class="sidebar-wrap" style="">
          <aside id="search-7" class="widget widget_search clearfix">
<form id="searchform" role="search" method="get" action="http://www.nowgrenada.com/">
  <div class="input-group">
    <input type="text" name="s" id="s" class="search-field form-control" placeholder="Search">
    <span class="input-group-btn">
      <button type="submit" class="btn search-submit"><i class="fa fa-search"></i></button>
    </span>
  </div>
</form>
</aside><aside id="text-30" class="widget widget_text clearfix">			<div class="textwidget"><div style="display:none">
[pro_ad_display_adzone id=&#8221;19369&#8243;]<br />
[pro_ad_display_adzone id=&#8221;35868&#8243;]<br />
[pro_ad_display_adzone id=&#8221;22574&#8243;]<br />
[pro_ad_display_adzone id=&#8221;22327&#8243;]
</div>
<p><div class="apsa-embed-cont apsa-reset-style apsa-not-loaded apsa-alignment-none apsa-embed-image apsa-embed-cont-visible " style="width: 100%; height: 300px;" data-apsa-animation-name="animation-none" data-apsa-alignment="none" data-apsa-vc-class="" data-apsa-element-id="12" data-apsa-campaign-id="6"><form class="apsa-embed-info"><input type="hidden" name="campaign_id" value="6" /><input type="hidden" name="last" value="0" /><input type="hidden" name="last_id" value="12" /><input type="hidden" name="change_interval" value="-1" /></form></div></p>
</div>
		</aside><aside id="text-22" class="widget widget_text clearfix"><h3 class="widget-title">Published By</h3>			<div class="textwidget"><div style="display: none;">[pro_ad_display_adzone id=&#8221;17676&#8243;][pro_ad_display_adzone id=&#8221;17759&#8243;]<br />
[pro_ad_display_adzone id=&#8221;34858&#8243;]</div>
<p><div class="apsa-embed-cont apsa-reset-style apsa-not-loaded apsa-alignment-none apsa-embed-image apsa-embed-cont-visible " style="width: 100%; height: 300px;" data-apsa-animation-name="animation-none" data-apsa-alignment="none" data-apsa-vc-class="" data-apsa-element-id="5" data-apsa-campaign-id="3"><form class="apsa-embed-info"><input type="hidden" name="campaign_id" value="3" /><input type="hidden" name="last" value="0" /><input type="hidden" name="last_id" value="5" /><input type="hidden" name="change_interval" value="-1" /></form></div></p>
<p><div class="apsa-embed-cont apsa-reset-style apsa-not-loaded apsa-alignment-none apsa-embed-image apsa-embed-cont-visible " style="width: 100%; height: 169px;" data-apsa-animation-name="animation-none" data-apsa-alignment="none" data-apsa-vc-class="" data-apsa-element-id="7" data-apsa-campaign-id="4"><form class="apsa-embed-info"><input type="hidden" name="campaign_id" value="4" /><input type="hidden" name="last" value="0" /><input type="hidden" name="last_id" value="7" /><input type="hidden" name="change_interval" value="-1" /></form></div></p>
<p><div class="apsa-embed-cont apsa-reset-style apsa-not-loaded apsa-alignment-none apsa-embed-image apsa-embed-cont-visible " style="width: 100%; height: 91px;" data-apsa-animation-name="animation-none" data-apsa-alignment="none" data-apsa-vc-class="" data-apsa-element-id="8" data-apsa-campaign-id="5"><form class="apsa-embed-info"><input type="hidden" name="campaign_id" value="5" /><input type="hidden" name="last" value="0" /><input type="hidden" name="last_id" value="8" /><input type="hidden" name="change_interval" value="-1" /></form></div></p>
</div>
		</aside><aside id="archives-3" class="widget widget_archive clearfix"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.nowgrenada.com/2017/09/'> September 2017 </option>
	<option value='http://www.nowgrenada.com/2017/08/'> August 2017 </option>
	<option value='http://www.nowgrenada.com/2017/07/'> July 2017 </option>
	<option value='http://www.nowgrenada.com/2017/06/'> June 2017 </option>
	<option value='http://www.nowgrenada.com/2017/05/'> May 2017 </option>
	<option value='http://www.nowgrenada.com/2017/04/'> April 2017 </option>
	<option value='http://www.nowgrenada.com/2017/03/'> March 2017 </option>
	<option value='http://www.nowgrenada.com/2017/02/'> February 2017 </option>
	<option value='http://www.nowgrenada.com/2017/01/'> January 2017 </option>
	<option value='http://www.nowgrenada.com/2016/12/'> December 2016 </option>
	<option value='http://www.nowgrenada.com/2016/11/'> November 2016 </option>
	<option value='http://www.nowgrenada.com/2016/10/'> October 2016 </option>
	<option value='http://www.nowgrenada.com/2016/09/'> September 2016 </option>
	<option value='http://www.nowgrenada.com/2016/08/'> August 2016 </option>
	<option value='http://www.nowgrenada.com/2016/07/'> July 2016 </option>
	<option value='http://www.nowgrenada.com/2016/06/'> June 2016 </option>
	<option value='http://www.nowgrenada.com/2016/05/'> May 2016 </option>
	<option value='http://www.nowgrenada.com/2016/04/'> April 2016 </option>
	<option value='http://www.nowgrenada.com/2016/03/'> March 2016 </option>
	<option value='http://www.nowgrenada.com/2016/02/'> February 2016 </option>
	<option value='http://www.nowgrenada.com/2016/01/'> January 2016 </option>
	<option value='http://www.nowgrenada.com/2015/12/'> December 2015 </option>
	<option value='http://www.nowgrenada.com/2015/11/'> November 2015 </option>
	<option value='http://www.nowgrenada.com/2015/10/'> October 2015 </option>
	<option value='http://www.nowgrenada.com/2015/09/'> September 2015 </option>
	<option value='http://www.nowgrenada.com/2015/08/'> August 2015 </option>
	<option value='http://www.nowgrenada.com/2015/07/'> July 2015 </option>
	<option value='http://www.nowgrenada.com/2015/06/'> June 2015 </option>
	<option value='http://www.nowgrenada.com/2015/05/'> May 2015 </option>
	<option value='http://www.nowgrenada.com/2015/04/'> April 2015 </option>
	<option value='http://www.nowgrenada.com/2015/03/'> March 2015 </option>
	<option value='http://www.nowgrenada.com/2015/02/'> February 2015 </option>
	<option value='http://www.nowgrenada.com/2015/01/'> January 2015 </option>
	<option value='http://www.nowgrenada.com/2014/12/'> December 2014 </option>
	<option value='http://www.nowgrenada.com/2014/11/'> November 2014 </option>
	<option value='http://www.nowgrenada.com/2014/10/'> October 2014 </option>
	<option value='http://www.nowgrenada.com/2014/09/'> September 2014 </option>
	<option value='http://www.nowgrenada.com/2014/08/'> August 2014 </option>
	<option value='http://www.nowgrenada.com/2014/07/'> July 2014 </option>
	<option value='http://www.nowgrenada.com/2014/06/'> June 2014 </option>
	<option value='http://www.nowgrenada.com/2014/05/'> May 2014 </option>
	<option value='http://www.nowgrenada.com/2014/04/'> April 2014 </option>
	<option value='http://www.nowgrenada.com/2014/03/'> March 2014 </option>
	<option value='http://www.nowgrenada.com/2014/02/'> February 2014 </option>
	<option value='http://www.nowgrenada.com/2014/01/'> January 2014 </option>
	<option value='http://www.nowgrenada.com/2013/12/'> December 2013 </option>
	<option value='http://www.nowgrenada.com/2013/11/'> November 2013 </option>
	<option value='http://www.nowgrenada.com/2013/10/'> October 2013 </option>
	<option value='http://www.nowgrenada.com/2013/09/'> September 2013 </option>
	<option value='http://www.nowgrenada.com/2013/08/'> August 2013 </option>
	<option value='http://www.nowgrenada.com/2013/07/'> July 2013 </option>
	<option value='http://www.nowgrenada.com/2013/06/'> June 2013 </option>
	<option value='http://www.nowgrenada.com/2013/05/'> May 2013 </option>
	<option value='http://www.nowgrenada.com/2013/04/'> April 2013 </option>
	<option value='http://www.nowgrenada.com/2013/03/'> March 2013 </option>
	<option value='http://www.nowgrenada.com/2013/02/'> February 2013 </option>
	<option value='http://www.nowgrenada.com/2013/01/'> January 2013 </option>

		</select>
		</aside>        </div>
        
            </div>
      <!-- end sidebar -->
      
    </div>
  </div>

  
</div>
<!-- end single post page -->



  <!-- footer -->
  <footer id="footer-2" class="clearfix">
    <div class="container">
      <div class="row">

                  <div class="col-md-5 col-md-push-7 clearfix">
            <ul class="list-unstyled footer-social-icons clearfix">
                              <li><a href="https://www.facebook.com/NowGrenada/?fref=ts" class="footer-social-link" target="_blank" data-toggle="tooltip" data-placement="top" title="Facebook"><i class="fa fa-facebook"></i></a></li>
                                            <li><a href="https://twitter.com/nowgrenada" class="footer-social-link" target="_blank" data-toggle="tooltip" data-placement="top" title="Twitter"><i class="fa fa-twitter"></i></a></li>
                                                                                      <li><a href="https://www.youtube.com/user/NowGrenada" class="footer-social-link" target="_blank" data-toggle="tooltip" data-placement="top" title="YouTube"><i class="fa fa-youtube"></i></a></li>
                                                                                                                                          </ul>
          </div>
        
        <div class="col-md-7 col-md-pull-5 clearfix">
          <div class="copyright-inf">
            <p>
              NOW Grenada © 2017. All rights reserved            </p>
          </div>
        </div>
      </div>
    </div>
  </footer>
  <!-- end footer -->

	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content © NOW Grenada</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://www.nowgrenada.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://www.nowgrenada.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://www.nowgrenada.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://www.nowgrenada.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/wp-polls/polls-js.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/jquery/jquery.form.min.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/bootstrap.min.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/retina.min.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/superfish.min.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/assets/owl-carousel/owl.carousel.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/imagesloaded.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/masonry.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/jquery/jquery.masonry.min.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/jquery.mobile.just-touch.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/jquery.easing.1.3.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/tweenlite.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/mightyslider.min.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/ie10-viewport-bug-workaround.js?x65460'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zefirData = {"templateDirectoryUri":"http:\/\/www.nowgrenada.com\/wp-content\/themes\/wp-zefir","adminBar":"false","headerType":"type-1","stickyHeader":"true","prettyPhoto":"false","mSlider":"false","mSliderSlidesNum":"0","mSliderKenBurnsEffect":"false","mSliderAutoScale":"false","mSliderCycling":"true","mSliderViewport":"fill","infiniteScroll":"false","iScrollLoadMoreBtn":"false","iScrollLoadingMsg":"Loading new posts...","iScrollFinishedMsg":"No more posts to load","loadMoreBtnText":"Load more","loadMoreLoadingMsg":"Loading new posts...","loadMoreFinishedMsg":"No more posts to load","linksTarget":"current_tab","ajaxURL":"http:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","ajaxNonce":"4fc8b5b431","ajaxContactSuccess":"Your email has been sent successfully!","ajaxContactError":"Failed to send email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/theme.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/page-links-to/js/new-tab.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/wp-embed.min.js?x65460'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=640135875998340&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using disk
Page Caching using disk: enhanced
Content Delivery Network via cdn10.nowgrenada.com

 Served from: www.nowgrenada.com @ 2017-09-06 12:01:06 by W3 Total Cache -->