<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-GB"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-GB"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->

<head>
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">

      <link rel="shortcut icon" href="http://cdn10.nowgrenada.com/wp-content/uploads/2013/01/favicon.ico?x65460">
  <link rel="profile" href="http://gmpg.org/xfn/11" />
  <link rel="pingback" href="http://www.nowgrenada.com/xmlrpc.php" />

  <title>Canadian High Commission Pays Courtesy Call To NaDMA &#8211; NOW Grenada</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	.bsaProContainer .bsaProHeader {
    display: none;
}

.owl-controls {
    display: none !important;
}
</style><link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; Feed" href="http://www.nowgrenada.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; Comments Feed" href="http://www.nowgrenada.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; Canadian High Commission Pays Courtesy Call To NaDMA Comments Feed" href="http://www.nowgrenada.com/2018/01/canadian-high-commission-pays-courtesy-call-to-nadma/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nowgrenada.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dzsvg-css'  href='http://www.nowgrenada.com/wp-content/plugins/dzs-videogallery/videogallery/vplayer.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_style-css'  href='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/css/elite.min.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_icons-css'  href='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/css/elite-font-awesome.min.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_scrollbar-css'  href='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/css/jquery.mCustomScrollbar.min.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='apsa-front-styles-css'  href='http://www.nowgrenada.com/wp-content/plugins/aparg-smartad/framework/view/front/apsa-front-styles.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='apsa-animate-css'  href='http://www.nowgrenada.com/wp-content/plugins/aparg-smartad/framework/view/front/apsa-animate.min.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='apsa-child-front-styles-css'  href='http://www.nowgrenada.com/wp-content/plugins/aparg-smartad/main/view/front/apsa-child-front-styles.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.nowgrenada.com/wp-content/plugins/awesome-weather/awesome-weather.css?x65460' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='seamless_donations_css-css'  href='http://www.nowgrenada.com/wp-content/plugins/seamless-donations/css/styles.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.nowgrenada.com/wp-content/plugins/wp-polls/polls-css.css?x65460' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://www.nowgrenada.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-4.6.3/css/font-awesome.min.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='zefir-sc-main-style-css'  href='http://www.nowgrenada.com/wp-content/plugins/zefir-shortcodes/css/shortcodes_style.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-zefir-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Ropa+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%7COpen+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%7CRaleway%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%7CLora%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/css/bootstrap.min.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-zefir-ie10-viewport-bug-workaround-css'  href='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/css/ie10-viewport-bug-workaround.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/css/font-awesome.min.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/css/prettyPhoto.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/assets/owl-carousel/owl.carousel.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/assets/owl-carousel/owl.theme.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-zefir-mightyslider-css'  href='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/css/mightyslider.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-zefir-style-css'  href='http://cdn10.nowgrenada.com/wp-content/themes/zefir-child/style.css?x65460' type='text/css' media='all' />
<style id='bwp-zefir-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='addtoany-css'  href='http://www.nowgrenada.com/wp-content/plugins/add-to-any/addtoany.min.css?x65460' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/underscore.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/jquery/jquery.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/jquery/jquery-migrate.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/js/embed.js?x65460'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/hls.js@latest'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/js/jquery.mCustomScrollbar.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/js/froogaloop.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/js/THREEx.FullScreen.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/js/Playlist.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/js/videoPlayer.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/js/ZeroClipboard.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/js/iphone-inline-video.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/add-to-any/addtoany.min.js?x65460'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var apsa_ajax_url = "http:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php";
var apsa_extra_options = {"apsa_custom_css":"","apsa_cache_enabled":"false","apsa_view_count":"31"};
var apsa_page_info = {"apsa_is_page":"","apsa_is_single":"1","apsa_is_archive":"","apsa_get_queried_object":{"ID":43687,"post_author":"7","post_date":"2018-01-16 16:15:32","post_date_gmt":"2018-01-16 20:15:32","post_content":"<strong>The National Disaster Management Agency (NaDMA) on Monday, 15\u00a0January 2018 hosted a team from the Canadian High Commission. The visit aimed at fostering better relations with the agency, was the 3rd in a matter of weeks from international countries with whom Grenada share diplomatic relations.<\/strong>\r\n\r\nLed by Robin Claridge, Premiere Secretaire at the Consul and accompanied by Alden Sinckler, an assistant to the consul, the team\u2019s meeting with staff focused on understanding NaDMA\u2019s structure and standard operating procedures before, during and after an event, information that will assist in locating Canadian nationals on the island after an event.\r\n\r\n\u201cIt gives us an opportunity to nurture our relationship with the agency, not only in times of a disaster but also in the quiet times when we can exchange information, best practices and assist the agency in any way we can to achieve its mandate to save lives and ensure everyone is prepared,\u201d said Claridge.\r\n\r\nFor additional information, please contact\u00a0Oslyn Crosby Public Relations Officer, NaDMA on\u00a0440-8390\/\u00a0<a href=\"tel:440-0838\">440-0838<\/a>, 533-0766 or email: <u><a href=\"mailto:nadma@spiceisle.com\">nadma@spiceisle.com<\/a><\/u>, <u><a href=\"mailto:nadmapr@gmail.com\">nadmapr@gmail.com<\/a><\/u>\u00a0.\r\n\r\n<em>NaDMA, the official source for all disaster related information in Grenada.\u00a0<\/em>","post_title":"Canadian High Commission Pays Courtesy Call To NaDMA","post_excerpt":"\u201cThe visit aimed at fostering better relations with the agency, was the 3rd in a matter of weeks from international countries with whom Grenada share diplomatic relations.\u201d","post_status":"publish","comment_status":"open","ping_status":"open","post_password":"","post_name":"canadian-high-commission-pays-courtesy-call-to-nadma","to_ping":"","pinged":"","post_modified":"2018-01-16 16:15:32","post_modified_gmt":"2018-01-16 20:15:32","post_content_filtered":"","post_parent":0,"guid":"http:\/\/www.nowgrenada.com\/?p=43687","menu_order":0,"post_type":"post","post_mime_type":"","comment_count":"0","filter":"raw"},"apsa_get_the_ID":"43687","apsa_get_taxonomies":{"category":"category","post_tag":"post_tag","nav_menu":"nav_menu","link_category":"link_category","post_format":"post_format","dzsvg_sliders":"dzsvg_sliders","dzsvideo_category":"dzsvideo_category","dzsvideo_tags":"dzsvideo_tags"}};
var apsa_plugin_dir = "http:\/\/www.nowgrenada.com\/wp-content\/plugins\/aparg-smartad\/framework\/";
var apsa_plugin_data = {"plugin_data":{"name":"SmartAd","icon_path":"http:\/\/www.nowgrenada.com\/wp-content\/plugins\/aparg-smartad\/main\/includes\/..\/view\/admin\/images\/plugin-icon.png"},"element_data":[{"name":"image","icon_path":"http:\/\/www.nowgrenada.com\/wp-content\/plugins\/aparg-smartad\/main\/includes\/..\/view\/admin\/images\/commertials-types\/image.png","campaign_types":["background","embed","popup"]},{"name":"video","icon_path":"http:\/\/www.nowgrenada.com\/wp-content\/plugins\/aparg-smartad\/main\/includes\/..\/view\/admin\/images\/commertials-types\/video.png","campaign_types":["embed","popup"]},{"name":"flash","icon_path":"http:\/\/www.nowgrenada.com\/wp-content\/plugins\/aparg-smartad\/main\/includes\/..\/view\/admin\/images\/commertials-types\/flash.png","campaign_types":["embed","popup"]},{"name":"code","icon_path":"http:\/\/www.nowgrenada.com\/wp-content\/plugins\/aparg-smartad\/main\/includes\/..\/view\/admin\/images\/commertials-types\/html.png","campaign_types":["embed","popup"]},{"name":"iframe","icon_path":"http:\/\/www.nowgrenada.com\/wp-content\/plugins\/aparg-smartad\/main\/includes\/..\/view\/admin\/images\/commertials-types\/iframe.png","campaign_types":["embed","popup"]}],"anticache":"true","campaign_types":{"background":"true","embed":"true","popup":"true"},"visual_composer":{"enable":"true","icon_path":"http:\/\/www.nowgrenada.com\/wp-content\/plugins\/aparg-smartad\/main\/includes\/..\/view\/admin\/images\/composer-icon.png"},"event_name":"visit"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/aparg-smartad/framework/view/front/apsa-front-scripts.js?x65460'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var apsa_options = {"apsa_warning_text":"","apsa_warning_text_enabled":"false"};
var apsa_warning_default = "To get the best experience of using our site please disable ad blocker.";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/aparg-smartad/main/view/front/apsa-child-front.js?x65460'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.nowgrenada.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/thickbox/thickbox.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/shortcode.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-admin/js/media-upload.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?x65460'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","nonce":"70058a2614","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/seamless-donations/js/script.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/seamless-donations/legacy/js/geo-selects.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/seamless-donations/js/paypalstd-script.js?x65460'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","nonce":"70058a2614","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/seamless-donations/js/seamless-donations.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/seamless-donations/library/node-uuid/uuid.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?x65460'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"http:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","lazyLoadOnPageLoad":0,"commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","cookiehash":"be33e8cab76f93739cdd7de97a8b076d","isLoadOnlyParentComments":0,"version":"4.1.4","wc_post_id":43687,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","lastVisitExpires":1518739098,"lastVisitCookie":{"1":{"43687":1516147098}},"wc_captcha_show_for_guest":1,"wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?x65460'></script>
<link rel='https://api.w.org/' href='http://www.nowgrenada.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nowgrenada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nowgrenada.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='139 Matters Listed for January Assizes' href='http://www.nowgrenada.com/2018/01/139-matters-listed-for-january-assizes/' />
<link rel='next' title='35 Senior Officers Confirmed in Rank' href='http://www.nowgrenada.com/2018/01/35-senior-officers-confirmed-in-rank/' />
<meta name="generator" content="WordPress 4.8.5" />
<link rel="canonical" href="http://www.nowgrenada.com/2018/01/canadian-high-commission-pays-courtesy-call-to-nadma/" />
<link rel='shortlink' href='http://www.nowgrenada.com/?p=43687' />
<link rel="alternate" type="application/json+oembed" href="http://www.nowgrenada.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nowgrenada.com%2F2018%2F01%2Fcanadian-high-commission-pays-courtesy-call-to-nadma%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nowgrenada.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nowgrenada.com%2F2018%2F01%2Fcanadian-high-commission-pays-courtesy-call-to-nadma%2F&#038;format=xml" />

<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<script>window.dzsvg_settings= {dzsvg_site_url: "http://www.nowgrenada.com/",version: "10.03",ajax_url: "http://www.nowgrenada.com/wp-admin/admin-ajax.php", debug_mode:"off", merge_social_into_one:"off"}; window.dzsvg_site_url="http://www.nowgrenada.com";window.dzsvg_plugin_url="http://www.nowgrenada.com/wp-content/plugins/dzs-videogallery/";</script><meta property="fb:app_id" content="640135875998340"/><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.nowgrenada.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '43687';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Canadian+High+Commission+Pays+Courtesy+Call+To+NaDMA';
	window._wp_rp_post_tags = ['canada', 'disaster', 'canadian+high+commission', 'nadma', 'diplomatic+relation', 'environment', 'press+release', 'weather', 'nation', 'premier', 'intern', 'canadian', 'island', 'agenc', 'robin', 'commiss', 'live', 'crosbi', 'disast', 'event', 'ua', 'relationship', 'foster'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://www.nowgrenada.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-m.css?x65460" />
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content © NOW Grenada";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<style type="text/css">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</style>
			<link rel='stylesheet' id='daves-wordpress-live-search-css'  href='http://www.nowgrenada.com/wp-content/plugins/daves-wordpress-live-search/css/daves-wordpress-live-search_default_gray.css?x65460' type='text/css' media='all' />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/		</style>
	
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_GB"/>
  <meta property="og:site_name" content="NOW Grenada"/>
  <meta property="og:title" content="Canadian High Commission Pays Courtesy Call To NaDMA"/>
  <meta property="og:url" content="http://www.nowgrenada.com/2018/01/canadian-high-commission-pays-courtesy-call-to-nadma/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="“The visit aimed at fostering better relations with the agency, was the 3rd in a matter of weeks from international countries with whom Grenada share diplomatic relations.”"/>
  <meta property="og:image" content="http://cdn10.nowgrenada.com/wp-content/uploads/2015/05/NaDMALogo-e1463145257251.jpg?x65460"/>
  <meta property="article:published_time" content="2018-01-16T16:15:32+00:00"/>
  <meta property="article:modified_time" content="2018-01-16T16:15:32+00:00" />
  <meta property="og:updated_time" content="2018-01-16T16:15:32+00:00" />
  <meta property="article:section" content="Environment"/>
  <meta property="article:section" content="Press Release"/>
  <meta property="article:section" content="Weather"/>
  <meta property="article:publisher" content="https://www.facebook.com/NowGrenada/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Canadian High Commission Pays Courtesy Call To NaDMA"/>
  <meta itemprop="headline" content="Canadian High Commission Pays Courtesy Call To NaDMA"/>
  <meta itemprop="description" content="“The visit aimed at fostering better relations with the agency, was the 3rd in a matter of weeks from international countries with whom Grenada share diplomatic relations.”"/>
  <meta itemprop="image" content="http://cdn10.nowgrenada.com/wp-content/uploads/2015/05/NaDMALogo-e1463145257251.jpg?x65460"/>
  <meta itemprop="datePublished" content="2018-01-16"/>
  <meta itemprop="dateModified" content="2018-01-16T16:15:32+00:00" />
  <meta itemprop="author" content="NOW Grenada"/>
  <!--<meta itemprop="publisher" content="NOW Grenada"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Canadian High Commission Pays Courtesy Call To NaDMA"/>
  <meta name="twitter:url" content="http://www.nowgrenada.com/2018/01/canadian-high-commission-pays-courtesy-call-to-nadma/"/>
  <meta name="twitter:description" content="“The visit aimed at fostering better relations with the agency, was the 3rd in a matter of weeks from international countries with whom Grenada share diplomatic relations.”"/>
  <meta name="twitter:image" content="http://cdn10.nowgrenada.com/wp-content/uploads/2015/05/NaDMALogo-e1463145257251.jpg?x65460"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@nowgrenada"/>
 <!-- SEO -->
  <meta name="description" content="“The visit aimed at fostering better relations with the agency, was the 3rd in a matter of weeks from international countries with whom Grenada share diplomatic relations.”"/>
  <meta name="publisher" content="NOW Grenada"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3 -->
	

<script>
var cb = function() {
var l = document.createElement('link'); l.rel = 'stylesheet';
l.href = 'wp-content/themes/zefir-child/style.css';
var h = document.getElementsByTagName('head')[0]; h.parentNode.insertBefore(l, h);
};
var raf = requestAnimationFrame || mozRequestAnimationFrame ||
webkitRequestAnimationFrame || msRequestAnimationFrame;
if (raf) raf(cb);
else window.addEventListener('load', cb);
</script>

<!-- Google Adsense -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6363756616180070",
    enable_page_level_ads: true
  });
</script>

</head>

<body class="post-template-default single single-post postid-43687 single-format-standard unselectable">


<!-- Facebook Mirror Comments JavaScript SDK May 10 2017 -->

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '640135875998340',
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<!-- End Facebook Mirror Comments JavaScript SDK Ma 10 2017 -->


<!-- main navigation -->
<header id="main-navigation-wrap">
  <div class="navbar main-navigation" role="navigation">
    <div class="container">

      <!-- logo + collapse button -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle main-nav-collapse-btn" data-toggle="collapse" data-target="#main-navigation-collapse">
          <i class="fa fa-bars"></i>
        </button>
        <a href="http://www.nowgrenada.com/" class="logo-img" rel="home"><img src="http://cdn10.nowgrenada.com/wp-content/uploads/2017/05/now-grenada-new-logo2.png?x65460" data-at2x="http://cdn10.nowgrenada.com/wp-content/uploads/2017/05/now-grenada-new-logo2.png?x65460" alt="logo"></a>      </div>
      <!-- end logo + collapse button -->

      <!-- menu and search form -->
      <div id="main-navigation-collapse" class="collapse navbar-collapse">

        <nav class="menu-mainnav-container"><ul id="menu-mainnav" class="nav navbar-nav responsive-nav hidden-md hidden-lg"><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="http://nowgrenada.com">Front Page</a></li>
<li id="menu-item-10273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10273"><a href="http://www.nowgrenada.com/category/feature/commentary/">Commentary</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-54"><a href="http://www.nowgrenada.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-12023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-12023"><a href="http://www.nowgrenada.com/category/news/">General News</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://www.nowgrenada.com/category/politics/">Politics</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://www.nowgrenada.com/category/news/business/">Business</a></li>
	<li id="menu-item-2235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2235"><a href="http://www.nowgrenada.com/category/news/police-news/">Police</a></li>
	<li id="menu-item-37739" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37739"><a href="http://www.nowgrenada.com/category/news/weather-news/">Weather</a></li>
</ul>
</li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50"><a href="http://www.nowgrenada.com/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://www.nowgrenada.com/category/lifestyle/arts_culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://www.nowgrenada.com/category/lifestyle/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48"><a href="http://www.nowgrenada.com/category/community/">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://www.nowgrenada.com/category/community/youth/">Youth</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="http://www.nowgrenada.com/category/community/obituary/">Obituary</a></li>
</ul>
</li>
<li id="menu-item-10297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10297"><a href="http://www.nowgrenada.com/contactus/">Contact</a>
<ul  class="sub-menu">
	<li id="menu-item-12022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12022"><a href="http://www.nowgrenada.com/contactus/">Contact Form</a></li>
	<li id="menu-item-10298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10298"><a href="http://www.nowgrenada.com/submit-article/">Submit Article</a></li>
	<li id="menu-item-24260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24260"><a href="http://www.nowgrenada.com/submit-pic-day/">Submit Pic of the Day</a></li>
</ul>
</li>
</ul></nav><nav class="menu-mainnav-container"><ul id="menu-mainnav-1" class="sf-menu hidden-sm hidden-xs"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="http://nowgrenada.com">Front Page</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10273"><a href="http://www.nowgrenada.com/category/feature/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-54"><a href="http://www.nowgrenada.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-12023"><a href="http://www.nowgrenada.com/category/news/">General News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://www.nowgrenada.com/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://www.nowgrenada.com/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2235"><a href="http://www.nowgrenada.com/category/news/police-news/">Police</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37739"><a href="http://www.nowgrenada.com/category/news/weather-news/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50"><a href="http://www.nowgrenada.com/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://www.nowgrenada.com/category/lifestyle/arts_culture/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://www.nowgrenada.com/category/lifestyle/health/">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48"><a href="http://www.nowgrenada.com/category/community/">Community</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://www.nowgrenada.com/category/community/youth/">Youth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="http://www.nowgrenada.com/category/community/obituary/">Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10297"><a href="http://www.nowgrenada.com/contactus/">Contact</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12022"><a href="http://www.nowgrenada.com/contactus/">Contact Form</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10298"><a href="http://www.nowgrenada.com/submit-article/">Submit Article</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24260"><a href="http://www.nowgrenada.com/submit-pic-day/">Submit Pic of the Day</a></li>
</ul>
</li>
</ul></nav>
        
      </div>
      <!-- end menu + search form -->

    </div>
  </div>

</header>
<!-- end main navigation -->
<!-- single post page -->
<div id="single-wrap">
  <div class="container">
    <div class="row">

      <!-- single container -->
            <div class="col-md-8" role="main">
      
      <!--Addition Conny Nov 30,2017 -->

<div id="newad">

					
					

				<div class="bsaProCarousel bsaProCarousel-1" style="display:none"><div id="bsa-block-720--300" class="bsaProContainer bsaProContainer-1 bsa-block-720--300 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Article Header Banner</span></h3><a class="bsaProHeader__formUrl" href="http://www.nowgrenada.com/stats/?sid=1" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter bsa-owl-carousel bsa-owl-carousel-1" style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://www.nowgrenada.com?bsa_pro_id=2&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://www.nowgrenada.com/wp-content/uploads/bfi_thumb/1513607924-antillean-comp-plus-720x300_web-1-nj23ph4op1933073rokh99xjxiy6iuwtcdy8561yns.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "1";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "720";
					var parentHeight = "300";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-1');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>					<script>
						(function ($) {
							function bsaOwlCarousel() {
								var owl = $(".bsa-owl-carousel-1");
								owl.owlCarousel({
									loop: true,
									autoPlay: 13000,
									autoPlayTimeout: 13000,
									autoPlayHoverPause: false,
									paginationSpeed: 700,
									items: 1,
									rewindSpeed: 1000,
									singleItem : true,
									slideSpeed: 400,
//									autoWidth: true,
																		nav: false,
									dots: false
								});
							}
							$(document).ready(function () {
								setTimeout(function () {
									var owlCarousel = $(".bsaProCarousel-1");
									var crop = "yes";
									var ajax = $('.bsa_pro_ajax_load-1');
									if ( crop === "ajax" ) {
										if ( ajax.children.length > 0 ) {
											owlCarousel.fadeIn();
											bsaOwlCarousel();
											setTimeout(function () {
												ajax.fadeIn();
											}, 100);
										}
									} else {
										bsaOwlCarousel();
										owlCarousel.fadeIn();
									}
								}, 700);
							});
						})(jQuery);
					</script>
					<style>
						.bsaProCarousel-1 {
							max-width: 728px;
							width: 100%;
							overflow: hidden;
						}
					</style>
				</div>
      

        <!--Addition Conny April 20,2017 /colour change-->
        <div class="single-container hentry " style="border-top: 4px solid #bfdeea;">

          
          <!-- title -->
          <div class="single-title-wrap">
            <h1 class="single-title entry-title">Canadian High Commission Pays Courtesy Call To NaDMA</h1>
          </div>
          <!-- end title -->
	<!-- added by Conny April 21-->
<div class="single-meta-wrap">
                    <ul class="list-unstyled single-meta-inf meta clearfix">
                                                                    <li class="post-date date updated"><i class="fa fa-calendar-o"></i>16 January 2018</li>
                                                                    <li><i class="fa fa-bookmark-o"></i><a href="http://www.nowgrenada.com/category/news/environment/" rel="category tag">Environment</a>, <a href="http://www.nowgrenada.com/category/press-release/" rel="category tag">Press Release</a>, <a href="http://www.nowgrenada.com/category/news/weather-news/" rel="category tag">Weather</a></li>
                      			
			                        <li class="single-share-icon">
                          <a rel="nofollow" href="#" data-share_id="43687">Share<i class="fa fa-share-alt"></i></a>
                          <!-- social sharing icons -->
                          <div id="share-block-43687" class="share-block-wrap single-share-block-wrap share-block-hidden">
                            <ul class="list-unstyled clearfix">
                              <!-- facebook -->
                              <li class="share-facebook">
                                <a rel="nofollow" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.nowgrenada.com/2018/01/canadian-high-commission-pays-courtesy-call-to-nadma/', 'Facebook', 'width=600, height=300, left='+(screen.availWidth/2-300)+', top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=http://www.nowgrenada.com/2018/01/canadian-high-commission-pays-courtesy-call-to-nadma/" target="_blank">
                                  <i class="fa fa-facebook"></i>
                                </a>
                              </li>
                              <!-- end facebook -->
                              <!-- twitter -->
                              <li class="share-twitter">
                                <a rel="nofollow" onclick="window.open('https://twitter.com/share?text=canadian-high-commission-pays-courtesy-call-to-nadma&url=http://www.nowgrenada.com/2018/01/canadian-high-commission-pays-courtesy-call-to-nadma/', 'Twitter', 'width=600, height=300, left='+(screen.availWidth/2-300)+', top='+(screen.availHeight/2-150)+''); return false;" href="https://twitter.com/share?text=canadian-high-commission-pays-courtesy-call-to-nadma&url=http://www.nowgrenada.com/2018/01/canadian-high-commission-pays-courtesy-call-to-nadma/" target="_blank">
                                  <i class="fa fa-twitter"></i>
                                </a>
                              </li>
                              <!-- end twitter -->
                              <!-- google+ -->
                              <li class="share-google-plus">
                                <a rel="nofollow" onclick="window.open('https://plus.google.com/share?url=http://www.nowgrenada.com/2018/01/canadian-high-commission-pays-courtesy-call-to-nadma/', 'Google plus', 'width=600, height=460, left='+(screen.availWidth/2-300)+', top='+(screen.availHeight/2-230)+''); return false;" href="https://plus.google.com/share?url=http://www.nowgrenada.com/2018/01/canadian-high-commission-pays-courtesy-call-to-nadma/" target="_blank">
                                  <i class="fa fa-google-plus"></i>
                                </a>
                              </li>
                              <!-- end google+ -->
                              <!-- linkedin -->
                              <li class="share-linkedin">
                                <a rel="nofollow" onclick="window.open('http://linkedin.com/shareArticle?mini=true&title=canadian-high-commission-pays-courtesy-call-to-nadma&url=http://www.nowgrenada.com/2018/01/canadian-high-commission-pays-courtesy-call-to-nadma/', 'Linkedin', 'width=860, height=500, left='+(screen.availWidth/2-430)+', top='+(screen.availHeight/2-250)+''); return false;" href="http://linkedin.com/shareArticle?mini=true&title=canadian-high-commission-pays-courtesy-call-to-nadma&url=http://www.nowgrenada.com/2018/01/canadian-high-commission-pays-courtesy-call-to-nadma/" target="_blank">
                                  <i class="fa fa-linkedin"></i>
                                </a>
                              </li>
                              <!-- end linkedin -->
                              <!-- vk -->
                              <li class="share-vk">
                                <a rel="nofollow" onclick="window.open('http://vk.com/share.php?url=http://www.nowgrenada.com/2018/01/canadian-high-commission-pays-courtesy-call-to-nadma/', 'VK', 'width=600, height=300, left='+(screen.availWidth/2-300)+', top='+(screen.availHeight/2-150)+''); return false;" href="http://vk.com/share.php?url=http://www.nowgrenada.com/2018/01/canadian-high-commission-pays-courtesy-call-to-nadma/" target="_blank">
                                  <i class="fa fa-vk"></i>
                                </a>
                              </li>
                              <!-- end vk -->
                            </ul>
                          </div>
                          <!-- end social sharing icons -->
                        </li>
                                                                                              <li><i class="fa fa-tags"></i><a href="http://www.nowgrenada.com/tag/canada/" rel="tag">canada</a>, <a href="http://www.nowgrenada.com/tag/canadian-high-commission/" rel="tag">canadian high commission</a>, <a href="http://www.nowgrenada.com/tag/diplomatic-relation/" rel="tag">diplomatic relation</a>, <a href="http://www.nowgrenada.com/tag/disaster/" rel="tag">disaster</a>, <a href="http://www.nowgrenada.com/tag/nadma/" rel="tag">nadma</a></li>
                                              
                     <!--                         <li><i class="fa fa-eye"></i>62</li>
                                                                 <li><span class="jm-post-like"><a rel="nofollow" href="#" data-post_id="43687"><span class="like"><i class="fa fa-heart-o"></i></span><span class="count">0</span></a></span></li>
                      -->
                      
                    </ul>
                  </div>
                  <!-- end single meta -->
<!-- end of Addition by Conny-->

          
              <!-- media -->
              <figure class="single-thumb">
                <a href="#" rel="" title="">
                  <img width="250" height="250" src="http://cdn10.nowgrenada.com/wp-content/uploads/2015/05/NaDMALogo-e1463145257251.jpg?x65460" class="attachment-single-post-thumb size-single-post-thumb wp-post-image" alt="" />                  <div class="post-thumb-mask-bg"></div>
                  <i class="fa fa-arrows-alt single-thumb-mask-icon arrows-icon"></i>
                </a>
                

	<!-- Caption below featured image by Andel May 13 2017 -->
	<div class="nowcaption">
		</div>
	<!-- end Caption below featured image by Andel May 13 2017 -->



              </figure>
              <!-- end media -->

	

              


          
          <!-- start content -->
          <div class="content clearfix">
        

 <p><strong>The National Disaster Management Agency (NaDMA) on Monday, 15 January 2018 hosted a team from the Canadian High Commission. The visit aimed at fostering better relations with the agency, was the 3rd in a matter of weeks from international countries with whom Grenada share diplomatic relations.</strong></p>
<p>Led by Robin Claridge, Premiere Secretaire at the Consul and accompanied by Alden Sinckler, an assistant to the consul, the team’s meeting with staff focused on understanding NaDMA’s structure and standard operating procedures before, during and after an event, information that will assist in locating Canadian nationals on the island after an event.</p>
<p>“It gives us an opportunity to nurture our relationship with the agency, not only in times of a disaster but also in the quiet times when we can exchange information, best practices and assist the agency in any way we can to achieve its mandate to save lives and ensure everyone is prepared,” said Claridge.</p>
<p>For additional information, please contact Oslyn Crosby Public Relations Officer, NaDMA on 440-8390/ <a href="tel:440-0838">440-0838</a>, 533-0766 or email: <u><a href="mailto:nadma@spiceisle.com">nadma@spiceisle.com</a></u>, <u><a href="mailto:nadmapr@gmail.com">nadmapr@gmail.com</a></u> .</p>
<p><em>NaDMA, the official source for all disaster related information in Grenada. </em>
					
					

				<div id="bsa-html" class="bsaProContainer bsaProContainer-10 bsa-html bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Article Page below Story 468x60</span></h3><a class="bsaProHeader__formUrl" href="http://www.nowgrenada.com/stats/?sid=10" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="http://www.nowgrenada.com?bsa_pro_id=15&bsa_pro_url=http://netherlands.co.gd" target="_blank"><img class="netherlands-ad" src="http://cdn10.nowgrenada.com/wp-content/uploads/2017/12/banner468x60Netherlands1.gif?x65460" title="Netherlands" styles="margin-bottom: 25px;"/>
<div class="spacer"></div>
</a></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-10');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</p>

<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from NOW Grenada</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-36067" data-post-type="none" ><a href="http://www.nowgrenada.com/2017/05/new-headquarters-nadma/" class="wp_rp_thumbnail"><img src="http://cdn10.nowgrenada.com/wp-content/uploads/2017/05/IMG-20170526-WA0008-NaDMA-150x150.jpg?x65460" alt="New Headquarters For NaDMA" width="150" height="150" /></a><a href="http://www.nowgrenada.com/2017/05/new-headquarters-nadma/" class="wp_rp_title">New Headquarters For NaDMA</a></li><li data-position="1" data-poid="in-40239" data-post-type="none" ><a href="http://www.nowgrenada.com/2017/09/prime-minister-mitchells-statement-to-the-nation-on-disaster-relief-efforts-for-neighbouring-islands/" class="wp_rp_thumbnail"><img src="http://cdn10.nowgrenada.com/wp-content/uploads/2017/09/Grenada_PM_Keith-Mitchell2-1-150x150.jpg?x65460" alt="Prime Minister Mitchell’s Statement to the Nation on Disaster Relief Efforts for Neighbouring Islands" width="150" height="150" /></a><a href="http://www.nowgrenada.com/2017/09/prime-minister-mitchells-statement-to-the-nation-on-disaster-relief-efforts-for-neighbouring-islands/" class="wp_rp_title">Prime Minister Mitchell’s Statement to the Nation on Disaster Relief Efforts for Neighbouring Islands</a></li><li data-position="2" data-poid="in-41309" data-post-type="none" ><a href="http://www.nowgrenada.com/2017/10/us-ambassador-makes-courtesy-call-to-nadma-headquarters/" class="wp_rp_thumbnail"><img src="http://cdn10.nowgrenada.com/wp-content/uploads/2017/10/20171024_155451b-150x150.jpg?x65460" alt="US Ambassador Makes Courtesy Call to NaDMA Headquarters " width="150" height="150" /></a><a href="http://www.nowgrenada.com/2017/10/us-ambassador-makes-courtesy-call-to-nadma-headquarters/" class="wp_rp_title">US Ambassador Makes Courtesy Call to NaDMA Headquarters </a></li><li data-position="3" data-poid="in-26729" data-post-type="none" ><a href="http://www.nowgrenada.com/2016/07/grenada-benefit-post-disaster-assessment-training/" class="wp_rp_thumbnail"><img src="http://cdn10.nowgrenada.com/wp-content/uploads/2015/05/NaDMALogo-150x150.jpg?x65460" alt="Grenada to benefit from Post-Disaster Assessment Training" width="150" height="150" /></a><a href="http://www.nowgrenada.com/2016/07/grenada-benefit-post-disaster-assessment-training/" class="wp_rp_title">Grenada to benefit from Post-Disaster Assessment Training</a></li><li data-position="4" data-poid="in-16501" data-post-type="none" ><a href="http://www.nowgrenada.com/2015/06/nadma-join-forces-national-clean/" class="wp_rp_thumbnail"><img width="150" height="150" src="http://cdn10.nowgrenada.com/wp-content/uploads/2013/12/Rotaract-Specto-beach-cleanup-15-of-93-184x184.jpg?x65460" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="http://cdn10.nowgrenada.com/wp-content/uploads/2013/12/Rotaract-Specto-beach-cleanup-15-of-93-184x184.jpg?x65460 184w, http://cdn10.nowgrenada.com/wp-content/uploads/2013/12/Rotaract-Specto-beach-cleanup-15-of-93-38x38.jpg?x65460 38w, http://cdn10.nowgrenada.com/wp-content/uploads/2013/12/Rotaract-Specto-beach-cleanup-15-of-93-186x186.jpg?x65460 186w" sizes="(max-width: 150px) 100vw, 150px" /></a><a href="http://www.nowgrenada.com/2015/06/nadma-join-forces-national-clean/" class="wp_rp_title">National Cleanup Begins Friday</a></li><li data-position="5" data-poid="in-18461" data-post-type="none" ><a href="http://www.nowgrenada.com/2015/08/nadma-monitors-hurricane-danny/" class="wp_rp_thumbnail"><img width="150" height="150" src="http://cdn10.nowgrenada.com/wp-content/uploads/2015/08/map_tropprjpath04_ltst_5nhato_enus_650x3661-184x184.jpg?x65460" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="http://cdn10.nowgrenada.com/wp-content/uploads/2015/08/map_tropprjpath04_ltst_5nhato_enus_650x3661-184x184.jpg?x65460 184w, http://cdn10.nowgrenada.com/wp-content/uploads/2015/08/map_tropprjpath04_ltst_5nhato_enus_650x3661-144x144.jpg?x65460 144w, http://cdn10.nowgrenada.com/wp-content/uploads/2015/08/map_tropprjpath04_ltst_5nhato_enus_650x3661-38x38.jpg?x65460 38w, http://cdn10.nowgrenada.com/wp-content/uploads/2015/08/map_tropprjpath04_ltst_5nhato_enus_650x3661-186x186.jpg?x65460 186w" sizes="(max-width: 150px) 100vw, 150px" /></a><a href="http://www.nowgrenada.com/2015/08/nadma-monitors-hurricane-danny/" class="wp_rp_title">NaDMA Monitors Hurricane Danny</a></li></ul></div></div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.nowgrenada.com/2018/01/canadian-high-commission-pays-courtesy-call-to-nadma/" data-a2a-title="Canadian High Commission Pays Courtesy Call To NaDMA"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.nowgrenada.com%2F2018%2F01%2Fcanadian-high-commission-pays-courtesy-call-to-nadma%2F&amp;linkname=Canadian%20High%20Commission%20Pays%20Courtesy%20Call%20To%20NaDMA" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.nowgrenada.com%2F2018%2F01%2Fcanadian-high-commission-pays-courtesy-call-to-nadma%2F&amp;linkname=Canadian%20High%20Commission%20Pays%20Courtesy%20Call%20To%20NaDMA" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.nowgrenada.com%2F2018%2F01%2Fcanadian-high-commission-pays-courtesy-call-to-nadma%2F&amp;linkname=Canadian%20High%20Commission%20Pays%20Courtesy%20Call%20To%20NaDMA" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.nowgrenada.com%2F2018%2F01%2Fcanadian-high-commission-pays-courtesy-call-to-nadma%2F&amp;linkname=Canadian%20High%20Commission%20Pays%20Courtesy%20Call%20To%20NaDMA" title="WhatsApp" rel="nofollow noopener" target="_blank"></a></div></div>          </div>
          <!-- end content -->



<!-- Placing WP-discuz Comments by Andel May 10 2017 -->
	<!-- start comments2 -->
        <div class="post-comments-wrap">
              <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Comment with your Email or Facebook login:</h3>
                <div id="wpcomm" class="wpdiscuz_unauth">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                                            </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img alt='avatar' src='http://1.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset="http://2.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo avatar-default' height='48' width='48' />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5a5ec9da9a2b8"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png?x65460" width="16" height="16"/></a>
                <input type="hidden" id="c5a5ec9da9a2b8" class="wpdiscuz-cnonce" name="cnonce" value="c5a5ec9da9a2b8" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                        <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img alt='avatar' src='http://2.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset="http://2.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo avatar-default' height='48' width='48' />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5a5ec9da9a8b5"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png?x65460" width="16" height="16"/></a>
                <input type="hidden" id="c5a5ec9da9a8b5" class="wpdiscuz-cnonce" name="cnonce" value="c5a5ec9da9a8b5" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                        <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                    </div>
                </div>
                                            
                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
            <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
                </div>
        <!-- end comments2 -->
	<!-- End WP-discuz Comments by Andel May 10 2017 -->
	
          <!-- edit post link -->
                    <!-- end edit post link -->

          
                                                    <!-- REmoved by Conny  single meta -->
                
                                    
        </div><!-- .single-container -->

        

        
        <!-- start comments -->
        
	<!-- original code removed and placed higher up in start comments2 by Andel May 11 2017 -->

        <!-- end comments -->


	<!-- start facebook comments by Andel May 11 2017 -->

	<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><p><fb:comments-count href=http://www.nowgrenada.com/2018/01/canadian-high-commission-pays-courtesy-call-to-nadma/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.nowgrenada.com/2018/01/canadian-high-commission-pays-courtesy-call-to-nadma/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
	<!-- end facebook comments by Andel May 11 2017 -->


                        <!-- start post navigation -->
        <nav class="prev-next-posts-nav clearfix">
          <div class="row">
            <div class="col-md-6">
                              <div class="previous-post-link">
                  <a href="http://www.nowgrenada.com/2018/01/139-matters-listed-for-january-assizes/" rel="prev"><i class="fa fa-caret-left"></i> 139 Matters Listed for January Assizes</a>                </div>
                          </div>
            <div class="col-md-6">
                              <div class="next-post-link">
                  <a href="http://www.nowgrenada.com/2018/01/35-senior-officers-confirmed-in-rank/" rel="next">35 Senior Officers Confirmed in Rank <i class="fa fa-caret-right"></i></a>                </div>
                          </div>
          </div>
        </nav>
        <!-- end post navigation -->
                
            </div>
      <!-- end single container -->

            <!-- right sidebar -->
      <div class="col-md-4 sidebar-right">
      
                        <div class="sidebar-wrap" style="">
          <aside id="search-7" class="widget widget_search clearfix">
<form id="searchform" role="search" method="get" action="http://www.nowgrenada.com/">
  <div class="input-group">
    <input type="text" name="s" id="s" class="search-field form-control" placeholder="Search">
    <span class="input-group-btn">
      <button type="submit" class="btn search-submit"><i class="fa fa-search"></i></button>
    </span>
  </div>
</form>
</aside><aside id="text-33" class="widget widget_text clearfix">			<div class="textwidget"><p>
					
					

				<div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-8 bsa-block-300--250 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Article Page Sidebar 300x250</span></h3><a class="bsaProHeader__formUrl" href="http://www.nowgrenada.com/stats/?sid=8" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://www.nowgrenada.com?bsa_pro_id=12&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://www.nowgrenada.com/wp-content/uploads/bfi_thumb/1514819661-Grenlec_WebBNR_EV_300x250_motion-njqijz0cmr3z55eqo4yl2o9509efv9d6grq1krhays.gif&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "8";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-8');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</p>
</div>
		</aside><aside id="text-30" class="widget widget_text clearfix">			<div class="textwidget"><p>
					
					

				<div id="bsa-block-300--90" class="bsaProContainer bsaProContainer-3 bsa-block-300--90 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Article Page Sidebar Top</span></h3><a class="bsaProHeader__formUrl" href="http://www.nowgrenada.com/stats/?sid=3" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://www.nowgrenada.com?bsa_pro_id=6&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://www.nowgrenada.com/wp-content/uploads/bfi_thumb/1514816877-banfields_nowad-njqgja5o3zksk7906zxaln9ule5ukhmkbepq9otdok.gif&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "3";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script><style>
		.bsaProContainer-3 .bsaProItem {
			clear: both;
			width: 100% !important;
			margin-left: 0 !important;
			margin-right: 0 !important;
		}
		</style>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</p>
</div>
		</aside><aside id="text-22" class="widget widget_text clearfix"><h3 class="widget-title">Published By</h3>			<div class="textwidget"><div style="display: none;">[pro_ad_display_adzone id=&#8221;17676&#8243;][pro_ad_display_adzone id=&#8221;17759&#8243;]<br />
[pro_ad_display_adzone id=&#8221;34858&#8243;]</div>
<p>
					
					

				<div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-5 bsa-block-300--250 bsa-pro-col-2"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Sidebar Published by 300x250</span></h3><a class="bsaProHeader__formUrl" href="http://www.nowgrenada.com/stats/?sid=5" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://www.nowgrenada.com?bsa_pro_id=10&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://www.nowgrenada.com/wp-content/uploads/bfi_thumb/1514818855-Aqua-Banner-300x250-njqhyxefmaav7fz7k1ha8zfm7p4lj7tiwlworqom9w.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "5";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script><style>
		.bsaProContainer-5 .bsaProItem {
			clear: both;
			width: 100% !important;
			margin-left: 0 !important;
			margin-right: 0 !important;
		}
		</style>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-5');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</p>
<p>
					
					

				<div id="bsa-block-300--169" class="bsaProContainer bsaProContainer-7 bsa-block-300--169 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Sidebar NP 300x169</span></h3><a class="bsaProHeader__formUrl" href="http://www.nowgrenada.com/stats/?sid=7" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://www.nowgrenada.com?bsa_pro_id=11&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://www.nowgrenada.com/wp-content/uploads/bfi_thumb/1514819136-NOW-donate-njqi69j2yqbz989vi3bk3ocu0yf4vsn8oedhdspv2y.gif&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "7";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "169";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-7');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</p>
<p>
					
					

				<div id="bsa-block-300--90" class="bsaProContainer bsaProContainer-6 bsa-block-300--90 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Sidebar NP 300x90</span></h3><a class="bsaProHeader__formUrl" href="http://www.nowgrenada.com/stats/?sid=6" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://www.nowgrenada.com?bsa_pro_id=9&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://www.nowgrenada.com/wp-content/uploads/bfi_thumb/1514818755-Now-av-sde-2-njqhwbekmupa7w0vv6yno9ti70h642ah23vljc4138.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "6";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-6');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</p>
</div>
		</aside><aside id="archives-3" class="widget widget_archive clearfix"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.nowgrenada.com/2018/01/'> January 2018 </option>
	<option value='http://www.nowgrenada.com/2017/12/'> December 2017 </option>
	<option value='http://www.nowgrenada.com/2017/11/'> November 2017 </option>
	<option value='http://www.nowgrenada.com/2017/10/'> October 2017 </option>
	<option value='http://www.nowgrenada.com/2017/09/'> September 2017 </option>
	<option value='http://www.nowgrenada.com/2017/08/'> August 2017 </option>
	<option value='http://www.nowgrenada.com/2017/07/'> July 2017 </option>
	<option value='http://www.nowgrenada.com/2017/06/'> June 2017 </option>
	<option value='http://www.nowgrenada.com/2017/05/'> May 2017 </option>
	<option value='http://www.nowgrenada.com/2017/04/'> April 2017 </option>
	<option value='http://www.nowgrenada.com/2017/03/'> March 2017 </option>
	<option value='http://www.nowgrenada.com/2017/02/'> February 2017 </option>
	<option value='http://www.nowgrenada.com/2017/01/'> January 2017 </option>
	<option value='http://www.nowgrenada.com/2016/12/'> December 2016 </option>
	<option value='http://www.nowgrenada.com/2016/11/'> November 2016 </option>
	<option value='http://www.nowgrenada.com/2016/10/'> October 2016 </option>
	<option value='http://www.nowgrenada.com/2016/09/'> September 2016 </option>
	<option value='http://www.nowgrenada.com/2016/08/'> August 2016 </option>
	<option value='http://www.nowgrenada.com/2016/07/'> July 2016 </option>
	<option value='http://www.nowgrenada.com/2016/06/'> June 2016 </option>
	<option value='http://www.nowgrenada.com/2016/05/'> May 2016 </option>
	<option value='http://www.nowgrenada.com/2016/04/'> April 2016 </option>
	<option value='http://www.nowgrenada.com/2016/03/'> March 2016 </option>
	<option value='http://www.nowgrenada.com/2016/02/'> February 2016 </option>
	<option value='http://www.nowgrenada.com/2016/01/'> January 2016 </option>
	<option value='http://www.nowgrenada.com/2015/12/'> December 2015 </option>
	<option value='http://www.nowgrenada.com/2015/11/'> November 2015 </option>
	<option value='http://www.nowgrenada.com/2015/10/'> October 2015 </option>
	<option value='http://www.nowgrenada.com/2015/09/'> September 2015 </option>
	<option value='http://www.nowgrenada.com/2015/08/'> August 2015 </option>
	<option value='http://www.nowgrenada.com/2015/07/'> July 2015 </option>
	<option value='http://www.nowgrenada.com/2015/06/'> June 2015 </option>
	<option value='http://www.nowgrenada.com/2015/05/'> May 2015 </option>
	<option value='http://www.nowgrenada.com/2015/04/'> April 2015 </option>
	<option value='http://www.nowgrenada.com/2015/03/'> March 2015 </option>
	<option value='http://www.nowgrenada.com/2015/02/'> February 2015 </option>
	<option value='http://www.nowgrenada.com/2015/01/'> January 2015 </option>
	<option value='http://www.nowgrenada.com/2014/12/'> December 2014 </option>
	<option value='http://www.nowgrenada.com/2014/11/'> November 2014 </option>
	<option value='http://www.nowgrenada.com/2014/10/'> October 2014 </option>
	<option value='http://www.nowgrenada.com/2014/09/'> September 2014 </option>
	<option value='http://www.nowgrenada.com/2014/08/'> August 2014 </option>
	<option value='http://www.nowgrenada.com/2014/07/'> July 2014 </option>
	<option value='http://www.nowgrenada.com/2014/06/'> June 2014 </option>
	<option value='http://www.nowgrenada.com/2014/05/'> May 2014 </option>
	<option value='http://www.nowgrenada.com/2014/04/'> April 2014 </option>
	<option value='http://www.nowgrenada.com/2014/03/'> March 2014 </option>
	<option value='http://www.nowgrenada.com/2014/02/'> February 2014 </option>
	<option value='http://www.nowgrenada.com/2014/01/'> January 2014 </option>
	<option value='http://www.nowgrenada.com/2013/12/'> December 2013 </option>
	<option value='http://www.nowgrenada.com/2013/11/'> November 2013 </option>
	<option value='http://www.nowgrenada.com/2013/10/'> October 2013 </option>
	<option value='http://www.nowgrenada.com/2013/09/'> September 2013 </option>
	<option value='http://www.nowgrenada.com/2013/08/'> August 2013 </option>
	<option value='http://www.nowgrenada.com/2013/07/'> July 2013 </option>
	<option value='http://www.nowgrenada.com/2013/06/'> June 2013 </option>
	<option value='http://www.nowgrenada.com/2013/05/'> May 2013 </option>
	<option value='http://www.nowgrenada.com/2013/04/'> April 2013 </option>
	<option value='http://www.nowgrenada.com/2013/03/'> March 2013 </option>
	<option value='http://www.nowgrenada.com/2013/02/'> February 2013 </option>
	<option value='http://www.nowgrenada.com/2013/01/'> January 2013 </option>

		</select>
		</aside>        </div>
        
            </div>
      <!-- end sidebar -->
      
    </div>
  </div>

  
</div>
<!-- end single post page -->



  <!-- footer -->
  <footer id="footer-2" class="clearfix">
    <div class="container">
      <div class="row">

                  <div class="col-md-5 col-md-push-7 clearfix">
            <ul class="list-unstyled footer-social-icons clearfix">
                              <li><a href="https://www.facebook.com/NowGrenada/?fref=ts" class="footer-social-link" target="_blank" data-toggle="tooltip" data-placement="top" title="Facebook"><i class="fa fa-facebook"></i></a></li>
                                            <li><a href="https://twitter.com/nowgrenada" class="footer-social-link" target="_blank" data-toggle="tooltip" data-placement="top" title="Twitter"><i class="fa fa-twitter"></i></a></li>
                                                                                      <li><a href="https://www.youtube.com/user/NowGrenada" class="footer-social-link" target="_blank" data-toggle="tooltip" data-placement="top" title="YouTube"><i class="fa fa-youtube"></i></a></li>
                                                                                                                                          </ul>
          </div>
        
        <div class="col-md-7 col-md-pull-5 clearfix">
          <div class="copyright-inf">
            <p>
              NOW Grenada © 2017. All rights reserved            </p>
          </div>
        </div>
      </div>
    </div>
  </footer>
  <!-- end footer -->

        <script>window.init_zoombox_settings = {
                settings_zoom_doNotGoBeyond1X: 'off'
                , design_skin: 'skin-nebula'
                , settings_enableSwipe: 'off'
                , settings_enableSwipeOnDesktop: 'off'
                , settings_galleryMenu: 'dock'
                , settings_useImageTag: 'on'
                , settings_paddingHorizontal: '100'
                , settings_paddingVertical: '100'
                , settings_disablezoom: 'off'
                , settings_transition: 'fade'
                , settings_transition_out: 'fade'
                , settings_transition_gallery: 'slide'
                , settings_disableSocial: 'on'
                , settings_zoom_use_multi_dimension: 'on'
                ,videoplayer_settings:{
                    zoombox_video_autoplay: "off"
                    ,design_skin: "skin_aurora"
                    ,settings_youtube_usecustomskin: "on"
                    ,extra_classes: ""            }
            };
        </script>	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content © NOW Grenada</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://www.nowgrenada.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://www.nowgrenada.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://www.nowgrenada.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://www.nowgrenada.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<script type='text/javascript'>
/* <![CDATA[ */
var DavesWordPressLiveSearchConfig = {"resultsDirection":"down","showThumbs":"true","showExcerpt":"true","showMoreResultsLink":"true","minCharsToSearch":"1","xOffset":"0","yOffset":"0","blogURL":"http:\/\/www.nowgrenada.com","ajaxURL":"http:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","viewMoreText":"View more results","outdatedJQuery":"Dave's WordPress Live Search requires jQuery 1.2.6 or higher. WordPress ships with current jQuery versions. But if you are seeing this message, it's likely that another plugin is including an earlier version.","resultTemplate":"<ul id=\"dwls_search_results\" class=\"search_results dwls_search_results\">\n<input type=\"hidden\" name=\"query\" value=\"<%- resultsSearchTerm %>\" \/>\n<% _.each(searchResults, function(searchResult, index, list) { %>\n        <%\n        \/\/ Thumbnails\n        if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) {\n                liClass = \"post_with_thumb\";\n        }\n        else {\n                liClass = \"\";\n        }\n        %>\n        <li class=\"daves-wordpress-live-search_result <%- liClass %> '\">\n        <% if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) { %>\n                <img src=\"<%= searchResult.attachment_thumbnail %>\" class=\"post_thumb\" \/>\n        <% } %>\n\n        <a href=\"<%= searchResult.permalink %>\" class=\"daves-wordpress-live-search_title\"><%= searchResult.post_title %><\/a>\n\n        <% if(searchResult.post_price !== undefined) { %>\n                <p class=\"price\"><%- searchResult.post_price %><\/p>\n        <% } %>\n\n        <% if(DavesWordPressLiveSearchConfig.showExcerpt == \"true\" && searchResult.post_excerpt) { %>\n                <p class=\"excerpt clearfix\"><%= searchResult.post_excerpt %><\/p>\n        <% } %>\n\n        <% if(e.displayPostMeta) { %>\n                <p class=\"meta clearfix daves-wordpress-live-search_author\" id=\"daves-wordpress-live-search_author\">Posted by <%- searchResult.post_author_nicename %><\/p><p id=\"daves-wordpress-live-search_date\" class=\"meta clearfix daves-wordpress-live-search_date\"><%- searchResult.post_date %><\/p>\n        <% } %>\n        <div class=\"clearfix\"><\/div><\/li>\n<% }); %>\n\n<% if(searchResults[0].show_more !== undefined && searchResults[0].show_more && DavesWordPressLiveSearchConfig.showMoreResultsLink == \"true\") { %>\n        <div class=\"clearfix search_footer\"><a href=\"<%= DavesWordPressLiveSearchConfig.blogURL %>\/?s=<%-  resultsSearchTerm %>\"><%- DavesWordPressLiveSearchConfig.viewMoreText %><\/a><\/div>\n<% } %>\n\n<\/ul>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/daves-wordpress-live-search/js/daves-wordpress-live-search.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/daves-wordpress-live-search/js/excanvas.compiled.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/daves-wordpress-live-search/js/spinners.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/jquery/ui/core.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/jquery/ui/datepicker.min.js?x65460'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/wp-polls/polls-js.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/jquery/jquery.form.min.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/bootstrap.min.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/retina.min.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/superfish.min.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/assets/owl-carousel/owl.carousel.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/imagesloaded.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/masonry.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/jquery/jquery.masonry.min.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/jquery.mobile.just-touch.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/jquery.easing.1.3.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/tweenlite.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/mightyslider.min.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/ie10-viewport-bug-workaround.js?x65460'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zefirData = {"templateDirectoryUri":"http:\/\/www.nowgrenada.com\/wp-content\/themes\/wp-zefir","adminBar":"false","headerType":"type-1","stickyHeader":"true","prettyPhoto":"false","mSlider":"false","mSliderSlidesNum":"0","mSliderKenBurnsEffect":"false","mSliderAutoScale":"false","mSliderCycling":"true","mSliderViewport":"fill","infiniteScroll":"false","iScrollLoadMoreBtn":"false","iScrollLoadingMsg":"Loading new posts...","iScrollFinishedMsg":"No more posts to load","loadMoreBtnText":"Load more","loadMoreLoadingMsg":"Loading new posts...","loadMoreFinishedMsg":"No more posts to load","linksTarget":"current_tab","ajaxURL":"http:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","ajaxNonce":"dcdadf6b9e","ajaxContactSuccess":"Your email has been sent successfully!","ajaxContactError":"Failed to send email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/theme.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/page-links-to/js/new-tab.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/wp-embed.min.js?x65460'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=640135875998340&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using disk
Page Caching using disk: enhanced (Page contains dynamic tags (mfunc or mclude) can not be cached in enhanced mode) 
Content Delivery Network via cdn10.nowgrenada.com

Served from: www.nowgrenada.com @ 2018-01-16 23:58:18 by W3 Total Cache
-->