<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->

<head>
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">

      <link rel="shortcut icon" href="http://cdn10.nowgrenada.com/wp-content/uploads/2013/01/favicon.ico?x65460">
  <link rel="profile" href="http://gmpg.org/xfn/11" />
  <link rel="pingback" href="http://www.nowgrenada.com/xmlrpc.php" />

  <title>Grenada Heritage: What is Grenada&#039;s Heritage? | NOW Grenada</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	.bsaProContainer .bsaProHeader {
    display: none;
}

.owl-controls {
    display: none !important;
}
</style>
<!-- All in One SEO Pack 2.5 by Michael Torbert of Semper Fi Web Design[796,868] -->
<meta name="description"  content="Written and illustrated by John G Swagger with the Heritage Research Group Caribbean (HRGC)." />

<link rel="canonical" href="http://www.nowgrenada.com/2018/04/grenada-heritage-what-is-grenadas-heritage/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; Feed" href="http://www.nowgrenada.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; Comments Feed" href="http://www.nowgrenada.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; Grenada Heritage: What is Grenada’s Heritage? Comments Feed" href="http://www.nowgrenada.com/2018/04/grenada-heritage-what-is-grenadas-heritage/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nowgrenada.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dzsvg-css'  href='http://www.nowgrenada.com/wp-content/plugins/dzs-videogallery/videogallery/vplayer.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_style-css'  href='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/css/elite.min.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_icons-css'  href='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/css/elite-font-awesome.min.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_scrollbar-css'  href='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/css/jquery.mCustomScrollbar.min.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.nowgrenada.com/wp-content/plugins/awesome-weather/awesome-weather.css?x65460' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/all.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='seamless_donations_css-css'  href='http://www.nowgrenada.com/wp-content/plugins/seamless-donations/css/styles.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.nowgrenada.com/wp-content/plugins/wp-polls/polls-css.css?x65460' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://www.nowgrenada.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='zefir-sc-main-style-css'  href='http://www.nowgrenada.com/wp-content/plugins/zefir-shortcodes/css/shortcodes_style.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-zefir-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Ropa+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%7COpen+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%7CRaleway%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%7CLora%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/css/bootstrap.min.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-zefir-ie10-viewport-bug-workaround-css'  href='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/css/ie10-viewport-bug-workaround.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/css/font-awesome.min.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/css/prettyPhoto.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/assets/owl-carousel/owl.carousel.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/assets/owl-carousel/owl.theme.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-zefir-mightyslider-css'  href='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/css/mightyslider.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-zefir-style-css'  href='http://cdn10.nowgrenada.com/wp-content/themes/zefir-child/style.css?x65460' type='text/css' media='all' />
<style id='bwp-zefir-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='addtoany-css'  href='http://www.nowgrenada.com/wp-content/plugins/add-to-any/addtoany.min.css?x65460' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/jquery/jquery.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/jquery/jquery-migrate.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/js/embed.js?x65460'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/hls.js@latest'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/js/jquery.mCustomScrollbar.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/js/froogaloop.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/js/THREEx.FullScreen.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/js/Playlist.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/js/videoPlayer.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/js/ZeroClipboard.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/js/iphone-inline-video.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/add-to-any/addtoany.min.js?x65460'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.nowgrenada.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/thickbox/thickbox.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/underscore.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/shortcode.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-admin/js/media-upload.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?x65460'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","nonce":"f6d625006f","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/seamless-donations/js/script.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/seamless-donations/legacy/js/geo-selects.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/seamless-donations/js/paypalstd-script.js?x65460'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","nonce":"f6d625006f","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/seamless-donations/js/seamless-donations.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/seamless-donations/library/node-uuid/uuid.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?x65460'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"http:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","cookiehash":"be33e8cab76f93739cdd7de97a8b076d","isLoadOnlyParentComments":0,"ahk":"","version":"5.0.7","wc_post_id":46107,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","lastVisitExpires":1525349071,"lastVisitCookie":{"1":{"46107":1522757071}},"wc_captcha_show_for_guest":1,"wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?x65460'></script>
<link rel='https://api.w.org/' href='http://www.nowgrenada.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nowgrenada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nowgrenada.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Grenada secures 2 Bronze medals at the Carifta Aquatic Championship' href='http://www.nowgrenada.com/2018/04/grenada-secures-2-bronze-medals-at-the-carifta-aquatic-championship/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://www.nowgrenada.com/?p=46107' />
<link rel="alternate" type="application/json+oembed" href="http://www.nowgrenada.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nowgrenada.com%2F2018%2F04%2Fgrenada-heritage-what-is-grenadas-heritage%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nowgrenada.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nowgrenada.com%2F2018%2F04%2Fgrenada-heritage-what-is-grenadas-heritage%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script>window.dzsvg_settings= {dzsvg_site_url: "http://www.nowgrenada.com/",version: "10.03",ajax_url: "http://www.nowgrenada.com/wp-admin/admin-ajax.php", debug_mode:"off", merge_social_into_one:"off"}; window.dzsvg_site_url="http://www.nowgrenada.com";window.dzsvg_plugin_url="http://www.nowgrenada.com/wp-content/plugins/dzs-videogallery/";</script><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.nowgrenada.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '46107';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Grenada+Heritage%3A+What+is+Grenada%E2%80%99s+Heritage%3F';
	window._wp_rp_post_tags = ['culture', 'hrgc', 'art', 'heritage+research+group+caribb', 'grenada+heritage+comics', 'illustration', 'comic', 'history', 'heritage', 'john+swagger', 'arts+%26amp%3B+culture', 'feature', 'john', 'research', 'heritag', 'illustr', 'inform', 'island', 'group', 'alt', 'swagger', 'facebook', 'a'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://www.nowgrenada.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-m.css?x65460" />
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content © NOW Grenada";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
            <style type="text/css">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</style>
            		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/		</style>
	
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_GB"/>
  <meta property="og:site_name" content="NOW Grenada"/>
  <meta property="og:title" content="Grenada Heritage: What is Grenada’s Heritage?"/>
  <meta property="og:url" content="http://www.nowgrenada.com/2018/04/grenada-heritage-what-is-grenadas-heritage/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Written and illustrated by John G Swagger with the Heritage Research Group Caribbean (HRGC)."/>
  <meta property="og:image" content="http://cdn10.nowgrenada.com/wp-content/uploads/2018/04/GrenadaHeritage-11.jpg?x65460"/>
  <meta property="article:published_time" content="2018-04-03T11:09:53+00:00"/>
  <meta property="article:modified_time" content="2018-04-03T11:14:16+00:00" />
  <meta property="og:updated_time" content="2018-04-03T11:14:16+00:00" />
  <meta property="article:section" content="Arts &amp; Culture"/>
  <meta property="article:section" content="Feature"/>
  <meta property="article:publisher" content="https://www.facebook.com/NowGrenada/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Grenada Heritage: What is Grenada’s Heritage?"/>
  <meta itemprop="headline" content="Grenada Heritage: What is Grenada’s Heritage?"/>
  <meta itemprop="description" content="Written and illustrated by John G Swagger with the Heritage Research Group Caribbean (HRGC)."/>
  <meta itemprop="image" content="http://cdn10.nowgrenada.com/wp-content/uploads/2018/04/GrenadaHeritage-11.jpg?x65460"/>
  <meta itemprop="datePublished" content="2018-04-03"/>
  <meta itemprop="dateModified" content="2018-04-03T11:14:16+00:00" />
  <meta itemprop="author" content="NOW Grenada"/>
  <!--<meta itemprop="publisher" content="NOW Grenada"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Grenada Heritage: What is Grenada’s Heritage?"/>
  <meta name="twitter:url" content="http://www.nowgrenada.com/2018/04/grenada-heritage-what-is-grenadas-heritage/"/>
  <meta name="twitter:description" content="Written and illustrated by John G Swagger with the Heritage Research Group Caribbean (HRGC)."/>
  <meta name="twitter:image" content="http://cdn10.nowgrenada.com/wp-content/uploads/2018/04/GrenadaHeritage-11.jpg?x65460"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@nowgrenada"/>
 <!-- SEO -->
  <meta name="description" content="Written and illustrated by John G Swagger with the Heritage Research Group Caribbean (HRGC)."/>
  <meta name="publisher" content="NOW Grenada"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4 -->
	

<script>
var cb = function() {
var l = document.createElement('link'); l.rel = 'stylesheet';
l.href = 'wp-content/themes/zefir-child/style.css';
var h = document.getElementsByTagName('head')[0]; h.parentNode.insertBefore(l, h);
};
var raf = requestAnimationFrame || mozRequestAnimationFrame ||
webkitRequestAnimationFrame || msRequestAnimationFrame;
if (raf) raf(cb);
else window.addEventListener('load', cb);
</script>

<!-- Google Adsense -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6363756616180070",
    enable_page_level_ads: true
  });
</script>

</head>

<body class="post-template-default single single-post postid-46107 single-format-standard unselectable">


<!-- Facebook Comments JavaScript SDK Feb 2018 -->

<!-- End Facebook Comments JavaScript SDK Feb 2018 -->


<!-- main navigation -->
<header id="main-navigation-wrap">
  <div class="navbar main-navigation" role="navigation">
    <div class="container">

      <!-- logo + collapse button -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle main-nav-collapse-btn" data-toggle="collapse" data-target="#main-navigation-collapse">
          <i class="fa fa-bars"></i>
        </button>
        <a href="http://www.nowgrenada.com/" class="logo-img" rel="home"><img src="http://cdn10.nowgrenada.com/wp-content/uploads/2017/05/now-grenada-new-logo2.png?x65460" data-at2x="http://cdn10.nowgrenada.com/wp-content/uploads/2017/05/now-grenada-new-logo2.png?x65460" alt="logo"></a>      </div>
      <!-- end logo + collapse button -->

      <!-- menu and search form -->
      <div id="main-navigation-collapse" class="collapse navbar-collapse">

        <nav class="menu-mainnav-container"><ul id="menu-mainnav" class="nav navbar-nav responsive-nav hidden-md hidden-lg"><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="http://nowgrenada.com">Front Page</a></li>
<li id="menu-item-10273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10273"><a href="http://www.nowgrenada.com/category/feature/commentary/">Commentary</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54"><a href="http://www.nowgrenada.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-12023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12023"><a href="http://www.nowgrenada.com/category/news/">General News</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://www.nowgrenada.com/category/politics/">Politics</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://www.nowgrenada.com/category/news/business/">Business</a></li>
	<li id="menu-item-2235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2235"><a href="http://www.nowgrenada.com/category/news/police-news/">Police</a></li>
	<li id="menu-item-37739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37739"><a href="http://www.nowgrenada.com/category/news/weather-news/">Weather</a></li>
</ul>
</li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-50"><a href="http://www.nowgrenada.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="http://www.nowgrenada.com/category/lifestyle/arts_culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://www.nowgrenada.com/category/lifestyle/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48"><a href="http://www.nowgrenada.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://www.nowgrenada.com/category/community/youth/">Youth</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="http://www.nowgrenada.com/category/community/obituary/">Obituary</a></li>
</ul>
</li>
<li id="menu-item-10297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10297"><a href="http://www.nowgrenada.com/contactus/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-12022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12022"><a href="http://www.nowgrenada.com/contactus/">Contact Form</a></li>
	<li id="menu-item-10298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10298"><a href="http://www.nowgrenada.com/submit-article/">Submit Article</a></li>
	<li id="menu-item-24260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24260"><a href="http://www.nowgrenada.com/submit-pic-day/">Submit Pic of the Day</a></li>
</ul>
</li>
</ul></nav><nav class="menu-mainnav-container"><ul id="menu-mainnav-1" class="sf-menu hidden-sm hidden-xs"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="http://nowgrenada.com">Front Page</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10273"><a href="http://www.nowgrenada.com/category/feature/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54"><a href="http://www.nowgrenada.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12023"><a href="http://www.nowgrenada.com/category/news/">General News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://www.nowgrenada.com/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://www.nowgrenada.com/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2235"><a href="http://www.nowgrenada.com/category/news/police-news/">Police</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37739"><a href="http://www.nowgrenada.com/category/news/weather-news/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-50"><a href="http://www.nowgrenada.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="http://www.nowgrenada.com/category/lifestyle/arts_culture/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://www.nowgrenada.com/category/lifestyle/health/">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48"><a href="http://www.nowgrenada.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://www.nowgrenada.com/category/community/youth/">Youth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="http://www.nowgrenada.com/category/community/obituary/">Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10297"><a href="http://www.nowgrenada.com/contactus/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12022"><a href="http://www.nowgrenada.com/contactus/">Contact Form</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10298"><a href="http://www.nowgrenada.com/submit-article/">Submit Article</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24260"><a href="http://www.nowgrenada.com/submit-pic-day/">Submit Pic of the Day</a></li>
</ul>
</li>
</ul></nav>
        
      </div>
      <!-- end menu + search form -->

    </div>
  </div>

</header>
<!-- end main navigation -->
<!-- single post page -->
<div id="single-wrap">
  <div class="container">
    <div class="row">

      <!-- single container -->
            <div class="col-md-8" role="main">
      
      <!--Addition Conny Nov 30,2017 -->

<div id="newad">

					
					

				<div class="bsaProCarousel bsaProCarousel-1" style="display:none"><div id="bsa-block-720--300" class="bsaProContainer bsaProContainer-1 bsa-block-720--300 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Article Header</span></h3><a class="bsaProHeader__formUrl" href="http://www.nowgrenada.com/stats/?sid=1" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter bsa-owl-carousel bsa-owl-carousel-1" style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://www.nowgrenada.com?bsa_pro_id=2&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://www.nowgrenada.com/wp-content/uploads/bfi_thumb/1513607924-antillean-comp-plus-720x300_web-1-nj23ph4op1933073rokh99xjxiy6iuwtcdy8561yns.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://www.nowgrenada.com?bsa_pro_id=19&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://www.nowgrenada.com/wp-content/uploads/bfi_thumb/1519485822-Antillean-Life-banner-720x300_web-nmcitlrix90yldd8burdu49xwed0mqmh4wbarnedo8.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "1";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "720";
					var parentHeight = "300";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-1');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>					<script>
						(function ($) {
							function bsaOwlCarousel() {
								var owl = $(".bsa-owl-carousel-1");
								owl.owlCarousel({
									loop: true,
									autoPlay: 13000,
									autoPlayTimeout: 13000,
									autoPlayHoverPause: false,
									paginationSpeed: 700,
									items: 1,
									rewindSpeed: 1000,
									singleItem : true,
									slideSpeed: 400,
//									autoWidth: true,
																		nav: false,
									dots: false
								});
							}
							$(document).ready(function () {
								setTimeout(function () {
									var owlCarousel = $(".bsaProCarousel-1");
									var crop = "yes";
									var ajax = $('.bsa_pro_ajax_load-1');
									if ( crop === "ajax" ) {
										if ( ajax.children.length > 0 ) {
											owlCarousel.fadeIn();
											bsaOwlCarousel();
											setTimeout(function () {
												ajax.fadeIn();
											}, 100);
										}
									} else {
										bsaOwlCarousel();
										owlCarousel.fadeIn();
									}
								}, 700);
							});
						})(jQuery);
					</script>
					<style>
						.bsaProCarousel-1 {
							max-width: 728px;
							width: 100%;
							overflow: hidden;
						}
					</style>
				</div>
      

        <!--Addition Conny April 20,2017 /colour change-->
        <div class="single-container hentry " style="border-top: 4px solid #bfdeea;">

          
          <!-- title -->
          <div class="single-title-wrap">
            <h1 class="single-title entry-title">Grenada Heritage: What is Grenada’s Heritage?</h1>
          </div>
          <!-- end title -->
	<!-- added by Conny April 21-->
<div class="single-meta-wrap">
                    <ul class="list-unstyled single-meta-inf meta clearfix">
                                                                    <li class="post-date date updated"><i class="fa fa-calendar-o"></i>3 April 2018</li>
                                                                    <li><i class="fa fa-bookmark-o"></i><a href="http://www.nowgrenada.com/category/lifestyle/arts_culture/" rel="category tag">Arts &amp; Culture</a>, <a href="http://www.nowgrenada.com/category/feature/" rel="category tag">Feature</a></li>
                      			
			                        <li class="single-share-icon">
                          <a rel="nofollow" href="#" data-share_id="46107">Share<i class="fa fa-share-alt"></i></a>
                          <!-- social sharing icons -->
                          <div id="share-block-46107" class="share-block-wrap single-share-block-wrap share-block-hidden">
                            <ul class="list-unstyled clearfix">
                              <!-- facebook -->
                              <li class="share-facebook">
                                <a rel="nofollow" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.nowgrenada.com/2018/04/grenada-heritage-what-is-grenadas-heritage/', 'Facebook', 'width=600, height=300, left='+(screen.availWidth/2-300)+', top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=http://www.nowgrenada.com/2018/04/grenada-heritage-what-is-grenadas-heritage/" target="_blank">
                                  <i class="fa fa-facebook"></i>
                                </a>
                              </li>
                              <!-- end facebook -->
                              <!-- twitter -->
                              <li class="share-twitter">
                                <a rel="nofollow" onclick="window.open('https://twitter.com/share?text=grenada-heritage-what-is-grenadas-heritage&url=http://www.nowgrenada.com/2018/04/grenada-heritage-what-is-grenadas-heritage/', 'Twitter', 'width=600, height=300, left='+(screen.availWidth/2-300)+', top='+(screen.availHeight/2-150)+''); return false;" href="https://twitter.com/share?text=grenada-heritage-what-is-grenadas-heritage&url=http://www.nowgrenada.com/2018/04/grenada-heritage-what-is-grenadas-heritage/" target="_blank">
                                  <i class="fa fa-twitter"></i>
                                </a>
                              </li>
                              <!-- end twitter -->
                              <!-- google+ -->
                              <li class="share-google-plus">
                                <a rel="nofollow" onclick="window.open('https://plus.google.com/share?url=http://www.nowgrenada.com/2018/04/grenada-heritage-what-is-grenadas-heritage/', 'Google plus', 'width=600, height=460, left='+(screen.availWidth/2-300)+', top='+(screen.availHeight/2-230)+''); return false;" href="https://plus.google.com/share?url=http://www.nowgrenada.com/2018/04/grenada-heritage-what-is-grenadas-heritage/" target="_blank">
                                  <i class="fa fa-google-plus"></i>
                                </a>
                              </li>
                              <!-- end google+ -->
                              <!-- linkedin -->
                              <li class="share-linkedin">
                                <a rel="nofollow" onclick="window.open('http://linkedin.com/shareArticle?mini=true&title=grenada-heritage-what-is-grenadas-heritage&url=http://www.nowgrenada.com/2018/04/grenada-heritage-what-is-grenadas-heritage/', 'Linkedin', 'width=860, height=500, left='+(screen.availWidth/2-430)+', top='+(screen.availHeight/2-250)+''); return false;" href="http://linkedin.com/shareArticle?mini=true&title=grenada-heritage-what-is-grenadas-heritage&url=http://www.nowgrenada.com/2018/04/grenada-heritage-what-is-grenadas-heritage/" target="_blank">
                                  <i class="fa fa-linkedin"></i>
                                </a>
                              </li>
                              <!-- end linkedin -->
                              <!-- vk -->
                              <li class="share-vk">
                                <a rel="nofollow" onclick="window.open('http://vk.com/share.php?url=http://www.nowgrenada.com/2018/04/grenada-heritage-what-is-grenadas-heritage/', 'VK', 'width=600, height=300, left='+(screen.availWidth/2-300)+', top='+(screen.availHeight/2-150)+''); return false;" href="http://vk.com/share.php?url=http://www.nowgrenada.com/2018/04/grenada-heritage-what-is-grenadas-heritage/" target="_blank">
                                  <i class="fa fa-vk"></i>
                                </a>
                              </li>
                              <!-- end vk -->
                            </ul>
                          </div>
                          <!-- end social sharing icons -->
                        </li>
                                                                                              <li><i class="fa fa-tags"></i><a href="http://www.nowgrenada.com/tag/art/" rel="tag">art</a>, <a href="http://www.nowgrenada.com/tag/comic/" rel="tag">comic</a>, <a href="http://www.nowgrenada.com/tag/culture/" rel="tag">culture</a>, <a href="http://www.nowgrenada.com/tag/grenada-heritage-comics/" rel="tag">grenada heritage comics</a>, <a href="http://www.nowgrenada.com/tag/heritage/" rel="tag">heritage</a>, <a href="http://www.nowgrenada.com/tag/heritage-research-group-caribbean/" rel="tag">heritage research group caribbean</a>, <a href="http://www.nowgrenada.com/tag/history/" rel="tag">history</a>, <a href="http://www.nowgrenada.com/tag/hrgc/" rel="tag">hrgc</a>, <a href="http://www.nowgrenada.com/tag/illustration/" rel="tag">illustration</a>, <a href="http://www.nowgrenada.com/tag/john-swagger/" rel="tag">john swagger</a></li>
                                              
                     <!--                         <li><i class="fa fa-eye"></i>17</li>
                                                                 <li><span class="jm-post-like"><a rel="nofollow" href="#" data-post_id="46107"><span class="like"><i class="fa fa-heart-o"></i></span><span class="count">0</span></a></span></li>
                      -->
                      
                    </ul>
                  </div>
                  <!-- end single meta -->
<!-- end of Addition by Conny-->

          
              <!-- media -->
              <figure class="single-thumb">
                <a href="#" rel="" title="">
                  <img width="485" height="643" src="http://cdn10.nowgrenada.com/wp-content/uploads/2018/04/GrenadaHeritage-11.jpg?x65460" class="attachment-single-post-thumb size-single-post-thumb wp-post-image" alt="" srcset="http://cdn10.nowgrenada.com/wp-content/uploads/2018/04/GrenadaHeritage-11.jpg?x65460 485w, http://cdn10.nowgrenada.com/wp-content/uploads/2018/04/GrenadaHeritage-11-113x150.jpg?x65460 113w, http://cdn10.nowgrenada.com/wp-content/uploads/2018/04/GrenadaHeritage-11-226x300.jpg?x65460 226w, http://cdn10.nowgrenada.com/wp-content/uploads/2018/04/GrenadaHeritage-11-450x597.jpg?x65460 450w" sizes="(max-width: 485px) 100vw, 485px" />                  <div class="post-thumb-mask-bg"></div>
                  <i class="fa fa-arrows-alt single-thumb-mask-icon arrows-icon"></i>
                </a>
                

	<!-- Caption below featured image by Andel May 13 2017 -->
	<div class="nowcaption">
		</div>
	<!-- end Caption below featured image by Andel May 13 2017 -->



              </figure>
              <!-- end media -->

	

              


          
          <!-- start content -->
          <div class="content clearfix">
        

 <p><img class="alignnone size-full wp-image-46110" src="http://cdn10.nowgrenada.com/wp-content/uploads/2018/04/GrenadaHeritage-12.jpg?x65460" alt="" width="484" height="643" srcset="http://cdn10.nowgrenada.com/wp-content/uploads/2018/04/GrenadaHeritage-12.jpg?x65460 484w, http://cdn10.nowgrenada.com/wp-content/uploads/2018/04/GrenadaHeritage-12-113x150.jpg?x65460 113w, http://cdn10.nowgrenada.com/wp-content/uploads/2018/04/GrenadaHeritage-12-226x300.jpg?x65460 226w, http://cdn10.nowgrenada.com/wp-content/uploads/2018/04/GrenadaHeritage-12-450x598.jpg?x65460 450w" sizes="(max-width: 484px) 100vw, 484px" /> <img class="alignnone size-full wp-image-46109" src="http://cdn10.nowgrenada.com/wp-content/uploads/2018/04/GrenadaHeritage-13.jpg?x65460" alt="" width="486" height="643" srcset="http://cdn10.nowgrenada.com/wp-content/uploads/2018/04/GrenadaHeritage-13.jpg?x65460 486w, http://cdn10.nowgrenada.com/wp-content/uploads/2018/04/GrenadaHeritage-13-113x150.jpg?x65460 113w, http://cdn10.nowgrenada.com/wp-content/uploads/2018/04/GrenadaHeritage-13-227x300.jpg?x65460 227w, http://cdn10.nowgrenada.com/wp-content/uploads/2018/04/GrenadaHeritage-13-450x595.jpg?x65460 450w" sizes="(max-width: 486px) 100vw, 486px" /> <img class="alignnone size-full wp-image-46108" src="http://cdn10.nowgrenada.com/wp-content/uploads/2018/04/GrenadaHeritage-14.jpg?x65460" alt="" width="483" height="643" srcset="http://cdn10.nowgrenada.com/wp-content/uploads/2018/04/GrenadaHeritage-14.jpg?x65460 483w, http://cdn10.nowgrenada.com/wp-content/uploads/2018/04/GrenadaHeritage-14-113x150.jpg?x65460 113w, http://cdn10.nowgrenada.com/wp-content/uploads/2018/04/GrenadaHeritage-14-225x300.jpg?x65460 225w, http://cdn10.nowgrenada.com/wp-content/uploads/2018/04/GrenadaHeritage-14-450x599.jpg?x65460 450w" sizes="(max-width: 483px) 100vw, 483px" /></p>
<p><em>2008/1</em></p>
<p><img class="alignnone size-full wp-image-46112" src="http://cdn10.nowgrenada.com/wp-content/uploads/2018/04/GrenadaHeritage.jpg?x65460" alt="" width="953" height="112" srcset="http://cdn10.nowgrenada.com/wp-content/uploads/2018/04/GrenadaHeritage.jpg?x65460 953w, http://cdn10.nowgrenada.com/wp-content/uploads/2018/04/GrenadaHeritage-150x18.jpg?x65460 150w, http://cdn10.nowgrenada.com/wp-content/uploads/2018/04/GrenadaHeritage-300x35.jpg?x65460 300w, http://cdn10.nowgrenada.com/wp-content/uploads/2018/04/GrenadaHeritage-768x90.jpg?x65460 768w, http://cdn10.nowgrenada.com/wp-content/uploads/2018/04/GrenadaHeritage-900x106.jpg?x65460 900w, http://cdn10.nowgrenada.com/wp-content/uploads/2018/04/GrenadaHeritage-450x53.jpg?x65460 450w" sizes="(max-width: 953px) 100vw, 953px" /><em>written and illustrated by John G Swagger with the <a href="https://www.facebook.com/Heritage-Research-Group-Caribbean-HRGC-428860627566235/" target="_blank" rel="noopener">Heritage Research Group Caribbean</a> (HRGC)</em></p>
<p><strong>Want to know more about our island’s past?</strong><br />
<strong>There’s more information on the <a href="https://www.facebook.com/groups/595095210854523/about/" target="_blank" rel="noopener">Grenada Heritage Comics</a> Facebook page.</strong>
					
					

				<div id="bsa-html" class="bsaProContainer bsaProContainer-10 bsa-html bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Article Footer 468x60</span></h3><a class="bsaProHeader__formUrl" href="http://www.nowgrenada.com/stats/?sid=10" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="http://www.nowgrenada.com?bsa_pro_id=15&bsa_pro_url=http://netherlands.co.gd" target="_blank"><img class="netherlands-ad" src="http://cdn10.nowgrenada.com/wp-content/uploads/2017/12/banner468x60Netherlands1.gif?x65460" title="Netherlands" styles="margin-bottom: 25px !important;"/>
<div class="spacer"></div>
</a></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-10');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</p>

<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from NOW Grenada</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-35758" data-post-type="none" ><a href="http://www.nowgrenada.com/2017/05/excerpts-public-consultation-grenada-national-museum-bill-2017/" class="wp_rp_thumbnail"><img src="http://cdn10.nowgrenada.com/wp-content/uploads/2017/05/L-to-R-Thomas-Matthew-Chief-Cultural-Officer-Senior-Legal-Counsel-in-the-Attorney-General’s-Chambers-Robert-Branch-Minister-for-Legal-Affairs-Hon-Elvin-Nimrod-Senator-Brenda-Hood-Minis-150x150.jpg?x65460" alt="Excerpts from The Public Consultation on The Grenada National Museum Bill, 2017" width="150" height="150" /></a><a href="http://www.nowgrenada.com/2017/05/excerpts-public-consultation-grenada-national-museum-bill-2017/" class="wp_rp_title">Excerpts from The Public Consultation on The Grenada National Museum Bill, 2017</a></li><li data-position="1" data-poid="in-26919" data-post-type="none" ><a href="http://www.nowgrenada.com/2017/05/day-grenada-history/" class="wp_rp_thumbnail"><img width="150" height="150" src="http://cdn10.nowgrenada.com/wp-content/uploads/2013/05/0023870-R1-015-6-184x184.jpg?x65460" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="http://cdn10.nowgrenada.com/wp-content/uploads/2013/05/0023870-R1-015-6-184x184.jpg?x65460 184w, http://cdn10.nowgrenada.com/wp-content/uploads/2013/05/0023870-R1-015-6-144x144.jpg?x65460 144w, http://cdn10.nowgrenada.com/wp-content/uploads/2013/05/0023870-R1-015-6-38x38.jpg?x65460 38w, http://cdn10.nowgrenada.com/wp-content/uploads/2013/05/0023870-R1-015-6-186x186.jpg?x65460 186w" sizes="(max-width: 150px) 100vw, 150px" /></a><a href="http://www.nowgrenada.com/2017/05/day-grenada-history/" class="wp_rp_title">This Day in Grenada History</a></li><li data-position="2" data-poid="in-15828" data-post-type="none" ><a href="http://www.nowgrenada.com/2015/04/a-snapshot-of-our-past-historical-photographs/" class="wp_rp_thumbnail"><img width="150" height="150" src="http://cdn10.nowgrenada.com/wp-content/uploads/2015/04/image004-184x184.jpg?x65460" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="http://cdn10.nowgrenada.com/wp-content/uploads/2015/04/image004-184x184.jpg?x65460 184w, http://cdn10.nowgrenada.com/wp-content/uploads/2015/04/image004-144x144.jpg?x65460 144w, http://cdn10.nowgrenada.com/wp-content/uploads/2015/04/image004-38x38.jpg?x65460 38w, http://cdn10.nowgrenada.com/wp-content/uploads/2015/04/image004-186x186.jpg?x65460 186w" sizes="(max-width: 150px) 100vw, 150px" /></a><a href="http://www.nowgrenada.com/2015/04/a-snapshot-of-our-past-historical-photographs/" class="wp_rp_title">A Snapshot of Our Past Historical Photographs</a></li><li data-position="3" data-poid="in-39596" data-post-type="none" ><a href="http://www.nowgrenada.com/2017/08/pop-up-art-exhibition-on-river-road-stops-traffic/" class="wp_rp_thumbnail"><img src="http://cdn10.nowgrenada.com/wp-content/uploads/2017/08/the-artists-jim-and-the-show-150x150.jpg?x65460" alt="Pop-up Art Exhibition on River Road Stops Traffic" width="150" height="150" /></a><a href="http://www.nowgrenada.com/2017/08/pop-up-art-exhibition-on-river-road-stops-traffic/" class="wp_rp_title">Pop-up Art Exhibition on River Road Stops Traffic</a></li><li data-position="4" data-poid="in-35585" data-post-type="none" ><a href="http://www.nowgrenada.com/2017/05/rethinking-cultural-heritage-opportunities-re-imagining-caribbean-history-21st-century-2/" class="wp_rp_thumbnail"><img width="150" height="150" src="http://cdn10.nowgrenada.com/wp-content/uploads/2015/07/Scan-e1436715755235-184x184.jpeg?x65460" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="http://cdn10.nowgrenada.com/wp-content/uploads/2015/07/Scan-e1436715755235-184x184.jpeg?x65460 184w, http://cdn10.nowgrenada.com/wp-content/uploads/2015/07/Scan-e1436715755235-144x144.jpeg?x65460 144w, http://cdn10.nowgrenada.com/wp-content/uploads/2015/07/Scan-e1436715755235-38x38.jpeg?x65460 38w, http://cdn10.nowgrenada.com/wp-content/uploads/2015/07/Scan-e1436715755235-186x186.jpeg?x65460 186w" sizes="(max-width: 150px) 100vw, 150px" /></a><a href="http://www.nowgrenada.com/2017/05/rethinking-cultural-heritage-opportunities-re-imagining-caribbean-history-21st-century-2/" class="wp_rp_title">Rethinking Cultural Heritage – Opportunities For Re-Imagining Caribbean History in The 21st Century</a></li><li data-position="5" data-poid="in-15541" data-post-type="none" ><a href="http://www.nowgrenada.com/2015/04/markers-people-places-events/" class="wp_rp_thumbnail"><img width="150" height="150" src="http://cdn10.nowgrenada.com/wp-content/uploads/2015/04/monuments-committee-2008-184x184.jpg?x65460" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="http://cdn10.nowgrenada.com/wp-content/uploads/2015/04/monuments-committee-2008-184x184.jpg?x65460 184w, http://cdn10.nowgrenada.com/wp-content/uploads/2015/04/monuments-committee-2008-144x144.jpg?x65460 144w, http://cdn10.nowgrenada.com/wp-content/uploads/2015/04/monuments-committee-2008-38x38.jpg?x65460 38w, http://cdn10.nowgrenada.com/wp-content/uploads/2015/04/monuments-committee-2008-186x186.jpg?x65460 186w" sizes="(max-width: 150px) 100vw, 150px" /></a><a href="http://www.nowgrenada.com/2015/04/markers-people-places-events/" class="wp_rp_title">Monuments and Markers to People, Places and Events</a></li></ul></div></div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.nowgrenada.com/2018/04/grenada-heritage-what-is-grenadas-heritage/" data-a2a-title="Grenada Heritage: What is Grenada’s Heritage?"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.nowgrenada.com%2F2018%2F04%2Fgrenada-heritage-what-is-grenadas-heritage%2F&amp;linkname=Grenada%20Heritage%3A%20What%20is%20Grenada%E2%80%99s%20Heritage%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.nowgrenada.com%2F2018%2F04%2Fgrenada-heritage-what-is-grenadas-heritage%2F&amp;linkname=Grenada%20Heritage%3A%20What%20is%20Grenada%E2%80%99s%20Heritage%3F" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.nowgrenada.com%2F2018%2F04%2Fgrenada-heritage-what-is-grenadas-heritage%2F&amp;linkname=Grenada%20Heritage%3A%20What%20is%20Grenada%E2%80%99s%20Heritage%3F" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.nowgrenada.com%2F2018%2F04%2Fgrenada-heritage-what-is-grenadas-heritage%2F&amp;linkname=Grenada%20Heritage%3A%20What%20is%20Grenada%E2%80%99s%20Heritage%3F" title="WhatsApp" rel="nofollow noopener" target="_blank"></a></div></div>          </div>
          <!-- end content -->



<!-- Placing WP-discuz Comments by Andel May 10 2017 -->
	<!-- start comments2 -->
        <div class="post-comments-wrap">
              <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Comment with your Email or Facebook login:</h3>
                <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                                            </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img alt='avatar' src='http://2.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g' srcset="http://1.gravatar.com/avatar/?s=128&#038;d=mm&#038;r=g 2x" class='avatar avatar-64 photo avatar-default' height='64' width='64' />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5ac3a60f39c46"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png?x65460" width="16" height="16"/></a>
                <input type="hidden" id="c5ac3a60f39c46" class="wpdiscuz-cnonce" name="cnonce" value="c5ac3a60f39c46" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                    <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img alt='avatar' src='http://0.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset="http://2.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo avatar-default' height='48' width='48' />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5ac3a60f3a159"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png?x65460" width="16" height="16"/></a>
                <input type="hidden" id="c5ac3a60f3a159" class="wpdiscuz-cnonce" name="cnonce" value="c5ac3a60f3a159" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                    <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                    </div>
                </div>
                                           

                <div class="wpdiscuz-front-actions">
                                                            <div class="clearfix"></div>
                </div>

                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
                </div>
        <!-- end comments2 -->
	<!-- End WP-discuz Comments by Andel May 10 2017 -->
	
          <!-- edit post link -->
                    <!-- end edit post link -->

          
                                                    <!-- REmoved by Conny  single meta -->
                
                                    
        </div><!-- .single-container -->

        

        
        <!-- start comments -->
        
	<!-- original code removed and placed higher up in start comments2 by Andel May 11 2017 -->

        <!-- end comments -->


	<!-- start facebook comments by Andel May 11 2017 | edited by Conny Feb 28, 2018-->

	<!-- end facebook comments by Andel May 11 2017 -->


                        <!-- start post navigation -->
        <nav class="prev-next-posts-nav clearfix">
          <div class="row">
            <div class="col-md-6">
                              <div class="previous-post-link">
                  <a href="http://www.nowgrenada.com/2018/04/grenada-secures-2-bronze-medals-at-the-carifta-aquatic-championship/" rel="prev"><i class="fa fa-caret-left"></i> Grenada secures 2 Bronze medals at the Carifta Aquatic Championship</a>                </div>
                          </div>
            <div class="col-md-6">
                          </div>
          </div>
        </nav>
        <!-- end post navigation -->
                
            </div>
      <!-- end single container -->

            <!-- right sidebar -->
      <div class="col-md-4 sidebar-right">
      
                        <div class="sidebar-wrap" style="">
          <aside id="search-3" class="widget widget_search clearfix">
<form id="searchform" role="search" method="get" action="http://www.nowgrenada.com/">
  <div class="input-group">
    <input type="text" name="s" id="s" class="search-field form-control" placeholder="Search">
    <span class="input-group-btn">
      <button type="submit" class="btn search-submit"><i class="fa fa-search"></i></button>
    </span>
  </div>
</form>
</aside>
					
					

				<div class="bsaProCarousel bsaProCarousel-8" style="display:none"><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-8 bsa-block-300--250 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Article Sidebar 300x250</span></h3><a class="bsaProHeader__formUrl" href="http://www.nowgrenada.com/stats/?sid=8" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter bsa-owl-carousel bsa-owl-carousel-8" style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://www.nowgrenada.com?bsa_pro_id=12&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://www.nowgrenada.com/wp-content/uploads/bsa-pro-upload/1514819661-Grenlec_WebBNR_EV_300x250_motion.gif&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://www.nowgrenada.com?bsa_pro_id=13&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://www.nowgrenada.com/wp-content/uploads/bsa-pro-upload/1514819711-Grenlec_WebBNR_Business_300x250_motion.gif&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "8";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-8');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>					<script>
						(function ($) {
							function bsaOwlCarousel() {
								var owl = $(".bsa-owl-carousel-8");
								owl.owlCarousel({
									loop: true,
									autoPlay: 10000,
									autoPlayTimeout: 10000,
									autoPlayHoverPause: false,
									paginationSpeed: 700,
									items: 1,
									rewindSpeed: 1000,
									singleItem : true,
									slideSpeed: 400,
//									autoWidth: true,
																		nav: false,
									dots: false
								});
							}
							$(document).ready(function () {
								setTimeout(function () {
									var owlCarousel = $(".bsaProCarousel-8");
									var crop = "no";
									var ajax = $('.bsa_pro_ajax_load-8');
									if ( crop === "ajax" ) {
										if ( ajax.children.length > 0 ) {
											owlCarousel.fadeIn();
											bsaOwlCarousel();
											setTimeout(function () {
												ajax.fadeIn();
											}, 100);
										}
									} else {
										bsaOwlCarousel();
										owlCarousel.fadeIn();
									}
								}, 700);
							});
						})(jQuery);
					</script>
					<style>
						.bsaProCarousel-8 {
							max-width: 728px;
							width: 100%;
							overflow: hidden;
						}
					</style>
				
					
					

				<div id="bsa-block-300--90" class="bsaProContainer bsaProContainer-3 bsa-block-300--90 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Article Sidebar Top</span></h3><a class="bsaProHeader__formUrl" href="http://www.nowgrenada.com/stats/?sid=3" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://www.nowgrenada.com?bsa_pro_id=6&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://www.nowgrenada.com/wp-content/uploads/bfi_thumb/1514816877-banfields_nowad-njqgja5o3zksk7906zxaln9ule5ukhmkbepq9otdok.gif&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "3";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script><style>
		.bsaProContainer-3 .bsaProItem {
			clear: both;
			width: 100% !important;
			margin-left: 0 !important;
			margin-right: 0 !important;
		}
		</style>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					
					
					

				<div id="bsa-block-300--169" class="bsaProContainer bsaProContainer-7 bsa-block-300--169 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Home Sidebar NP 300x169</span></h3><a class="bsaProHeader__formUrl" href="http://www.nowgrenada.com/stats/?sid=7" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://www.nowgrenada.com?bsa_pro_id=11&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://www.nowgrenada.com/wp-content/uploads/bfi_thumb/1514819136-NOW-donate-njqi69j2yqbz989vi3bk3ocu0yf4vsn8oedhdspv2y.gif&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "7";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "169";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-7');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					
					
					

				<aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><video class="grenadian" width="300" height="300" loop="true" autoplay="true" controls>
<source src="http://cdn10.nowgrenada.com/wp-content/uploads/2018/01/NOW_Grenadian.mp4?x65460" type="video/mp4">
Your browser does not support the video tag.
</video>
</div></aside>        </div>
        
            </div>
      <!-- end sidebar -->
      
    </div>
  </div>

  
</div>
<!-- end single post page -->



  <!-- footer -->
  <footer id="footer-2" class="clearfix">
    <div class="container">
      <div class="row">

                  <div class="col-md-5 col-md-push-7 clearfix">
            <ul class="list-unstyled footer-social-icons clearfix">
                              <li><a href="https://www.facebook.com/NowGrenada/?fref=ts" class="footer-social-link" target="_blank" data-toggle="tooltip" data-placement="top" title="Facebook"><i class="fa fa-facebook"></i></a></li>
                                            <li><a href="https://twitter.com/nowgrenada" class="footer-social-link" target="_blank" data-toggle="tooltip" data-placement="top" title="Twitter"><i class="fa fa-twitter"></i></a></li>
                                                                                      <li><a href="https://www.youtube.com/user/NowGrenada" class="footer-social-link" target="_blank" data-toggle="tooltip" data-placement="top" title="YouTube"><i class="fa fa-youtube"></i></a></li>
                                                                                                                                          </ul>
          </div>
        
        <div class="col-md-7 col-md-pull-5 clearfix">
          <div class="copyright-inf">
            <p>
              NOW Grenada © 2018. All rights reserved            </p>
          </div>
        </div>
      </div>
    </div>
  </footer>
  <!-- end footer -->

        <script>window.init_zoombox_settings = {
                settings_zoom_doNotGoBeyond1X: 'off'
                , design_skin: 'skin-nebula'
                , settings_enableSwipe: 'off'
                , settings_enableSwipeOnDesktop: 'off'
                , settings_galleryMenu: 'dock'
                , settings_useImageTag: 'on'
                , settings_paddingHorizontal: '100'
                , settings_paddingVertical: '100'
                , settings_disablezoom: 'off'
                , settings_transition: 'fade'
                , settings_transition_out: 'fade'
                , settings_transition_gallery: 'slide'
                , settings_disableSocial: 'on'
                , settings_zoom_use_multi_dimension: 'on'
                ,videoplayer_settings:{
                    zoombox_video_autoplay: "off"
                    ,design_skin: "skin_aurora"
                    ,settings_youtube_usecustomskin: "on"
                    ,extra_classes: ""            }
            };
        </script>	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content © NOW Grenada</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://www.nowgrenada.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://www.nowgrenada.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://www.nowgrenada.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://www.nowgrenada.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/jquery/ui/core.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/jquery/ui/datepicker.min.js?x65460'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/wp-polls/polls-js.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/jquery/jquery.form.min.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/bootstrap.min.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/retina.min.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/superfish.min.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/assets/owl-carousel/owl.carousel.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/imagesloaded.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/masonry.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/jquery/jquery.masonry.min.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/jquery.mobile.just-touch.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/jquery.easing.1.3.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/tweenlite.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/mightyslider.min.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/ie10-viewport-bug-workaround.js?x65460'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zefirData = {"templateDirectoryUri":"http:\/\/www.nowgrenada.com\/wp-content\/themes\/wp-zefir","adminBar":"false","headerType":"type-1","stickyHeader":"true","prettyPhoto":"false","mSlider":"false","mSliderSlidesNum":"0","mSliderKenBurnsEffect":"false","mSliderAutoScale":"false","mSliderCycling":"true","mSliderViewport":"fill","infiniteScroll":"false","iScrollLoadMoreBtn":"false","iScrollLoadingMsg":"Loading new posts...","iScrollFinishedMsg":"No more posts to load","loadMoreBtnText":"Load more","loadMoreLoadingMsg":"Loading new posts...","loadMoreFinishedMsg":"No more posts to load","linksTarget":"current_tab","ajaxURL":"http:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","ajaxNonce":"5e2fdd7bc8","ajaxContactSuccess":"Your email has been sent successfully!","ajaxContactError":"Failed to send email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/theme.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/page-links-to/js/new-tab.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/wp-embed.min.js?x65460'></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using disk
Page Caching using disk: enhanced (Page contains dynamic tags (mfunc or mclude) can not be cached in enhanced mode) 
Content Delivery Network via cdn10.nowgrenada.com

Served from: www.nowgrenada.com @ 2018-04-03 12:04:31 by W3 Total Cache
-->