<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->

<head>
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">

      <link rel="shortcut icon" href="http://cdn10.nowgrenada.com/wp-content/uploads/2013/01/favicon.ico?x65460">
  <link rel="profile" href="http://gmpg.org/xfn/11" />
  <link rel="pingback" href="http://www.nowgrenada.com/xmlrpc.php" />

  <title>PBC Alumni Association New York launches grant assistance programme for alma mater | NOW Grenada</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	.bsaProContainer .bsaProHeader {
    display: none;
}

.owl-controls {
    display: none !important;
}
</style>
<!-- All in One SEO Pack 2.7.2 by Michael Torbert of Semper Fi Web Design[796,905] -->
<meta name="description"  content="&quot;The Presentation Brothers College Alumni Association of New York is pleased to announce the oﬃcial launch of its Educational grant Assistance Programme to support the eﬀorts of the school in giving financial support to students in need at the institution.&quot;" />

<link rel="canonical" href="http://www.nowgrenada.com/2018/08/pbc-alumni-association-new-york-launches-grant-assistance-programme-for-alma-mater/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; Feed" href="http://www.nowgrenada.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; Comments Feed" href="http://www.nowgrenada.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; PBC Alumni Association New York launches grant assistance programme for alma mater Comments Feed" href="http://www.nowgrenada.com/2018/08/pbc-alumni-association-new-york-launches-grant-assistance-programme-for-alma-mater/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nowgrenada.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dzsvg-css'  href='http://www.nowgrenada.com/wp-content/plugins/dzs-videogallery/videogallery/vplayer.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_style-css'  href='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/css/elite.min.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_icons-css'  href='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/css/elite-font-awesome.min.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_scrollbar-css'  href='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/css/jquery.mCustomScrollbar.min.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.nowgrenada.com/wp-content/plugins/awesome-weather/awesome-weather.css?x65460' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/all.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.nowgrenada.com/wp-content/plugins/wp-polls/polls-css.css?x65460' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://www.nowgrenada.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='http://www.nowgrenada.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='zefir-sc-main-style-css'  href='http://www.nowgrenada.com/wp-content/plugins/zefir-shortcodes/css/shortcodes_style.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-zefir-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Ropa+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%7COpen+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%7CRaleway%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%7CLora%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/css/bootstrap.min.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-zefir-ie10-viewport-bug-workaround-css'  href='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/css/ie10-viewport-bug-workaround.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/css/font-awesome.min.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/css/prettyPhoto.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/assets/owl-carousel/owl.carousel.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/assets/owl-carousel/owl.theme.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-zefir-mightyslider-css'  href='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/css/mightyslider.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-zefir-style-css'  href='http://cdn10.nowgrenada.com/wp-content/themes/zefir-child/style.css?x65460' type='text/css' media='all' />
<style id='bwp-zefir-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='addtoany-css'  href='http://www.nowgrenada.com/wp-content/plugins/add-to-any/addtoany.min.css?x65460' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/jquery/jquery.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/jquery/jquery-migrate.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/js/embed.js?x65460'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/hls.js@latest'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/js/jquery.mCustomScrollbar.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/js/froogaloop.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/js/THREEx.FullScreen.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/js/Playlist.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/js/videoPlayer.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/js/ZeroClipboard.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/js/iphone-inline-video.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/add-to-any/addtoany.min.js?x65460'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.nowgrenada.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/thickbox/thickbox.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/underscore.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/shortcode.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-admin/js/media-upload.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?x65460'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"http:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"http:\/\/www.nowgrenada.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"be33e8cab76f93739cdd7de97a8b076d","isLoadOnlyParentComments":0,"ahk":"","enableDropAnimation":0,"version":"5.1.5","wc_post_id":49587,"loadLastCommentId":0,"lastVisitKey":"wordpress_last_visit","lastVisitExpires":1536317531,"lastVisitCookie":{"1":{"49587":1533725531}},"isCookiesEnabled":true,"wc_captcha_show_for_guest":1,"wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?x65460'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?x65460'></script>
<link rel='https://api.w.org/' href='http://www.nowgrenada.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nowgrenada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nowgrenada.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='With a strong desire to make Grenada a republic, this black warrior led a giant revolt against the British in 1795' href='https://face2faceafrica.com/article/with-a-strong-desire-to-make-grenada-a-republic-this-black-warrior-led-a-giant-revolt-against-the-british-in-1795#new_tab' />
<link rel='next' title='NDC appeals for responsibility as carnival 2018 climaxes' href='http://www.nowgrenada.com/2018/08/ndc-appeals-for-responsibility-as-carnival-2018-climaxes/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.nowgrenada.com/?p=49587' />
<link rel="alternate" type="application/json+oembed" href="http://www.nowgrenada.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nowgrenada.com%2F2018%2F08%2Fpbc-alumni-association-new-york-launches-grant-assistance-programme-for-alma-mater%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nowgrenada.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nowgrenada.com%2F2018%2F08%2Fpbc-alumni-association-new-york-launches-grant-assistance-programme-for-alma-mater%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta property="fb:app_id" content="640135875998340"/><script>window.dzsvg_settings= {dzsvg_site_url: "http://www.nowgrenada.com/",version: "10.60",ajax_url: "http://www.nowgrenada.com/wp-admin/admin-ajax.php", debug_mode:"off", merge_social_into_one:"off"}; window.dzsvg_site_url="http://www.nowgrenada.com";window.dzsvg_plugin_url="http://www.nowgrenada.com/wp-content/plugins/dzs-videogallery/";window.dzsvg_curr_user = "0";</script><script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content © NOW Grenada";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
            <style>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</style>
                <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.nowgrenada.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '6677135c-7375-4695-8efd-78bea1fdb5c0';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "NOW Grenada";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing to nowgrenada.com!";
oneSignal_options['welcomeNotification']['url'] = "http://www.nowgrenada.com";
oneSignal_options['subdomainName'] = "nowgrenada";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.195e7e66-9dea-4e11-b56c-b4a654da5ab7";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/		</style>
	
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_GB"/>
  <meta property="og:site_name" content="NOW Grenada"/>
  <meta property="og:title" content="PBC Alumni Association New York launches grant assistance programme for alma mater"/>
  <meta property="og:url" content="http://www.nowgrenada.com/2018/08/pbc-alumni-association-new-york-launches-grant-assistance-programme-for-alma-mater/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="“The Presentation Brothers College Alumni Association of New York is pleased to announce the oﬃcial launch of its Educational grant Assistance Programme to support the eﬀorts of the school in giving financial support to students in need at the institution.”"/>
  <meta property="og:image" content="http://cdn10.nowgrenada.com/wp-content/uploads/2015/07/Scan-e1436715755235.jpeg?x65460"/>
  <meta property="article:published_time" content="2018-08-08T09:46:03+00:00"/>
  <meta property="article:modified_time" content="2018-08-08T09:46:03+00:00" />
  <meta property="og:updated_time" content="2018-08-08T09:46:03+00:00" />
  <meta property="article:section" content="Education"/>
  <meta property="article:section" content="Press Release"/>
  <meta property="article:section" content="Youth"/>
  <meta property="article:publisher" content="https://www.facebook.com/NowGrenada/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="PBC Alumni Association New York launches grant assistance programme for alma mater"/>
  <meta itemprop="headline" content="PBC Alumni Association New York launches grant assistance programme for alma mater"/>
  <meta itemprop="description" content="“The Presentation Brothers College Alumni Association of New York is pleased to announce the oﬃcial launch of its Educational grant Assistance Programme to support the eﬀorts of the school in giving financial support to students in need at the institution.”"/>
  <meta itemprop="image" content="http://cdn10.nowgrenada.com/wp-content/uploads/2015/07/Scan-e1436715755235.jpeg?x65460"/>
  <meta itemprop="datePublished" content="2018-08-08"/>
  <meta itemprop="dateModified" content="2018-08-08T09:46:03+00:00" />
  <meta itemprop="author" content="NOW Grenada"/>
  <!--<meta itemprop="publisher" content="NOW Grenada"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="PBC Alumni Association New York launches grant assistance programme for alma mater"/>
  <meta name="twitter:url" content="http://www.nowgrenada.com/2018/08/pbc-alumni-association-new-york-launches-grant-assistance-programme-for-alma-mater/"/>
  <meta name="twitter:description" content="“The Presentation Brothers College Alumni Association of New York is pleased to announce the oﬃcial launch of its Educational grant Assistance Programme to support the eﬀorts of the school in giving financial support to students in need at the institution.”"/>
  <meta name="twitter:image" content="http://cdn10.nowgrenada.com/wp-content/uploads/2015/07/Scan-e1436715755235.jpeg?x65460"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@nowgrenada"/>
 <!-- SEO -->
  <meta name="description" content="“The Presentation Brothers College Alumni Association of New York is pleased to announce the oﬃcial launch of its Educational grant Assistance Programme to support the eﬀorts of the school in giving financial support to students in need at the institution.”"/>
  <meta name="publisher" content="NOW Grenada"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
	

<script>
var cb = function() {
var l = document.createElement('link'); l.rel = 'stylesheet';
l.href = 'wp-content/themes/zefir-child/style.css';
var h = document.getElementsByTagName('head')[0]; h.parentNode.insertBefore(l, h);
};
var raf = requestAnimationFrame || mozRequestAnimationFrame ||
webkitRequestAnimationFrame || msRequestAnimationFrame;
if (raf) raf(cb);
else window.addEventListener('load', cb);
</script>

<!-- Google Adsense -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6363756616180070",
    enable_page_level_ads: true
  });
</script>

</head>

<body class="post-template-default single single-post postid-49587 single-format-standard unselectable">


<!-- Facebook Comments JavaScript SDK Feb 2018 -->

<!-- End Facebook Comments JavaScript SDK Feb 2018 -->


<!-- main navigation -->
<header id="main-navigation-wrap">
  <div class="navbar main-navigation" role="navigation">
    <div class="container">

      <!-- logo + collapse button -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle main-nav-collapse-btn" data-toggle="collapse" data-target="#main-navigation-collapse">
          <i class="fa fa-bars"></i>
        </button>
        <a href="http://www.nowgrenada.com/" class="logo-img" rel="home"><img src="http://cdn10.nowgrenada.com/wp-content/uploads/2017/05/now-grenada-new-logo2.png?x65460" data-at2x="http://cdn10.nowgrenada.com/wp-content/uploads/2017/05/now-grenada-new-logo2.png?x65460" alt="logo"></a>      </div>
      <!-- end logo + collapse button -->

      <!-- menu and search form -->
      <div id="main-navigation-collapse" class="collapse navbar-collapse">

        <nav class="menu-mainnav-container"><ul id="menu-mainnav" class="nav navbar-nav responsive-nav hidden-md hidden-lg"><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="http://nowgrenada.com">Front Page</a></li>
<li id="menu-item-10273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10273"><a href="http://www.nowgrenada.com/category/feature/commentary/">Commentary</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-54"><a href="http://www.nowgrenada.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-12023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-12023"><a href="http://www.nowgrenada.com/category/news/">General News</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://www.nowgrenada.com/category/politics/">Politics</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://www.nowgrenada.com/category/news/business/">Business</a></li>
	<li id="menu-item-2235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2235"><a href="http://www.nowgrenada.com/category/news/police-news/">Police</a></li>
	<li id="menu-item-37739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37739"><a href="http://www.nowgrenada.com/category/news/weather-news/">Weather</a></li>
</ul>
</li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50"><a href="http://www.nowgrenada.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://www.nowgrenada.com/category/lifestyle/arts_culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://www.nowgrenada.com/category/lifestyle/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-48"><a href="http://www.nowgrenada.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-162"><a href="http://www.nowgrenada.com/category/community/youth/">Youth</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="http://www.nowgrenada.com/category/community/obituary/">Obituary</a></li>
	<li id="menu-item-48559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48559"><a href="http://www.nowgrenada.com/category/feature/today-in-history/">Today in History</a></li>
</ul>
</li>
<li id="menu-item-10297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10297"><a href="http://www.nowgrenada.com/contactus/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-12022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12022"><a href="http://www.nowgrenada.com/contactus/">Contact Form</a></li>
	<li id="menu-item-10298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10298"><a href="http://www.nowgrenada.com/submit-article/">Submit Article</a></li>
	<li id="menu-item-24260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24260"><a href="http://www.nowgrenada.com/submit-pic-day/">Submit Pic of the Day</a></li>
</ul>
</li>
</ul></nav><nav class="menu-mainnav-container"><ul id="menu-mainnav-1" class="sf-menu hidden-sm hidden-xs"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="http://nowgrenada.com">Front Page</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10273"><a href="http://www.nowgrenada.com/category/feature/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-54"><a href="http://www.nowgrenada.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-12023"><a href="http://www.nowgrenada.com/category/news/">General News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://www.nowgrenada.com/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://www.nowgrenada.com/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2235"><a href="http://www.nowgrenada.com/category/news/police-news/">Police</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37739"><a href="http://www.nowgrenada.com/category/news/weather-news/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50"><a href="http://www.nowgrenada.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://www.nowgrenada.com/category/lifestyle/arts_culture/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://www.nowgrenada.com/category/lifestyle/health/">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-48"><a href="http://www.nowgrenada.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-162"><a href="http://www.nowgrenada.com/category/community/youth/">Youth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="http://www.nowgrenada.com/category/community/obituary/">Obituary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48559"><a href="http://www.nowgrenada.com/category/feature/today-in-history/">Today in History</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10297"><a href="http://www.nowgrenada.com/contactus/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12022"><a href="http://www.nowgrenada.com/contactus/">Contact Form</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10298"><a href="http://www.nowgrenada.com/submit-article/">Submit Article</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24260"><a href="http://www.nowgrenada.com/submit-pic-day/">Submit Pic of the Day</a></li>
</ul>
</li>
</ul></nav>
        
      </div>
      <!-- end menu + search form -->

    </div>
  </div>

</header>
<!-- end main navigation -->
<!-- single post page -->
<div id="single-wrap">
  <div class="container">
    <div class="row">

      <!-- single container -->
            <div class="col-md-8" role="main">
      
      <!--Addition Conny Nov 30,2017 -->

<div id="newad">

					
					

				<div class="bsaProCarousel bsaProCarousel-1" style="display:none"><div id="bsa-block-720--300" class="bsaProContainer bsaProContainer-1 bsa-block-720--300 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Article Header</span></h3><a class="bsaProHeader__formUrl" href="http://www.nowgrenada.com/stats/?sid=1" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter bsa-owl-carousel bsa-owl-carousel-1" style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://www.nowgrenada.com?bsa_pro_id=2&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://www.nowgrenada.com/wp-content/uploads/bfi_thumb/1513607924-antillean-comp-plus-720x300_web-1-nj23ph4op1933073rokh99xjxiy6iuwtcdy8561yns.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://www.nowgrenada.com?bsa_pro_id=19&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://www.nowgrenada.com/wp-content/uploads/bfi_thumb/1519485822-Antillean-Life-banner-720x300_web-nmcitlrix90yldd8burdu49xwed0mqmh4wbarnedo8.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "1";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "720";
					var parentHeight = "300";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-1');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>					<script>
						(function ($) {
							function bsaOwlCarousel() {
								var owl = $(".bsa-owl-carousel-1");
								owl.owlCarousel({
									loop: true,
									autoPlay: 13000,
									autoPlayTimeout: 13000,
									autoPlayHoverPause: false,
									paginationSpeed: 700,
									items: 1,
									rewindSpeed: 1000,
									singleItem : true,
									slideSpeed: 400,
//									autoWidth: true,
																		nav: false,
									dots: false
								});
							}
							$(document).ready(function () {
								setTimeout(function () {
									var owlCarousel = $(".bsaProCarousel-1");
									var crop = "yes";
									var ajax = $('.bsa_pro_ajax_load-1');
									if ( crop === "ajax" ) {
										if ( ajax.children.length > 0 ) {
											owlCarousel.fadeIn();
											bsaOwlCarousel();
											setTimeout(function () {
												ajax.fadeIn();
											}, 100);
										}
									} else {
										bsaOwlCarousel();
										owlCarousel.fadeIn();
									}
								}, 700);
							});
						})(jQuery);
					</script>
					<style>
						.bsaProCarousel-1 {
							max-width: 728px;
							width: 100%;
							overflow: hidden;
						}
					</style>
				</div>
      

        <!--Addition Conny April 20,2017 /colour change-->
        <div class="single-container hentry " style="border-top: 4px solid #bfdeea;">

          
          <!-- title -->
          <div class="single-title-wrap">
            <h1 class="single-title entry-title">PBC Alumni Association New York launches grant assistance programme for alma mater</h1>
          </div>
          <!-- end title -->
	<!-- added by Conny April 21-->
<div class="single-meta-wrap">
                    <ul class="list-unstyled single-meta-inf meta clearfix">
                                                                    <li class="post-date date updated"><i class="fa fa-calendar-o"></i>8 August 2018</li>
                                                                    <li><i class="fa fa-bookmark-o"></i><a href="http://www.nowgrenada.com/category/news/education/" rel="category tag">Education</a>, <a href="http://www.nowgrenada.com/category/press-release/" rel="category tag">Press Release</a>, <a href="http://www.nowgrenada.com/category/community/youth/" rel="category tag">Youth</a></li>
                      			
			                        <li class="single-share-icon">
                          <a rel="nofollow" href="#" data-share_id="49587">Share<i class="fa fa-share-alt"></i></a>
                          <!-- social sharing icons -->
                          <div id="share-block-49587" class="share-block-wrap single-share-block-wrap share-block-hidden">
                            <ul class="list-unstyled clearfix">
                              <!-- facebook -->
                              <li class="share-facebook">
                                <a rel="nofollow" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.nowgrenada.com/2018/08/pbc-alumni-association-new-york-launches-grant-assistance-programme-for-alma-mater/', 'Facebook', 'width=600, height=300, left='+(screen.availWidth/2-300)+', top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=http://www.nowgrenada.com/2018/08/pbc-alumni-association-new-york-launches-grant-assistance-programme-for-alma-mater/" target="_blank">
                                  <i class="fa fa-facebook"></i>
                                </a>
                              </li>
                              <!-- end facebook -->
                              <!-- twitter -->
                              <li class="share-twitter">
                                <a rel="nofollow" onclick="window.open('https://twitter.com/share?text=pbc-alumni-association-new-york-launches-grant-assistance-programme-for-alma-mater&url=http://www.nowgrenada.com/2018/08/pbc-alumni-association-new-york-launches-grant-assistance-programme-for-alma-mater/', 'Twitter', 'width=600, height=300, left='+(screen.availWidth/2-300)+', top='+(screen.availHeight/2-150)+''); return false;" href="https://twitter.com/share?text=pbc-alumni-association-new-york-launches-grant-assistance-programme-for-alma-mater&url=http://www.nowgrenada.com/2018/08/pbc-alumni-association-new-york-launches-grant-assistance-programme-for-alma-mater/" target="_blank">
                                  <i class="fa fa-twitter"></i>
                                </a>
                              </li>
                              <!-- end twitter -->
                              <!-- google+ -->
                              <li class="share-google-plus">
                                <a rel="nofollow" onclick="window.open('https://plus.google.com/share?url=http://www.nowgrenada.com/2018/08/pbc-alumni-association-new-york-launches-grant-assistance-programme-for-alma-mater/', 'Google plus', 'width=600, height=460, left='+(screen.availWidth/2-300)+', top='+(screen.availHeight/2-230)+''); return false;" href="https://plus.google.com/share?url=http://www.nowgrenada.com/2018/08/pbc-alumni-association-new-york-launches-grant-assistance-programme-for-alma-mater/" target="_blank">
                                  <i class="fa fa-google-plus"></i>
                                </a>
                              </li>
                              <!-- end google+ -->
                              <!-- linkedin -->
                              <li class="share-linkedin">
                                <a rel="nofollow" onclick="window.open('http://linkedin.com/shareArticle?mini=true&title=pbc-alumni-association-new-york-launches-grant-assistance-programme-for-alma-mater&url=http://www.nowgrenada.com/2018/08/pbc-alumni-association-new-york-launches-grant-assistance-programme-for-alma-mater/', 'Linkedin', 'width=860, height=500, left='+(screen.availWidth/2-430)+', top='+(screen.availHeight/2-250)+''); return false;" href="http://linkedin.com/shareArticle?mini=true&title=pbc-alumni-association-new-york-launches-grant-assistance-programme-for-alma-mater&url=http://www.nowgrenada.com/2018/08/pbc-alumni-association-new-york-launches-grant-assistance-programme-for-alma-mater/" target="_blank">
                                  <i class="fa fa-linkedin"></i>
                                </a>
                              </li>
                              <!-- end linkedin -->
                              <!-- vk -->
                              <li class="share-vk">
                                <a rel="nofollow" onclick="window.open('http://vk.com/share.php?url=http://www.nowgrenada.com/2018/08/pbc-alumni-association-new-york-launches-grant-assistance-programme-for-alma-mater/', 'VK', 'width=600, height=300, left='+(screen.availWidth/2-300)+', top='+(screen.availHeight/2-150)+''); return false;" href="http://vk.com/share.php?url=http://www.nowgrenada.com/2018/08/pbc-alumni-association-new-york-launches-grant-assistance-programme-for-alma-mater/" target="_blank">
                                  <i class="fa fa-vk"></i>
                                </a>
                              </li>
                              <!-- end vk -->
                            </ul>
                          </div>
                          <!-- end social sharing icons -->
                        </li>
                                                                                              <li><i class="fa fa-tags"></i><a href="http://www.nowgrenada.com/tag/alumni-association/" rel="tag">alumni association</a>, <a href="http://www.nowgrenada.com/tag/educational-grant/" rel="tag">educational grant</a>, <a href="http://www.nowgrenada.com/tag/financial-support/" rel="tag">financial support</a>, <a href="http://www.nowgrenada.com/tag/kellon-bubb/" rel="tag">kellon bubb</a>, <a href="http://www.nowgrenada.com/tag/presentation-brothers-college/" rel="tag">presentation brother's college</a></li>
                                              
                     <!--                         <li><i class="fa fa-eye"></i>29</li>
                                                                 <li><span class="jm-post-like"><a rel="nofollow" href="#" data-post_id="49587"><span class="like"><i class="fa fa-heart-o"></i></span><span class="count">0</span></a></span></li>
                      -->
                      
                    </ul>
                  </div>
                  <!-- end single meta -->
<!-- end of Addition by Conny-->

          
              <!-- media -->
              <figure class="single-thumb">
                <a href="#" rel="" title="">
                  <img width="364" height="389" src="http://cdn10.nowgrenada.com/wp-content/uploads/2015/07/Scan-e1436715755235.jpeg?x65460" class="attachment-single-post-thumb size-single-post-thumb wp-post-image" alt="" srcset="http://cdn10.nowgrenada.com/wp-content/uploads/2015/07/Scan-e1436715755235.jpeg?x65460 364w, http://cdn10.nowgrenada.com/wp-content/uploads/2015/07/Scan-e1436715755235-140x150.jpeg?x65460 140w, http://cdn10.nowgrenada.com/wp-content/uploads/2015/07/Scan-e1436715755235-281x300.jpeg?x65460 281w" sizes="(max-width: 364px) 100vw, 364px" />                  <div class="post-thumb-mask-bg"></div>
                  <i class="fa fa-arrows-alt single-thumb-mask-icon arrows-icon"></i>
                </a>
                

	<!-- Caption below featured image by Andel May 13 2017 -->
	<div class="nowcaption">
	Kellon Bubb	</div>
	<!-- end Caption below featured image by Andel May 13 2017 -->



              </figure>
              <!-- end media -->

	

              


          
          <!-- start content -->
          <div class="content clearfix">
        

 <p><strong>The Presentation Brothers College (PBC) Alumni Association of New York is pleased to announce the oﬃcial launch of its Educational Grant Assistance Programme to support the eﬀorts of the school in giving financial support to students in need at the institution.</strong></p>
<p>The Educational Grant Assistance Programme would work in tandem with the school lo identify those in need on an annual basis.</p>
<p>President of the association, Kellon Bubb says the programme would not have been possible without the support of an actively engaged past student body in the United States. Bubb added that the association wants to see greater participation of younger old boys as the organisation is experiencing a generational shift.</p>
<figure id="attachment_47402" style="width: 399px" class="wp-caption alignnone"><img class="size-full wp-image-47402" src="http://cdn10.nowgrenada.com/wp-content/uploads/2018/05/PBC-e1526560619392.jpg?x65460" alt="" width="399" height="376" srcset="http://cdn10.nowgrenada.com/wp-content/uploads/2018/05/PBC-e1526560619392.jpg?x65460 399w, http://cdn10.nowgrenada.com/wp-content/uploads/2018/05/PBC-e1526560619392-150x141.jpg?x65460 150w, http://cdn10.nowgrenada.com/wp-content/uploads/2018/05/PBC-e1526560619392-300x283.jpg?x65460 300w" sizes="(max-width: 399px) 100vw, 399px" /><figcaption class="wp-caption-text">Presentation Brothers College crest</figcaption></figure>
<p>The alumni body raises funds to support the school annually, with a barbecue fundraiser at the end of June and a meet and greet in November. Both events are usually held in Brooklyn. They also leverage online fundraising platforms to sustain its contributions to the school. The grant assistance programme will be oﬃcially launched on 8 August 2018 at the school.
					
					

				<div id="bsa-html" class="bsaProContainer bsaProContainer-10 bsa-html bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Article Footer 468x60</span></h3><a class="bsaProHeader__formUrl" href="http://www.nowgrenada.com/stats/?sid=10" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="http://www.nowgrenada.com?bsa_pro_id=15&bsa_pro_url=http://netherlands.co.gd" target="_blank"><img class="netherlands-ad" src="http://cdn10.nowgrenada.com/wp-content/uploads/2017/12/banner468x60Netherlands1.gif?x65460" title="Netherlands" styles="margin-bottom: 25px !important;"/>
<div class="spacer"></div>
</a></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-10');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="http://www.nowgrenada.com/2018/08/pbc-alumni-association-new-york-launches-grant-assistance-programme-for-alma-mater/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.nowgrenada.com/2018/08/pbc-alumni-association-new-york-launches-grant-assistance-programme-for-alma-mater/" data-a2a-title="PBC Alumni Association New York launches grant assistance programme for alma mater"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.nowgrenada.com%2F2018%2F08%2Fpbc-alumni-association-new-york-launches-grant-assistance-programme-for-alma-mater%2F&amp;linkname=PBC%20Alumni%20Association%20New%20York%20launches%20grant%20assistance%20programme%20for%20alma%20mater" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.nowgrenada.com%2F2018%2F08%2Fpbc-alumni-association-new-york-launches-grant-assistance-programme-for-alma-mater%2F&amp;linkname=PBC%20Alumni%20Association%20New%20York%20launches%20grant%20assistance%20programme%20for%20alma%20mater" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.nowgrenada.com%2F2018%2F08%2Fpbc-alumni-association-new-york-launches-grant-assistance-programme-for-alma-mater%2F&amp;linkname=PBC%20Alumni%20Association%20New%20York%20launches%20grant%20assistance%20programme%20for%20alma%20mater" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.nowgrenada.com%2F2018%2F08%2Fpbc-alumni-association-new-york-launches-grant-assistance-programme-for-alma-mater%2F&amp;linkname=PBC%20Alumni%20Association%20New%20York%20launches%20grant%20assistance%20programme%20for%20alma%20mater" title="WhatsApp" rel="nofollow noopener" target="_blank"></a></div></div>          </div>
          <!-- end content -->



<!-- Placing WP-discuz Comments by Andel May 10 2017 -->
	<!-- start comments2 -->
        <div class="post-comments-wrap">
              <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">
                        Comment with your Email or Facebook login:        </h3>
        <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='http://1.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset="http://2.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x" class='avatar avatar-40 photo avatar-default' height='40' width='40' />                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5b6b039c03278"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png?x65460" width="16" height="16"/></a>
                <input type="hidden" id="c5b6b039c03278" class="wpdiscuz-cnonce" name="cnonce" value="c5b6b039c03278" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                    <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='http://1.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset="http://2.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo avatar-default' height='48' width='48' />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5b6b039c038af"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="http://www.nowgrenada.com/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png?x65460" width="16" height="16"/></a>
                <input type="hidden" id="c5b6b039c038af" class="wpdiscuz-cnonce" name="cnonce" value="c5b6b039c038af" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                    <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
        <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>                                   

                <div class="wpdiscuz-front-actions">
                                                            <div class="clearfix"></div>
                </div>

                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
                </div>
        <!-- end comments2 -->
	<!-- End WP-discuz Comments by Andel May 10 2017 -->

<!-- Related Posts Conny April 18 2018 -->

<!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.78'><!-- with result --><div class='yuzo_clearfixed yuzo__title'><h3>Related Posts</h3></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-49069 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.nowgrenada.com/2018/07/school-for-special-education-to-enhance-literacy-and-reading-comprehension-programmes/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('http://cdn10.nowgrenada.com/wp-content/uploads/2018/06/School-for-Special-Education-4-150x95.jpg?x65460') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">School for Special Education to enhance literacy a...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-47399 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.nowgrenada.com/2018/05/teachers-wanted-presentation-brothers-college/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('http://cdn10.nowgrenada.com/wp-content/uploads/2018/05/PBC-e1526560619392-150x141.jpg?x65460') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Teachers wanted: Presentation Brothers’ College</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-42061 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.nowgrenada.com/2017/11/brother-and-sister-schools-will-challenge-each-for-the-grenlec-debates-championship/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('http://cdn10.nowgrenada.com/wp-content/uploads/2015/06/Grenlec_Logo_icon-135x150.jpg?x65460') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Focus on Grenadian History during 2017 GRENLEC Deb...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-37343 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.nowgrenada.com/2017/06/monument-leapers-hill-insult-kalinago-heritage/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('http://cdn10.nowgrenada.com/wp-content/uploads/2015/07/Scan-e1436715755235-140x150.jpeg?x65460') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">The Monument at Leapers Hill Is an Insult to Kalin...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-36539 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.nowgrenada.com/2017/06/gender-family-affairs-division-i-respect-respect-valuing-boundaries/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('http://cdn10.nowgrenada.com/wp-content/uploads/2013/04/stop-violence-against-women2-150x99.jpg?x65460') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Gender and Family Affairs Division: I respect you;...</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <style>
								.yuzo_related_post img{width:126.5px !important; height:88px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) -->	
          <!-- edit post link -->
                    <!-- end edit post link -->


          
                                                    <!-- REmoved by Conny  single meta -->
                
                                    
        </div><!-- .single-container -->

        

        
        <!-- start comments -->
        
	<!-- original code removed and placed higher up in start comments2 by Andel May 11 2017 -->

        <!-- end comments -->


	<!-- start facebook comments by Andel May 11 2017 | edited by Conny Feb 28, 2018-->

	<!-- end facebook comments by Andel May 11 2017 -->


                        <!-- start post navigation -->
        <nav class="prev-next-posts-nav clearfix">
          <div class="row">
            <div class="col-md-6">
                              <div class="previous-post-link">
                  <a href="https://face2faceafrica.com/article/with-a-strong-desire-to-make-grenada-a-republic-this-black-warrior-led-a-giant-revolt-against-the-british-in-1795#new_tab" rel="prev"><i class="fa fa-caret-left"></i> With a strong desire to make Grenada a republic, this black warrior led a giant revolt against the British in 1795</a>                </div>
                          </div>
            <div class="col-md-6">
                              <div class="next-post-link">
                  <a href="http://www.nowgrenada.com/2018/08/ndc-appeals-for-responsibility-as-carnival-2018-climaxes/" rel="next">NDC appeals for responsibility as carnival 2018 climaxes <i class="fa fa-caret-right"></i></a>                </div>
                          </div>
          </div>
        </nav>
        <!-- end post navigation -->
                
            </div>
      <!-- end single container -->

            <!-- right sidebar -->
      <div class="col-md-4 sidebar-right">
      
                        <div class="sidebar-wrap" style="">
          <aside id="search-3" class="widget widget_search clearfix">
<form id="searchform" role="search" method="get" action="http://www.nowgrenada.com/">
  <div class="input-group">
    <input type="text" name="s" id="s" class="search-field form-control" placeholder="Search">
    <span class="input-group-btn">
      <button type="submit" class="btn search-submit"><i class="fa fa-search"></i></button>
    </span>
  </div>
</form>
</aside>
					
					

				<div class="bsaProCarousel bsaProCarousel-8" style="display:none"><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-8 bsa-block-300--250 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Article Sidebar 300x250</span></h3><a class="bsaProHeader__formUrl" href="http://www.nowgrenada.com/stats/?sid=8" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter bsa-owl-carousel bsa-owl-carousel-8" style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://www.nowgrenada.com?bsa_pro_id=13&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://www.nowgrenada.com/wp-content/uploads/bsa-pro-upload/1514819711-Grenlec_WebBNR_Business_300x250_motion.gif&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://www.nowgrenada.com?bsa_pro_id=12&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://www.nowgrenada.com/wp-content/uploads/bsa-pro-upload/1514819661-Grenlec_WebBNR_EV_300x250_motion.gif&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "8";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-8');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>					<script>
						(function ($) {
							function bsaOwlCarousel() {
								var owl = $(".bsa-owl-carousel-8");
								owl.owlCarousel({
									loop: true,
									autoPlay: 10000,
									autoPlayTimeout: 10000,
									autoPlayHoverPause: false,
									paginationSpeed: 700,
									items: 1,
									rewindSpeed: 1000,
									singleItem : true,
									slideSpeed: 400,
//									autoWidth: true,
																		nav: false,
									dots: false
								});
							}
							$(document).ready(function () {
								setTimeout(function () {
									var owlCarousel = $(".bsaProCarousel-8");
									var crop = "no";
									var ajax = $('.bsa_pro_ajax_load-8');
									if ( crop === "ajax" ) {
										if ( ajax.children.length > 0 ) {
											owlCarousel.fadeIn();
											bsaOwlCarousel();
											setTimeout(function () {
												ajax.fadeIn();
											}, 100);
										}
									} else {
										bsaOwlCarousel();
										owlCarousel.fadeIn();
									}
								}, 700);
							});
						})(jQuery);
					</script>
					<style>
						.bsaProCarousel-8 {
							max-width: 728px;
							width: 100%;
							overflow: hidden;
						}
					</style>
				
					
					

				<div id="bsa-block-300--90" class="bsaProContainer bsaProContainer-3 bsa-block-300--90 bsa-pro-col-3"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Article Sidebar Top</span></h3><a class="bsaProHeader__formUrl" href="http://www.nowgrenada.com/stats/?sid=3" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://www.nowgrenada.com?bsa_pro_id=6&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://www.nowgrenada.com/wp-content/uploads/bfi_thumb/1531396569-qc banner-nt0hfmz0j61xrd51ituxnrbku74hxi5i1fp3q92nwk.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "3";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script><style>
		.bsaProContainer-3 .bsaProItem {
			clear: both;
			width: 100% !important;
			margin-left: 0 !important;
			margin-right: 0 !important;
		}
		</style>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					
					
					

				
					
					

				<div id="bsa-block-300--90" class="bsaProContainer bsaProContainer-13 bsa-block-300--90 bsa-pro-col-2"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Article sidebar 300x90 short-term</span></h3><a class="bsaProHeader__formUrl" href="http://www.nowgrenada.com/stats/?sid=13" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://www.nowgrenada.com?bsa_pro_id=38&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://www.nowgrenada.com/wp-content/uploads/bfi_thumb/1531162806-amicalpaintingworkshop NOW -nsvrw2ssekqmtgwh115begyl30sp00fvvm7rwgvtdw.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "13";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script><style>
		.bsaProContainer-13 .bsaProItem {
			clear: both;
			width: 100% !important;
			margin-left: 0 !important;
			margin-right: 0 !important;
		}
		</style>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-13');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					
					
					

				<div id="bsa-block-300--169" class="bsaProContainer bsaProContainer-7 bsa-block-300--169 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Home Sidebar NP 300x169</span></h3><a class="bsaProHeader__formUrl" href="http://www.nowgrenada.com/stats/?sid=7" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://www.nowgrenada.com?bsa_pro_id=11&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://www.nowgrenada.com/wp-content/uploads/bfi_thumb/1514819136-NOW-donate-njqi69j2yqbz989vi3bk3ocu0yf4vsn8oedhdspv2y.gif&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "7";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "169";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-7');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					
					
					

				        </div>
        
            </div>
      <!-- end sidebar -->
      
    </div>
  </div>

  
</div>
<!-- end single post page -->



  <!-- footer -->
  <footer id="footer-2" class="clearfix">
    <div class="container">
      <div class="row">

                  <div class="col-md-5 col-md-push-7 clearfix">
            <ul class="list-unstyled footer-social-icons clearfix">
                              <li><a href="https://www.facebook.com/NowGrenada/?fref=ts" class="footer-social-link" target="_blank" data-toggle="tooltip" data-placement="top" title="Facebook"><i class="fa fa-facebook"></i></a></li>
                                            <li><a href="https://twitter.com/nowgrenada" class="footer-social-link" target="_blank" data-toggle="tooltip" data-placement="top" title="Twitter"><i class="fa fa-twitter"></i></a></li>
                                                                                      <li><a href="https://www.youtube.com/user/NowGrenada" class="footer-social-link" target="_blank" data-toggle="tooltip" data-placement="top" title="YouTube"><i class="fa fa-youtube"></i></a></li>
                                                                                                                                          </ul>
          </div>
        
        <div class="col-md-7 col-md-pull-5 clearfix">
          <div class="copyright-inf">
            <p>
              NOW Grenada © 2018. All rights reserved | <a href="http://www.nowgrenada.com/privacy-policy" title="Privacy Policy">Privacy Policy</a>            </p>
          </div>
        </div>
      </div>
    </div>
  </footer>
  <!-- end footer -->

        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=640135875998340&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
            <script class="dzsvg-multisharer-script">"use strict";
            window.init_zoombox_settings = {
                settings_zoom_doNotGoBeyond1X: 'off'
                , design_skin: 'skin-nebula'
                , settings_enableSwipe: 'off'
                , settings_enableSwipeOnDesktop: 'off'
                , settings_galleryMenu: 'dock'
                , settings_useImageTag: 'on'
                , settings_paddingHorizontal: '100'
                , settings_paddingVertical: '100'
                , settings_disablezoom: 'off'
                , settings_transition: 'fade'
                , settings_transition_out: 'fade'
                , settings_transition_gallery: 'slide'
                , settings_disableSocial: 'on'
                , settings_zoom_use_multi_dimension: 'on'
                ,videoplayer_settings:{
                    zoombox_video_autoplay: "off"
                    ,design_skin: "skin_aurora"
                    ,settings_youtube_usecustomskin: "on"
                    ,extra_classes: ""            }
            };
        </script>	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content © NOW Grenada</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://www.nowgrenada.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://www.nowgrenada.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://www.nowgrenada.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://www.nowgrenada.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><link rel='stylesheet' id='dashicons-css'  href='http://www.nowgrenada.com/wp-includes/css/dashicons.min.css?x65460' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.nowgrenada.com/wp-includes/js/thickbox/thickbox.css?x65460' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/jquery/ui/core.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/jquery/ui/datepicker.min.js?x65460'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/wp-polls/polls-js.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/jquery/jquery.form.min.js?x65460'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","post_id":"49587","is_singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/yuzo-related-post/assets/js/yuzo-postviews-cache.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/bootstrap.min.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/retina.min.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/superfish.min.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/assets/owl-carousel/owl.carousel.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/imagesloaded.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/masonry.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/jquery/jquery.masonry.min.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/jquery.mobile.just-touch.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/jquery.easing.1.3.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/tweenlite.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/mightyslider.min.js?x65460'></script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/ie10-viewport-bug-workaround.js?x65460'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zefirData = {"templateDirectoryUri":"http:\/\/www.nowgrenada.com\/wp-content\/themes\/wp-zefir","adminBar":"false","headerType":"type-1","stickyHeader":"true","prettyPhoto":"false","mSlider":"false","mSliderSlidesNum":"0","mSliderKenBurnsEffect":"false","mSliderAutoScale":"false","mSliderCycling":"true","mSliderViewport":"fill","infiniteScroll":"false","iScrollLoadMoreBtn":"false","iScrollLoadingMsg":"Loading new posts...","iScrollFinishedMsg":"No more posts to load","loadMoreBtnText":"Load more","loadMoreLoadingMsg":"Loading new posts...","loadMoreFinishedMsg":"No more posts to load","linksTarget":"current_tab","ajaxURL":"http:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","ajaxNonce":"6c320fd69c","ajaxContactSuccess":"Your email has been sent successfully!","ajaxContactError":"Failed to send email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn10.nowgrenada.com/wp-content/themes/wp-zefir/js/theme.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/page-links-to/js/new-tab.min.js?x65460'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/wp-embed.min.js?x65460'></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using disk
Page Caching using disk: enhanced (Page contains dynamic tags (mfunc or mclude) can not be cached in enhanced mode) 
Content Delivery Network via cdn10.nowgrenada.com

Served from: www.nowgrenada.com @ 2018-08-08 10:52:12 by W3 Total Cache
-->