<!DOCTYPE html>
<!--[if IE 7]>

<html class="ie ie7" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<![endif]-->
<!--[if IE 8]>

<html class="ie ie8" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="http://www.nowgrenada.com/wp-content/uploads/2013/01/favicon.ico">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.nowgrenada.com/xmlrpc.php" />
<title>Government Negotiating Team confused by new position of GUT | NOW Grenada</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	.bsaProContainer .bsaProHeader {
    display: none;
}

.owl-controls {
    display: none !important;
}
</style>

<meta name="description" content="Government&#039;s Negotiating Team had asked the Grenada Union of Teachers (GUT) negotiators on pension payments to return to the table." />
<link rel="canonical" href="http://www.nowgrenada.com/2018/11/government-negotiating-team-confused-by-new-position-of-gut/" />

<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; Feed" href="http://www.nowgrenada.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; Comments Feed" href="http://www.nowgrenada.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; Government Negotiating Team confused by new position of GUT Comments Feed" href="http://www.nowgrenada.com/2018/11/government-negotiating-team-confused-by-new-position-of-gut/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nowgrenada.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dzsvg-css' href='http://www.nowgrenada.com/wp-content/plugins/dzs-videogallery/videogallery/vplayer.css' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_style-css' href='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/css/elite.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_icons-css' href='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/css/elite-font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_scrollbar-css' href='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/css/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css' href='http://www.nowgrenada.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css' href='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css' href='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css' href='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css' href='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css' href='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css' href='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css' href='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css' href='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='http://www.nowgrenada.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://www.nowgrenada.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='front-css-yuzo_related_post-css' href='http://www.nowgrenada.com/wp-content/plugins/yuzo-related-post/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='zefir-sc-main-style-css' href='http://www.nowgrenada.com/wp-content/plugins/zefir-shortcodes/css/shortcodes_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-zefir-google-fonts-css' href='https://fonts.googleapis.com/css?family=Ropa+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%7COpen+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%7CRaleway%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%7CLora%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='http://www.nowgrenada.com/wp-content/themes/wp-zefir/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-zefir-ie10-viewport-bug-workaround-css' href='http://www.nowgrenada.com/wp-content/themes/wp-zefir/css/ie10-viewport-bug-workaround.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='http://www.nowgrenada.com/wp-content/themes/wp-zefir/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css' href='http://www.nowgrenada.com/wp-content/themes/wp-zefir/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css' href='http://www.nowgrenada.com/wp-content/themes/wp-zefir/assets/owl-carousel/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css' href='http://www.nowgrenada.com/wp-content/themes/wp-zefir/assets/owl-carousel/owl.theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-zefir-mightyslider-css' href='http://www.nowgrenada.com/wp-content/themes/wp-zefir/css/mightyslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-zefir-style-css' href='http://www.nowgrenada.com/wp-content/themes/zefir-child/style.css' type='text/css' media='all' />
<style id='bwp-zefir-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='addtoany-css' href='http://www.nowgrenada.com/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/js/embed.js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/hls.js@latest'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/js/jquery.mCustomScrollbar.min.js'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/js/froogaloop.min.js'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/js/THREEx.FullScreen.min.js'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/js/Playlist.min.js'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/js/videoPlayer.min.js'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/js/ZeroClipboard.min.js'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/Elite-video-player/js/iphone-inline-video.min.js'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/add-to-any/addtoany.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.nowgrenada.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/shortcode.min.js'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-admin/js/media-upload.min.js'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js'></script>
<link rel='https://api.w.org/' href='http://www.nowgrenada.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nowgrenada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nowgrenada.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Government preparing to file injunction' href='http://www.nowgrenada.com/2018/11/government-preparing-to-file-injunction/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.nowgrenada.com/?p=52152' />
<link rel="alternate" type="application/json+oembed" href="http://www.nowgrenada.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nowgrenada.com%2F2018%2F11%2Fgovernment-negotiating-team-confused-by-new-position-of-gut%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nowgrenada.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nowgrenada.com%2F2018%2F11%2Fgovernment-negotiating-team-confused-by-new-position-of-gut%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta property="fb:app_id" content="640135875998340" /><script>window.dzsvg_settings= {dzsvg_site_url: "http://www.nowgrenada.com/",version: "10.60",ajax_url: "https://www.nowgrenada.com/wp-admin/admin-ajax.php", debug_mode:"off", merge_social_into_one:"off"}; window.dzsvg_site_url="http://www.nowgrenada.com";window.dzsvg_plugin_url="http://www.nowgrenada.com/wp-content/plugins/dzs-videogallery/";window.dzsvg_curr_user = "0";</script><script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content © NOW Grenada";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/		</style>


<meta property="og:locale" content="en_GB" />
<meta property="og:site_name" content="NOW Grenada" />
<meta property="og:title" content="Government Negotiating Team confused by new position of GUT" />
<meta property="og:url" content="http://www.nowgrenada.com/2018/11/government-negotiating-team-confused-by-new-position-of-gut/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Government’s Negotiating Team had asked the Grenada Union of Teachers (GUT) negotiators on pension payments to return to the table." />
<meta property="og:image" content="http://www.nowgrenada.com/wp-content/uploads/2018/11/question-mark-2123969_640.jpg" />
<meta property="article:published_time" content="2018-11-13T18:40:42+00:00" />
<meta property="article:modified_time" content="2018-11-13T18:40:42+00:00" />
<meta property="og:updated_time" content="2018-11-13T18:40:42+00:00" />
<meta property="article:section" content="Politics" />
<meta property="article:section" content="Press Release" />
<meta property="article:publisher" content="https://www.facebook.com/NowGrenada/" />

<meta itemprop="name" content="Government Negotiating Team confused by new position of GUT" />
<meta itemprop="headline" content="Government Negotiating Team confused by new position of GUT" />
<meta itemprop="description" content="Government’s Negotiating Team had asked the Grenada Union of Teachers (GUT) negotiators on pension payments to return to the table." />
<meta itemprop="image" content="http://www.nowgrenada.com/wp-content/uploads/2018/11/question-mark-2123969_640.jpg" />
<meta itemprop="datePublished" content="2018-11-13" />
<meta itemprop="dateModified" content="2018-11-13T18:40:42+00:00" />
<meta itemprop="author" content="NOW Grenada" />
 

<meta name="twitter:title" content="Government Negotiating Team confused by new position of GUT" />
<meta name="twitter:url" content="http://www.nowgrenada.com/2018/11/government-negotiating-team-confused-by-new-position-of-gut/" />
<meta name="twitter:description" content="Government’s Negotiating Team had asked the Grenada Union of Teachers (GUT) negotiators on pension payments to return to the table." />
<meta name="twitter:image" content="http://www.nowgrenada.com/wp-content/uploads/2018/11/question-mark-2123969_640.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@nowgrenada" />

<meta name="description" content="Government’s Negotiating Team had asked the Grenada Union of Teachers (GUT) negotiators on pension payments to return to the table." />
<meta name="publisher" content="NOW Grenada" />



<script>

var cb = function() {

var l = document.createElement('link'); l.rel = 'stylesheet';

l.href = 'wp-content/themes/zefir-child/style.css';

var h = document.getElementsByTagName('head')[0]; h.parentNode.insertBefore(l, h);

};

var raf = requestAnimationFrame || mozRequestAnimationFrame ||

webkitRequestAnimationFrame || msRequestAnimationFrame;

if (raf) raf(cb);

else window.addEventListener('load', cb);

</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>

  (adsbygoogle = window.adsbygoogle || []).push({

    google_ad_client: "ca-pub-6363756616180070",

    enable_page_level_ads: true

  });

</script>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '721956961314579');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=721956961314579&ev=PageView&noscript=1"
/></noscript>

</head>
<body class="post-template-default single single-post postid-52152 single-format-standard unselectable">



<script>
  fbq('track', 'Search');
</script>
<script>
  fbq('track', 'ViewContent');
</script>

<header id="main-navigation-wrap">
<div class="navbar main-navigation" role="navigation">
<div class="container">

<div class="navbar-header">
<button type="button" class="navbar-toggle main-nav-collapse-btn" data-toggle="collapse" data-target="#main-navigation-collapse">
<i class="fa fa-bars"></i>
</button>
<a href="http://www.nowgrenada.com/" class="logo-img" rel="home"><img src="http://www.nowgrenada.com/wp-content/uploads/2017/05/now-grenada-new-logo2.png" data-at2x="http://www.nowgrenada.com/wp-content/uploads/2017/05/now-grenada-new-logo2.png" alt="logo"></a>
</div>


<div id="main-navigation-collapse" class="collapse navbar-collapse">
<nav class="menu-mainnav-container"><ul id="menu-mainnav" class="nav navbar-nav responsive-nav hidden-md hidden-lg"><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="http://nowgrenada.com">Front Page</a></li>
<li id="menu-item-10273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10273"><a href="http://www.nowgrenada.com/category/feature/commentary/">Commentary</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54"><a href="http://www.nowgrenada.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-12023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12023"><a href="http://www.nowgrenada.com/category/news/">General News</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51"><a href="http://www.nowgrenada.com/category/politics/">Politics</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://www.nowgrenada.com/category/news/business/">Business</a></li>
<li id="menu-item-2235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2235"><a href="http://www.nowgrenada.com/category/news/police-news/">Police</a></li>
<li id="menu-item-37739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37739"><a href="http://www.nowgrenada.com/category/news/weather-news/">Weather</a></li>
</ul>
</li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50"><a href="http://www.nowgrenada.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://www.nowgrenada.com/category/lifestyle/arts_culture/">Arts &#038; Culture</a></li>
<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://www.nowgrenada.com/category/lifestyle/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48"><a href="http://www.nowgrenada.com/category/community/">Community</a>
<ul class="sub-menu">
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://www.nowgrenada.com/category/community/youth/">Youth</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="http://www.nowgrenada.com/category/community/obituary/">Obituary</a></li>
<li id="menu-item-48559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48559"><a href="http://www.nowgrenada.com/category/feature/today-in-history/">Today in History</a></li>
</ul>
</li>
<li id="menu-item-10297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10297"><a href="http://www.nowgrenada.com/contactus/">Contact</a>
<ul class="sub-menu">
<li id="menu-item-12022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12022"><a href="http://www.nowgrenada.com/contactus/">Contact Form</a></li>
<li id="menu-item-10298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10298"><a href="http://www.nowgrenada.com/submit-article/">Submit Article</a></li>
<li id="menu-item-24260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24260"><a href="http://www.nowgrenada.com/submit-pic-day/">Submit Pic of the Day</a></li>
</ul>
</li>
</ul></nav><nav class="menu-mainnav-container"><ul id="menu-mainnav-1" class="sf-menu hidden-sm hidden-xs"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="http://nowgrenada.com">Front Page</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10273"><a href="http://www.nowgrenada.com/category/feature/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54"><a href="http://www.nowgrenada.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12023"><a href="http://www.nowgrenada.com/category/news/">General News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51"><a href="http://www.nowgrenada.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://www.nowgrenada.com/category/news/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2235"><a href="http://www.nowgrenada.com/category/news/police-news/">Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37739"><a href="http://www.nowgrenada.com/category/news/weather-news/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50"><a href="http://www.nowgrenada.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://www.nowgrenada.com/category/lifestyle/arts_culture/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://www.nowgrenada.com/category/lifestyle/health/">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48"><a href="http://www.nowgrenada.com/category/community/">Community</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://www.nowgrenada.com/category/community/youth/">Youth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="http://www.nowgrenada.com/category/community/obituary/">Obituary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48559"><a href="http://www.nowgrenada.com/category/feature/today-in-history/">Today in History</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10297"><a href="http://www.nowgrenada.com/contactus/">Contact</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12022"><a href="http://www.nowgrenada.com/contactus/">Contact Form</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10298"><a href="http://www.nowgrenada.com/submit-article/">Submit Article</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24260"><a href="http://www.nowgrenada.com/submit-pic-day/">Submit Pic of the Day</a></li>
</ul>
</li>
</ul></nav>
</div>

</div>
</div>
</header>


<div id="single-wrap">
<div class="container">
<div class="row">

<div class="col-md-8" role="main">

<script>
  fbq('track', 'ViewContent');
</script>

<div id="newad">
<div class="bsaProCarousel bsaProCarousel-1" style="display:none"><div id="bsa-block-720--300" class="bsaProContainer bsaProContainer-1 bsa-block-720--300 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Article Header</span></h3><a class="bsaProHeader__formUrl" href="http://www.nowgrenada.com/stats/?sid=1" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter bsa-owl-carousel bsa-owl-carousel-1" style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://www.nowgrenada.com?bsa_pro_id=19&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://www.nowgrenada.com/wp-content/uploads/bfi_thumb/1519485822-Antillean-Life-banner-720x300_web-nmcitlrix90yldd8burdu49xwed0mqmh4wbarnedo8.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://www.nowgrenada.com?bsa_pro_id=2&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://www.nowgrenada.com/wp-content/uploads/bfi_thumb/1513607924-antillean-comp-plus-720x300_web-1-nj23ph4op1933073rokh99xjxiy6iuwtcdy8561yns.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "1";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "720";
					var parentHeight = "300";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script> <script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-1');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
</div> <script>
						(function ($) {
							function bsaOwlCarousel() {
								var owl = $(".bsa-owl-carousel-1");
								owl.owlCarousel({
									loop: true,
									autoPlay: 13000,
									autoPlayTimeout: 13000,
									autoPlayHoverPause: false,
									paginationSpeed: 700,
									items: 1,
									rewindSpeed: 1000,
									singleItem : true,
									slideSpeed: 400,
//									autoWidth: true,
																		nav: false,
									dots: false
								});
							}
							$(document).ready(function () {
								setTimeout(function () {
									var owlCarousel = $(".bsaProCarousel-1");
									var crop = "yes";
									var ajax = $('.bsa_pro_ajax_load-1');
									if ( crop === "ajax" ) {
										if ( ajax.children.length > 0 ) {
											owlCarousel.fadeIn();
											bsaOwlCarousel();
											setTimeout(function () {
												ajax.fadeIn();
											}, 100);
										}
									} else {
										bsaOwlCarousel();
										owlCarousel.fadeIn();
									}
								}, 700);
							});
						})(jQuery);
					</script>
<style>
						.bsaProCarousel-1 {
							max-width: 728px;
							width: 100%;
							overflow: hidden;
						}
					</style>
</div>

<div class="single-container hentry " style="border-top: 4px solid #bfdeea;">

<div class="single-title-wrap">
<h1 class="single-title entry-title">Government Negotiating Team confused by new position of GUT</h1>
</div>


<div class="single-meta-wrap">
<ul class="list-unstyled single-meta-inf meta clearfix">
<li class="post-date date updated"><i class="fa fa-calendar-o"></i>13 November 2018</li>
<li><i class="fa fa-bookmark-o"></i><a href="http://www.nowgrenada.com/category/politics/" rel="category tag">Politics</a>, <a href="http://www.nowgrenada.com/category/press-release/" rel="category tag">Press Release</a></li>
<li class="single-share-icon">
<a rel="nofollow" href="#" data-share_id="52152">Share<i class="fa fa-share-alt"></i></a>

<div id="share-block-52152" class="share-block-wrap single-share-block-wrap share-block-hidden">
<ul class="list-unstyled clearfix">

<li class="share-facebook">
<a rel="nofollow" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.nowgrenada.com/2018/11/government-negotiating-team-confused-by-new-position-of-gut/', 'Facebook', 'width=600, height=300, left='+(screen.availWidth/2-300)+', top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=http://www.nowgrenada.com/2018/11/government-negotiating-team-confused-by-new-position-of-gut/" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>


<li class="share-twitter">
<a rel="nofollow" onclick="window.open('https://twitter.com/share?text=government-negotiating-team-confused-by-new-position-of-gut&url=http://www.nowgrenada.com/2018/11/government-negotiating-team-confused-by-new-position-of-gut/', 'Twitter', 'width=600, height=300, left='+(screen.availWidth/2-300)+', top='+(screen.availHeight/2-150)+''); return false;" href="https://twitter.com/share?text=government-negotiating-team-confused-by-new-position-of-gut&url=http://www.nowgrenada.com/2018/11/government-negotiating-team-confused-by-new-position-of-gut/" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>


<li class="share-google-plus">
<a rel="nofollow" onclick="window.open('https://plus.google.com/share?url=http://www.nowgrenada.com/2018/11/government-negotiating-team-confused-by-new-position-of-gut/', 'Google plus', 'width=600, height=460, left='+(screen.availWidth/2-300)+', top='+(screen.availHeight/2-230)+''); return false;" href="https://plus.google.com/share?url=http://www.nowgrenada.com/2018/11/government-negotiating-team-confused-by-new-position-of-gut/" target="_blank">
<i class="fa fa-google-plus"></i>
</a>
</li>


<li class="share-linkedin">
<a rel="nofollow" onclick="window.open('http://linkedin.com/shareArticle?mini=true&title=government-negotiating-team-confused-by-new-position-of-gut&url=http://www.nowgrenada.com/2018/11/government-negotiating-team-confused-by-new-position-of-gut/', 'Linkedin', 'width=860, height=500, left='+(screen.availWidth/2-430)+', top='+(screen.availHeight/2-250)+''); return false;" href="http://linkedin.com/shareArticle?mini=true&title=government-negotiating-team-confused-by-new-position-of-gut&url=http://www.nowgrenada.com/2018/11/government-negotiating-team-confused-by-new-position-of-gut/" target="_blank">
<i class="fa fa-linkedin"></i>
</a>
</li>


<li class="share-vk">
<a rel="nofollow" onclick="window.open('http://vk.com/share.php?url=http://www.nowgrenada.com/2018/11/government-negotiating-team-confused-by-new-position-of-gut/', 'VK', 'width=600, height=300, left='+(screen.availWidth/2-300)+', top='+(screen.availHeight/2-150)+''); return false;" href="http://vk.com/share.php?url=http://www.nowgrenada.com/2018/11/government-negotiating-team-confused-by-new-position-of-gut/" target="_blank">
<i class="fa fa-vk"></i>
</a>
</li>

</ul>
</div>

</li>
<li><i class="fa fa-tags"></i><a href="http://www.nowgrenada.com/tag/gis/" rel="tag">gis</a>, <a href="http://www.nowgrenada.com/tag/grenada-union-of-teachers/" rel="tag">grenada union of teachers</a>, <a href="http://www.nowgrenada.com/tag/negotiating-team/" rel="tag">negotiating team</a>, <a href="http://www.nowgrenada.com/tag/pension/" rel="tag">pension</a></li>

</ul>
</div>



<figure class="single-thumb">
<a href="#" rel="" title="">
<img width="640" height="387" src="http://www.nowgrenada.com/wp-content/uploads/2018/11/question-mark-2123969_640.jpg" class="attachment-single-post-thumb size-single-post-thumb wp-post-image" alt="" srcset="http://www.nowgrenada.com/wp-content/uploads/2018/11/question-mark-2123969_640.jpg 640w, http://www.nowgrenada.com/wp-content/uploads/2018/11/question-mark-2123969_640-150x91.jpg 150w, http://www.nowgrenada.com/wp-content/uploads/2018/11/question-mark-2123969_640-300x181.jpg 300w, http://www.nowgrenada.com/wp-content/uploads/2018/11/question-mark-2123969_640-450x272.jpg 450w" sizes="(max-width: 640px) 100vw, 640px" /> <div class="post-thumb-mask-bg"></div>
<i class="fa fa-arrows-alt single-thumb-mask-icon arrows-icon"></i>
</a>

<div class="nowcaption">
</div>

</figure>


<div class="content clearfix">
<p><strong>Government’s Negotiating Team had asked the Grenada Union of Teachers (GUT) negotiators on pension payments to return to the table in a letter that was addressed 6 November that appeared to have been ignored.</strong></p>
<p>A letter seen by members of the media Tuesday, was responding to a letter a few days earlier by the Grenada Union of Teachers.</p>
<p>The response said the negotiating team was confused by the new position of the GUT, especially since they were involved in joint negotiations.</p>
<p>The negotiating team also said what it viewed as a counterproposal by the GUT added to further confusion.</p>
<p>The letter signed by the head of the Pensions Committee invited the teachers to return to the table to clarify the many issues.</p>
<p>But it appears that the request was ignored.</p>
<p><em>GIS</em><div id="bsa-html" class="bsaProContainer bsaProContainer-10 bsa-html bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Article Footer 468x60</span></h3><a class="bsaProHeader__formUrl" href="http://www.nowgrenada.com/stats/?sid=10" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="http://www.nowgrenada.com?bsa_pro_id=15&bsa_pro_url=http://netherlands.co.gd" target="_blank"><img class="netherlands-ad" src="http://www.nowgrenada.com/wp-content/uploads/2017/12/banner468x60Netherlands1.gif" title="Netherlands" styles="margin-bottom: 25px !important;" />
<div class="spacer"></div>
</a></div></div></div></div></div></div></div> <script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-10');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span>
<div class="fb-comments" data-href="http://www.nowgrenada.com/2018/11/government-negotiating-team-confused-by-new-position-of-gut/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.nowgrenada.com/2018/11/government-negotiating-team-confused-by-new-position-of-gut/" data-a2a-title="Government Negotiating Team confused by new position of GUT"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.nowgrenada.com%2F2018%2F11%2Fgovernment-negotiating-team-confused-by-new-position-of-gut%2F&amp;linkname=Government%20Negotiating%20Team%20confused%20by%20new%20position%20of%20GUT" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.nowgrenada.com%2F2018%2F11%2Fgovernment-negotiating-team-confused-by-new-position-of-gut%2F&amp;linkname=Government%20Negotiating%20Team%20confused%20by%20new%20position%20of%20GUT" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.nowgrenada.com%2F2018%2F11%2Fgovernment-negotiating-team-confused-by-new-position-of-gut%2F&amp;linkname=Government%20Negotiating%20Team%20confused%20by%20new%20position%20of%20GUT" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.nowgrenada.com%2F2018%2F11%2Fgovernment-negotiating-team-confused-by-new-position-of-gut%2F&amp;linkname=Government%20Negotiating%20Team%20confused%20by%20new%20position%20of%20GUT" title="WhatsApp" rel="nofollow noopener" target="_blank"></a></div></div> </div>



<div class="post-comments-wrap">
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/government-negotiating-team-confused-by-new-position-of-gut/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.nowgrenada.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes">Your email address will not be published. Required fields are marked *</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='52152' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aa7bbc62ec" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="21" /></p> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>



<div class='yuzo_related_post style-1' data-version='5.12.82'><div class='yuzo_clearfixed yuzo__title'><h3>Related Posts</h3></div><div class='yuzo_wraps'>
<div class="relatedthumb relatedpost-52150 " style="width:126.5px;float:left;overflow:hidden;">
<a href="http://www.nowgrenada.com/2018/11/government-preparing-to-file-injunction/">
<div class="yuzo-img-wrap ">
<div class="yuzo-img" style="background:url('http://www.nowgrenada.com/wp-content/uploads/2013/09/dreamstimescale_cartoon9921102_std-150x135.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
</div>
<span class="yuzo__text--title" style="font-size:13px;">Government preparing to file injunction</span>
</a>
</div>
<div class="relatedthumb relatedpost-52148 " style="width:126.5px;float:left;overflow:hidden;">
<a href="http://www.nowgrenada.com/2018/11/meeting-with-pension-engagement-committee-and-pension-secretariat/">
<div class="yuzo-img-wrap ">
<div class="yuzo-img" style="background:url('http://www.nowgrenada.com/wp-content/uploads/2013/02/crest-150x146.png') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
</div>
<span class="yuzo__text--title" style="font-size:13px;">Meeting with Pension Engagement Committee and Pens...</span>
</a>
</div>
<div class="relatedthumb relatedpost-52136 " style="width:126.5px;float:left;overflow:hidden;">
<a href="http://www.nowgrenada.com/2018/11/state-can-lose-millions-in-grants-if-union-demands-are-accepted/">
<div class="yuzo-img-wrap ">
<div class="yuzo-img" style="background:url('http://www.nowgrenada.com/wp-content/uploads/2013/05/oliver-joseph-lg1-144x150.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
</div>
<span class="yuzo__text--title" style="font-size:13px;">State can lose millions in grants if union demands...</span>
</a>
</div>
<div class="relatedthumb relatedpost-52133 " style="width:126.5px;float:left;overflow:hidden;">
<a href="http://www.nowgrenada.com/2018/11/government-to-meet-with-labour-commissioner/">
<div class="yuzo-img-wrap ">
<div class="yuzo-img" style="background:url('http://www.nowgrenada.com/wp-content/uploads/2013/02/crest-150x146.png') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
</div>
<span class="yuzo__text--title" style="font-size:13px;">Government to meet with Labour Commissioner</span>
</a>
</div>
<div class="relatedthumb relatedpost-52114 " style="width:126.5px;float:left;overflow:hidden;">
<a href="http://www.nowgrenada.com/2018/11/opposition-senators-call-on-minister-for-labour-to-intervene/">
<div class="yuzo-img-wrap ">
<div class="yuzo-img" style="background:url('http://www.nowgrenada.com/wp-content/uploads/2018/11/Opposition-Senators-e1542117234182-94x150.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
</div>
<span class="yuzo__text--title" style="font-size:13px;">Opposition Senators call on Minister for Labour to...</span>
</a>
</div></div> 
</div> <style>
								.yuzo_related_post img{width:126.5px !important; height:88px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> 



</div>






<nav class="prev-next-posts-nav clearfix">
<div class="row">
<div class="col-md-6">
<div class="previous-post-link">
<a href="http://www.nowgrenada.com/2018/11/government-preparing-to-file-injunction/" rel="prev"><i class="fa fa-caret-left"></i> Government preparing to file injunction</a> </div>
</div>
<div class="col-md-6">
</div>
</div>
</nav>

</div>


<div class="col-md-4 sidebar-right">
<div class="sidebar-wrap" style="">
<aside id="search-3" class="widget widget_search clearfix">
<form id="searchform" role="search" method="get" action="http://www.nowgrenada.com/">
<div class="input-group">
 <input type="text" name="s" id="s" class="search-field form-control" placeholder="Search">
<span class="input-group-btn">
<button type="submit" class="btn search-submit"><i class="fa fa-search"></i></button>
</span>
</div>
</form>
</aside><div class="bsaProCarousel bsaProCarousel-8" style="display:none"><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-8 bsa-block-300--250 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Article Sidebar 300x250</span></h3><a class="bsaProHeader__formUrl" href="http://www.nowgrenada.com/stats/?sid=8" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter bsa-owl-carousel bsa-owl-carousel-8" style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://www.nowgrenada.com?bsa_pro_id=12&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://www.nowgrenada.com/wp-content/uploads/bsa-pro-upload/1514819661-Grenlec_WebBNR_EV_300x250_motion.gif&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://www.nowgrenada.com?bsa_pro_id=13&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://www.nowgrenada.com/wp-content/uploads/bsa-pro-upload/1514819711-Grenlec_WebBNR_Business_300x250_motion.gif&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "8";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script> <script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-8');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
</div> <script>
						(function ($) {
							function bsaOwlCarousel() {
								var owl = $(".bsa-owl-carousel-8");
								owl.owlCarousel({
									loop: true,
									autoPlay: 10000,
									autoPlayTimeout: 10000,
									autoPlayHoverPause: false,
									paginationSpeed: 700,
									items: 1,
									rewindSpeed: 1000,
									singleItem : true,
									slideSpeed: 400,
//									autoWidth: true,
																		nav: false,
									dots: false
								});
							}
							$(document).ready(function () {
								setTimeout(function () {
									var owlCarousel = $(".bsaProCarousel-8");
									var crop = "no";
									var ajax = $('.bsa_pro_ajax_load-8');
									if ( crop === "ajax" ) {
										if ( ajax.children.length > 0 ) {
											owlCarousel.fadeIn();
											bsaOwlCarousel();
											setTimeout(function () {
												ajax.fadeIn();
											}, 100);
										}
									} else {
										bsaOwlCarousel();
										owlCarousel.fadeIn();
									}
								}, 700);
							});
						})(jQuery);
					</script>
<style>
						.bsaProCarousel-8 {
							max-width: 728px;
							width: 100%;
							overflow: hidden;
						}
					</style>
<div id="bsa-block-300--90" class="bsaProContainer bsaProContainer-3 bsa-block-300--90 bsa-pro-col-3"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Article Sidebar Top</span></h3><a class="bsaProHeader__formUrl" href="http://www.nowgrenada.com/stats/?sid=3" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://www.nowgrenada.com?bsa_pro_id=6&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://www.nowgrenada.com/wp-content/uploads/bfi_thumb/1531396569-qc banner-nt0hfmz0j61xrd51ituxnrbku74hxi5i1fp3q92nwk.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "3";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script><style>
		.bsaProContainer-3 .bsaProItem {
			clear: both;
			width: 100% !important;
			margin-left: 0 !important;
			margin-right: 0 !important;
		}
		</style> <script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
<div id="bsa-block-300--169" class="bsaProContainer bsaProContainer-7 bsa-block-300--169 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Home Sidebar NP 300x169</span></h3><a class="bsaProHeader__formUrl" href="http://www.nowgrenada.com/stats/?sid=7" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://www.nowgrenada.com?bsa_pro_id=11&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://www.nowgrenada.com/wp-content/uploads/bfi_thumb/1514819136-NOW-donate-njqi69j2yqbz989vi3bk3ocu0yf4vsn8oedhdspv2y.gif&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "7";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "169";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script> <script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-7');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
</div>
</div>

</div>
</div>
</div>


<footer id="footer-2" class="clearfix">
<div class="container">
<div class="row">
<div class="col-md-5 col-md-push-7 clearfix">
<ul class="list-unstyled footer-social-icons clearfix">
<li><a href="https://www.facebook.com/NowGrenada/?fref=ts" class="footer-social-link" target="_blank" data-toggle="tooltip" data-placement="top" title="Facebook"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/nowgrenada" class="footer-social-link" target="_blank" data-toggle="tooltip" data-placement="top" title="Twitter"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.youtube.com/user/NowGrenada" class="footer-social-link" target="_blank" data-toggle="tooltip" data-placement="top" title="YouTube"><i class="fa fa-youtube"></i></a></li>
</ul>
</div>
<div class="col-md-7 col-md-pull-5 clearfix">
<div class="copyright-inf">
<p>
NOW Grenada © 2018. All rights reserved | <a href="http://www.nowgrenada.com/privacy-policy" title="Privacy Policy">Privacy Policy</a> </p>
</div>
</div>
</div>
</div>
</footer>

<div id="fb-root"></div>
<script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=640135875998340&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
<script class="dzsvg-multisharer-script">"use strict";
            window.init_zoombox_settings = {
                settings_zoom_doNotGoBeyond1X: 'off'
                , design_skin: 'skin-nebula'
                , settings_enableSwipe: 'off'
                , settings_enableSwipeOnDesktop: 'off'
                , settings_galleryMenu: 'dock'
                , settings_useImageTag: 'on'
                , settings_paddingHorizontal: '100'
                , settings_paddingVertical: '100'
                , settings_disablezoom: 'off'
                , settings_transition: 'fade'
                , settings_transition_out: 'fade'
                , settings_transition_gallery: 'slide'
                , settings_disableSocial: 'on'
                , settings_zoom_use_multi_dimension: 'on'
                ,videoplayer_settings:{
                    zoombox_video_autoplay: "off"
                    ,design_skin: "skin_aurora"
                    ,settings_youtube_usecustomskin: "on"
                    ,extra_classes: ""            }
            };
        </script> <div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content © NOW Grenada</div>
<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://www.nowgrenada.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://www.nowgrenada.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://www.nowgrenada.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://www.nowgrenada.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><link rel='stylesheet' id='dashicons-css' href='http://www.nowgrenada.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='http://www.nowgrenada.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/themes/wp-zefir/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/themes/wp-zefir/js/retina.min.js'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/themes/wp-zefir/js/superfish.min.js'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/themes/wp-zefir/assets/owl-carousel/owl.carousel.min.js'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/themes/wp-zefir/js/jquery.mobile.just-touch.js'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/themes/wp-zefir/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/themes/wp-zefir/js/tweenlite.js'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/themes/wp-zefir/js/mightyslider.min.js'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/themes/wp-zefir/js/ie10-viewport-bug-workaround.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zefirData = {"templateDirectoryUri":"http:\/\/www.nowgrenada.com\/wp-content\/themes\/wp-zefir","adminBar":"false","headerType":"type-1","stickyHeader":"true","prettyPhoto":"false","mSlider":"false","mSliderSlidesNum":"0","mSliderKenBurnsEffect":"false","mSliderAutoScale":"false","mSliderCycling":"true","mSliderViewport":"fill","infiniteScroll":"false","iScrollLoadMoreBtn":"false","iScrollLoadingMsg":"Loading new posts...","iScrollFinishedMsg":"No more posts to load","loadMoreBtnText":"Load more","loadMoreLoadingMsg":"Loading new posts...","loadMoreFinishedMsg":"No more posts to load","linksTarget":"current_tab","ajaxURL":"https:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","ajaxNonce":"2faf0f17dd","ajaxContactSuccess":"Your email has been sent successfully!","ajaxContactError":"Failed to send email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/themes/wp-zefir/js/theme.js'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='http://www.nowgrenada.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://www.nowgrenada.com/wp-content/plugins/akismet/_inc/form.js'></script>
</body>
</html>
