<!DOCTYPE html>

<!--[if IE 7]>

<html class="ie ie7" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<![endif]-->

<!--[if IE 8]>

<html class="ie ie8" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<![endif]-->

<!--[if !(IE 7) | !(IE 8)  ]><!-->

<html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<!--<![endif]-->



<head>

  <meta charset="UTF-8">

  <meta http-equiv="X-UA-Compatible" content="IE=edge">

  <meta name="viewport" content="width=device-width, initial-scale=1">



  
  
  <link rel="shortcut icon" href="http://[site_url_secure]/wp-content/themes/wp-zefir/img/favicon.png">

  <link rel="profile" href="http://gmpg.org/xfn/11" />

  <link rel="pingback" href="https://www.nowgrenada.com/xmlrpc.php" />



  <title>La Mode resident charged with Non-Capital Murder remanded | NOW Grenada</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	.bsaProContainer .bsaProHeader {
    display: none;
}

.owl-controls {
    display: none !important;
}
</style>
<!-- All in One SEO Pack 2.12 by Michael Torbert of Semper Fi Web Design[802,886] -->
<meta name="description"  content="Floyd Olive has died from a puncture wound to the heart, following a weekend stabbing in La Mode, St George." />

<link rel="canonical" href="https://www.nowgrenada.com/2019/02/la-mode-resident-charged-with-non-capital-murder-remanded/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; Feed" href="https://www.nowgrenada.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; Comments Feed" href="https://www.nowgrenada.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; La Mode resident charged with Non-Capital Murder remanded Comments Feed" href="https://www.nowgrenada.com/2019/02/la-mode-resident-charged-with-non-capital-murder-remanded/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nowgrenada.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dzsvg-css'  href='https://www.nowgrenada.com/wp-content/plugins/dzs-videogallery/videogallery/vplayer.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nowgrenada.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.nowgrenada.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.1&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.nowgrenada.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.nowgrenada.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='https://www.nowgrenada.com/wp-content/plugins/yuzo-related-post/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='zefir-sc-main-style-css'  href='https://www.nowgrenada.com/wp-content/plugins/zefir-shortcodes/css/shortcodes_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-zefir-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Ropa+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%7COpen+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%7CRaleway%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%7CLora%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i&#038;subset&#038;ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.nowgrenada.com/wp-content/themes/wp-zefir/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-zefir-ie10-viewport-bug-workaround-css'  href='https://www.nowgrenada.com/wp-content/themes/wp-zefir/css/ie10-viewport-bug-workaround.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.nowgrenada.com/wp-content/themes/wp-zefir/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://www.nowgrenada.com/wp-content/themes/wp-zefir/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://www.nowgrenada.com/wp-content/themes/wp-zefir/assets/owl-carousel/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='https://www.nowgrenada.com/wp-content/themes/wp-zefir/assets/owl-carousel/owl.theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-zefir-mightyslider-css'  href='https://www.nowgrenada.com/wp-content/themes/wp-zefir/css/mightyslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-zefir-style-css'  href='https://www.nowgrenada.com/wp-content/themes/zefir-child/style.css' type='text/css' media='all' />
<style id='bwp-zefir-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='addtoany-css'  href='https://www.nowgrenada.com/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='https://www.nowgrenada.com/wp-content/plugins/lists-shortcode-and-widget//include/otw_components/otw_shortcode/css/otw_shortcode.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/add-to-any/addtoany.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.nowgrenada.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/shortcode.min.js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-admin/js/media-upload.min.js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/wp-zefir/js/html5shiv.min.js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/wp-zefir/js/respond.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.nowgrenada.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nowgrenada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nowgrenada.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Grenada assumes Chairmanship of the Special Committee on Decolonisation (C24)' href='https://www.nowgrenada.com/2019/02/grenada-assumes-chairmanship-of-the-special-committee-on-decolonisation-c24/' />
<link rel='next' title='Video: A permanent home for Grenadian Art' href='https://www.nowgrenada.com/2019/02/video-a-permanent-home-for-grenadian-art/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://www.nowgrenada.com/?p=54592' />
<link rel="alternate" type="application/json+oembed" href="https://www.nowgrenada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nowgrenada.com%2F2019%2F02%2Fla-mode-resident-charged-with-non-capital-murder-remanded%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nowgrenada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nowgrenada.com%2F2019%2F02%2Fla-mode-resident-charged-with-non-capital-murder-remanded%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta property="fb:app_id" content="640135875998340"/><script>window.dzsvg_settings= {dzsvg_site_url: "https://www.nowgrenada.com/",version: "10.60",ajax_url: "https://www.nowgrenada.com/wp-admin/admin-ajax.php", debug_mode:"off", merge_social_into_one:"off"}; window.dzsvg_site_url="https://www.nowgrenada.com";window.dzsvg_plugin_url="https://www.nowgrenada.com/wp-content/plugins/dzs-videogallery/";window.dzsvg_curr_user = "0";</script><script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content © NOW Grenada";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<style>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><style>
								.yuzo_related_post img{width:126.5px !important; height:88px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color: !important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.nowgrenada.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.nowgrenada.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e0fbff27-0ea3-4e3f-a8d9-a4c7eac9ccc8';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "NOW Grenada";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing to nowgrenada.com!";
oneSignal_options['welcomeNotification']['url'] = "https://www.nowgrenada.com";
oneSignal_options['path'] = "https://www.nowgrenada.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4463433a-b41c-4a34-809b-879a9d93883b";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'wants to show Notifications';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Example Notification Title';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Notifications will appear on your desktop';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Example Notification';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Notifications will appear on your mobile';
oneSignal_options['promptOptions']['exampleNotificationCaption'] = '(you can unsubscribe anytime)';
oneSignal_options['promptOptions']['acceptButtonText'] = 'CONTINUE';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NO THANKS';
oneSignal_options['promptOptions']['siteName'] = 'http://www.nowgrenada.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Click Allow';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/		</style>
	
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.5 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_GB"/>
  <meta property="og:site_name" content="NOW Grenada"/>
  <meta property="og:title" content="La Mode resident charged with Non-Capital Murder remanded"/>
  <meta property="og:url" content="https://www.nowgrenada.com/2019/02/la-mode-resident-charged-with-non-capital-murder-remanded/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Floyd Olive has died from a puncture wound to the heart, following a weekend stabbing in La Mode, St George."/>
  <meta property="og:image" content="https://www.nowgrenada.com/wp-content/uploads/2019/02/IMG_0984.jpg"/>
  <meta property="article:published_time" content="2019-02-27T09:00:10+00:00"/>
  <meta property="article:modified_time" content="2019-02-27T08:53:29+00:00" />
  <meta property="og:updated_time" content="2019-02-27T08:53:29+00:00" />
  <meta property="article:section" content="Police"/>
  <meta property="article:publisher" content="https://www.facebook.com/NowGrenada/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="La Mode resident charged with Non-Capital Murder remanded"/>
  <meta itemprop="headline" content="La Mode resident charged with Non-Capital Murder remanded"/>
  <meta itemprop="description" content="Floyd Olive has died from a puncture wound to the heart, following a weekend stabbing in La Mode, St George."/>
  <meta itemprop="image" content="https://www.nowgrenada.com/wp-content/uploads/2019/02/IMG_0984.jpg"/>
  <meta itemprop="datePublished" content="2019-02-27"/>
  <meta itemprop="dateModified" content="2019-02-27T08:53:29+00:00" />
  <meta itemprop="author" content="NOW Grenada"/>
  <!--<meta itemprop="publisher" content="NOW Grenada"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="La Mode resident charged with Non-Capital Murder remanded"/>
  <meta name="twitter:url" content="https://www.nowgrenada.com/2019/02/la-mode-resident-charged-with-non-capital-murder-remanded/"/>
  <meta name="twitter:description" content="Floyd Olive has died from a puncture wound to the heart, following a weekend stabbing in La Mode, St George."/>
  <meta name="twitter:image" content="https://www.nowgrenada.com/wp-content/uploads/2019/02/IMG_0984.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@nowgrenada"/>
 <!-- SEO -->
  <meta name="description" content="Floyd Olive has died from a puncture wound to the heart, following a weekend stabbing in La Mode, St George."/>
  <meta name="publisher" content="NOW Grenada"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.5 -->
	



<script>

var cb = function() {

var l = document.createElement('link'); l.rel = 'stylesheet';

l.href = 'wp-content/themes/zefir-child/style.css';

var h = document.getElementsByTagName('head')[0]; h.parentNode.insertBefore(l, h);

};

var raf = requestAnimationFrame || mozRequestAnimationFrame ||

webkitRequestAnimationFrame || msRequestAnimationFrame;

if (raf) raf(cb);

else window.addEventListener('load', cb);

</script>



<!-- Google Adsense -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>

  (adsbygoogle = window.adsbygoogle || []).push({

    google_ad_client: "ca-pub-6363756616180070",

    enable_page_level_ads: true

  });

</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '721956961314579');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=721956961314579&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->



</head>



<body class="post-template-default single single-post postid-54592 single-format-standard unselectable">





<!-- Facebook Comments JavaScript SDK Feb 2018 -->



<!-- End Facebook Comments JavaScript SDK Feb 2018 -->


<!--Andel Aug 15,2018-->
<script>
  fbq('track', 'Search');
</script>
<script>
  fbq('track', 'ViewContent');
</script>



<!-- main navigation -->

<header id="main-navigation-wrap">

  <div class="navbar main-navigation" role="navigation">

    <div class="container">



      <!-- logo + collapse button -->

      <div class="navbar-header">

        <button type="button" class="navbar-toggle main-nav-collapse-btn" data-toggle="collapse" data-target="#main-navigation-collapse">

          <i class="fa fa-bars"></i>

        </button>

        <h1 class="logo"><a href="https://www.nowgrenada.com/" rel="home">NOW Grenada</a></h1>
      </div>

      <!-- end logo + collapse button -->



      <!-- menu and search form -->

      <div id="main-navigation-collapse" class="collapse navbar-collapse">



        <nav class="menu-mainnav-container"><ul id="menu-mainnav" class="nav navbar-nav responsive-nav hidden-md hidden-lg"><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="http://nowgrenada.com">Front Page</a></li>
<li id="menu-item-10273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10273"><a href="https://www.nowgrenada.com/category/feature/commentary/">Commentary</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-54"><a href="https://www.nowgrenada.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-12023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-12023"><a href="https://www.nowgrenada.com/category/news/">General News</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.nowgrenada.com/category/politics/">Politics</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://www.nowgrenada.com/category/news/business/">Business</a></li>
	<li id="menu-item-2235" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2235"><a href="https://www.nowgrenada.com/category/news/police-news/">Police</a></li>
	<li id="menu-item-37739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37739"><a href="https://www.nowgrenada.com/category/news/weather-news/">Weather</a></li>
</ul>
</li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50"><a href="https://www.nowgrenada.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://www.nowgrenada.com/category/lifestyle/arts_culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="https://www.nowgrenada.com/category/lifestyle/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48"><a href="https://www.nowgrenada.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://www.nowgrenada.com/category/community/youth/">Youth</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="https://www.nowgrenada.com/category/community/obituary/">Obituary</a></li>
	<li id="menu-item-48559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48559"><a href="https://www.nowgrenada.com/category/feature/today-in-history/">Today in History</a></li>
</ul>
</li>
<li id="menu-item-10297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10297"><a href="https://www.nowgrenada.com/contactus/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-12022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12022"><a href="https://www.nowgrenada.com/contactus/">Contact Form</a></li>
	<li id="menu-item-10298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10298"><a href="https://www.nowgrenada.com/submit-article/">Submit Article</a></li>
	<li id="menu-item-24260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24260"><a href="https://www.nowgrenada.com/submit-pic-day/">Submit Pic of the Day</a></li>
</ul>
</li>
</ul></nav><nav class="menu-mainnav-container"><ul id="menu-mainnav-1" class="sf-menu hidden-sm hidden-xs"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="http://nowgrenada.com">Front Page</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10273"><a href="https://www.nowgrenada.com/category/feature/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-54"><a href="https://www.nowgrenada.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-12023"><a href="https://www.nowgrenada.com/category/news/">General News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.nowgrenada.com/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://www.nowgrenada.com/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2235"><a href="https://www.nowgrenada.com/category/news/police-news/">Police</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37739"><a href="https://www.nowgrenada.com/category/news/weather-news/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50"><a href="https://www.nowgrenada.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://www.nowgrenada.com/category/lifestyle/arts_culture/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="https://www.nowgrenada.com/category/lifestyle/health/">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48"><a href="https://www.nowgrenada.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://www.nowgrenada.com/category/community/youth/">Youth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="https://www.nowgrenada.com/category/community/obituary/">Obituary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48559"><a href="https://www.nowgrenada.com/category/feature/today-in-history/">Today in History</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10297"><a href="https://www.nowgrenada.com/contactus/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12022"><a href="https://www.nowgrenada.com/contactus/">Contact Form</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10298"><a href="https://www.nowgrenada.com/submit-article/">Submit Article</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24260"><a href="https://www.nowgrenada.com/submit-pic-day/">Submit Pic of the Day</a></li>
</ul>
</li>
</ul></nav>


        


      </div>

      <!-- end menu + search form -->



    </div>

  </div>



</header>

<!-- end main navigation -->
<!-- single post page -->
<div id="single-wrap">
  <div class="container">
    <div class="row">

      <!-- single container -->
            <div class="col-md-8" role="main">
      
      <!--Addition Andel Aug 15,2018--> 
<script>
  fbq('track', 'ViewContent');
</script>


<!--Addition Conny Nov 30,2017 -->

<div id="newad">
<div class="bsaProCarousel bsaProCarousel-1" style="display:none"><div id="bsa-block-720--300" class="bsaProContainer bsaProContainer-1 bsa-block-720--300 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Article Header</span></h3><a class="bsaProHeader__formUrl" href="http://www.nowgrenada.com/stats/?sid=1" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter bsa-owl-carousel bsa-owl-carousel-1" style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.nowgrenada.com?bsa_pro_id=19&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.nowgrenada.com/wp-content/uploads/bfi_thumb/1519485822-Antillean-Life-banner-720x300_web-nmcitlrix90yldd8burdu49xwed0mqmh4wbarnedo8.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.nowgrenada.com?bsa_pro_id=2&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.nowgrenada.com/wp-content/uploads/bfi_thumb/1513607924-antillean-comp-plus-720x300_web-1-nj23ph4op1933073rokh99xjxiy6iuwtcdy8561yns.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "1";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "720";
					var parentHeight = "300";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-1');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>					<script>
						(function ($) {
							function bsaOwlCarousel() {
								var owl = $(".bsa-owl-carousel-1");
								owl.owlCarousel({
									loop: true,
									autoPlay: 13000,
									autoPlayTimeout: 13000,
									autoPlayHoverPause: false,
									paginationSpeed: 700,
									items: 1,
									rewindSpeed: 1000,
									singleItem : true,
									slideSpeed: 400,
//									autoWidth: true,
																		nav: false,
									dots: false
								});
							}
							$(document).ready(function () {
								setTimeout(function () {
									var owlCarousel = $(".bsaProCarousel-1");
									var crop = "yes";
									var ajax = $('.bsa_pro_ajax_load-1');
									if ( crop === "ajax" ) {
										if ( ajax.children.length > 0 ) {
											owlCarousel.fadeIn();
											bsaOwlCarousel();
											setTimeout(function () {
												ajax.fadeIn();
											}, 100);
										}
									} else {
										bsaOwlCarousel();
										owlCarousel.fadeIn();
									}
								}, 700);
							});
						})(jQuery);
					</script>
					<style>
						.bsaProCarousel-1 {
							max-width: 728px;
							width: 100%;
							overflow: hidden;
						}
					</style>
				</div>
      

        <!--Addition Conny April 20,2017 /colour change-->
        <div class="single-container hentry " style="border-top: 4px solid #bfdeea;">

          
          <!-- title -->
          <div class="single-title-wrap">
            <h1 class="single-title entry-title">La Mode resident charged with Non-Capital Murder remanded</h1>
          </div>
          <!-- end title -->
	<!-- added by Conny April 21-->
<div class="single-meta-wrap">
                    <ul class="list-unstyled single-meta-inf meta clearfix">
                                                                    <li class="post-date date updated"><i class="fa fa-calendar-o"></i>27 February 2019</li>
                                                                    <li><i class="fa fa-bookmark-o"></i><a href="https://www.nowgrenada.com/category/news/police-news/" rel="category tag">Police</a></li>
                      			
			                        <li class="single-share-icon">
                          <a rel="nofollow" href="#" data-share_id="54592">Share<i class="fa fa-share-alt"></i></a>
                          <!-- social sharing icons -->
                          <div id="share-block-54592" class="share-block-wrap single-share-block-wrap share-block-hidden">
                            <ul class="list-unstyled clearfix">
                              <!-- facebook -->
                              <li class="share-facebook">
                                <a rel="nofollow" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.nowgrenada.com/2019/02/la-mode-resident-charged-with-non-capital-murder-remanded/', 'Facebook', 'width=600, height=300, left='+(screen.availWidth/2-300)+', top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https://www.nowgrenada.com/2019/02/la-mode-resident-charged-with-non-capital-murder-remanded/" target="_blank">
                                  <i class="fa fa-facebook"></i>
                                </a>
                              </li>
                              <!-- end facebook -->
                              <!-- twitter -->
                              <li class="share-twitter">
                                <a rel="nofollow" onclick="window.open('https://twitter.com/share?text=la-mode-resident-charged-with-non-capital-murder-remanded&url=https://www.nowgrenada.com/2019/02/la-mode-resident-charged-with-non-capital-murder-remanded/', 'Twitter', 'width=600, height=300, left='+(screen.availWidth/2-300)+', top='+(screen.availHeight/2-150)+''); return false;" href="https://twitter.com/share?text=la-mode-resident-charged-with-non-capital-murder-remanded&url=https://www.nowgrenada.com/2019/02/la-mode-resident-charged-with-non-capital-murder-remanded/" target="_blank">
                                  <i class="fa fa-twitter"></i>
                                </a>
                              </li>
                              <!-- end twitter -->
                              <!-- google+ -->
                              <li class="share-google-plus">
                                <a rel="nofollow" onclick="window.open('https://plus.google.com/share?url=https://www.nowgrenada.com/2019/02/la-mode-resident-charged-with-non-capital-murder-remanded/', 'Google plus', 'width=600, height=460, left='+(screen.availWidth/2-300)+', top='+(screen.availHeight/2-230)+''); return false;" href="https://plus.google.com/share?url=https://www.nowgrenada.com/2019/02/la-mode-resident-charged-with-non-capital-murder-remanded/" target="_blank">
                                  <i class="fa fa-google-plus"></i>
                                </a>
                              </li>
                              <!-- end google+ -->
                              <!-- linkedin -->
                              <li class="share-linkedin">
                                <a rel="nofollow" onclick="window.open('http://linkedin.com/shareArticle?mini=true&title=la-mode-resident-charged-with-non-capital-murder-remanded&url=https://www.nowgrenada.com/2019/02/la-mode-resident-charged-with-non-capital-murder-remanded/', 'Linkedin', 'width=860, height=500, left='+(screen.availWidth/2-430)+', top='+(screen.availHeight/2-250)+''); return false;" href="http://linkedin.com/shareArticle?mini=true&title=la-mode-resident-charged-with-non-capital-murder-remanded&url=https://www.nowgrenada.com/2019/02/la-mode-resident-charged-with-non-capital-murder-remanded/" target="_blank">
                                  <i class="fa fa-linkedin"></i>
                                </a>
                              </li>
                              <!-- end linkedin -->
                              <!-- vk -->
                              <li class="share-vk">
                                <a rel="nofollow" onclick="window.open('http://vk.com/share.php?url=https://www.nowgrenada.com/2019/02/la-mode-resident-charged-with-non-capital-murder-remanded/', 'VK', 'width=600, height=300, left='+(screen.availWidth/2-300)+', top='+(screen.availHeight/2-150)+''); return false;" href="http://vk.com/share.php?url=https://www.nowgrenada.com/2019/02/la-mode-resident-charged-with-non-capital-murder-remanded/" target="_blank">
                                  <i class="fa fa-vk"></i>
                                </a>
                              </li>
                              <!-- end vk -->
                            </ul>
                          </div>
                          <!-- end social sharing icons -->
                        </li>
                                                                                              <li><i class="fa fa-tags"></i><a href="https://www.nowgrenada.com/tag/curlan-campbell/" rel="tag">curlan campbell</a>, <a href="https://www.nowgrenada.com/tag/floyd-olive/" rel="tag">floyd olive</a>, <a href="https://www.nowgrenada.com/tag/kellon-andrew/" rel="tag">kellon andrew</a>, <a href="https://www.nowgrenada.com/tag/non-capital-murder/" rel="tag">non-capital murder</a></li>
                                              
                     <!--                         <li><i class="fa fa-eye"></i>371</li>
                                                                 <li><span class="jm-post-like"><a rel="nofollow" href="#" data-post_id="54592"><span class="like"><i class="fa fa-heart-o"></i></span><span class="count">0</span></a></span></li>
                      -->
                      
                    </ul>
                  </div>
                  <!-- end single meta -->
<!-- end of Addition by Conny-->

          
              <!-- media -->
              <figure class="single-thumb">
                <a href="#" rel="prettyPhoto" title="">
                  <img width="900" height="600" src="https://www.nowgrenada.com/wp-content/uploads/2019/02/IMG_0984.jpg" class="attachment-single-post-thumb size-single-post-thumb wp-post-image" alt="" srcset="https://www.nowgrenada.com/wp-content/uploads/2019/02/IMG_0984.jpg 900w, https://www.nowgrenada.com/wp-content/uploads/2019/02/IMG_0984-150x100.jpg 150w, https://www.nowgrenada.com/wp-content/uploads/2019/02/IMG_0984-300x200.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2019/02/IMG_0984-768x512.jpg 768w, https://www.nowgrenada.com/wp-content/uploads/2019/02/IMG_0984-770x513.jpg 770w" sizes="(max-width: 900px) 100vw, 900px" />                  <div class="post-thumb-mask-bg"></div>
                  <i class="fa fa-arrows-alt single-thumb-mask-icon arrows-icon"></i>
                </a>
                

	<!-- Caption below featured image by Andel May 13 2017 -->
	<div class="nowcaption">
	Kellon Andrew being escorted in handcuffs at the St. George’s Magistrate	</div>
	<!-- end Caption below featured image by Andel May 13 2017 -->



              </figure>
              <!-- end media -->

	

              


          
          <!-- start content -->
          <div class="content clearfix">
        

 <p><em>by Curlan Campbell, NOW Grenada</em></p>
<ul>
<li><strong>Kellon Andrew of La Mode to face charge of Non-Capital Murder</strong></li>
<li><strong>Floyd Olive died as a result of a puncture wound to the heart</strong></li>
</ul>
<p>A weekend stabbing at a popular night club in La Mode St George has claimed the life of Floyd Olive of the same village and has left the alleged killer, Kellon Andrew, 34 years, Painter, of La Mode to face a charge of Non-Capital Murder.</p>
<p>The accused appeared before the St George’s Magistrate’ on Tuesday in handcuffs and was later remanded to Her Majesty’s Prisons.</p>
<p>According to the police report, 35-year-old Olive was stabbed sometime between 6 am and 7 am on Saturday, 23 February 2019 at a popular entertainment club in his neighbourhood called Club Temptation.</p>
<p>An autopsy conducted on Monday, 25 February 2019 revealed that Olive died as a result of a puncture wound to the heart.</p>
<p>Andrew is being represented by attorney Ruggles Ferguson and is expected to make his next court appearance on 18 March 2019.</p>
<p>The police have also reported that two St Andrew residents are currently hospitalised in stable condition, one at the General Hospital and the other at the Princess Alice Hospital, following a stabbing incident that occurred at La Fillette, St Andrew about 1 am on Saturday, 23 February 2019 involving 3 males. One male is currently in police custody.<div id="bsa-html" class="bsaProContainer bsaProContainer-10 bsa-html bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Article Footer 468x60</span></h3><a class="bsaProHeader__formUrl" href="http://www.nowgrenada.com/stats/?sid=10" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="https://www.nowgrenada.com?bsa_pro_id=15&bsa_pro_url=http://netherlands.co.gd" target="_blank"><img class="netherlands-ad" src="https://www.nowgrenada.com/wp-content/uploads/2017/12/banner468x60Netherlands1.gif" title="Netherlands" styles="margin-bottom: 25px !important;"/>
<div class="spacer"></div>
</a></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-10');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="https://www.nowgrenada.com/2019/02/la-mode-resident-charged-with-non-capital-murder-remanded/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.nowgrenada.com/2019/02/la-mode-resident-charged-with-non-capital-murder-remanded/" data-a2a-title="La Mode resident charged with Non-Capital Murder remanded"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.nowgrenada.com%2F2019%2F02%2Fla-mode-resident-charged-with-non-capital-murder-remanded%2F&amp;linkname=La%20Mode%20resident%20charged%20with%20Non-Capital%20Murder%20remanded" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.nowgrenada.com%2F2019%2F02%2Fla-mode-resident-charged-with-non-capital-murder-remanded%2F&amp;linkname=La%20Mode%20resident%20charged%20with%20Non-Capital%20Murder%20remanded" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.nowgrenada.com%2F2019%2F02%2Fla-mode-resident-charged-with-non-capital-murder-remanded%2F&amp;linkname=La%20Mode%20resident%20charged%20with%20Non-Capital%20Murder%20remanded" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.nowgrenada.com%2F2019%2F02%2Fla-mode-resident-charged-with-non-capital-murder-remanded%2F&amp;linkname=La%20Mode%20resident%20charged%20with%20Non-Capital%20Murder%20remanded" title="Email" rel="nofollow noopener" target="_blank"></a></div></div>          </div>
          <!-- end content -->



<!-- Placing WP-discuz Comments by Andel May 10 2017 -->
	<!-- start comments2 -->
        <div class="post-comments-wrap">
          
<div id="comments" class="comments-area">

  
  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/la-mode-resident-charged-with-non-capital-murder-remanded/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.nowgrenada.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published. Required fields are marked *</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='54592' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="40791ad384" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="72"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
        </div>
        <!-- end comments2 -->
	<!-- End WP-discuz Comments by Andel May 10 2017 -->

<!-- Related Posts Conny April 18 2018 -->

<!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.88'><!-- with result --><div class='yuzo_clearfixed yuzo__title'><h3>Related Posts</h3></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-54554 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.nowgrenada.com/2019/02/mount-pure-natural-mineral-water-3rd-in-world-for-best-bottled-water-2019/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://www.nowgrenada.com/wp-content/uploads/2019/02/IMG_1682-150x85.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Mount Pure Natural Mineral Water 3rd in world for ...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-54529 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.nowgrenada.com/2019/02/weekend-stabbings-man-charged-with-non-capital-murder/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://www.nowgrenada.com/wp-content/uploads/2014/12/RGPF-125x150.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Weekend stabbings; Man charged with Non-Capital Mu...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-54528 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.nowgrenada.com/2019/02/jury-accused-of-delivering-bias-verdict-in-finton-de-bourg-trial/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://www.nowgrenada.com/wp-content/uploads/2019/02/IMG_1678-150x113.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Jury accused of delivering bias verdict in Finton ...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-54518 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.nowgrenada.com/2019/02/recruits-warned-of-changing-landscape-of-policing/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://www.nowgrenada.com/wp-content/uploads/2019/02/IMG_1647-150x113.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Recruits warned of changing landscape of policing</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-54471 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.nowgrenada.com/2019/02/video-fisheries-division-investigates-reports-of-illegal-fishing/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://www.nowgrenada.com/wp-content/uploads/2019/02/IMG_1572-150x113.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Video: Fisheries division investigates reports of ...</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) -->	
          <!-- edit post link -->
                    <!-- end edit post link -->


          
                                                    <!-- REmoved by Conny  single meta -->
                
                                    
        </div><!-- .single-container -->

        

        
        <!-- start comments -->
        
	<!-- original code removed and placed higher up in start comments2 by Andel May 11 2017 -->

        <!-- end comments -->


	<!-- start facebook comments by Andel May 11 2017 | edited by Conny Feb 28, 2018-->

	<!-- end facebook comments by Andel May 11 2017 -->


                        <!-- start post navigation -->
        <nav class="prev-next-posts-nav clearfix">
          <div class="row">
            <div class="col-md-6">
                              <div class="previous-post-link">
                  <a href="https://www.nowgrenada.com/2019/02/grenada-assumes-chairmanship-of-the-special-committee-on-decolonisation-c24/" rel="prev"><i class="fa fa-caret-left"></i> Grenada assumes Chairmanship of the Special Committee on Decolonisation (C24)</a>                </div>
                          </div>
            <div class="col-md-6">
                              <div class="next-post-link">
                  <a href="https://www.nowgrenada.com/2019/02/video-a-permanent-home-for-grenadian-art/" rel="next">Video: A permanent home for Grenadian Art <i class="fa fa-caret-right"></i></a>                </div>
                          </div>
          </div>
        </nav>
        <!-- end post navigation -->
                
            </div>
      <!-- end single container -->

            <!-- right sidebar -->
      <div class="col-md-4 sidebar-right">
      
                        <div class="sidebar-wrap" style="">
          <aside id="search-3" class="widget widget_search clearfix">
<form id="searchform" role="search" method="get" action="https://www.nowgrenada.com/">
  <div class="input-group">
    <input type="text" name="s" id="s" class="search-field form-control" placeholder="Search">
    <span class="input-group-btn">
      <button type="submit" class="btn search-submit"><i class="fa fa-search"></i></button>
    </span>
  </div>
</form>
</aside><div class="bsaProCarousel bsaProCarousel-8" style="display:none"><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-8 bsa-block-300--250 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Article Sidebar 300x250</span></h3><a class="bsaProHeader__formUrl" href="http://www.nowgrenada.com/stats/?sid=8" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter bsa-owl-carousel bsa-owl-carousel-8" style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.nowgrenada.com?bsa_pro_id=13&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.nowgrenada.com/wp-content/uploads/bsa-pro-upload/1514819711-Grenlec_WebBNR_Business_300x250_motion.gif&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.nowgrenada.com?bsa_pro_id=12&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.nowgrenada.com/wp-content/uploads/bsa-pro-upload/1514819661-Grenlec_WebBNR_EV_300x250_motion.gif&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "8";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-8');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>					<script>
						(function ($) {
							function bsaOwlCarousel() {
								var owl = $(".bsa-owl-carousel-8");
								owl.owlCarousel({
									loop: true,
									autoPlay: 10000,
									autoPlayTimeout: 10000,
									autoPlayHoverPause: false,
									paginationSpeed: 700,
									items: 1,
									rewindSpeed: 1000,
									singleItem : true,
									slideSpeed: 400,
//									autoWidth: true,
																		nav: false,
									dots: false
								});
							}
							$(document).ready(function () {
								setTimeout(function () {
									var owlCarousel = $(".bsaProCarousel-8");
									var crop = "no";
									var ajax = $('.bsa_pro_ajax_load-8');
									if ( crop === "ajax" ) {
										if ( ajax.children.length > 0 ) {
											owlCarousel.fadeIn();
											bsaOwlCarousel();
											setTimeout(function () {
												ajax.fadeIn();
											}, 100);
										}
									} else {
										bsaOwlCarousel();
										owlCarousel.fadeIn();
									}
								}, 700);
							});
						})(jQuery);
					</script>
					<style>
						.bsaProCarousel-8 {
							max-width: 728px;
							width: 100%;
							overflow: hidden;
						}
					</style>
				<div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-12 bsa-block-300--250 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Article sidebar top 300x250</span></h3><a class="bsaProHeader__formUrl" href="http://www.nowgrenada.com/stats/?sid=12" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.nowgrenada.com?bsa_pro_id=59&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.nowgrenada.com/wp-content/uploads/bfi_thumb/1551101683-ECPCGC-ad-o41h4viajrhhaj4sljecjj8eg9ja0xkavp92pbek78.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "12";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-12');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					<aside id="awesomeweatherwidget-4" class="widget widget_awesomeweatherwidget clearfix"><div id="awesome-weather-grenada-gd" class="awesome-weather-wrap awecf awe_tall temp6 awe_with_stats awe-code-800 awe-desc-clear-sky awe-preset-sunny darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(https://www.nowgrenada.com/wp-content/plugins/awesome-weather/img/awe-backgrounds/sunny.jpg);'><div class="awesome-weather-header">Grenada</div><div class="awesome-weather-current-temp"><strong>26<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">clear sky</div><div class="awe_humidty">humidity: 97%</div><div class="awe_wind">wind: 8m/s E</div><div class="awe_highlow">H 26 &bull; L 26</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">26<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">26<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">26<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">26<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside>        </div>
        
            </div>
      <!-- end sidebar -->
      
    </div>
  </div>

  
</div>
<!-- end single post page -->



  <!-- footer -->
  <footer id="footer-2" class="clearfix">
    <div class="container">
      <div class="row">

                  <div class="col-md-5 col-md-push-7 clearfix">
            <ul class="list-unstyled footer-social-icons clearfix">
                              <li><a href="https://www.facebook.com/NowGrenada/?fref=ts" class="footer-social-link" target="_blank" data-toggle="tooltip" data-placement="top" title="Facebook"><i class="fa fa-facebook"></i></a></li>
                                            <li><a href="https://twitter.com/nowgrenada" class="footer-social-link" target="_blank" data-toggle="tooltip" data-placement="top" title="Twitter"><i class="fa fa-twitter"></i></a></li>
                                                                                                                                                                                                  </ul>
          </div>
        
        <div class="col-md-7 col-md-pull-5 clearfix">
          <div class="copyright-inf">
            <p>
              NOW Grenada © 2019. All rights reserved | <a href=" [site_url_secure]/privacy-policy" title="Privacy Policy">Privacy Policy</a>            </p>
          </div>
        </div>
      </div>
    </div>
  </footer>
  <!-- end footer -->

        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=640135875998340&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
            <script class="dzsvg-multisharer-script">"use strict";
            window.init_zoombox_settings = {
                settings_zoom_doNotGoBeyond1X: 'off'
                , design_skin: 'skin-nebula'
                , settings_enableSwipe: 'off'
                , settings_enableSwipeOnDesktop: 'off'
                , settings_galleryMenu: 'dock'
                , settings_useImageTag: 'on'
                , settings_paddingHorizontal: '100'
                , settings_paddingVertical: '100'
                , settings_disablezoom: 'off'
                , settings_transition: 'fade'
                , settings_transition_out: 'fade'
                , settings_transition_gallery: 'slide'
                , settings_disableSocial: 'on'
                , settings_zoom_use_multi_dimension: 'on'
                ,videoplayer_settings:{
                    zoombox_video_autoplay: "off"
                    ,design_skin: "skin_aurora"
                    ,settings_youtube_usecustomskin: "on"
                    ,extra_classes: ""            }
            };
        </script>	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content © NOW Grenada</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('https://www.nowgrenada.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('https://www.nowgrenada.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('https://www.nowgrenada.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('https://www.nowgrenada.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.nowgrenada.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.nowgrenada.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","post_id":"54592","is_singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/yuzo-related-post/assets/js/yuzo-postviews-cache.js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/wp-zefir/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/wp-zefir/js/retina.min.js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/wp-zefir/js/superfish.min.js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/wp-zefir/assets/owl-carousel/owl.carousel.min.js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/wp-zefir/js/jquery.mobile.just-touch.js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/wp-zefir/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/wp-zefir/js/tweenlite.js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/wp-zefir/js/mightyslider.min.js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/wp-zefir/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/wp-zefir/js/ie10-viewport-bug-workaround.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zefirData = {"templateDirectoryUri":"https:\/\/www.nowgrenada.com\/wp-content\/themes\/wp-zefir","adminBar":"false","headerType":"type-1","stickyHeader":"true","prettyPhoto":"true","retinaDataAttr":"false","mSlider":"false","mSliderSlidesNum":"0","mSliderKenBurnsEffect":"false","mSliderAutoScale":"false","mSliderCycling":"true","mSliderViewport":"fill","infiniteScroll":"false","iScrollLoadMoreBtn":"false","iScrollLoadingMsg":"Loading new posts...","iScrollFinishedMsg":"No more posts to load","loadMoreBtnText":"Load more","loadMoreLoadingMsg":"Loading new posts...","loadMoreFinishedMsg":"No more posts to load","linksTarget":"current_tab","ajaxURL":"https:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","ajaxNonce":"b849b7c900","ajaxContactSuccess":"Your email has been sent successfully!","ajaxContactError":"Failed to send email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/wp-zefir/js/theme.js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/akismet/_inc/form.js'></script>
</body>
</html>
