<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.nowgrenada.com/xmlrpc.php" />
    <title>New NDC leader blames Cambridge Analytica for party defeat | NOW Grenada</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	.bsaProContainer .bsaProHeader {
    display: none;
}
.bsaProItems, bsaProItemInner__thumb {
margin-bottom:10px !important;
}

.bsaProHeader__title {
    display: none !important;
}


.bsaProCarousel-22 {
    max-width: 300px !important;
}

.bsaProCarousel-9 {
    max-width: 300px !important;
}

.owl-controls {
    display: none !important;
} 

#bsa-block-720—300 {
max-width: 300px;
}


@media only screen and (min-width: 900px) {
.bsaPopupClose {
    position: absolute;
    cursor: pointer;
    top: 150px;
    right: 320px;
    width: 25px;
    height: 25px;
    background: url(../../img/close-black.png) white center center no-repeat;
}
}

.bsaProContainer-23 .bsaProItem {
margin-bottom: 15px !important;
}

.bsaProContainer-9 .bsaProItem {
margin-bottom: 15px !important;
}

.bsaProContainer-16 .bsaProItem {
margin-bottom: 12px !important
}

.bsaProItemInner__thumb {
width: 100% !important;
}

/*Fixing adspace 300x300 on Article Page Sidebar */
#bsa-block-300--300 .bsaProItemInner__img {
background-size: contain !important;
}
.bsaProContainerNew .bsaProItemInner__img {
background-position: inherit !important;
}

/*Fixing adspace 300x250 on Category page Sidebar */
#bsa-block-300--250 .bsaProItemInner__img {
background-size: contain !important;
}
</style>	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_GB', theChampCloseIconPath = 'https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://www.nowgrenada.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
		<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.heateor_ss_mobile_footer{display:none;}@media screen and (max-width:783px){i.theChampTCBackground{background-color:white!important}div.the_champ_bottom_sharing{width:100%!important;left:0!important;}div.the_champ_bottom_sharing li{width:11.111111111111% !important;}div.the_champ_bottom_sharing .theChampSharing{width: 100% !important;}div.the_champ_bottom_sharing div.theChampTotalShareCount{font-size:1em!important;line-height:28px!important}div.the_champ_bottom_sharing div.theChampTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_ss_mobile_footer{display:block;height:40px;}.the_champ_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.the_champ_bottom_sharing .the_champ_square_count{line-height: inherit;}.the_champ_bottom_sharing .theChampSharingArrow{display:none;}.the_champ_bottom_sharing .theChampTCBackground{margin-right: 1.1em !important}}</style>
				<script type="text/javascript">
              var jnews_ajax_url = 'https://www.nowgrenada.com/?ajax-request=jnews'
			</script>
			
<!-- All in One SEO Pack 3.2.10 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Franka Bernardine, without presenting proof, said that the former political consulting firm Cambridge Analytica assisted the ruling New National Party (NNP) to win the 2018 General Election." />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nowgrenada.com/#organization","url":"https://www.nowgrenada.com/","name":"NOW Grenada","sameAs":[]},{"@type":"WebSite","@id":"https://www.nowgrenada.com/#website","url":"https://www.nowgrenada.com/","name":"NOW Grenada","publisher":{"@id":"https://www.nowgrenada.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.nowgrenada.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.nowgrenada.com/#webpage","url":"https://www.nowgrenada.com/","inLanguage":"en-GB","name":"New NDC leader blames Cambridge Analytica for party defeat","isPartOf":{"@id":"https://www.nowgrenada.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.nowgrenada.com/#primaryimage","url":"https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2016/12/Franka_Bernadine_lg.jpeg","width":600,"height":750,"caption":"Franka Bernardine"},"primaryImageOfPage":{"@id":"https://www.nowgrenada.com/#primaryimage"},"datePublished":"2019-11-04T12:00:04+00:00","dateModified":"2019-11-04T13:57:44+00:00","description":"Franka Bernardine, without presenting proof, said that the former political consulting firm Cambridge Analytica assisted the ruling New National Party (NNP) to win the 2018 General Election."},{"@type":"Article","@id":"https://www.nowgrenada.com/#article","isPartOf":{"@id":"https://www.nowgrenada.com/#webpage"},"author":{"@id":"https://www.nowgrenada.com/profiler/suelin/#author"},"headline":"New NDC leader blames Cambridge Analytica for party defeat","datePublished":"2019-11-04T12:00:04+00:00","dateModified":"2019-11-04T13:57:44+00:00","commentCount":"2","mainEntityOfPage":{"@id":"https://www.nowgrenada.com/#webpage"},"publisher":{"@id":"https://www.nowgrenada.com/#organization"},"articleSection":"General News, Politics, cambridge analytica, claudette joseph, franka bernardine, general election, linda straker, national democratic congress, ndc, new national party","image":{"@type":"ImageObject","@id":"https://www.nowgrenada.com/#primaryimage","url":"https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2016/12/Franka_Bernadine_lg.jpeg","width":600,"height":750,"caption":"Franka Bernardine"}},{"@type":"Person","@id":"https://www.nowgrenada.com/profiler/suelin/#author","name":"NOW Grenada","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.nowgrenada.com/#personlogo","url":"https://secure.gravatar.com/avatar/55c565a497d409c71da09976211e9106?s=96&d=mm&r=g","width":96,"height":96,"caption":"NOW Grenada"}}]}</script>
<link rel="canonical" href="https://www.nowgrenada.com/2019/11/new-ndc-leader-blames-cambridge-analytica-for-party-defeat/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; Feed" href="https://www.nowgrenada.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; Comments Feed" href="https://www.nowgrenada.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; New NDC leader blames Cambridge Analytica for party defeat Comments Feed" href="https://www.nowgrenada.com/2019/11/new-ndc-leader-blames-cambridge-analytica-for-party-defeat/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nowgrenada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1309433e791040d9acf38fb5913817d9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=1309433e791040d9acf38fb5913817d9' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=1309433e791040d9acf38fb5913817d9' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=1309433e791040d9acf38fb5913817d9' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.1&#038;ver=1309433e791040d9acf38fb5913817d9' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=1309433e791040d9acf38fb5913817d9' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/all.css?ver=1309433e791040d9acf38fb5913817d9' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=1309433e791040d9acf38fb5913817d9' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=1309433e791040d9acf38fb5913817d9' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/jquery.bxslider.css?ver=1309433e791040d9acf38fb5913817d9' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=1309433e791040d9acf38fb5913817d9' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=1309433e791040d9acf38fb5913817d9' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-css'  href='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css'  href='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css'  href='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/themes/jnews/style.css?ver=1309433e791040d9acf38fb5913817d9' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/plugins/super-socializer/css/front.css?ver=7.12.37' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=1309433e791040d9acf38fb5913817d9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"nowgrenada.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.9'></script>
<script type='text/javascript' src='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.3.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.nowgrenada.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-includes/js/shortcode.min.js?ver=1309433e791040d9acf38fb5913817d9'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-admin/js/media-upload.min.js?ver=1309433e791040d9acf38fb5913817d9'></script>
<script type='text/javascript' src='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=1309433e791040d9acf38fb5913817d9'></script>
<script type='text/javascript' src='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=1309433e791040d9acf38fb5913817d9'></script>
<script type='text/javascript' src='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=1309433e791040d9acf38fb5913817d9'></script>
<script type='text/javascript' src='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.bxslider.js?ver=1309433e791040d9acf38fb5913817d9'></script>
<script type='text/javascript' src='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=1309433e791040d9acf38fb5913817d9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=1309433e791040d9acf38fb5913817d9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://www.nowgrenada.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nowgrenada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ECADE announces 5-country legal challenge to anti-gay laws' href='https://www.nowgrenada.com/2019/11/ecade-announces-5-country-legal-challenge-to-anti-gay-laws/' />
<link rel='next' title='Central Statistics Office strengthens skills and technical capacity in Geographical Information Systems' href='https://www.nowgrenada.com/2019/11/central-statistics-office-strengthens-skills-and-technical-capacity-in-geographical-information-systems/' />

<link rel='shortlink' href='https://www.nowgrenada.com/?p=63094' />
<link rel="alternate" type="application/json+oembed" href="https://www.nowgrenada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nowgrenada.com%2F2019%2F11%2Fnew-ndc-leader-blames-cambridge-analytica-for-party-defeat%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nowgrenada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nowgrenada.com%2F2019%2F11%2Fnew-ndc-leader-blames-cambridge-analytica-for-party-defeat%2F&#038;format=xml" />
		<script type="text/javascript">
			var cli_flush_cache=1;
		</script>
		      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.nowgrenada.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e0fbff27-0ea3-4e3f-a8d9-a4c7eac9ccc8';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "NOW Grenada";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing to nowgrenada.com!";
oneSignal_options['welcomeNotification']['url'] = "https://www.nowgrenada.com";
oneSignal_options['path'] = "https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4463433a-b41c-4a34-809b-879a9d93883b";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'wants to show Notifications';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Example Notification Title';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Notifications will appear on your desktop';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Example Notification';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Notifications will appear on your mobile';
oneSignal_options['promptOptions']['exampleNotificationCaption'] = '(you can unsubscribe anytime)';
oneSignal_options['promptOptions']['acceptButtonText'] = 'CONTINUE';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NO THANKS';
oneSignal_options['promptOptions']['siteName'] = 'http://www.nowgrenada.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Click Allow';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/07/cropped-now-logo_social-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/07/cropped-now-logo_social-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/07/cropped-now-logo_social-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/07/cropped-now-logo_social-2-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-89948788-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display: none;}</style>		<style type="text/css" id="wp-custom-css">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</style>
		<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1512030979094{padding-top: 20px !important;padding-bottom: 20px !important;background-color: #212121 !important;}.vc_custom_1551598731654{margin-bottom: 0px !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 2.2.7.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_GB"/>
  <meta property="og:site_name" content="NOW Grenada"/>
  <meta property="og:title" content="New NDC leader blames Cambridge Analytica for party defeat"/>
  <meta property="og:url" content="https://www.nowgrenada.com/2019/11/new-ndc-leader-blames-cambridge-analytica-for-party-defeat/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Franka Bernardine, without presenting proof, said that the former political consulting firm Cambridge Analytica assisted the ruling New National Party (NNP) to win the 2018 General Election."/>
  <meta property="og:image" content="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2016/12/Franka_Bernadine_lg.jpeg"/>
  <meta property="og:image:url" content="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2016/12/Franka_Bernadine_lg.jpeg"/>
  <meta property="og:image:secure_url" content="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2016/12/Franka_Bernadine_lg.jpeg"/>
  <meta property="article:published_time" content="2019-11-04T08:00:04-04:00"/>
  <meta property="article:modified_time" content="2019-11-04T09:57:44-04:00" />
  <meta property="og:updated_time" content="2019-11-04T09:57:44-04:00" />
  <meta property="article:section" content="General News"/>
  <meta property="article:section" content="Politics"/>
  <meta property="article:publisher" content="https://www.facebook.com/NOWGrenada/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="New NDC leader blames Cambridge Analytica for party defeat"/>
  <meta itemprop="headline" content="New NDC leader blames Cambridge Analytica for party defeat"/>
  <meta itemprop="description" content="Franka Bernardine, without presenting proof, said that the former political consulting firm Cambridge Analytica assisted the ruling New National Party (NNP) to win the 2018 General Election."/>
  <meta itemprop="image" content="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2016/12/Franka_Bernadine_lg.jpeg"/>
  <meta itemprop="datePublished" content="2019-11-04"/>
  <meta itemprop="dateModified" content="2019-11-04T09:57:44-04:00" />
  <meta itemprop="author" content="NOW Grenada"/>
  <!--<meta itemprop="publisher" content="NOW Grenada"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="New NDC leader blames Cambridge Analytica for party defeat"/>
  <meta name="twitter:url" content="https://www.nowgrenada.com/2019/11/new-ndc-leader-blames-cambridge-analytica-for-party-defeat/"/>
  <meta name="twitter:description" content="Franka Bernardine, without presenting proof, said that the former political consulting firm Cambridge Analytica assisted the ruling New National Party (NNP) to win the 2018 General Election."/>
  <meta name="twitter:image" content="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2016/12/Franka_Bernadine_lg.jpeg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@nowgrenada"/>
 <!-- SEO -->
  <meta name="description" content="Franka Bernardine, without presenting proof, said that the former political consulting firm Cambridge Analytica assisted the ruling New National Party (NNP) to win the 2018 General Election."/>
  <meta name="publisher" content="NOW Grenada"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.1 -->
	
</head>
<body class="post-template-default single single-post postid-63094 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive">

    
        <div id="jeg_sidecontent">
        <div class="jeg_side_heading">
            <ul class="jeg_side_tabs">
				<li data-tab-content="tab1" data-sort='latest' class="active">Latest</li>            </ul>
            <div class="jeg_side_feed_cat_wrapper">
				            </div>
			<script> var side_feed = {"paged":1,"post_type":"post","exclude_post":63094,"include_category":"","sort_by":"latest","post_offset":0,"pagination_number_post":12,"number_post":12,"pagination_mode":"loadmore"}; </script>        </div>

        <div class="sidecontent_postwrapper">
            <div class="jeg_sidefeed">
				<div class="jeg_post jeg_pl_md_box active " data-id="63094" data-sequence="0">
                        <div class="overlay_container">
                            <div class="jeg_thumb">
                                
                                <a class="ajax" href="https://www.nowgrenada.com/2019/11/new-ndc-leader-blames-cambridge-analytica-for-party-defeat/"><div class="thumbnail-container animate-lazy  size-500 "><img width="600" height="750" src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Franka Bernardine" data-src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2016/12/Franka_Bernadine_lg.jpeg" data-sizes="auto" data-srcset="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2016/12/Franka_Bernadine_lg.jpeg 600w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2016/12/Franka_Bernadine_lg-120x150.jpeg 120w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2016/12/Franka_Bernadine_lg-240x300.jpeg 240w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2016/12/Franka_Bernadine_lg-480x600.jpeg 480w" data-expand="700" /></div></a>
                            </div>
                            <div class="jeg_postblock_content">
                                <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2019/11/new-ndc-leader-blames-cambridge-analytica-for-party-defeat/">New NDC leader blames Cambridge Analytica for party defeat</a></h2>
                                <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 8 hours ago</div></div>
                            </div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="63151" data-sequence="1">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2019/11/guy-fawkes-day-2019/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="480" height="640" src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Guy Fawkes Day 2019" data-src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/11/guy-fawkes-1313778_640.jpg" data-sizes="auto" data-srcset="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/11/guy-fawkes-1313778_640.jpg 480w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/11/guy-fawkes-1313778_640-113x150.jpg 113w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/11/guy-fawkes-1313778_640-225x300.jpg 225w" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2019/11/guy-fawkes-day-2019/">Guy Fawkes Day 2019</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 4 mins ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="63147" data-sequence="2">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2019/11/carriacou-and-petite-martinique-to-be-recognised-tsunami-ready/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="640" height="558" src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="NaDMA Hosts Regional ComMIT Training" data-src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2017/06/water-44207_640.jpg" data-sizes="auto" data-srcset="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2017/06/water-44207_640.jpg 640w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2017/06/water-44207_640-150x131.jpg 150w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2017/06/water-44207_640-300x262.jpg 300w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2017/06/water-44207_640-450x392.jpg 450w" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2019/11/carriacou-and-petite-martinique-to-be-recognised-tsunami-ready/">Carriacou and Petite Martinique to be recognised Tsunami Ready</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 18 mins ago</div></div>
                        </div>
                    </div><div class="jeg_ad jnews_sidefeed_ads"></div><div class="jeg_post jeg_pl_xs_3  " data-id="63018" data-sequence="3">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2019/11/diploma-mills-scam-grenadians-seeking-higher-education/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="720" height="420" src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Diploma mills scam Grenadians seeking higher education" data-src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/10/Fake-degree.jpg" data-sizes="auto" data-srcset="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/10/Fake-degree.jpg 720w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/10/Fake-degree-150x88.jpg 150w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/10/Fake-degree-300x175.jpg 300w" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2019/11/diploma-mills-scam-grenadians-seeking-higher-education/">Diploma mills scam Grenadians seeking higher education</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 5 hours ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="63103" data-sequence="4">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2019/11/central-statistics-office-strengthens-skills-and-technical-capacity-in-geographical-information-systems/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="449" height="305" src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="No Cash Transactions for Government this Friday" data-src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2014/12/1479313567_ef265ccc06.jpg" data-sizes="auto" data-srcset="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2014/12/1479313567_ef265ccc06.jpg 449w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2014/12/1479313567_ef265ccc06-150x102.jpg 150w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2014/12/1479313567_ef265ccc06-300x204.jpg 300w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2014/12/1479313567_ef265ccc06-140x94.jpg 140w" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2019/11/central-statistics-office-strengthens-skills-and-technical-capacity-in-geographical-information-systems/">Central Statistics Office strengthens skills and technical capacity in Geographical Information Systems</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 5 hours ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="63078" data-sequence="5">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2019/11/ecade-announces-5-country-legal-challenge-to-anti-gay-laws/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="320" height="320" src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="ECADE announces 5-country legal challenge to anti-gay laws" data-src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/11/28577169_2018494685035468_5690217944775342884_n.jpg" data-sizes="auto" data-srcset="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/11/28577169_2018494685035468_5690217944775342884_n.jpg 320w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/11/28577169_2018494685035468_5690217944775342884_n-150x150.jpg 150w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/11/28577169_2018494685035468_5690217944775342884_n-300x300.jpg 300w" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2019/11/ecade-announces-5-country-legal-challenge-to-anti-gay-laws/">ECADE announces 5-country legal challenge to anti-gay laws</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 days ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="63068" data-sequence="6">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2019/11/missing-teen-kishara-ross/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="668" height="647" src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Missing teen: Kishara Ross" data-src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/11/Kishara-Ross-1.png" data-sizes="auto" data-srcset="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/11/Kishara-Ross-1.png 668w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/11/Kishara-Ross-1-150x145.png 150w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/11/Kishara-Ross-1-300x291.png 300w" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2019/11/missing-teen-kishara-ross/">Missing teen: Kishara Ross</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 3 days ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="63065" data-sequence="7">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2019/11/missing-teen-dennilyn-fletcher/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="682" height="900" src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Missing teen: Dennilyn Fletcher" data-src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/11/Dennilyn-Fletcher.png" data-sizes="auto" data-srcset="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/11/Dennilyn-Fletcher.png 682w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/11/Dennilyn-Fletcher-114x150.png 114w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/11/Dennilyn-Fletcher-227x300.png 227w" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2019/11/missing-teen-dennilyn-fletcher/">Missing teen: Dennilyn Fletcher</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 3 days ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="63063" data-sequence="8">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2019/11/rfhl-closes-acquisition-of-seven-scotiabank-operations/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="500" height="500" src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="" data-src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2018/11/RepublicBank_Scotiabank.jpg" data-sizes="auto" data-srcset="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2018/11/RepublicBank_Scotiabank.jpg 500w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2018/11/RepublicBank_Scotiabank-150x150.jpg 150w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2018/11/RepublicBank_Scotiabank-300x300.jpg 300w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2018/11/RepublicBank_Scotiabank-450x450.jpg 450w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2018/11/RepublicBank_Scotiabank-100x100.jpg 100w" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2019/11/rfhl-closes-acquisition-of-seven-scotiabank-operations/">RFHL closes acquisition of 7 Scotiabank operations</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 3 days ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="63061" data-sequence="9">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2019/11/judge-orders-mnib-investigations-put-on-pause/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Judge sets 28 June to deliver ruling in Ruel Edwards and Integrity Commission matter" data-src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/06/Ruel-Edwards-75x75.jpg" data-sizes="auto" data-srcset="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/06/Ruel-Edwards-75x75.jpg 75w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/06/Ruel-Edwards-100x100.jpg 100w" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2019/11/judge-orders-mnib-investigations-put-on-pause/">Judge orders MNIB investigations put on “pause”</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 3 days ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="63051" data-sequence="10">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2019/11/invitation-for-proposals-for-corporate-sponsorship/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="SMC statement on water sponsorship and vending" data-src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/07/Spicemas-Corp-Logo-e1563921454506-75x75.jpg" data-sizes="auto" data-srcset="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/07/Spicemas-Corp-Logo-e1563921454506-75x75.jpg 75w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/07/Spicemas-Corp-Logo-e1563921454506-100x100.jpg 100w" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2019/11/invitation-for-proposals-for-corporate-sponsorship/">Invitation for Proposals for Corporate Sponsorship</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 3 days ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="63053" data-sequence="11">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://chicagocrusader.com/1983-and-the-invasion-of-grenada-2/#new_tab"><div class="thumbnail-container animate-lazy  size-1000 "><img width="696" height="454" src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="1983 and the invasion of Grenada" data-src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/11/Conrad-Worrill-1-696x454.jpg" data-sizes="auto" data-srcset="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/11/Conrad-Worrill-1-696x454.jpg 696w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/11/Conrad-Worrill-1-696x454-150x98.jpg 150w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/11/Conrad-Worrill-1-696x454-300x196.jpg 300w" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://chicagocrusader.com/1983-and-the-invasion-of-grenada-2/#new_tab">1983 and the invasion of Grenada</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 3 days ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="62997" data-sequence="12">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2019/11/rotarys-carols-by-candlelight-11-is-near/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="800" height="800" src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Rotary’s Carols by Candlelight 11 is near" data-src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/11/Rotary-CBC-XI-2019.jpg" data-sizes="auto" data-srcset="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/11/Rotary-CBC-XI-2019.jpg 800w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/11/Rotary-CBC-XI-2019-150x150.jpg 150w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/11/Rotary-CBC-XI-2019-300x300.jpg 300w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/11/Rotary-CBC-XI-2019-768x768.jpg 768w" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2019/11/rotarys-carols-by-candlelight-11-is-near/">Rotary’s Carols by Candlelight 11 is near</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 3 days ago</div></div>
                        </div>
                    </div>            </div>
            <div class="sidefeed_loadmore">
	                            <button class="btn "
                        data-end="End of Content"
                        data-loading="Loading..."
                        data-loadmore="Load More">
					Load More                </button>
            </div>
        </div>
        <div class="jeg_sidefeed_overlay">
            <div class='preloader_type preloader_dot'>
                <div class="sidefeed-preloader jeg_preloader dot">
                    <span></span><span></span><span></span>
                </div>
                <div class="sidefeed-preloader jeg_preloader circle">
                    <div class="jnews_preloader_circle_outer">
                        <div class="jnews_preloader_circle_inner"></div>
                    </div>
                </div>
                <div class="sidefeed-preloader jeg_preloader square">
                    <div class="jeg_square">
                        <div class="jeg_square_inner"></div>
                    </div>
                </div>
            </div>
        </div>
    </div>
	

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://www.nowgrenada.com/" style="padding: 0 0 0 0;">
	    	    <img class='jeg_logo_img' src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png" srcset="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 1x, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/07/nowgrenada_logo_web_retina.png 2x" alt="NOW Grenada"data-light-src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png" data-light-srcset="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 1x, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/07/nowgrenada_logo_web_retina.png 2x" data-dark-src="https://www.nowgrenada.com/nowg_content/uploads/2019/10/nowgrenada_logo_web_dark_mode.png" data-dark-srcset="https://www.nowgrenada.com/nowg_content/uploads/2019/10/nowgrenada_logo_web_dark_mode.png 1x, https://www.nowgrenada.com/nowg_content/uploads/2019/10/nowgrenada_logo_web_retina_dark_mode.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
    <div class='ads-wrapper  '><div class='ads_shortcode'><div id="bsa-html" class="bsaProContainerNew bsaProContainer-10 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Article Footer 468x60</span></h3><a class="bsaProHeader__formUrl" href="http://www.nowgrenada.com/stats/?sid=10" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="http://www.nowgrenada.com/stats/?sid=10&bsa_pro_id=15&bsa_pro_url=http://netherlands.co.gd" target="_blank"><img class="netherlands-ad" src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2017/12/banner468x60Netherlands1.gif" title="Netherlands" styles="margin-bottom: 25px !important;"/>
<div class="spacer"></div>
</a></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-10');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						</div></div></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="none"><li id="menu-item-62226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-62226 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/">Frontpage</a></li>
<li id="menu-item-62227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62227 bgnav" data-item-row="default" ><a href="http://#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-62228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62228 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/community/">Community</a>
	<ul class="sub-menu">
		<li id="menu-item-62363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62363 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/community/">All</a></li>
		<li id="menu-item-62229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62229 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/community/tribute/">Tribute</a></li>
		<li id="menu-item-62230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62230 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/community/youth/">Youth</a></li>
	</ul>
</li>
	<li id="menu-item-62231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62231 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/feature/">Feature</a>
	<ul class="sub-menu">
		<li id="menu-item-62364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62364 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/feature/">All</a></li>
		<li id="menu-item-62232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62232 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/feature/today-in-history/">Today in History</a></li>
	</ul>
</li>
	<li id="menu-item-62233" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-62233 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/">General News</a>
	<ul class="sub-menu">
		<li id="menu-item-62365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62365 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/">All</a></li>
		<li id="menu-item-62234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62234 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/agriculture/">Agriculture</a></li>
		<li id="menu-item-62235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62235 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/business/">Business</a></li>
		<li id="menu-item-62236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62236 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/crime/">Crime</a></li>
		<li id="menu-item-62237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62237 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/education/">Education</a></li>
		<li id="menu-item-62238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62238 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/environment/">Environment</a></li>
		<li id="menu-item-62239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62239 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/history/">History</a></li>
		<li id="menu-item-62240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62240 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/technology/">Technology</a></li>
		<li id="menu-item-62241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62241 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/tourism/">Tourism</a></li>
		<li id="menu-item-62242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62242 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/weather-news/">Weather</a></li>
	</ul>
</li>
	<li id="menu-item-62243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62243 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/law/">Law</a></li>
	<li id="menu-item-62244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62244 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-62366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62366 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/lifestyle/">All</a></li>
		<li id="menu-item-62245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62245 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/lifestyle/arts_culture/">Arts &#038; Culture</a></li>
		<li id="menu-item-62246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62246 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/lifestyle/health/">Health</a></li>
	</ul>
</li>
	<li id="menu-item-62247" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62247 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/politics/">Politics</a></li>
	<li id="menu-item-62248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62248 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/">Press Releases</a>
	<ul class="sub-menu">
		<li id="menu-item-62368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62368 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/">All</a></li>
		<li id="menu-item-62249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62249 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/advertisement/">Advertisement</a></li>
		<li id="menu-item-62250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62250 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/notice-news/">Notice</a></li>
	</ul>
</li>
	<li id="menu-item-62251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62251 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-62369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62369 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/">All</a></li>
		<li id="menu-item-62252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62252 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/athletics/">Athletics</a></li>
		<li id="menu-item-62253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62253 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/cricket/">Cricket</a></li>
		<li id="menu-item-62254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62254 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/football-sport/">Football</a></li>
		<li id="menu-item-62255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62255 bgnav" data-item-row="default" ><a target="_blank" href="https://www.nowgrenada.com/category/sports/waterspouts/">Watersports</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-62256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62256 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/commentary/">Commentary</a></li>
<li id="menu-item-62257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62257 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/vacancy/">Vacancies</a></li>
<li id="menu-item-62258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62258 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/video/">Video</a></li>
<li id="menu-item-62863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62863 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/advertise/">Advertise</a></li>
<li id="menu-item-62260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62260 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/contact/">Contact Us</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.nowgrenada.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle">
                        <span class="slider round"></span>
                    </label>
                 </div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="none"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-62226 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/">Frontpage</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62227 bgnav" data-item-row="default" ><a href="http://#">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62228 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/community/">Community</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62363 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/community/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62229 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/community/tribute/">Tribute</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62230 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/community/youth/">Youth</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62231 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/feature/">Feature</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62364 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/feature/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62232 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/feature/today-in-history/">Today in History</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-62233 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/">General News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62365 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62234 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/agriculture/">Agriculture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62235 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/business/">Business</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62236 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/crime/">Crime</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62237 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/education/">Education</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62238 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/environment/">Environment</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62239 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/history/">History</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62240 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/technology/">Technology</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62241 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/tourism/">Tourism</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62242 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/weather-news/">Weather</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62243 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/law/">Law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62244 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62366 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/lifestyle/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62245 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/lifestyle/arts_culture/">Arts &#038; Culture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62246 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/lifestyle/health/">Health</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62247 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62248 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/">Press Releases</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62368 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62249 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/advertisement/">Advertisement</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62250 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/notice-news/">Notice</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62251 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62369 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62252 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/athletics/">Athletics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62253 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/cricket/">Cricket</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62254 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/football-sport/">Football</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62255 bgnav" data-item-row="default" ><a target="_blank" href="https://www.nowgrenada.com/category/sports/waterspouts/">Watersports</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62256 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62257 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/vacancy/">Vacancies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62258 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62863 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62260 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/contact/">Contact Us</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.nowgrenada.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.nowgrenada.com/">
		        <img class='jeg_logo_img' src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png" srcset="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 1x, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 2x" alt="NOW Grenada"data-light-src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png" data-light-srcset="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 1x, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 2x" data-dark-src="https://www.nowgrenada.com/nowg_content/uploads/2019/10/nowgrenada_logo_web_dark_mode.png" data-dark-srcset="https://www.nowgrenada.com/nowg_content/uploads/2019/10/nowgrenada_logo_web_dark_mode.png 1x, https://www.nowgrenada.com/nowg_content/uploads/2019/10/nowgrenada_logo_web_dark_mode.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.nowgrenada.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle">
                        <span class="slider round"></span>
                    </label>
                 </div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
<!--<div id="vpp">
  </div>-->
    <div class="container">
 
        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>
 
        <div class="row">
            <div class="jeg_main_content col-md-8">

               <div class="jeg_inner_content">

<div id="newad">
 <div id="bsa-block-720--300" class="bsaProContainerNew bsaProContainer-1 bsa-block-720--300 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Article Header</span></h3><a class="bsaProHeader__formUrl" href="http://www.nowgrenada.com/stats/?sid=1" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://www.nowgrenada.com/stats/?sid=1&bsa_pro_id=2&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.nowgrenada.com/nowg_content/uploads/bsa-pro-upload/1513607924-antillean-comp-plus-720x300_web-1.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "1";
					var object = $(".bsaProContainer-" + sid);
					var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "720";
					var parentHeight = "300";
					var objectWidth = object.parent().outerWidth();
//					var objectWidth = object.width();
					if ( objectWidth <= parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							imageThumb.height(parentHeight * scale);
//							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
//							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						imageThumb.height(parentHeight);
//						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script><style>
		.bsaProContainer-1 .bsaProItem {
			clear: both;
			width: 100% !important;
			margin-left: 0 !important;
			margin-right: 0 !important;
		}
		</style>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-1');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						 </div>
                     
                                                <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                                                    </div>
                         
                        <div class="entry-header">

                            
                            <h1 class="jeg_post_title">New NDC leader blames Cambridge Analytica for party defeat</h1>
 
                            
                            <!--NOW Grenada Custom Ago Date -->
                            <div id="agodate">
                                                        </div>
 
                            <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

    <div class="meta_left">
        
                    <div class="jeg_meta_date">
                <a href="https://www.nowgrenada.com/2019/11/new-ndc-leader-blames-cambridge-analytica-for-party-defeat/">4 November 2019</a>
            </div>
        
                    <div class="jeg_meta_category">
                <span><span class="meta_text">in</span>
                    <a href="https://www.nowgrenada.com/category/news/" rel="category tag">General News</a>, <a href="https://www.nowgrenada.com/category/politics/" rel="category tag">Politics</a>                </span>
            </div>
        
	    <div class="jeg_meta_reading_time">
			            <span>
			            	3 min read
			            </span>
			        </div>    </div>

    <div class="meta_right">
                    </div>
</div>
</div>
                        </div>
 
                        <div class="jeg_featured featured_image"><a href="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2016/12/Franka_Bernadine_lg.jpeg"><img src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2016/12/Franka_Bernadine_lg.jpeg" alt="Franka Bernardine"></a></div>                        <div class="now_featured_caption">
                        Franka Bernardine

                        </div>
                         
                        <div class="jeg_share_top_container"></div> 
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div> 
                        <div class="entry-content with-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal">
                                <div class="jeg_share_float_container"><div class="jeg_sharelist">
                <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.nowgrenada.com%2F2019%2F11%2Fnew-ndc-leader-blames-cambridge-analytica-for-party-defeat%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=New+NDC+leader+blames+Cambridge+Analytica+for+party+defeat&url=https%3A%2F%2Fwww.nowgrenada.com%2F2019%2F11%2Fnew-ndc-leader-blames-cambridge-analytica-for-party-defeat%2F" rel='nofollow'  class="jeg_btn-twitter "><i class="fa fa-twitter"></i></a><a href="whatsapp://send?text=New+NDC+leader+blames+Cambridge+Analytica+for+party+defeat%0Ahttps%3A%2F%2Fwww.nowgrenada.com%2F2019%2F11%2Fnew-ndc-leader-blames-cambridge-analytica-for-party-defeat%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="https://chart.googleapis.com/chart?chs=400x400&cht=qr&choe=UTF-8&chl=https%3A%2F%2Fwww.nowgrenada.com%2F2019%2F11%2Fnew-ndc-leader-blames-cambridge-analytica-for-party-defeat%2F" rel='nofollow'  class="jeg_btn-wechat "><i class="fa fa-wechat"></i></a><a href="mailto:?subject=New+NDC+leader+blames+Cambridge+Analytica+for+party+defeat&amp;body=https%3A%2F%2Fwww.nowgrenada.com%2F2019%2F11%2Fnew-ndc-leader-blames-cambridge-analytica-for-party-defeat%2F" rel='nofollow'  class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
                
            </div></div>                            </div>
 
                            <div class="content-inner  mobile-truncate">
                                <p><em>by Linda Straker</em></p>
<ul>
<li><strong>NDC says Cambridge Analytica assisted NNP to win 2018 General Election</strong></li>
<li><strong>New national executive comprises 50% of women</strong></li>
<li><strong>Political consultancy firm Cambridge Analytica worked in 7 countries including Grenada</strong></li>
</ul>
<p>Newly elected political leader of the main opposition National Democratic Congress (NDC), Franka Bernardine, without presenting proof, said that the former political consulting firm Cambridge Analytica assisted the ruling New National Party (NNP) to win the 2018 General Election.</p>
<p>In her inaugural address to supporters at a rally on Sunday following the party’s convention where she was elected, Bernardine said that she learnt of the now-defunct political consultancy firm’s involvement in the Grenada election through a friend from Trinidad. “Two or three days after our election last year, I get a call from Trinidad hot, hot about 7 am from a lady who called and said, ‘you ain’t hear the news; it says Cambridge Analytica says the last intervention they made was in Grenada in the Caribbean.”</p>
<p>“I am under no illusion what happened in the last election,” Bernardine said. She failed to win her seat when she contested both the 2013 and 2018 General Elections, and served as the Cabinet Minister for Education as an appointed government senator during the Tillman Thomas administration.</p>
<p>Before her government appointment, Bernardine was the Chairperson of the Civil Society Grouping and was the main spokesperson highlighting matters of concerns on behalf of civil society in the build-up to the 2008 General Election.</p>
<p>Claiming she knows exactly what happened during the last election, Bernardine felt that the people should have taken to streets after the NNP won the 2013 and 2018 landslides. “All manner of fiddling went on but we should have turned around and risen up as a people. They could have never had gotten away with this — in Barbados or Trinidad — they could have jumped out in the streets in the thousands. We have to learn to defend our democracy like that, we cannot just stand up and take we death like sheep,” she said, while the executive on the platform applauded.</p>
<p>The NDC won the 2008 General Election after serving in opposition from 2003, and was governing Grenada for the 2013 General Election but was unable to regain a seat in the Lower House, and repeated the loss in the 2018 General Election. At present, there is no elected opposition in the Lower House of Parliament.</p>
<p>According to documents issued around 2013 from SCL Elections, the parent company of Cambridge Analytica, the British political consultancy firm worked in 32 countries across Europe, North and South America, Asia, Africa and the Caribbean. Regional countries named in the document which is shared on the business news website <a href="http://www.qz.com/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.qz.com&amp;source=gmail&amp;ust=1572953000803000&amp;usg=AFQjCNGyGxe1F3rU8sVN8lt6ekDJMEDLxA">www.qz.com</a> are Grenada, Trinidad and Tobago, St Kitts and Nevis, Antigua and Barbuda, St Lucia, Guyana and St Vincent and the Grenadines.</p>
<p>Newly appointed Public Relations Officer Claudette Joseph said that the new national executive of the NDC comprises 50% of women. Some of the executive members are:</p>
<ul>
<li>Chairman – Terry Moore</li>
<li>Deputy Chairman – Kennedy Roberts</li>
<li>Political Leader – Franka Bernardine</li>
<li>Deputy Leader – Adrian Thomas</li>
<li>General Secretary – Glen Noel</li>
<li>Treasurer – Merle Byer</li>
<li>Public Relations Officer – Claudette Joseph</li>
</ul>
<div class='truncate-read-more'><span>Continue Reading</span></div>                                 
                                
<!--Report text by Andel October 24 2019 -->
<p id="rptxt"><strong>NOW Grenada</strong> is not responsible for the opinions, statements or media content presented by contributors. In case of abuse, <a href="https://www.nowgrenada.com/contact/">click here to report</a>.</p>

 
                                                                <div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.nowgrenada.com/tag/cambridge-analytica/" rel="tag">cambridge analytica</a><a href="https://www.nowgrenada.com/tag/claudette-joseph/" rel="tag">claudette joseph</a><a href="https://www.nowgrenada.com/tag/franka-bernardine/" rel="tag">franka bernardine</a><a href="https://www.nowgrenada.com/tag/general-election/" rel="tag">general election</a><a href="https://www.nowgrenada.com/tag/linda-straker/" rel="tag">linda straker</a><a href="https://www.nowgrenada.com/tag/national-democratic-congress/" rel="tag">national democratic congress</a><a href="https://www.nowgrenada.com/tag/ndc/" rel="tag">ndc</a><a href="https://www.nowgrenada.com/tag/new-national-party/" rel="tag">new national party</a></div>
                                                            </div>

<!--Footer Banner by Andel March 28 2019 -->

 
                            <div class="jeg_share_bottom_container"></div> 
                                                    </div>
 
                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://www.nowgrenada.com/2019/11/ecade-announces-5-country-legal-challenge-to-anti-gay-laws/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">ECADE announces 5-country legal challenge to anti-gay laws</h3>
        </a>
    
            <a href="https://www.nowgrenada.com/2019/11/central-statistics-office-strengthens-skills-and-technical-capacity-in-geographical-information-systems/" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">Central Statistics Office strengthens skills and technical capacity in Geographical Information Systems</h3>
        </a>
    </div></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"><div  class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_2o3 jnews_module_63094_0_5dc0805b7e7fb   " data-unique="jnews_module_63094_0_5dc0805b7e7fb">
                <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag"> 
                    <article class="jeg_post jeg_pl_md_5 post-63147 post type-post status-publish format-standard has-post-thumbnail hentry category-press-release category-weather-news tag-christa-van-hillebrandt-andrade tag-kindra-mathurine-stewart tag-nadma tag-tsunami">
                <div class="jeg_thumb">
                    
                    <a href="https://www.nowgrenada.com/2019/11/carriacou-and-petite-martinique-to-be-recognised-tsunami-ready/"><div class="thumbnail-container animate-lazy  size-715 "><img width="640" height="558" src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="NaDMA Hosts Regional ComMIT Training" data-src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2017/06/water-44207_640.jpg" data-sizes="auto" data-srcset="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2017/06/water-44207_640.jpg 640w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2017/06/water-44207_640-150x131.jpg 150w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2017/06/water-44207_640-300x262.jpg 300w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2017/06/water-44207_640-450x392.jpg 450w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.nowgrenada.com/category/news/weather-news/" class="category-weather-news">Weather</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.nowgrenada.com/2019/11/carriacou-and-petite-martinique-to-be-recognised-tsunami-ready/">Carriacou and Petite Martinique to be recognised Tsunami Ready</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.nowgrenada.com/2019/11/carriacou-and-petite-martinique-to-be-recognised-tsunami-ready/" ><i class="fa fa-clock-o"></i> 4 November 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-63018 post type-post status-publish format-video has-post-thumbnail hentry category-business category-education category-news tag-curlan-campbell tag-diploma-mills tag-general-agreement-on-trade-in-services tag-grenada-national-accreditation-board tag-shane-mc-quilkin tag-tertiary-education post_format-post-format-video">
                <div class="jeg_thumb">
                    
                    <a href="https://www.nowgrenada.com/2019/11/diploma-mills-scam-grenadians-seeking-higher-education/"><div class="thumbnail-container animate-lazy  size-715 "><img width="720" height="420" src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Diploma mills scam Grenadians seeking higher education" data-src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/10/Fake-degree.jpg" data-sizes="auto" data-srcset="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/10/Fake-degree.jpg 720w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/10/Fake-degree-150x88.jpg 150w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2019/10/Fake-degree-300x175.jpg 300w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.nowgrenada.com/category/news/education/" class="category-education">Education</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.nowgrenada.com/2019/11/diploma-mills-scam-grenadians-seeking-higher-education/">Diploma mills scam Grenadians seeking higher education</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.nowgrenada.com/2019/11/diploma-mills-scam-grenadians-seeking-higher-education/" ><i class="fa fa-clock-o"></i> 4 November 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-63103 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-press-release tag-central-statistics-office tag-geographic-information-systems tag-halim-brizan tag-jerry-enoe tag-ministry-of-finance tag-shereene-harford-twum-barimah tag-statistics">
                <div class="jeg_thumb">
                    
                    <a href="https://www.nowgrenada.com/2019/11/central-statistics-office-strengthens-skills-and-technical-capacity-in-geographical-information-systems/"><div class="thumbnail-container animate-lazy  size-715 "><img width="449" height="305" src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="No Cash Transactions for Government this Friday" data-src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2014/12/1479313567_ef265ccc06.jpg" data-sizes="auto" data-srcset="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2014/12/1479313567_ef265ccc06.jpg 449w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2014/12/1479313567_ef265ccc06-150x102.jpg 150w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2014/12/1479313567_ef265ccc06-300x204.jpg 300w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2014/12/1479313567_ef265ccc06-140x94.jpg 140w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.nowgrenada.com/category/press-release/" class="category-press-release">Press Release</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.nowgrenada.com/2019/11/central-statistics-office-strengthens-skills-and-technical-capacity-in-geographical-information-systems/">Central Statistics Office strengthens skills and technical capacity in Geographical Information Systems</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.nowgrenada.com/2019/11/central-statistics-office-strengthens-skills-and-technical-capacity-in-geographical-information-systems/" ><i class="fa fa-clock-o"></i> 4 November 2019</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                <div class="jeg_block_loadmore ">
                    <a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a>
                </div>
                
            </div>
                
                <script>var jnews_module_63094_0_5dc0805b7e7fb = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":63094,"include_category":"9,8008,4,887,6615,6613,19492,6612,6614,4789,3","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":"3","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script>
            </div></div><div class="jnews_popup_post_container">
    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://www.nowgrenada.com/2019/11/central-statistics-office-strengthens-skills-and-technical-capacity-in-geographical-information-systems/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="449" height="305" src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="No Cash Transactions for Government this Friday" data-src="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2014/12/1479313567_ef265ccc06.jpg" data-sizes="auto" data-srcset="https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2014/12/1479313567_ef265ccc06.jpg 449w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2014/12/1479313567_ef265ccc06-150x102.jpg 150w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2014/12/1479313567_ef265ccc06-300x204.jpg 300w, https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/uploads/2014/12/1479313567_ef265ccc06-140x94.jpg 140w" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://www.nowgrenada.com/2019/11/central-statistics-office-strengthens-skills-and-technical-capacity-in-geographical-information-systems/">
                        Central Statistics Office strengthens skills and technical capacity in Geographical Information Systems                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>

</div><div class="jnews_comment_container">                <div id="comments" class="jeg_comments">
                    <h3 class="comments-title">
						Comments                        <span class="count">2</span>
                    </h3>

                    <div class="jeg_commentlist_container">
                        <ol class="commentlist">
							        <li class="comment even thread-even depth-1" id="comment-65356">
                    <div id="div-comment-65356" class="comment-body">
                <div class="comment-author vcard">
            <img alt='' src='https://secure.gravatar.com/avatar/f3f91ee48257ccac6602aa2bfc497803?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3f91ee48257ccac6602aa2bfc497803?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />            <cite class="fn">Raphael Paul</cite> <span class="says">says:</span>        </div>
        
        <div class="comment-meta commentmetadata">
            <i class="fa fa-clock-o"></i> 
            <a href="https://www.nowgrenada.com/2019/11/new-ndc-leader-blames-cambridge-analytica-for-party-defeat/#comment-65356">
                1 min ago            </a>
                    </div>

        <div class="comment-content">
        <p>Rose C: You should be used to this journalist&#8217;s reporting by now. She&#8217;s clinically selective with the quotes she decides to include in her articles. It&#8217;s reverse &#8220;advocacy&#8221; at work.</p>
        </div>

        <div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/11/new-ndc-leader-blames-cambridge-analytica-for-party-defeat/?replytocom=65356#respond' data-commentid="65356" data-postid="63094" data-belowelement="div-comment-65356" data-respondelement="respond" aria-label='Reply to Raphael Paul'>Reply</a></div>
                    </div>
                </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-65354">
                    <div id="div-comment-65354" class="comment-body">
                <div class="comment-author vcard">
            <img alt='' src='https://secure.gravatar.com/avatar/bd79f5bb06e3b0c87e64ca6ea802471c?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd79f5bb06e3b0c87e64ca6ea802471c?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />            <cite class="fn">Rose C.</cite> <span class="says">says:</span>        </div>
        
        <div class="comment-meta commentmetadata">
            <i class="fa fa-clock-o"></i> 
            <a href="https://www.nowgrenada.com/2019/11/new-ndc-leader-blames-cambridge-analytica-for-party-defeat/#comment-65354">
                7 hours ago            </a>
                    </div>

        <div class="comment-content">
        <p>That&#8217;s all you get from the talk<br />
 Wow.  you could do better . You know the truth.  Be an informed  reporter.  The information  is out there. Don&#8217;t start the bashing.  Support women. you are a woman.</p>
        </div>

        <div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/11/new-ndc-leader-blames-cambridge-analytica-for-party-defeat/?replytocom=65354#respond' data-commentid="65354" data-postid="63094" data-belowelement="div-comment-65354" data-respondelement="respond" aria-label='Reply to Rose C.'>Reply</a></div>
                    </div>
                </li><!-- #comment-## -->
                        </ol>
                    </div>

					                </div>

					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/new-ndc-leader-blames-cambridge-analytica-for-party-defeat/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.nowgrenada.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="nope"  id="bcd9fdbe93"  name="bcd9fdbe93"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "a914939c5a1967ea393eba15cb489c19" );document.getElementById("bcd9fdbe93").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='63094' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c58975fb00" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="131"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> 
                    
<!--FB Comments by Andel March 12 2019 -->
<div style="" id="the_champ_fb_commenting"><div class="fb-comments" data-href="https://www.nowgrenada.com/2019/11/new-ndc-leader-blames-cambridge-analytica-for-party-defeat/" data-numposts="" data-width="100%" ></div></div><script type="text/javascript" src="//connect.facebook.net/en_GB/sdk.js
    "></script><script>FB.init({xfbml:1,version: "v3.2"});</script>
                </div>
            </div>
            
<div class="jeg_sidebar   col-md-4">
    <div class="widget sidebardads widget_text" id="text-2">			<div class="textwidget"><p><br />
<!-- Article Sidebar 300x250 --><br />
<br />
<!-- Article Sidebar Top 300x250 --><br />
<br />
<!-- Article Sidebar Top 300x90--><br />
<br />
<!-- Article Sidebar 300x300 --><br />
<div id="bsa-block-300--300" class="bsaProContainerNew bsaProContainer-16 bsa-block-300--300 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://www.nowgrenada.com/stats/?sid=16&bsa_pro_id=116&bsa_pro_url=1" target="_blank" rel="noopener noreferrer"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.nowgrenada.com/nowg_content/uploads/bsa-pro-upload/1572360452-ECCB-Vacancy-STATISTICIAN.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://www.nowgrenada.com/stats/?sid=16&bsa_pro_id=117&bsa_pro_url=1" target="_blank" rel="noopener noreferrer"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.nowgrenada.com/nowg_content/uploads/bsa-pro-upload/1572368098-GIZ-greenergy-ad.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://www.nowgrenada.com/stats/?sid=16&bsa_pro_id=118&bsa_pro_url=1" target="_blank" rel="noopener noreferrer"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.nowgrenada.com/nowg_content/uploads/bsa-pro-upload/1572626144-CN-NOW-Ad-head-security.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "16";
					var object = $(".bsaProContainer-" + sid);
					var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "300";
					var objectWidth = object.parent().outerWidth();
//					var objectWidth = object.width();
					if ( objectWidth <= parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							imageThumb.height(parentHeight * scale);
//							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
//							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						imageThumb.height(parentHeight);
//						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-16');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						<br />
<!-- Article Sidebar 300x750 --><br />
</p>
</div>
		</div><div class="widget_text widget widget_custom_html" id="custom_html-7"><div class="textwidget custom-html-widget">&nbsp;</div></div><div class="widget_text widget widget_custom_html" id="custom_html-6"><div class="textwidget custom-html-widget">&nbsp;</div></div><div class="widget widget_awesomeweatherwidget" id="awesomeweatherwidget-4"><div id="awesome-weather-grenada-gd" class="awesome-weather-wrap awecf awe_tall temp6 awe_with_stats awe-code-801 awe-desc-few-clouds awe-preset-cloudy darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/plugins/awesome-weather/img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">Grenada</div><div class="awesome-weather-current-temp"><strong>31<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">few clouds</div><div class="awe_humidty">humidity: 70%</div><div class="awe_wind">wind: 6m/s E</div><div class="awe_highlow">H 30 &bull; L 28</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">30<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">29<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">29<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">28<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></div></div>        </div>
 
        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>
 
    </div>
</div>                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-63094 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_custom">
    <div class="jeg_container">
        <div class="jeg_content">
            <div class="jeg_vc_content">
                <div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row vc_custom_1512030979094 vc_row-has-fill jnews_5dc0805b9533a footer_dark"><div class="jeg-vc-wrapper"><div class="footer_left wpb_column jeg_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1551598731654 copyright" >
		<div class="wpb_wrapper">
			<p>© NOW Grenada. All Rights Reserved – Powered by aqua.gd | <a href="https://www.nowgrenada.com/privacy-policy-2/">Privacy Policy</a></p>

		</div>
	</div>
</div></div><div class="footer_right wpb_column jeg_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper wpb_wrapper"><div  class='jeg_social_icon_block socials_widget jnews_module_63094_1_5dc0805b95bb4 nobg '><a href="https://www.facebook.com/Nowgrenada" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nowgrenada" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCitLlsbrKJpWAosE1qQkeOQ" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.nowgrenada.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-62226"><a href="https://www.nowgrenada.com/">Frontpage</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62227"><a href="http://#">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62228"><a href="https://www.nowgrenada.com/category/community/">Community</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62363"><a href="https://www.nowgrenada.com/category/community/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62229"><a href="https://www.nowgrenada.com/category/community/tribute/">Tribute</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62230"><a href="https://www.nowgrenada.com/category/community/youth/">Youth</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62231"><a href="https://www.nowgrenada.com/category/feature/">Feature</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62364"><a href="https://www.nowgrenada.com/category/feature/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62232"><a href="https://www.nowgrenada.com/category/feature/today-in-history/">Today in History</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-62233"><a href="https://www.nowgrenada.com/category/news/">General News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62365"><a href="https://www.nowgrenada.com/category/news/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62234"><a href="https://www.nowgrenada.com/category/news/agriculture/">Agriculture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62235"><a href="https://www.nowgrenada.com/category/news/business/">Business</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62236"><a href="https://www.nowgrenada.com/category/news/crime/">Crime</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62237"><a href="https://www.nowgrenada.com/category/news/education/">Education</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62238"><a href="https://www.nowgrenada.com/category/news/environment/">Environment</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62239"><a href="https://www.nowgrenada.com/category/news/history/">History</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62240"><a href="https://www.nowgrenada.com/category/news/technology/">Technology</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62241"><a href="https://www.nowgrenada.com/category/news/tourism/">Tourism</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62242"><a href="https://www.nowgrenada.com/category/news/weather-news/">Weather</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62243"><a href="https://www.nowgrenada.com/category/law/">Law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62244"><a href="https://www.nowgrenada.com/category/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62366"><a href="https://www.nowgrenada.com/category/lifestyle/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62245"><a href="https://www.nowgrenada.com/category/lifestyle/arts_culture/">Arts &#038; Culture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62246"><a href="https://www.nowgrenada.com/category/lifestyle/health/">Health</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62247"><a href="https://www.nowgrenada.com/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62248"><a href="https://www.nowgrenada.com/category/press-release/">Press Releases</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62368"><a href="https://www.nowgrenada.com/category/press-release/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62249"><a href="https://www.nowgrenada.com/category/press-release/advertisement/">Advertisement</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62250"><a href="https://www.nowgrenada.com/category/press-release/notice-news/">Notice</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62251"><a href="https://www.nowgrenada.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62369"><a href="https://www.nowgrenada.com/category/sports/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62252"><a href="https://www.nowgrenada.com/category/sports/athletics/">Athletics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62253"><a href="https://www.nowgrenada.com/category/sports/cricket/">Cricket</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62254"><a href="https://www.nowgrenada.com/category/sports/football-sport/">Football</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62255"><a target="_blank" rel="noopener noreferrer" href="https://www.nowgrenada.com/category/sports/waterspouts/">Watersports</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62256"><a href="https://www.nowgrenada.com/category/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62257"><a href="https://www.nowgrenada.com/category/press-release/vacancy/">Vacancies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62258"><a href="https://www.nowgrenada.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62863"><a href="https://www.nowgrenada.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62260"><a href="https://www.nowgrenada.com/contact/">Contact Us</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/Nowgrenada" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nowgrenada" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCitLlsbrKJpWAosE1qQkeOQ" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© NOW Grenada. All Rights Reserved – Powered by aqua.gd | <a href="https://www.nowgrenada.com/privacy-policy-2/">Privacy Policy</a></p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = []</script>			<script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {	
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6LeHDMAUAAAAAIzX8gvNXFb3J22oGyjK1Du9Ui8_',
								'size'  : 'compact',
								'theme' : 'light'
							});
							if ( typeof wc_checkout_params !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
						<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit&#038;hl=en-GB"
			async defer>
			</script>
			<div id="cookie-law-info-bar"><span>This website uses cookies. By continuing to use this website you are giving consent to cookies being used. Visit our <a href='https://www.nowgrenada.com/privacy-policy-2' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Privacy Policy</a> <a  data-cli_action="accept" id="CONSTANT_OPEN_URL"  class="small cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                                   
                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are as essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
            <div class="cli-tab-section cli-privacy-tab">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" >
                        Privacy Overview                    </a>
                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade">
                        <p>This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are as essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</p>
                    </div>
                </div>

            </div>
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                            Necessary 
                        </a>
                    
                    <span class="cli-necessary-caption">Always Enabled</span>                     </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="necessary">
                            <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                        </div>
                    </div>
                </div>
              
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#ad0f0f","button_1_button_hover":"#8a0c0c","button_1_link_colour":"#ffffff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#000000","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":false,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script><div id="selectShareContainer">
                    <div class="selectShare-inner">
                        <div class="select_share jeg_share_button">              
                            <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.nowgrenada.com%2F2019%2F11%2Fnew-ndc-leader-blames-cambridge-analytica-for-party-defeat%2F" data-image-url="" data-title="New+NDC+leader+blames+Cambridge+Analytica+for+party+defeat" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.nowgrenada.com%2F2019%2F11%2Fnew-ndc-leader-blames-cambridge-analytica-for-party-defeat%2F" data-image-url="" data-title="New+NDC+leader+blames+Cambridge+Analytica+for+party+defeat" ><i class="fa fa-twitter"></i></a>
                        </div>
                        <div class="selectShare-arrowClip">
                            <div class="selectShare-arrow"></div>      
                        </div> 
                    </div>      
                  </div><div class="jeg_read_progress_wrapper"></div><script type='text/javascript' src='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=1309433e791040d9acf38fb5913817d9'></script>
<script type='text/javascript' src='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=1309433e791040d9acf38fb5913817d9'></script>
<script type='text/javascript' src='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"1","isie":"","sidefeed_ajax":"1","lang":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"63094","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"bottom_right","rtl":"0","gif":"1","site_slug":"\/","site_domain":"www.nowgrenada.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0'></script>
<![endif]-->
<script type='text/javascript' src='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.12.37'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sTrackStatsArgs = {"ajaxurl":"https:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","is_admin":"","id":"2358688","track_id":"38454","content_id":"63094"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/plugins/smartrack/public/assets/js/sTrackStats.js?ver=1309433e791040d9acf38fb5913817d9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js'></script>
<script type='text/javascript' src='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=1309433e791040d9acf38fb5913817d9'></script>
<script async="async" type='text/javascript' src='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://nwgrenada-u08igbzf8nnxbtsrhe.netdna-ssl.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.0.5'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "><div class='ads-wrapper  '></div></div><script>
</script>    
    <script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
$('a').each(function() {
var a = new RegExp('/' + window.location.host + '/');
if(!a.test(this.href)) {
$(this).click(function(event) {
event.preventDefault();
event.stopPropagation();
window.open(this.href, '_blank');
});
}
});
});
//]]>
</script>
    
</body>
</html>

<!-- Dynamic page generated in 0.631 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-11-04 15:47:39 -->

<!-- Compression = gzip -->