<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.nowgrenada.com/xmlrpc.php" />
    <title>Face of Grenada 2020 winner embarks on environmental project | NOW Grenada</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	.bsaProContainer .bsaProHeader {
    display: none;
}
.bsaProItems, bsaProItemInner__thumb {
margin-bottom:10px !important;
}

.bsaProHeader__title {
    display: none !important;
}


.bsaProCarousel-22 {
    max-width: 300px !important;
}

.bsaProCarousel-9 {
    max-width: 300px !important;
}

.owl-controls {
    display: none !important;
} 

#bsa-block-720—300 {
max-width: 300px;
} 


@media only screen and (min-width: 900px) {
.bsaPopupClose {
    position: absolute;
    cursor: pointer;
    top: 150px;
    right: 320px;
    width: 25px;
    height: 25px;
    background: url(../../img/close-black.png) white center center no-repeat;
}
}

.bsaProContainer-23 .bsaProItem {
margin-bottom: 15px !important;
}

.bsaProContainer-9 .bsaProItem {
margin-bottom: 15px !important;
}

.bsaProContainer-16 .bsaProItem {
margin-bottom: 12px !important
}

.bsaProItemInner__thumb {
width: 100% !important;
}

/*Fixing adspace 300x300 on Article Page Sidebar */
#bsa-block-300--300 .bsaProItemInner__img {
background-size: contain !important;
}
.bsaProContainerNew .bsaProItemInner__img {
background-position: inherit !important;
}

/*Fixing adspace 300x250 on Category page Sidebar */
#bsa-block-300--250 .bsaProItemInner__img {
background-size: contain !important;
}

.bsaProContainerNew .bsaProItemInner__img {
     background-position: inherit !important;
    background-size: contain !important;
}

#bsa-block-300--250, #bsa-block-300--750{
 max-width: 300px;
}
</style>			<script type="text/javascript">
              var jnews_ajax_url = 'https://www.nowgrenada.com/?ajax-request=jnews'
			</script>
			
<!-- All in One SEO Pack 3.3.5 by Michael Torbert of Semper Fi Web Design[989,1076] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nowgrenada.com/#organization","url":"https://www.nowgrenada.com/","name":"NOW Grenada","sameAs":[]},{"@type":"WebSite","@id":"https://www.nowgrenada.com/#website","url":"https://www.nowgrenada.com/","name":"NOW Grenada","publisher":{"@id":"https://www.nowgrenada.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.nowgrenada.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.nowgrenada.com/2020/03/face-of-grenada-2020-winner-embarks-on-environmental-project/#webpage","url":"https://www.nowgrenada.com/2020/03/face-of-grenada-2020-winner-embarks-on-environmental-project/","inLanguage":"en-GB","name":"Face of Grenada 2020 winner embarks on environmental project","isPartOf":{"@id":"https://www.nowgrenada.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.nowgrenada.com/2020/03/face-of-grenada-2020-winner-embarks-on-environmental-project/#primaryimage","url":"https://www.nowgrenada.com/wp-content/uploads/2020/03/Usha-Thomas-.jpg","width":900,"height":672,"caption":"Usha Thomas, winner of the Face of Grenada (FOG) 2020"},"primaryImageOfPage":{"@id":"https://www.nowgrenada.com/2020/03/face-of-grenada-2020-winner-embarks-on-environmental-project/#primaryimage"},"datePublished":"2020-03-18T18:00:48-04:00","dateModified":"2020-03-18T17:21:34-04:00","description":"2020 Face of Grenada (FOG) competition, Usha Thomas, is embarking on drafting her environmental project to be executed in keeping with her obligation under this year\u2019s theme \u201cFashion through an Environmental Lens.\u201d"},{"@type":"Article","@id":"https://www.nowgrenada.com/2020/03/face-of-grenada-2020-winner-embarks-on-environmental-project/#article","isPartOf":{"@id":"https://www.nowgrenada.com/2020/03/face-of-grenada-2020-winner-embarks-on-environmental-project/#webpage"},"author":{"@id":"https://www.nowgrenada.com/author/curlan/#author"},"headline":"Face of Grenada 2020 winner embarks on environmental project","datePublished":"2020-03-18T18:00:48-04:00","dateModified":"2020-03-18T17:21:34-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.nowgrenada.com/2020/03/face-of-grenada-2020-winner-embarks-on-environmental-project/#webpage"},"publisher":{"@id":"https://www.nowgrenada.com/#organization"},"articleSection":"Environment, General News, Video, caribbean posh magazine, curlan campbell, environment, face of grenada, fashion through an environmental lens, gef, grenada solid waste management authority, littering, modelling, ridge to reef project, undp, usha thomas, waste disposal, Video","image":{"@type":"ImageObject","@id":"https://www.nowgrenada.com/2020/03/face-of-grenada-2020-winner-embarks-on-environmental-project/#primaryimage","url":"https://www.nowgrenada.com/wp-content/uploads/2020/03/Usha-Thomas-.jpg","width":900,"height":672,"caption":"Usha Thomas, winner of the Face of Grenada (FOG) 2020"}},{"@type":"Person","@id":"https://www.nowgrenada.com/author/curlan/#author","name":"NOW Grenada","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.nowgrenada.com/#personlogo","url":"https://secure.gravatar.com/avatar/6077f3500b90b5129d06362e02bd15b6?s=96&d=mm&r=g","width":96,"height":96,"caption":"NOW Grenada"}}]}</script>
<link rel="canonical" href="https://www.nowgrenada.com/2020/03/face-of-grenada-2020-winner-embarks-on-environmental-project/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; Feed" href="https://www.nowgrenada.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; Comments Feed" href="https://www.nowgrenada.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; Face of Grenada 2020 winner embarks on environmental project Comments Feed" href="https://www.nowgrenada.com/2020/03/face-of-grenada-2020-winner-embarks-on-environmental-project/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nowgrenada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nowgrenada.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/style.css?v=4.3.22&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/all.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/animate.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/chart.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/jquery.bxslider.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/material-design.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css'  href='https://www.nowgrenada.com/wp-content/themes/jnews/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.nowgrenada.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.nowgrenada.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.nowgrenada.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://www.nowgrenada.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.nowgrenada.com/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.nowgrenada.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://www.nowgrenada.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.nowgrenada.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/shortcode.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-admin/js/media-upload.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.bxslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.nowgrenada.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nowgrenada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nowgrenada.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Regional tsunami exercise Caribewave 20 postponed due to Covid-19 threat' href='https://www.nowgrenada.com/2020/03/regional-tsunami-exercise-caribewave-20-postponed-due-to-covid-19-threat/' />
<link rel='next' title='Proposed MOU between regional body and Facebook could see quick removal of misinformation' href='https://www.nowgrenada.com/2020/03/proposed-mou-between-regional-body-and-facebook-could-see-quick-removal-of-misinformation/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.nowgrenada.com/?p=67404' />
<link rel="alternate" type="application/json+oembed" href="https://www.nowgrenada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nowgrenada.com%2F2020%2F03%2Fface-of-grenada-2020-winner-embarks-on-environmental-project%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nowgrenada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nowgrenada.com%2F2020%2F03%2Fface-of-grenada-2020-winner-embarks-on-environmental-project%2F&#038;format=xml" />
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.nowgrenada.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e0fbff27-0ea3-4e3f-a8d9-a4c7eac9ccc8';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "NOW Grenada";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing to nowgrenada.com!";
oneSignal_options['welcomeNotification']['url'] = "https://www.nowgrenada.com";
oneSignal_options['path'] = "https://www.nowgrenada.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4463433a-b41c-4a34-809b-879a9d93883b";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'We\\\&#039;d like to show you notifications for the latest news and updates';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Example Notification Title';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Notifications will appear on your desktop';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Example Notification';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Notifications will appear on your mobile';
oneSignal_options['promptOptions']['exampleNotificationCaption'] = '(you can unsubscribe anytime)';
oneSignal_options['promptOptions']['acceptButtonText'] = 'ALLOW';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NO THANKS';
oneSignal_options['promptOptions']['siteName'] = 'https://www.nowgrenada.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Click Allow';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
          /* OneSignal: Using custom SDK initialization. */
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://www.nowgrenada.com/wp-content/uploads/2019/07/cropped-now-logo_social-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.nowgrenada.com/wp-content/uploads/2019/07/cropped-now-logo_social-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.nowgrenada.com/wp-content/uploads/2019/07/cropped-now-logo_social-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.nowgrenada.com/wp-content/uploads/2019/07/cropped-now-logo_social-2-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display: none;}</style>		<style type="text/css" id="wp-custom-css">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</style>
		<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1512030979094{padding-top: 20px !important;padding-bottom: 20px !important;background-color: #212121 !important;}.vc_custom_1584552279648{margin-bottom: 0px !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_GB"/>
  <meta property="og:site_name" content="NOW Grenada"/>
  <meta property="og:title" content="Face of Grenada 2020 winner embarks on environmental project"/>
  <meta property="og:url" content="https://www.nowgrenada.com/2020/03/face-of-grenada-2020-winner-embarks-on-environmental-project/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="2020 Face of Grenada (FOG) competition, Usha Thomas, is embarking on drafting her environmental project to be executed in keeping with her obligation under this year’s theme “Fashion through an Environmental Lens.”"/>
  <meta property="og:image" content="https://www.nowgrenada.com/wp-content/uploads/2020/03/Usha-Thomas-.jpg"/>
  <meta property="og:image:url" content="https://www.nowgrenada.com/wp-content/uploads/2020/03/Usha-Thomas-.jpg"/>
  <meta property="og:image:secure_url" content="https://www.nowgrenada.com/wp-content/uploads/2020/03/Usha-Thomas-.jpg"/>
  <meta property="og:image:width" content="900"/>
  <meta property="og:image:height" content="672"/>
  <meta property="article:published_time" content="2020-03-18T14:00:48-04:00"/>
  <meta property="article:modified_time" content="2020-03-18T13:21:34-04:00" />
  <meta property="og:updated_time" content="2020-03-18T13:21:34-04:00" />
  <meta property="article:section" content="Environment"/>
  <meta property="article:section" content="General News"/>
  <meta property="article:section" content="Video"/>
  <meta property="article:publisher" content="https://www.facebook.com/NOWGrenada/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Face of Grenada 2020 winner embarks on environmental project"/>
  <meta itemprop="headline" content="Face of Grenada 2020 winner embarks on environmental project"/>
  <meta itemprop="description" content="2020 Face of Grenada (FOG) competition, Usha Thomas, is embarking on drafting her environmental project to be executed in keeping with her obligation under this year’s theme “Fashion through an Environmental Lens.”"/>
  <meta itemprop="image" content="https://www.nowgrenada.com/wp-content/uploads/2020/03/Usha-Thomas-.jpg"/>
  <meta itemprop="datePublished" content="2020-03-18"/>
  <meta itemprop="dateModified" content="2020-03-18T13:21:34-04:00" />
  <meta itemprop="author" content="NOW Grenada"/>
  <!--<meta itemprop="publisher" content="NOW Grenada"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Face of Grenada 2020 winner embarks on environmental project"/>
  <meta name="twitter:url" content="https://www.nowgrenada.com/2020/03/face-of-grenada-2020-winner-embarks-on-environmental-project/"/>
  <meta name="twitter:description" content="2020 Face of Grenada (FOG) competition, Usha Thomas, is embarking on drafting her environmental project to be executed in keeping with her obligation under this year’s theme “Fashion through an Environmental Lens.”"/>
  <meta name="twitter:image" content="https://www.nowgrenada.com/wp-content/uploads/2020/03/Usha-Thomas-.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@nowgrenada"/>
 <!-- SEO -->
  <meta name="description" content="2020 Face of Grenada (FOG) competition, Usha Thomas, is embarking on drafting her environmental project to be executed in keeping with her obligation under this year’s theme “Fashion through an Environmental Lens.”"/>
  <meta name="publisher" content="NOW Grenada"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
</head>
<body class="post-template-default single single-post postid-67404 single-format-video wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive">

    
        <div id="jeg_sidecontent">
                        <div class="jeg_side_heading">
                    <ul class="jeg_side_tabs">
			            <li data-tab-content="tab1" data-sort='latest' class="active">Latest</li>                    </ul>
                    <div class="jeg_side_feed_cat_wrapper">
			                                </div>
		            <script> var side_feed = {"paged":1,"post_type":"post","exclude_post":67404,"include_category":"","sort_by":"latest","post_offset":0,"pagination_number_post":12,"number_post":12,"pagination_mode":"loadmore"}; </script>                </div>
	            
        <div class="sidecontent_postwrapper">
            <div class="jeg_sidefeed">
				<div class="jeg_post jeg_pl_md_box active " data-id="67404" data-sequence="0">
                        <div class="overlay_container">
                            <div class="jeg_thumb">
                                
                                <a class="ajax" href="https://www.nowgrenada.com/2020/03/face-of-grenada-2020-winner-embarks-on-environmental-project/"><div class="thumbnail-container animate-lazy  size-500 "><img width="900" height="672" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Face of Grenada 2020 winner embarks on environmental project" data-src="https://www.nowgrenada.com/wp-content/uploads/2020/03/Usha-Thomas-.jpg" data-sizes="auto" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2020/03/Usha-Thomas-.jpg 900w, https://www.nowgrenada.com/wp-content/uploads/2020/03/Usha-Thomas--300x224.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2020/03/Usha-Thomas--150x112.jpg 150w, https://www.nowgrenada.com/wp-content/uploads/2020/03/Usha-Thomas--768x573.jpg 768w" data-expand="700" /></div></a>
                            </div>
                            <div class="jeg_postblock_content">
                                <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/03/face-of-grenada-2020-winner-embarks-on-environmental-project/">Face of Grenada 2020 winner embarks on environmental project</a></h2>
                                <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 1 hour ago</div></div>
                            </div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="67449" data-sequence="1">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2020/03/postponement-of-lets-talk-covid-19-national-virtual-town-hall/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="640" height="394" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Let’s Talk Covid-19: national virtual town hall" data-src="https://www.nowgrenada.com/wp-content/uploads/2020/03/webinar-3199164_640.jpg" data-sizes="auto" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2020/03/webinar-3199164_640.jpg 640w, https://www.nowgrenada.com/wp-content/uploads/2020/03/webinar-3199164_640-300x185.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2020/03/webinar-3199164_640-150x92.jpg 150w" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/03/postponement-of-lets-talk-covid-19-national-virtual-town-hall/">Postponement of Let’s Talk Covid-19, National Virtual Town Hall</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 12 mins ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="67444" data-sequence="2">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2020/03/ird-implements-measures-to-protect-employees-taxpayers-against-covid-19/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="900" height="675" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="" data-src="https://www.nowgrenada.com/wp-content/uploads/2019/12/IMG_3200.jpg" data-sizes="auto" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2019/12/IMG_3200.jpg 900w, https://www.nowgrenada.com/wp-content/uploads/2019/12/IMG_3200-300x225.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2019/12/IMG_3200-150x113.jpg 150w, https://www.nowgrenada.com/wp-content/uploads/2019/12/IMG_3200-768x576.jpg 768w" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/03/ird-implements-measures-to-protect-employees-taxpayers-against-covid-19/">IRD implements measures to protect employees/taxpayers against Covid-19</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 42 mins ago</div></div>
                        </div>
                    </div><div class="jeg_ad jnews_sidefeed_ads"></div><div class="jeg_post jeg_pl_xs_3  " data-id="67439" data-sequence="3">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2020/03/proposed-mou-between-regional-body-and-facebook-could-see-quick-removal-of-misinformation/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="900" height="675" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Grenada at 3rd meeting of the Council of Ministers of Education of the OECS in Martinique" data-src="https://www.nowgrenada.com/wp-content/uploads/2018/02/oecs-flag.jpg" data-sizes="auto" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2018/02/oecs-flag.jpg 900w, https://www.nowgrenada.com/wp-content/uploads/2018/02/oecs-flag-150x113.jpg 150w, https://www.nowgrenada.com/wp-content/uploads/2018/02/oecs-flag-300x225.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2018/02/oecs-flag-768x576.jpg 768w, https://www.nowgrenada.com/wp-content/uploads/2018/02/oecs-flag-450x338.jpg 450w" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/03/proposed-mou-between-regional-body-and-facebook-could-see-quick-removal-of-misinformation/">Proposed MOU between regional body and Facebook could see quick removal of misinformation</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 1 hour ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="67430" data-sequence="4">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2020/03/regional-tsunami-exercise-caribewave-20-postponed-due-to-covid-19-threat/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="250" height="250" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="National Cleanup Begins Friday" data-src="https://www.nowgrenada.com/wp-content/uploads/2015/05/NaDMALogo-e1463145257251.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/03/regional-tsunami-exercise-caribewave-20-postponed-due-to-covid-19-threat/">Regional tsunami exercise Caribewave 20 postponed due to Covid-19 threat</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 hours ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="67422" data-sequence="5">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2020/03/ndc-heartbeat-covid-19-remain-calm-do-not-panic/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="427" height="300" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Opposition Party launches Policy Agenda" data-src="https://www.nowgrenada.com/wp-content/uploads/2016/09/NDC-LOGO-1-.jpg" data-sizes="auto" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2016/09/NDC-LOGO-1-.jpg 427w, https://www.nowgrenada.com/wp-content/uploads/2016/09/NDC-LOGO-1--150x105.jpg 150w, https://www.nowgrenada.com/wp-content/uploads/2016/09/NDC-LOGO-1--300x211.jpg 300w" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/03/ndc-heartbeat-covid-19-remain-calm-do-not-panic/">NDC Heartbeat: Covid-19 &#8211; Remain calm, do not panic</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 3 hours ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="67417" data-sequence="6">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2020/03/agricultural-officers-visit-coconut-plots/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="900" height="675" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Agricultural officers visit coconut plots" data-src="https://www.nowgrenada.com/wp-content/uploads/2020/03/DSCN8835.jpg" data-sizes="auto" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2020/03/DSCN8835.jpg 900w, https://www.nowgrenada.com/wp-content/uploads/2020/03/DSCN8835-300x225.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2020/03/DSCN8835-150x113.jpg 150w, https://www.nowgrenada.com/wp-content/uploads/2020/03/DSCN8835-768x576.jpg 768w" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/03/agricultural-officers-visit-coconut-plots/">Agricultural officers visit coconut plots</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 4 hours ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="64849" data-sequence="7">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2020/03/this-day-in-history-18-march-1649/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="900" height="801" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="This Day in History" data-src="https://www.nowgrenada.com/wp-content/uploads/2014/03/image0012.jpg" data-sizes="auto" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2014/03/image0012.jpg 900w, https://www.nowgrenada.com/wp-content/uploads/2014/03/image0012-150x133.jpg 150w, https://www.nowgrenada.com/wp-content/uploads/2014/03/image0012-300x267.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2014/03/image0012-600x534.jpg 600w" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/03/this-day-in-history-18-march-1649/">This Day in History: 18 March 1649</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 7 hours ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="67375" data-sequence="8">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2020/03/pump-it-up-family-fun-walks-postponed/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="298" height="286" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Co-Op Bank Listed on the Eastern Caribbean Securities Exchange" data-src="https://www.nowgrenada.com/wp-content/uploads/2017/07/Grenada-Co-Operative-Bank-Ltd-Gcbl.jpg" data-sizes="auto" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2017/07/Grenada-Co-Operative-Bank-Ltd-Gcbl.jpg 298w, https://www.nowgrenada.com/wp-content/uploads/2017/07/Grenada-Co-Operative-Bank-Ltd-Gcbl-150x144.jpg 150w" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/03/pump-it-up-family-fun-walks-postponed/">Pump it Up! Family Fun Walks postponed</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 7 hours ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="67396" data-sequence="9">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2020/03/liat-travel-advisory-schedule-changes-17-23-march/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="400" height="312" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="PM Mitchell Suggests Ways To Make LIAT Successful" data-src="https://www.nowgrenada.com/wp-content/uploads/2013/06/LIAT-Virtual-Airline.jpg" data-sizes="auto" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2013/06/LIAT-Virtual-Airline.jpg 400w, https://www.nowgrenada.com/wp-content/uploads/2013/06/LIAT-Virtual-Airline-150x117.jpg 150w, https://www.nowgrenada.com/wp-content/uploads/2013/06/LIAT-Virtual-Airline-300x234.jpg 300w" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/03/liat-travel-advisory-schedule-changes-17-23-march/">LIAT travel advisory: schedule changes 17–23 March</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 8 hours ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="67368" data-sequence="10">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2020/03/rgpf-preparation-for-coronavirus-covid-19/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="205" height="246" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="RGPF Reports 77% detection for 2014" data-src="https://www.nowgrenada.com/wp-content/uploads/2014/12/RGPF.jpg" data-sizes="auto" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2014/12/RGPF.jpg 205w, https://www.nowgrenada.com/wp-content/uploads/2014/12/RGPF-125x150.jpg 125w" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/03/rgpf-preparation-for-coronavirus-covid-19/">RGPF preparation for coronavirus (Covid-19)</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 22 hours ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="67357" data-sequence="11">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2020/03/grenada-co-operative-league-limited-statement/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="400" height="400" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="International Credit Union Day 2019" data-src="https://www.nowgrenada.com/wp-content/uploads/2019/10/Grenada-Co-operative-League-Ltd.png" data-sizes="auto" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2019/10/Grenada-Co-operative-League-Ltd.png 400w, https://www.nowgrenada.com/wp-content/uploads/2019/10/Grenada-Co-operative-League-Ltd-150x150.png 150w, https://www.nowgrenada.com/wp-content/uploads/2019/10/Grenada-Co-operative-League-Ltd-300x300.png 300w" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/03/grenada-co-operative-league-limited-statement/">Grenada Co-operative League Limited statement</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 22 hours ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="67371" data-sequence="12">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2020/03/wanted-man-peter-joseph/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="510" height="508" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Wanted Man: Peter Joseph" data-src="https://www.nowgrenada.com/wp-content/uploads/2020/03/Peter-Joseph.jpg" data-sizes="auto" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2020/03/Peter-Joseph.jpg 510w, https://www.nowgrenada.com/wp-content/uploads/2020/03/Peter-Joseph-300x300.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2020/03/Peter-Joseph-150x150.jpg 150w" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/03/wanted-man-peter-joseph/">Wanted Man: Peter Joseph</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 22 hours ago</div></div>
                        </div>
                    </div>            </div>
                                <div class="sidefeed_loadmore">
		                                        <button class="btn "
                                data-end="End of Content"
                                data-loading="Loading..."
                                data-loadmore="Load More">
			                End of Content                        </button>
                    </div>
	                        </div>
        <div class="jeg_sidefeed_overlay">
            <div class='preloader_type preloader_dot'>
                <div class="sidefeed-preloader jeg_preloader dot">
                    <span></span><span></span><span></span>
                </div>
                <div class="sidefeed-preloader jeg_preloader circle">
                    <div class="jnews_preloader_circle_outer">
                        <div class="jnews_preloader_circle_inner"></div>
                    </div>
                </div>
                <div class="sidefeed-preloader jeg_preloader square">
                    <div class="jeg_square">
                        <div class="jeg_square_inner"></div>
                    </div>
                </div>
            </div>
        </div>
    </div>
	

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://www.nowgrenada.com/" style="padding: 0 0 0 0;">
	    	    <img class='jeg_logo_img' src="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png" srcset="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 1x, https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_retina.png 2x" alt="NOW Grenada"data-light-src="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png" data-light-srcset="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 1x, https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_retina.png 2x" data-dark-src="https://www.nowgrenada.com/wp-content/uploads/2019/10/nowgrenada_logo_web_dark_mode.png" data-dark-srcset="https://www.nowgrenada.com/wp-content/uploads/2019/10/nowgrenada_logo_web_dark_mode.png 1x, https://www.nowgrenada.com/wp-content/uploads/2019/10/nowgrenada_logo_web_retina_dark_mode.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
    <div class='ads-wrapper  '><div class='ads_shortcode'><div id="bsa-html" class="bsaProContainerNew bsaProContainer-10 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Article Footer 468x60</span></h3><a class="bsaProHeader__formUrl" href="https://www.nowgrenada.com/stats/?sid=10" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="https://www.nowgrenada.com/stats/?sid=10&bsa_pro_id=15&bsa_pro_url=http://netherlands.co.gd" target="_blank"><img class="netherlands-ad" src="https://www.nowgrenada.com/wp-content/uploads/2017/12/banner468x60Netherlands1.gif" title="Netherlands" styles="margin-bottom: 25px !important;"/>
<div class="spacer"></div>
</a></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-10');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						</div></div></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="none"><li id="menu-item-62226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-62226 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/">Front Page</a></li>
<li id="menu-item-62227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62227 bgnav" data-item-row="default" ><a href="http://#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-62256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62256 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/commentary/">Commentary</a></li>
	<li id="menu-item-62228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62228 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/community/">Community</a>
	<ul class="sub-menu">
		<li id="menu-item-62363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62363 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/community/">All</a></li>
		<li id="menu-item-62229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62229 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/community/tribute/">Tribute</a></li>
		<li id="menu-item-62230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62230 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/community/youth/">Youth</a></li>
	</ul>
</li>
	<li id="menu-item-62231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62231 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/feature/">Feature</a>
	<ul class="sub-menu">
		<li id="menu-item-62364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62364 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/feature/">All</a></li>
		<li id="menu-item-62232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62232 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/feature/today-in-history/">Today in History</a></li>
	</ul>
</li>
	<li id="menu-item-62233" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-62233 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/">General News</a>
	<ul class="sub-menu">
		<li id="menu-item-62365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62365 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/">All</a></li>
		<li id="menu-item-62234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62234 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/agriculture/">Agriculture</a></li>
		<li id="menu-item-62235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62235 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/business/">Business</a></li>
		<li id="menu-item-62236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62236 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/crime/">Crime</a></li>
		<li id="menu-item-62237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62237 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/education/">Education</a></li>
		<li id="menu-item-62238" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62238 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/environment/">Environment</a></li>
		<li id="menu-item-62239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62239 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/history/">History</a></li>
		<li id="menu-item-62240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62240 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/technology/">Technology</a></li>
		<li id="menu-item-62241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62241 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/tourism/">Tourism</a></li>
		<li id="menu-item-62242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62242 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/weather-news/">Weather</a></li>
	</ul>
</li>
	<li id="menu-item-62243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62243 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/law/">Law</a></li>
	<li id="menu-item-62244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62244 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-62366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62366 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/lifestyle/">All</a></li>
		<li id="menu-item-62245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62245 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/lifestyle/arts_culture/">Arts &#038; Culture</a></li>
		<li id="menu-item-62246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62246 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/lifestyle/health/">Health</a></li>
	</ul>
</li>
	<li id="menu-item-62247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62247 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/politics/">Politics</a></li>
	<li id="menu-item-62248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62248 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/">Press Releases</a>
	<ul class="sub-menu">
		<li id="menu-item-62368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62368 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/">All</a></li>
		<li id="menu-item-62249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62249 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/advertisement/">Advertisement</a></li>
		<li id="menu-item-62250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62250 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/notice-news/">Notice</a></li>
	</ul>
</li>
	<li id="menu-item-62251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62251 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-62369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62369 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/">All</a></li>
		<li id="menu-item-62252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62252 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/athletics/">Athletics</a></li>
		<li id="menu-item-62253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62253 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/cricket/">Cricket</a></li>
		<li id="menu-item-62254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62254 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/football-sport/">Football</a></li>
		<li id="menu-item-62255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62255 bgnav" data-item-row="default" ><a target="_blank" href="https://www.nowgrenada.com/category/sports/waterspouts/">Watersports</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-62258" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62258 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/video/">Video</a></li>
<li id="menu-item-62257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62257 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/vacancy/">Vacancies</a></li>
<li id="menu-item-62863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62863 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/advertise/">Advertise</a></li>
<li id="menu-item-62260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62260 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/contact/">Contact Us</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.nowgrenada.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle">
                        <span class="slider round"></span>
                    </label>
                 </div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="none"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-62226 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/">Front Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62227 bgnav" data-item-row="default" ><a href="http://#">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62256 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62228 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/community/">Community</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62363 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/community/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62229 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/community/tribute/">Tribute</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62230 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/community/youth/">Youth</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62231 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/feature/">Feature</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62364 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/feature/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62232 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/feature/today-in-history/">Today in History</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-62233 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/">General News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62365 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62234 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/agriculture/">Agriculture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62235 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/business/">Business</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62236 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/crime/">Crime</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62237 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/education/">Education</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62238 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/environment/">Environment</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62239 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/history/">History</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62240 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/technology/">Technology</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62241 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/tourism/">Tourism</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62242 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/weather-news/">Weather</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62243 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/law/">Law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62244 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62366 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/lifestyle/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62245 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/lifestyle/arts_culture/">Arts &#038; Culture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62246 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/lifestyle/health/">Health</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62247 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62248 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/">Press Releases</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62368 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62249 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/advertisement/">Advertisement</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62250 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/notice-news/">Notice</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62251 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62369 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62252 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/athletics/">Athletics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62253 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/cricket/">Cricket</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62254 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/football-sport/">Football</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62255 bgnav" data-item-row="default" ><a target="_blank" href="https://www.nowgrenada.com/category/sports/waterspouts/">Watersports</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62258 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62257 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/vacancy/">Vacancies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62863 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62260 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/contact/">Contact Us</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.nowgrenada.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.nowgrenada.com/">
		        <img class='jeg_logo_img' src="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png" srcset="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 1x, https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 2x" alt="NOW Grenada"data-light-src="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png" data-light-srcset="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 1x, https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 2x" data-dark-src="https://www.nowgrenada.com/wp-content/uploads/2019/10/nowgrenada_logo_web_dark_mode.png" data-dark-srcset="https://www.nowgrenada.com/wp-content/uploads/2019/10/nowgrenada_logo_web_dark_mode.png 1x, https://www.nowgrenada.com/wp-content/uploads/2019/10/nowgrenada_logo_web_retina_dark_mode.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.nowgrenada.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle">
                        <span class="slider round"></span>
                    </label>
                 </div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
<!--<div id="vpp">-->
  <!--</div>-->
    <div class="container">

        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        <div class="row">
            <div class="jeg_main_content col-md-8">
                <div class="jeg_inner_content">
<div id="newad">
 <div id="bsa-block-720--300" class="bsaProContainerNew bsaProContainer-1 bsa-block-720--300 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Article Header</span></h3><a class="bsaProHeader__formUrl" href="https://www.nowgrenada.com/stats/?sid=1" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.nowgrenada.com/stats/?sid=1&bsa_pro_id=2&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.nowgrenada.com/wp-content/uploads/bsa-pro-upload/1513607924-antillean-comp-plus-720x300_web-1.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "1";
					var object = $(".bsaProContainer-" + sid);
					var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "720";
					var parentHeight = "300";
					var objectWidth = object.parent().outerWidth();
//					var objectWidth = object.width();
					if ( objectWidth <= parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							imageThumb.height(parentHeight * scale);
//							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
//							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						imageThumb.height(parentHeight);
//						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-1');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						 </div>
                    
                                                <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                                                    </div>
                        
                        <div class="entry-header">
    	                    
                            <h1 class="jeg_post_title">Face of Grenada 2020 winner embarks on environmental project</h1>

                            <!--NOW Grenada Custom Ago Date -->
                            <div id="agodate">
                                                        </div>

                            <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
		
					<div class="jeg_meta_date">
				<a href="https://www.nowgrenada.com/2020/03/face-of-grenada-2020-winner-embarks-on-environmental-project/">18 March 2020</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://www.nowgrenada.com/category/news/environment/" rel="category tag">Environment</a>, <a href="https://www.nowgrenada.com/category/news/" rel="category tag">General News</a>, <a href="https://www.nowgrenada.com/category/video/" rel="category tag">Video</a>				</span>
			</div>
		
		<div class="jeg_meta_reading_time">
			            <span>
			            	4 min read
			            </span>
			        </div>	</div>

	<div class="meta_right">
					</div>
</div>
</div>
                        </div>

                        <div class='jeg_feature_video_wrapper'><div class="jeg_featured featured_video bottom_right" data-following='1' data-position='bottom_right'><div class='jeg_featured_video_wrapper'><div data-src="https://youtu.be/KPACIpS2JGc" data-type="youtube" data-repeat="false" data-autoplay="false" class="youtube-class clearfix">
                    <div class="jeg_video_container"></div>
                </div><div class='floating_close'></div></div></div></div>


                        <div class="jeg_share_top_container"></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content with-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal">
                                <div class="jeg_share_float_container"><div class="jeg_sharelist">
                <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.nowgrenada.com%2F2020%2F03%2Fface-of-grenada-2020-winner-embarks-on-environmental-project%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=Face+of+Grenada+2020+winner+embarks+on+environmental+project&url=https%3A%2F%2Fwww.nowgrenada.com%2F2020%2F03%2Fface-of-grenada-2020-winner-embarks-on-environmental-project%2F" rel='nofollow'  class="jeg_btn-twitter "><i class="fa fa-twitter"></i></a><a href="//wa.me/?text=Face+of+Grenada+2020+winner+embarks+on+environmental+project%0Ahttps%3A%2F%2Fwww.nowgrenada.com%2F2020%2F03%2Fface-of-grenada-2020-winner-embarks-on-environmental-project%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="https://chart.googleapis.com/chart?chs=400x400&cht=qr&choe=UTF-8&chl=https%3A%2F%2Fwww.nowgrenada.com%2F2020%2F03%2Fface-of-grenada-2020-winner-embarks-on-environmental-project%2F" rel='nofollow'  class="jeg_btn-wechat "><i class="fa fa-wechat"></i></a><a href="/cdn-cgi/l/email-protection#2b14585e49414e485f166d4a484e00444d006c594e454a4f4a00191b191b005c4245454e59004e46494a594058004445004e455d42594445464e455f4a47005b5944414e485f0d4a465b1049444f5216435f5f5b580e186a0e196d0e196d5c5c5c0545445c4c594e454a4f4a054844460e196d191b191b0e196d1b180e196d4d4a484e06444d064c594e454a4f4a06191b191b065c4245454e59064e46494a594058064445064e455d42594445464e455f4a47065b5944414e485f0e196d" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
                
            </div></div>                            </div>

                            <div class="content-inner ">
                                <p><em>by Curlan Campbell, NOW Grenada </em></p>
<ul>
<li><strong>Usha Thomas’ environmental project is “Reject. Re-style. Re-purpose”</strong></li>
<li><strong>GEF UNDP Ridge to Reef Project will be assisting her on this project</strong></li>
<li><strong>Massive drive to encourage young people to donate unwanted shoes and clothing</strong></li>
</ul>
<p>Following her victory at the recently held 2020 Face of Grenada (FOG) competition, Usha Thomas is embarking on drafting her environmental project to be executed in keeping with her obligation under this year’s theme “Fashion through an Environmental Lens.”</p>
<p>Thomas decided on the sub-theme “Reject. Re-style. Re-purpose” to help push her campaign to help raise awareness on ways Grenadians can help reduce the amount of waste being dumped annually into the landfills. The Face of Grenada (FOG) organising committee and GEF UNDP Ridge to Reef Project will be assisting her on this project. As her first activity, Thomas is undertaking a massive drive to encourage young people to donate unwanted shoes, garments or other rejected materials that will then be restyled or repurposed as fashionable items.</p>
<p>In preparation for the competition, the participants were also required to learn more about their specific topic by conducting research to help construct speeches for the finale. Thomas said the journey of researching information for her platform speech enlightened her on the severity of the issue of faced by the Grenada Solid Waste Management Authority in dealing with the increase in waste disposal. “I receive a few statistics of the number of textile waste that is in the landfill and, to be honest, it did amaze me and moved me to want to encourage people on the night of the competition to recycle by repurposing old clothes into something fashionable.”</p>
<p>However, such a project was an easy task compared to the preparation for this year’s competition which proved to be quite competitive. “I found myself looking at various fashion shows that can uplift me like America’s Next Top Model and the Caribbean Next Top Model which I got to be a part of. Although I didn’t win that competition (Caribbean Next Top Model), this taught me how to position my body, my facial expression which I still struggle with, but I know it’s a learning process,” Thomas said.</p>
<p>This year 8 participants, Javis Knight, Kaylauna Chitan, Nickada Lalgie, Avian Victor, Ashphil Robertson, Meagan Goodings, Tonya Glean and Usha Thomas, vied for the title Miss Face of Grenada 2020. Thomas copped 4 major titles including</p>
<ul>
<li>Best Eco-friendly Accessories Wear Display</li>
<li>Best in Lady Irie Sustainable Wear</li>
<li>Best Swimwear</li>
<li>Best Avant Garde Red Carpet Wear</li>
</ul>
<p>The 1st Runner-up ultimately went to Kaylauna Chitan, while 2nd Runner-up went to Nickada Lalgie. Tonya Glean was awarded the Digicel Grenada Public Choice Award for FOG 2020.</p>
<p>The Face of Grenada champion also walked away with a $2,500 cash prize, a feature with Caribbean POSH Magazine, Potent Magazine and Story Book Canada, and the opportunity to participate in Islands of the World Fashion Showcase, Bahamas and assistance by the GEF UNDP (Global Environment Fund United Nations Development Programme Global Environmental Finance) Ridge to Reef project which is expected to provide technical support to her environmental project.</p>
<p>“I have a great interest in modelling and fashion, my biggest dream is to become a professional model,” she said. Thomas said seeking sponsorship for the competition taught her several valuable lessons including the need to repurpose old clothing which coincidentally coincided with the theme of the competition. “Many of the business places were not able to sponsor me so I had to improvise by repurposing, which cut a lot of the cost associated with the competition.”</p>
<p>Meanwhile, Janette Brin, Publisher and Founding Editor of Caribbean Posh Magazine was particularly pleased with the outcome of the competition. She credited the organisers for creating an event that stretches far beyond just the normal beauty pageant. “I loved it, the show was very exciting&#8230;I appreciated the fact that the Face of Grenada might seem like a beauty pageant but it is so much deeper than that, so I really appreciated that whole concept and the effort that all of the young ladies put in to really find their voice and be heard as they help to define what Grenada is.”</p>
<p>The Founding and Editor of Caribbean Posh Magazine has planned to be more creative in the way Thomas is featured on the magazine’s front cover. “I want to do more than just a cover. I would like to be able to work with her throughout the year and really just provide her with a platform to let the world know what she has to offer as a model, and to inform the world on what she has to say and what she is working on.”</p>
<p>The competition over a period of 5 months saw each contestant undergoing various photoshoots, one of which required them to be innovative in their fashion choices while in keeping with the environmental theme. For that particular photo shoot, the contestant had to repurpose old school shirts and a pair of jeans to create a whole new look.</p>
<p>The Face of Grenada Runway fashion finale this year also featured designs by the likes of Lady Irie Carnival, Adroit, Tambran by Tamara, Sabriece Designs by Lydia Smith, Shawna Jo, Rockin RoxCin, AP&amp;A Creative Designs, Shereesa Walcott and Kasia Goddard.</p>
<p>The 2018 Face of Grenada winner, Shenika Adams, is presently in China pursuing her Bachelor’s Degree in Civil Engineering.</p>
                                
	                            
<!--Report text by Andel October 24 2019 -->
<p id="rptxt"><strong>NOW Grenada</strong> is not responsible for the opinions, statements or media content presented by contributors. In case of abuse, <a href="https://www.nowgrenada.com/contact/">click here to report</a>.</p>


                                                                <div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.nowgrenada.com/tag/caribbean-posh-magazine/" rel="tag">caribbean posh magazine</a><a href="https://www.nowgrenada.com/tag/curlan-campbell/" rel="tag">curlan campbell</a><a href="https://www.nowgrenada.com/tag/environment/" rel="tag">environment</a><a href="https://www.nowgrenada.com/tag/face-of-grenada/" rel="tag">face of grenada</a><a href="https://www.nowgrenada.com/tag/fashion-through-an-environmental-lens/" rel="tag">fashion through an environmental lens</a><a href="https://www.nowgrenada.com/tag/gef/" rel="tag">gef</a><a href="https://www.nowgrenada.com/tag/grenada-solid-waste-management-authority/" rel="tag">grenada solid waste management authority</a><a href="https://www.nowgrenada.com/tag/littering/" rel="tag">littering</a><a href="https://www.nowgrenada.com/tag/modelling/" rel="tag">modelling</a><a href="https://www.nowgrenada.com/tag/ridge-to-reef-project/" rel="tag">ridge to reef project</a><a href="https://www.nowgrenada.com/tag/undp/" rel="tag">undp</a><a href="https://www.nowgrenada.com/tag/usha-thomas/" rel="tag">usha thomas</a><a href="https://www.nowgrenada.com/tag/waste-disposal/" rel="tag">waste disposal</a></div>
                                                            </div>

<!--Footer Banner by Andel March 28 2019 -->

                            <div class="jeg_share_bottom_container"></div>
                                                    </div>

                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_shortcode'>
</div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container">
    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://www.nowgrenada.com/2020/03/proposed-mou-between-regional-body-and-facebook-could-see-quick-removal-of-misinformation/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="900" height="675" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Grenada at 3rd meeting of the Council of Ministers of Education of the OECS in Martinique" data-src="https://www.nowgrenada.com/wp-content/uploads/2018/02/oecs-flag.jpg" data-sizes="auto" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2018/02/oecs-flag.jpg 900w, https://www.nowgrenada.com/wp-content/uploads/2018/02/oecs-flag-150x113.jpg 150w, https://www.nowgrenada.com/wp-content/uploads/2018/02/oecs-flag-300x225.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2018/02/oecs-flag-768x576.jpg 768w, https://www.nowgrenada.com/wp-content/uploads/2018/02/oecs-flag-450x338.jpg 450w" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://www.nowgrenada.com/2020/03/proposed-mou-between-regional-body-and-facebook-could-see-quick-removal-of-misinformation/">
                        Proposed MOU between regional body and Facebook could see quick removal of misinformation                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>

</div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Comment on story <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/face-of-grenada-2020-winner-embarks-on-environmental-project/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.nowgrenada.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='67404' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8d9767bfc0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="68"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
                    
<!--FB Comments by Andel March 12 2019 -->
<!--[TheChamp-FB-Comments]-->

                </div>
            </div>
            
<div class="jeg_sidebar   col-md-4">
    <div id="bsa-block-300--300" class="bsaProContainerNew bsaProContainer-16 bsa-block-300--300 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.nowgrenada.com/stats/?sid=16&bsa_pro_id=141&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.nowgrenada.com/wp-content/uploads/bsa-pro-upload/1582806717-Keke-SocialMedia Post.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.nowgrenada.com/stats/?sid=16&bsa_pro_id=143&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.nowgrenada.com/wp-content/uploads/bsa-pro-upload/1584140616-AXCEL-supermarketspree-300x300.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.nowgrenada.com/stats/?sid=16&bsa_pro_id=145&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.nowgrenada.com/wp-content/uploads/bsa-pro-upload/1584367297-PURC-ad-postponement.gif&#39;)"></div></a></div></div></div></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			(function($){
				function bsaProResize() {
					var sid = "16";
					var object = $(".bsaProContainer-" + sid);
					var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "300";
					var objectWidth = object.parent().outerWidth();
//					var objectWidth = object.width();
					if ( objectWidth <= parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							imageThumb.height(parentHeight * scale);
//							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
//							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						imageThumb.height(parentHeight);
//						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-16');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						<div id="bsa-block-300--250" class="bsaProContainerNew bsaProContainer-9 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Home Sidebar NP 300x250</span></h3><a class="bsaProHeader__formUrl" href="https://www.nowgrenada.com/stats/?sid=9" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutHor " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.nowgrenada.com/stats/?sid=9&bsa_pro_id=17&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.nowgrenada.com/wp-content/uploads/bsa-pro-upload/1583354903-1514827691-gcs-sidebar-box.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.nowgrenada.com/stats/?sid=9&bsa_pro_id=14&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.nowgrenada.com/wp-content/uploads/2020/03/1514820393-GrenCHAP-Sidebar-box.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "9";
					var object = $(".bsaProContainer-" + sid);
					var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.parent().outerWidth();
//					var objectWidth = object.width();
					if ( objectWidth <= parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							imageThumb.height(parentHeight * scale);
//							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
//							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						imageThumb.height(parentHeight);
//						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-9');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						</div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-67404 single-format-video wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_custom">
    <div class="jeg_container">
        <div class="jeg_content">
            <div class="jeg_vc_content">
                <div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row vc_custom_1512030979094 vc_row-has-fill jnews_5e7272a6a7f76 footer_dark"><div class="jeg-vc-wrapper"><div class="footer_left wpb_column jeg_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1584552279648 copyright" >
		<div class="wpb_wrapper">
			<p>© NOW Grenada. All Rights Reserved – Powered by <a href="http://aqua.gd/" target="_blank" rel="noopener noreferrer">Aqua Design Inc.</a> | <a href="https://www.nowgrenada.com/privacy/">Privacy Policy</a> | <a href="https://www.nowgrenada.com/terms/">Terms of Use</a></p>

		</div>
	</div>
</div></div><div class="footer_right wpb_column jeg_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper wpb_wrapper"><div  class='jeg_social_icon_block socials_widget jnews_module_67404_0_5e7272a6a9764 nobg '><a href="https://www.facebook.com/Nowgrenada" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nowgrenada" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCitLlsbrKJpWAosE1qQkeOQ" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.nowgrenada.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-62226"><a href="https://www.nowgrenada.com/">Front Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62227"><a href="http://#">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62256"><a href="https://www.nowgrenada.com/category/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62228"><a href="https://www.nowgrenada.com/category/community/">Community</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62363"><a href="https://www.nowgrenada.com/category/community/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62229"><a href="https://www.nowgrenada.com/category/community/tribute/">Tribute</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62230"><a href="https://www.nowgrenada.com/category/community/youth/">Youth</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62231"><a href="https://www.nowgrenada.com/category/feature/">Feature</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62364"><a href="https://www.nowgrenada.com/category/feature/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62232"><a href="https://www.nowgrenada.com/category/feature/today-in-history/">Today in History</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-62233"><a href="https://www.nowgrenada.com/category/news/">General News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62365"><a href="https://www.nowgrenada.com/category/news/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62234"><a href="https://www.nowgrenada.com/category/news/agriculture/">Agriculture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62235"><a href="https://www.nowgrenada.com/category/news/business/">Business</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62236"><a href="https://www.nowgrenada.com/category/news/crime/">Crime</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62237"><a href="https://www.nowgrenada.com/category/news/education/">Education</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62238"><a href="https://www.nowgrenada.com/category/news/environment/">Environment</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62239"><a href="https://www.nowgrenada.com/category/news/history/">History</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62240"><a href="https://www.nowgrenada.com/category/news/technology/">Technology</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62241"><a href="https://www.nowgrenada.com/category/news/tourism/">Tourism</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62242"><a href="https://www.nowgrenada.com/category/news/weather-news/">Weather</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62243"><a href="https://www.nowgrenada.com/category/law/">Law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62244"><a href="https://www.nowgrenada.com/category/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62366"><a href="https://www.nowgrenada.com/category/lifestyle/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62245"><a href="https://www.nowgrenada.com/category/lifestyle/arts_culture/">Arts &#038; Culture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62246"><a href="https://www.nowgrenada.com/category/lifestyle/health/">Health</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62247"><a href="https://www.nowgrenada.com/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62248"><a href="https://www.nowgrenada.com/category/press-release/">Press Releases</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62368"><a href="https://www.nowgrenada.com/category/press-release/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62249"><a href="https://www.nowgrenada.com/category/press-release/advertisement/">Advertisement</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62250"><a href="https://www.nowgrenada.com/category/press-release/notice-news/">Notice</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62251"><a href="https://www.nowgrenada.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62369"><a href="https://www.nowgrenada.com/category/sports/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62252"><a href="https://www.nowgrenada.com/category/sports/athletics/">Athletics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62253"><a href="https://www.nowgrenada.com/category/sports/cricket/">Cricket</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62254"><a href="https://www.nowgrenada.com/category/sports/football-sport/">Football</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62255"><a target="_blank" rel="noopener noreferrer" href="https://www.nowgrenada.com/category/sports/waterspouts/">Watersports</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62258"><a href="https://www.nowgrenada.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62257"><a href="https://www.nowgrenada.com/category/press-release/vacancy/">Vacancies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62863"><a href="https://www.nowgrenada.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62260"><a href="https://www.nowgrenada.com/contact/">Contact Us</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/Nowgrenada" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nowgrenada" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCitLlsbrKJpWAosE1qQkeOQ" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© NOW Grenada. All Rights Reserved – Powered by <a href="http://aqua.gd">Aqua Design Inc.</a> | <a href="https://www.nowgrenada.com/privacy/">Privacy Policy</a> | <a>Terms of Use</a></p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = []</script>			<script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6LeHDMAUAAAAAIzX8gvNXFb3J22oGyjK1Du9Ui8_',
								'size'  : 'compact',
								'theme' : 'light'
							});
							if ( typeof wc_checkout_params !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
						<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit&#038;hl=en-GB"
				async defer>
			</script>
			<script async src="https://radar.cedexis.com/1/11475/radar.js"></script><div id="selectShareContainer">
                    <div class="selectShare-inner">
                        <div class="select_share jeg_share_button">              
                            <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.nowgrenada.com%2F2020%2F03%2Fface-of-grenada-2020-winner-embarks-on-environmental-project%2F" data-image-url="" data-title="Face+of+Grenada+2020+winner+embarks+on+environmental+project" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.nowgrenada.com%2F2020%2F03%2Fface-of-grenada-2020-winner-embarks-on-environmental-project%2F" data-image-url="" data-title="Face+of+Grenada+2020+winner+embarks+on+environmental+project" ><i class="fa fa-twitter"></i></a>
                        </div>
                        <div class="selectShare-arrowClip">
                            <div class="selectShare-arrow"></div>      
                        </div> 
                    </div>      
                  </div>        <script>
          /*
		Adding * to comment text on comment form
		*/
		//Replace comment with comment_
		let astrl = document.createElement('label');
		let att = document.createAttribute('for');
		att.value = 'comment';
		astrl.setAttributeNode(att);
		astrl.appendChild(document.createTextNode('Comment '));
		const oldlbl = document.querySelector('label[for=comment]');
		const cmtact = document.querySelector('p.comment-form-comment');
		cmtact.replaceChild(astrl, oldlbl);

		//Adding asterisk to comment_
		let astr = document.createElement('span');
		astr.className = 'required';
		astr.appendChild(document.createTextNode("*"));
		document.querySelector('label[for=comment]').appendChild(astr);
        </script>
            <script>
        window.OneSignal = window.OneSignal || [];
		/* Why use .push? See: http://stackoverflow.com/a/38466780/555547 */
		window.OneSignal.push(function() {
  		/* Never call init() more than once. An error will occur. */
  		window.OneSignal.init(window._oneSignalInitOptions);
		});
        </script>
    <div class="jnews-cookie-law-policy">This website uses cookies. By continuing to use this website you are giving consent to cookies being used. Visit our <a href="https://www.nowgrenada.com/privacy-policy-2/">Privacy Policy</a> | <a href="https://www.nowgrenada.com/terms/">Terms of Use</a>. <button data-expire="89" class="btn btn-cookie">I Agree</button></div><div class="jeg_read_progress_wrapper"></div><script type="text/html" id="wpb-modifications"></script><script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"1","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"module_prefix":"jnews_module_ajax_","live_search":"1","postid":"67404","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"bottom_right","rtl":"0","gif":"1","recaptcha":"0","site_slug":"\/","site_domain":"www.nowgrenada.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0'></script>
<![endif]-->
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script async="async" type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.1'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div>    
    <script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
$('a').each(function() {
var a = new RegExp('/' + window.location.host + '/');
if(!a.test(this.href)) {
$(this).click(function(event) {
event.preventDefault();
event.stopPropagation();
window.open(this.href, '_blank');
});
}
});
});
//]]>
</script>
    
</body>
</html>
