<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"
	prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-GB"
	prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-GB"
	prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#" > <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-GB"
	prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"
	prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#" > <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.nowgrenada.com/xmlrpc.php" />
    <title>SPYO&#039;s Caring Hands Initiative | NOW Grenada</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	@media only screen and (max-width: 500px) { 
.bsaProContainer-4 {
margin-bottom: -155px !important;
}
}

.bsaProContainer .bsaProHeader {
    display: none;
}
.bsaProItems, bsaProItemInner__thumb {
margin-bottom:10px !important;
}

.bsaProHeader__title {
    display: none !important;
}


.bsaProCarousel-22 {
    max-width: 300px !important;
}

.bsaProCarousel-9 {
    max-width: 300px !important;
}

.owl-controls {
    display: none !important;
} 

#bsa-block-720—300 {
max-width: 300px;
} 


@media only screen and (min-width: 900px) {
.bsaPopupClose {
    position: absolute;
    cursor: pointer;
    top: 150px;
    right: 320px;
    width: 25px;
    height: 25px;
    background: url(../../img/close-black.png) white center center no-repeat;
}
}

.bsaProContainer-23 .bsaProItem {
margin-bottom: 15px !important;
}

.bsaProContainer-9 .bsaProItem {
margin-bottom: 15px !important;
}

.bsaProContainer-16 .bsaProItem {
margin-bottom: 12px !important
}

.bsaProItemInner__thumb {
width: 100% !important;
}

/*Fixing adspace 300x300 on Article Page Sidebar */
#bsa-block-300--300 .bsaProItemInner__img {
background-size: contain !important;
}
.bsaProContainerNew .bsaProItemInner__img {
background-position: inherit !important;
}

/*Fixing adspace 300x250 on Category page Sidebar */
#bsa-block-300--250 .bsaProItemInner__img {
background-size: contain !important;
}

.bsaProContainerNew .bsaProItemInner__img {
     background-position: inherit !important;
    background-size: contain !important;
}

#bsa-block-300--250, #bsa-block-300--750, #bsa-block-300--400, #bsa-block-300--300{
 max-width: 300px;
 margin: auto;
}

.bsaProCarousel-25 {
    max-width: 300px !important;
}
</style>			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			
<!-- All In One SEO Pack 3.6.2[1004,1061] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nowgrenada.com/#organization","url":"https://www.nowgrenada.com/","name":"NOW Grenada","sameAs":["https://www.facebook.com/NOWGrenada/","https://twitter.com/nowgrenada"]},{"@type":"WebSite","@id":"https://www.nowgrenada.com/#website","url":"https://www.nowgrenada.com/","name":"NOW Grenada","publisher":{"@id":"https://www.nowgrenada.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.nowgrenada.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.nowgrenada.com/2020/08/spyos-caring-hands-initiative/#webpage","url":"https://www.nowgrenada.com/2020/08/spyos-caring-hands-initiative/","inLanguage":"en-GB","name":"SPYO’s Caring Hands Initiative","isPartOf":{"@id":"https://www.nowgrenada.com/#website"},"breadcrumb":{"@id":"https://www.nowgrenada.com/2020/08/spyos-caring-hands-initiative/#breadcrumblist"},"description":"“Together with several private sector organisations, registered groups, and other key stakeholders, SPYO was able to provide relief and support to the marginalised families under its ‘Caring Hands Initiative’.”","image":{"@type":"ImageObject","@id":"https://www.nowgrenada.com/2020/08/spyos-caring-hands-initiative/#primaryimage","url":"https://www.nowgrenada.com/wp-content/uploads/2020/08/SPYO1.jpg","width":310,"height":80},"primaryImageOfPage":{"@id":"https://www.nowgrenada.com/2020/08/spyos-caring-hands-initiative/#primaryimage"},"datePublished":"2020-08-07T11:30:01-04:00","dateModified":"2020-08-07T11:14:39-04:00"},{"@type":"Article","@id":"https://www.nowgrenada.com/2020/08/spyos-caring-hands-initiative/#article","isPartOf":{"@id":"https://www.nowgrenada.com/2020/08/spyos-caring-hands-initiative/#webpage"},"author":{"@id":"https://www.nowgrenada.com/author/suelin/#author"},"headline":"SPYO’s Caring Hands Initiative","datePublished":"2020-08-07T11:30:01-04:00","dateModified":"2020-08-07T11:14:39-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.nowgrenada.com/2020/08/spyos-caring-hands-initiative/#webpage"},"publisher":{"@id":"https://www.nowgrenada.com/#organization"},"articleSection":"PRESS RELEASE, caring hands initiative, coronavirus, covid-19, spyo, st patrick youth organisation","image":{"@type":"ImageObject","@id":"https://www.nowgrenada.com/2020/08/spyos-caring-hands-initiative/#primaryimage","url":"https://www.nowgrenada.com/wp-content/uploads/2020/08/SPYO1.jpg","width":310,"height":80}},{"@type":"Person","@id":"https://www.nowgrenada.com/author/suelin/#author","name":"NOW Grenada","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.nowgrenada.com/#personlogo","url":"https://secure.gravatar.com/avatar/55c565a497d409c71da09976211e9106?s=96&d=mm&r=g","width":96,"height":96,"caption":"NOW Grenada"}},{"@type":"BreadcrumbList","@id":"https://www.nowgrenada.com/2020/08/spyos-caring-hands-initiative/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.nowgrenada.com/","url":"https://www.nowgrenada.com/","name":"NOW Grenada"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.nowgrenada.com/2020/08/spyos-caring-hands-initiative/","url":"https://www.nowgrenada.com/2020/08/spyos-caring-hands-initiative/","name":"SPYO’s Caring Hands Initiative"}}]}]}</script>
<link rel="canonical" href="https://www.nowgrenada.com/2020/08/spyos-caring-hands-initiative/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SPYO&#039;s Caring Hands Initiative | NOW Grenada" />
<meta property="og:description" content="&quot;Together with several private sector organisations, registered groups, and other key stakeholders, SPYO was able to provide relief and support to the marginalised families under its &#039;Caring" />
<meta property="og:url" content="https://www.nowgrenada.com/2020/08/spyos-caring-hands-initiative/" />
<meta property="og:site_name" content="NOW Grenada" />
<meta property="og:image" content="https://www.nowgrenada.com/wp-content/uploads/2020/08/SPYO1.jpg" />
<meta property="fb:admins" content="1526986643" />
<meta property="fb:app_id" content="640135875998340" />
<meta property="article:published_time" content="2020-08-07T11:30:01Z" />
<meta property="article:modified_time" content="2020-08-07T11:14:39Z" />
<meta property="og:image:secure_url" content="https://www.nowgrenada.com/wp-content/uploads/2020/08/SPYO1.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@nowgrenada" />
<meta name="twitter:title" content="SPYO&#039;s Caring Hands Initiative | NOW Grenada" />
<meta name="twitter:description" content="&quot;Together with several private sector organisations, registered groups, and other key stakeholders, SPYO was able to provide relief and support to the marginalised families under its &#039;Caring" />
<meta name="twitter:image" content="https://www.nowgrenada.com/wp-content/uploads/2020/08/SPYO1.jpg" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; Feed" href="https://www.nowgrenada.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; Comments Feed" href="https://www.nowgrenada.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; SPYO’s Caring Hands Initiative Comments Feed" href="https://www.nowgrenada.com/2020/08/spyos-caring-hands-initiative/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nowgrenada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nowgrenada.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://www.nowgrenada.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/style.css?v=4.3.22&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/all.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/animate.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/chart.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/jquery.bxslider.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/material-design.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css'  href='https://www.nowgrenada.com/wp-content/themes/jnews/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.nowgrenada.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.nowgrenada.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.nowgrenada.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://www.nowgrenada.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.nowgrenada.com/wp-content/themes/jnews-child/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.nowgrenada.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='moove_gdpr_frontend-css'  href='https://www.nowgrenada.com/wp-content/plugins/gdpr-cookie-compliance/dist/styles/gdpr-main.css?ver=4.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://www.nowgrenada.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.nowgrenada.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/shortcode.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-admin/js/media-upload.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.bxslider.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.nowgrenada.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nowgrenada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nowgrenada.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Temporary closure of Quarantine Park' href='https://www.nowgrenada.com/2020/08/temporary-closure-of-quarantine-park/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.nowgrenada.com/?p=73106' />
<link rel="alternate" type="application/json+oembed" href="https://www.nowgrenada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nowgrenada.com%2F2020%2F08%2Fspyos-caring-hands-initiative%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nowgrenada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nowgrenada.com%2F2020%2F08%2Fspyos-caring-hands-initiative%2F&#038;format=xml" />
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.nowgrenada.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e0fbff27-0ea3-4e3f-a8d9-a4c7eac9ccc8';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "NOW Grenada";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing to nowgrenada.com!";
oneSignal_options['welcomeNotification']['url'] = "https://www.nowgrenada.com";
oneSignal_options['path'] = "https://www.nowgrenada.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4463433a-b41c-4a34-809b-879a9d93883b";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'We\\\\\\\&#039;d like to show you notifications for the latest news and updates';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Example Notification Title';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Notifications will appear on your desktop';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Example Notification';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Notifications will appear on your mobile';
oneSignal_options['promptOptions']['exampleNotificationCaption'] = '(you can unsubscribe anytime)';
oneSignal_options['promptOptions']['acceptButtonText'] = 'ALLOW';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NO THANKS';
oneSignal_options['promptOptions']['siteName'] = 'https://www.nowgrenada.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Click Allow';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
          /* OneSignal: Using custom SDK initialization. */
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://www.nowgrenada.com/wp-content/uploads/2019/07/cropped-now-logo_social-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.nowgrenada.com/wp-content/uploads/2019/07/cropped-now-logo_social-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.nowgrenada.com/wp-content/uploads/2019/07/cropped-now-logo_social-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.nowgrenada.com/wp-content/uploads/2019/07/cropped-now-logo_social-2-270x270.png" />
<style id="gdpr_cookie_compliance_inline_styles" type='text/css'>
	#moove_gdpr_cookie_modal,#moove_gdpr_cookie_info_bar,.gdpr_cookie_settings_shortcode_content{font-family:Nunito,sans-serif}#moove_gdpr_save_popup_settings_button{background-color:#373737;color:#fff}#moove_gdpr_save_popup_settings_button:hover{background-color:#000}#moove_gdpr_cookie_info_bar .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a.mgbutton,#moove_gdpr_cookie_info_bar .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button.mgbutton{background-color:#ad0f0f}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder a.mgbutton,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder button.mgbutton,.gdpr_cookie_settings_shortcode_content .gdpr-shr-button.button-green{background-color:#ad0f0f;border-color:#ad0f0f}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder a.mgbutton:hover,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder button.mgbutton:hover,.gdpr_cookie_settings_shortcode_content .gdpr-shr-button.button-green:hover{background-color:#fff;color:#ad0f0f}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close span.gdpr-icon{background-color:#ad0f0f;border:1px solid #ad0f0f}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close i:hover,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close span.gdpr-icon:hover{color:#ad0f0f}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected a span.gdpr-icon,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected button span.gdpr-icon{color:inherit}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li:hover a,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li:hover button{color:#000}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a span.gdpr-icon,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button span.gdpr-icon{color:inherit}#moove_gdpr_cookie_modal .gdpr-acc-link{line-height:0;font-size:0;color:transparent;position:absolute}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close:hover i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-tab-main .moove-gdpr-tab-main-content a:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a.mgbutton:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button.mgbutton:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content span.change-settings-button:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content u.change-settings-button:hover{color:#ad0f0f}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected a,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected button{color:#000}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected a i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected button i{color:#000}#moove_gdpr_cookie_modal.lity-hide{display:none}</style><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">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</style>
		<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1594737476580{background-color: #212121 !important;}.vc_custom_1594737284608{background-color: #212121 !important;}.vc_custom_1594737581070{padding-top: 20px !important;padding-bottom: 20px !important;}.vc_custom_1594737592535{padding-top: 20px !important;padding-bottom: 20px !important;}.vc_custom_1596634928352{margin-bottom: 0px !important;}.vc_custom_1594737513551{padding-top: 20px !important;}.vc_custom_1594737521259{padding-top: 20px !important;}.vc_custom_1596634970833{margin-bottom: 0px !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_GB"/>
  <meta property="og:site_name" content="NOW Grenada"/>
  <meta property="og:title" content="SPYO’s Caring Hands Initiative"/>
  <meta property="og:url" content="https://www.nowgrenada.com/2020/08/spyos-caring-hands-initiative/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="“Together with several private sector organisations, registered groups, and other key stakeholders, SPYO was able to provide relief and support to the marginalised families under its ‘Caring Hands Initiative’.”"/>
  <meta property="og:image" content="https://www.nowgrenada.com/wp-content/uploads/2020/08/SPYO1.jpg"/>
  <meta property="og:image:url" content="https://www.nowgrenada.com/wp-content/uploads/2020/08/SPYO1.jpg"/>
  <meta property="og:image:secure_url" content="https://www.nowgrenada.com/wp-content/uploads/2020/08/SPYO1.jpg"/>
  <meta property="og:image:width" content="310"/>
  <meta property="og:image:height" content="80"/>
  <meta property="article:published_time" content="2020-08-07T07:30:01-04:00"/>
  <meta property="article:modified_time" content="2020-08-07T07:14:39-04:00" />
  <meta property="og:updated_time" content="2020-08-07T07:14:39-04:00" />
  <meta property="article:section" content="PRESS RELEASE"/>
  <meta property="article:publisher" content="https://www.facebook.com/NOWGrenada/"/>
  <meta property="fb:app_id" content="640135875998340"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="SPYO’s Caring Hands Initiative"/>
  <meta itemprop="headline" content="SPYO’s Caring Hands Initiative"/>
  <meta itemprop="description" content="“Together with several private sector organisations, registered groups, and other key stakeholders, SPYO was able to provide relief and support to the marginalised families under its ‘Caring Hands Initiative’.”"/>
  <meta itemprop="image" content="https://www.nowgrenada.com/wp-content/uploads/2020/08/SPYO1.jpg"/>
  <meta itemprop="datePublished" content="2020-08-07"/>
  <meta itemprop="dateModified" content="2020-08-07T07:14:39-04:00" />
  <meta itemprop="author" content="NOW Grenada"/>
  <!--<meta itemprop="publisher" content="NOW Grenada"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="SPYO’s Caring Hands Initiative"/>
  <meta name="twitter:url" content="https://www.nowgrenada.com/2020/08/spyos-caring-hands-initiative/"/>
  <meta name="twitter:description" content="“Together with several private sector organisations, registered groups, and other key stakeholders, SPYO was able to provide relief and support to the marginalised families under its ‘Caring Hands Initiative’.”"/>
  <meta name="twitter:image" content="https://www.nowgrenada.com/wp-content/uploads/2020/08/SPYO1.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@nowgrenada"/>
 <!-- SEO -->
  <meta name="description" content="“Together with several private sector organisations, registered groups, and other key stakeholders, SPYO was able to provide relief and support to the marginalised families under its ‘Caring Hands Initiative’.”"/>
  <meta name="publisher" content="NOW Grenada"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	
</head>
<body class="post-template-default single single-post postid-73106 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive">

    
    	<div id="jeg_sidecontent">
						<div class="jeg_side_heading">
					<ul class="jeg_side_tabs">
					<li data-tab-content="tab1" data-sort='latest' class="active">Latest</li>					</ul>
					<div class="jeg_side_feed_cat_wrapper">
					<div class="jeg_cat_dropdown"></div>					</div>
				<script> var side_feed = {"paged":1,"post_type":"post","exclude_post":73106,"include_category":"","sort_by":"latest","post_offset":0,"pagination_number_post":12,"number_post":12,"pagination_mode":"loadmore"}; </script>				</div>
				
		<div class="sidecontent_postwrapper">
			<div class="jeg_sidefeed ">
				<div class="jeg_post jeg_pl_md_box active " data-id="73106" data-sequence="0">
                        <div class="overlay_container">
                            <div class="jeg_thumb">
                                
                                <a class="ajax" href="https://www.nowgrenada.com/2020/08/spyos-caring-hands-initiative/"><div class="thumbnail-container animate-lazy  size-500 "><img width="310" height="80" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="SPYO’s Caring Hands Initiative" sizes="(max-width: 310px) 100vw, 310px" data-src="https://www.nowgrenada.com/wp-content/uploads/2020/08/SPYO1.jpg" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2020/08/SPYO1.jpg 310w, https://www.nowgrenada.com/wp-content/uploads/2020/08/SPYO1-300x77.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2020/08/SPYO1-150x39.jpg 150w" data-sizes="auto" data-expand="700" /></div></a>
                            </div>
                            <div class="jeg_postblock_content">
                                <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/08/spyos-caring-hands-initiative/">SPYO’s Caring Hands Initiative</a></h2>
                                <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 18 mins ago</div></div>
                            </div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="73104" data-sequence="1">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2020/08/temporary-closure-of-quarantine-park/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="900" height="900" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Quarantine Park will be closed" sizes="(max-width: 900px) 100vw, 900px" data-src="https://www.nowgrenada.com/wp-content/uploads/2020/03/Rotary_Gold_Wheel.jpg" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2020/03/Rotary_Gold_Wheel.jpg 900w, https://www.nowgrenada.com/wp-content/uploads/2020/03/Rotary_Gold_Wheel-300x300.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2020/03/Rotary_Gold_Wheel-150x150.jpg 150w, https://www.nowgrenada.com/wp-content/uploads/2020/03/Rotary_Gold_Wheel-768x768.jpg 768w" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/08/temporary-closure-of-quarantine-park/">Temporary closure of Quarantine Park</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 48 mins ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="73097" data-sequence="2">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2020/08/gdbs-vacancy-technical-officer-conformity-assessment/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="518" height="518" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="GDBS Vacancy: Technical Officer – Conformity Assessment" sizes="(max-width: 518px) 100vw, 518px" data-src="https://www.nowgrenada.com/wp-content/uploads/2020/08/GDBS.jpg" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2020/08/GDBS.jpg 518w, https://www.nowgrenada.com/wp-content/uploads/2020/08/GDBS-300x300.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2020/08/GDBS-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/08/gdbs-vacancy-technical-officer-conformity-assessment/">GDBS Vacancy: Technical Officer – Conformity Assessment</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 15 hours ago</div></div>
                        </div>
                    </div><div class="jeg_ad jnews_sidefeed_ads"></div><div class="jeg_post jeg_pl_xs_3  " data-id="73092" data-sequence="3">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2020/08/update-on-moliniere-slippage/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="900" height="675" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="PM promises financial aid to assist relocation of Molinere residents" sizes="(max-width: 900px) 100vw, 900px" data-src="https://www.nowgrenada.com/wp-content/uploads/2019/12/IMG_3969.jpg" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2019/12/IMG_3969.jpg 900w, https://www.nowgrenada.com/wp-content/uploads/2019/12/IMG_3969-300x225.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2019/12/IMG_3969-150x113.jpg 150w, https://www.nowgrenada.com/wp-content/uploads/2019/12/IMG_3969-768x576.jpg 768w" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/08/update-on-moliniere-slippage/">Update on Moliniere slippage</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 16 hours ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="73088" data-sequence="4">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2020/08/paris-club-debt-service-suspension-did-not-waiver-interest-and-penalty/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="900" height="600" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Paris Club Debt Service Suspension did not waiver interest and penalty" sizes="(max-width: 900px) 100vw, 900px" data-src="https://www.nowgrenada.com/wp-content/uploads/2020/08/giorgio-trovato-oxwmpNe_7Kw-unsplash.jpg" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2020/08/giorgio-trovato-oxwmpNe_7Kw-unsplash.jpg 900w, https://www.nowgrenada.com/wp-content/uploads/2020/08/giorgio-trovato-oxwmpNe_7Kw-unsplash-300x200.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2020/08/giorgio-trovato-oxwmpNe_7Kw-unsplash-150x100.jpg 150w, https://www.nowgrenada.com/wp-content/uploads/2020/08/giorgio-trovato-oxwmpNe_7Kw-unsplash-768x512.jpg 768w" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/08/paris-club-debt-service-suspension-did-not-waiver-interest-and-penalty/">Paris Club Debt Service Suspension did not waiver interest and penalty</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 16 hours ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="73085" data-sequence="5">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2020/08/covid-19-protection-measures-reduce-government-income-by-50/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="900" height="563" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Covid-19 protection measures reduce government income by 50%" sizes="(max-width: 900px) 100vw, 900px" data-src="https://www.nowgrenada.com/wp-content/uploads/2020/08/ussama-azam-26h317_UMYM-unsplash.jpg" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2020/08/ussama-azam-26h317_UMYM-unsplash.jpg 900w, https://www.nowgrenada.com/wp-content/uploads/2020/08/ussama-azam-26h317_UMYM-unsplash-300x188.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2020/08/ussama-azam-26h317_UMYM-unsplash-150x94.jpg 150w, https://www.nowgrenada.com/wp-content/uploads/2020/08/ussama-azam-26h317_UMYM-unsplash-768x480.jpg 768w" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/08/covid-19-protection-measures-reduce-government-income-by-50/">Covid-19 protection measures reduce government income by 50%</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 17 hours ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="73080" data-sequence="6">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2020/08/humphrey-says-senators-are-failing-in-their-duties/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="275" height="213" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Chester Humphrey continues to be in charge" sizes="(max-width: 275px) 100vw, 275px" data-src="https://www.nowgrenada.com/wp-content/uploads/2013/02/Chester-Humphrey-450x350-275x213.gif.png" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2013/02/Chester-Humphrey-450x350-275x213.gif.png 275w, https://www.nowgrenada.com/wp-content/uploads/2013/02/Chester-Humphrey-450x350-275x213.gif-150x116.png 150w" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/08/humphrey-says-senators-are-failing-in-their-duties/">Humphrey says senators are failing in their duties</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 21 hours ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="73078" data-sequence="7">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2020/08/live-ammunition-training-29/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="900" height="646" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="28 &#038; 29 August RGPF Live Ammunition Training" sizes="(max-width: 900px) 100vw, 900px" data-src="https://www.nowgrenada.com/wp-content/uploads/2014/08/Ammunition.jpg" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2014/08/Ammunition.jpg 900w, https://www.nowgrenada.com/wp-content/uploads/2014/08/Ammunition-150x107.jpg 150w, https://www.nowgrenada.com/wp-content/uploads/2014/08/Ammunition-300x215.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2014/08/Ammunition-600x430.jpg 600w" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/08/live-ammunition-training-29/">Live ammunition training</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 21 hours ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="73076" data-sequence="8">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2020/08/ndc-objects-to-pms-ec350000-defamation-lawsuit-against-its-pro/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="600" height="600" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Claudette Joseph will not accede to PM Mitchell’s demands" sizes="(max-width: 600px) 100vw, 600px" data-src="https://www.nowgrenada.com/wp-content/uploads/2019/12/28424568_544271702609503_4727737457450530877_o.jpg" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2019/12/28424568_544271702609503_4727737457450530877_o.jpg 600w, https://www.nowgrenada.com/wp-content/uploads/2019/12/28424568_544271702609503_4727737457450530877_o-300x300.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2019/12/28424568_544271702609503_4727737457450530877_o-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/08/ndc-objects-to-pms-ec350000-defamation-lawsuit-against-its-pro/">NDC objects to PM’s EC$350,000 defamation lawsuit against its PRO</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 21 hours ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="73082" data-sequence="9">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2020/08/solidarity-message-for-our-sister-pro/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="427" height="300" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Opposition Party launches Policy Agenda" sizes="(max-width: 427px) 100vw, 427px" data-src="https://www.nowgrenada.com/wp-content/uploads/2016/09/NDC-LOGO-1-.jpg" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2016/09/NDC-LOGO-1-.jpg 427w, https://www.nowgrenada.com/wp-content/uploads/2016/09/NDC-LOGO-1--150x105.jpg 150w, https://www.nowgrenada.com/wp-content/uploads/2016/09/NDC-LOGO-1--300x211.jpg 300w" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/08/solidarity-message-for-our-sister-pro/">Solidarity message for our sister PRO</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 21 hours ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="73065" data-sequence="10">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2020/08/grenada-agriculture-feeder-roads-to-commence-in-august-2020/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="300" height="292" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="No Holiday for Carriacou Carnival" sizes="(max-width: 300px) 100vw, 300px" data-src="https://www.nowgrenada.com/wp-content/uploads/2013/02/crest.png" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2013/02/crest.png 300w, https://www.nowgrenada.com/wp-content/uploads/2013/02/crest-150x146.png 150w, https://www.nowgrenada.com/wp-content/uploads/2013/02/crest-38x38.png 38w" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/08/grenada-agriculture-feeder-roads-to-commence-in-august-2020/">Grenada agriculture feeder roads to commence in August 2020</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 23 hours ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="73069" data-sequence="11">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2020/08/laluna-boutique-hotel-villas-day-pass/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="675" height="900" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Laluna Boutique Hotel &#038; Villas – Day Pass" sizes="(max-width: 675px) 100vw, 675px" data-src="https://www.nowgrenada.com/wp-content/uploads/2020/08/laluna-day-pass.jpg" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2020/08/laluna-day-pass.jpg 675w, https://www.nowgrenada.com/wp-content/uploads/2020/08/laluna-day-pass-225x300.jpg 225w, https://www.nowgrenada.com/wp-content/uploads/2020/08/laluna-day-pass-113x150.jpg 113w" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/08/laluna-boutique-hotel-villas-day-pass/">Laluna Boutique Hotel &#038; Villas – Day Pass</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 24 hours ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="73059" data-sequence="12">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.cntraveler.com/story/what-a-year-without-carnival-means-for-the-caribbean#new_tab"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Spicemas 2019 – Children&#8217;s Carnival Frolic" sizes="(max-width: 75px) 100vw, 75px" data-src="https://www.nowgrenada.com/wp-content/uploads/2019/08/IMG_1866-75x75.jpg" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2019/08/IMG_1866-75x75.jpg 75w, https://www.nowgrenada.com/wp-content/uploads/2019/08/IMG_1866-100x100.jpg 100w" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.cntraveler.com/story/what-a-year-without-carnival-means-for-the-caribbean#new_tab">What a year without carnival means for the Caribbean</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 days ago</div></div>
                        </div>
                    </div>			</div>
								<div class="sidefeed_loadmore">
											<button class="btn "
								data-end="End of Content"
								data-loading="Loading..."
								data-loadmore="Load More">
						Load More						</button>
					</div>
							</div>
		<div class="jeg_sidefeed_overlay">
			<div class='preloader_type preloader_dot'>
				<div class="sidefeed-preloader jeg_preloader dot">
					<span></span><span></span><span></span>
				</div>
				<div class="sidefeed-preloader jeg_preloader circle">
					<div class="jnews_preloader_circle_outer">
						<div class="jnews_preloader_circle_inner"></div>
					</div>
				</div>
				<div class="sidefeed-preloader jeg_preloader square">
					<div class="jeg_square">
						<div class="jeg_square_inner"></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://www.nowgrenada.com/" style="padding: 0 0 0 0;">
	    	    <img class='jeg_logo_img' src="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png" srcset="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 1x, https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_retina.png 2x" alt="NOW Grenada"data-light-src="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png" data-light-srcset="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 1x, https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_retina.png 2x" data-dark-src="https://www.nowgrenada.com/wp-content/uploads/2019/10/nowgrenada_logo_web_dark_mode.png" data-dark-srcset="https://www.nowgrenada.com/wp-content/uploads/2019/10/nowgrenada_logo_web_dark_mode.png 1x, https://www.nowgrenada.com/wp-content/uploads/2019/10/nowgrenada_logo_web_retina_dark_mode.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
    <div class='ads-wrapper  '><div class='ads_shortcode'><div id="bsa-html" class="bsaProContainerNew bsaProContainer-10 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Main Header Ad 468x60</span></h3><a class="bsaProHeader__formUrl" href="https://www.nowgrenada.com/stats/?sid=10" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="https://www.nowgrenada.com/stats/?sid=10&bsa_pro_id=15&bsa_pro_url=http://netherlands.co.gd" target="_blank"><img class="netherlands-ad" src="https://www.nowgrenada.com/wp-content/uploads/2017/12/banner468x60Netherlands1.gif" title="Netherlands" styles="margin-bottom: 25px !important;"/>
<div class="spacer"></div>
</a></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-10');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						</div></div></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="none"><li id="menu-item-62226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-62226 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/">Front Page</a></li>
<li id="menu-item-62227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62227 bgnav" data-item-row="default" ><a href="http://#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-62256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62256 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/commentary/">Commentary</a></li>
	<li id="menu-item-62228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62228 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/community/">Community</a>
	<ul class="sub-menu">
		<li id="menu-item-62363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62363 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/community/">All</a></li>
		<li id="menu-item-62229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62229 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/community/tribute/">Tribute</a></li>
		<li id="menu-item-62230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62230 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/community/youth/">Youth</a></li>
	</ul>
</li>
	<li id="menu-item-62236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62236 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-62231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62231 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/feature/">Feature</a>
	<ul class="sub-menu">
		<li id="menu-item-62364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62364 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/feature/">All</a></li>
		<li id="menu-item-62232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62232 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/feature/today-in-history/">Today in History</a></li>
	</ul>
</li>
	<li id="menu-item-62233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62233 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/">General News</a>
	<ul class="sub-menu">
		<li id="menu-item-62365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62365 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/">All</a></li>
		<li id="menu-item-62234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62234 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/agriculture_fisheries/">Agriculture &#038; Fisheries</a></li>
		<li id="menu-item-62235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62235 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/business/">Business</a></li>
		<li id="menu-item-62237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62237 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/education/">Education</a></li>
		<li id="menu-item-62238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62238 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/environment/">Environment</a></li>
		<li id="menu-item-62239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62239 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/history/">History</a></li>
		<li id="menu-item-62240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62240 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/technology/">Technology</a></li>
		<li id="menu-item-62241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62241 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/travel_tourism/">Travel &#038; Tourism</a></li>
		<li id="menu-item-62242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62242 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/weather-news/">Weather</a></li>
	</ul>
</li>
	<li id="menu-item-62243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62243 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/law/">Law</a></li>
	<li id="menu-item-62244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62244 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-62366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62366 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/lifestyle/">All</a></li>
		<li id="menu-item-62245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62245 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/lifestyle/arts_culture_entertainment/">Arts &#038; Culture</a></li>
		<li id="menu-item-62246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62246 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/lifestyle/health/">Health</a></li>
	</ul>
</li>
	<li id="menu-item-62247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62247 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/politics/">Politics</a></li>
	<li id="menu-item-62248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-62248 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/">Press Releases</a>
	<ul class="sub-menu">
		<li id="menu-item-62368" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62368 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/">All</a></li>
		<li id="menu-item-62249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62249 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/advertisement/">Advertisements</a></li>
		<li id="menu-item-62250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62250 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/notice-news/">Notice</a></li>
	</ul>
</li>
	<li id="menu-item-62251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62251 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-62369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62369 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/">All</a></li>
		<li id="menu-item-62252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62252 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/athletics/">Athletics</a></li>
		<li id="menu-item-62253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62253 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/cricket/">Cricket</a></li>
		<li id="menu-item-62254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62254 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/football-sport/">Football</a></li>
		<li id="menu-item-62255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62255 bgnav" data-item-row="default" ><a target="_blank" href="https://www.nowgrenada.com/category/sports/waterspouts/">Watersports</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-62258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62258 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/video/">Video</a></li>
<li id="menu-item-73017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73017 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/notices/">Notices &#038; Vacancies</a></li>
<li id="menu-item-62863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62863 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/advertise/">Advertise</a></li>
<li id="menu-item-62260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62260 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/contact/">Contact Us</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.nowgrenada.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle" >
                        <span class="slider round"></span>
                    </label>
                 </div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="none"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-62226 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/">Front Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62227 bgnav" data-item-row="default" ><a href="http://#">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62256 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62228 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/community/">Community</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62363 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/community/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62229 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/community/tribute/">Tribute</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62230 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/community/youth/">Youth</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62236 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62231 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/feature/">Feature</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62364 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/feature/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62232 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/feature/today-in-history/">Today in History</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62233 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/">General News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62365 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62234 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/agriculture_fisheries/">Agriculture &#038; Fisheries</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62235 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/business/">Business</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62237 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/education/">Education</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62238 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/environment/">Environment</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62239 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/history/">History</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62240 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/technology/">Technology</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62241 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/travel_tourism/">Travel &#038; Tourism</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62242 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/weather-news/">Weather</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62243 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/law/">Law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62244 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62366 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/lifestyle/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62245 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/lifestyle/arts_culture_entertainment/">Arts &#038; Culture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62246 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/lifestyle/health/">Health</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62247 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-62248 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/">Press Releases</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62368 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62249 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/advertisement/">Advertisements</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62250 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/notice-news/">Notice</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62251 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62369 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62252 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/athletics/">Athletics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62253 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/cricket/">Cricket</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62254 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/football-sport/">Football</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62255 bgnav" data-item-row="default" ><a target="_blank" href="https://www.nowgrenada.com/category/sports/waterspouts/">Watersports</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62258 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73017 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/notices/">Notices &#038; Vacancies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62863 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62260 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/contact/">Contact Us</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.nowgrenada.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.nowgrenada.com/">
		        <img class='jeg_logo_img' src="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png" srcset="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 1x, https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 2x" alt="NOW Grenada"data-light-src="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png" data-light-srcset="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 1x, https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 2x" data-dark-src="https://www.nowgrenada.com/wp-content/uploads/2019/10/nowgrenada_logo_web_dark_mode.png" data-dark-srcset="https://www.nowgrenada.com/wp-content/uploads/2019/10/nowgrenada_logo_web_dark_mode.png 1x, https://www.nowgrenada.com/wp-content/uploads/2019/10/nowgrenada_logo_web_retina_dark_mode.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.nowgrenada.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle" >
                        <span class="slider round"></span>
                    </label>
                 </div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
<!--<div id="vpp">-->
  <!--</div>-->
    <div class="container">

        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        <div class="row">
            <div class="jeg_main_content col-md-8">
                <div class="jeg_inner_content">
<div id="newad">
 <div id="bsa-block-720--300" class="bsaProContainerNew bsaProContainer-1 bsa-block-720--300 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Article Header</span></h3><a class="bsaProHeader__formUrl" href="https://www.nowgrenada.com/stats/?sid=1" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.nowgrenada.com/stats/?sid=1&bsa_pro_id=2&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.nowgrenada.com/wp-content/uploads/bsa-pro-upload/1513607924-antillean-comp-plus-720x300_web-1.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "1";
					var object = $(".bsaProContainer-" + sid);
					var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "720";
					var parentHeight = "300";
					var objectWidth = object.parent().outerWidth();
//					var objectWidth = object.width();
					if ( objectWidth <= parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							imageThumb.height(parentHeight * scale);
//							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
//							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						imageThumb.height(parentHeight);
//						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-1');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						 	  	<div id="ad35">
		  	</div>
</div>
                    
                                                <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                                                    </div>
                        
                        <div class="entry-header">
    	                    
                            <h1 class="jeg_post_title">SPYO’s Caring Hands Initiative</h1>

                            <!--NOW Grenada Custom Ago Date -->
                            <div id="agodate">
                                                        </div>

                            <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
		
					<div class="jeg_meta_date">
				<a href="https://www.nowgrenada.com/2020/08/spyos-caring-hands-initiative/">7 August 2020</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://www.nowgrenada.com/category/press-release/" rel="category tag">PRESS RELEASE</a>				</span>
			</div>
		
		<div class="jeg_meta_reading_time">
			            <span>
			            	2 min read
			            </span>
			        </div>	</div>

	<div class="meta_right">
					</div>
</div>
</div>
                        </div>
						
					<div class="now_ft_img">
						<img width="310" height="80" src="https://www.nowgrenada.com/wp-content/uploads/2020/08/SPYO1.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.nowgrenada.com/wp-content/uploads/2020/08/SPYO1.jpg 310w, https://www.nowgrenada.com/wp-content/uploads/2020/08/SPYO1-300x77.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2020/08/SPYO1-150x39.jpg 150w" sizes="(max-width: 310px) 100vw, 310px" />					</div>


                        <div class="jeg_share_top_container"></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content with-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal">
                                <div class="jeg_share_float_container"><div class="jeg_sharelist">
                <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.nowgrenada.com%2F2020%2F08%2Fspyos-caring-hands-initiative%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=SPYO%E2%80%99s+Caring+Hands+Initiative&url=https%3A%2F%2Fwww.nowgrenada.com%2F2020%2F08%2Fspyos-caring-hands-initiative%2F" rel='nofollow'  class="jeg_btn-twitter "><i class="fa fa-twitter"></i></a><a href="//api.whatsapp.com/send?text=SPYO%E2%80%99s+Caring+Hands+Initiative%0Ahttps%3A%2F%2Fwww.nowgrenada.com%2F2020%2F08%2Fspyos-caring-hands-initiative%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="https://chart.googleapis.com/chart?chs=400x400&cht=qr&choe=UTF-8&chl=https%3A%2F%2Fwww.nowgrenada.com%2F2020%2F08%2Fspyos-caring-hands-initiative%2F" rel='nofollow'  class="jeg_btn-wechat "><i class="fa fa-wechat"></i></a><a href="/cdn-cgi/l/email-protection#f3cc80869199969087cea0a3aabcd6b6c1d6cbc3d6caca80d8b092819a9d94d8bb929d9780d8ba9d9a879a92879a8596d5929e83c8919c978ace9b87878380d6c0b2d6c1b5d6c1b5848484dd9d9c849481969d929792dd909c9ed6c1b5c1c3c1c3d6c1b5c3cbd6c1b580838a9c80de9092819a9d94de9b929d9780de9a9d9a879a92879a8596d6c1b5" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
                
            </div></div>                            </div>

                            <div class="content-inner ">
                                <p><strong>The St Patrick’s Youth Organisation Inc (SPYO) understood and saw the cries for help by families affected by Covid-19 especially for groceries and other basic supplies.</strong></p><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class='ads-wrapper align-center '><div class='ads_shortcode'></div></div></div><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '><div class='ads_shortcode'></div></div></div>
<p>As an organisation, we realise that something must be done to assist the families in their time of need. Together with several private sector organisations, registered groups, and other key stakeholders, SPYO was able to provide relief and support to the marginalised families under its ‘Caring Hands Initiative’.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><div class='ads_shortcode'></div></div></div>
<p>Without the tremendous assistance, SPYO would not have been able to perform this act of kindness. Therefore, the SPYO family will thank all donors and extend our deepest appreciation for your support in this venture:</p>
<ul>
<li>GUT Group Medical Plan</li>
<li>Real Value IGA Supermarket</li>
<li>Grenada Union of Teachers</li>
<li>General public (both local and in the diaspora)</li>
<li>Members of the St Patrick’s Youth Organisation</li>
</ul>
<figure id="attachment_73111" aria-describedby="caption-attachment-73111" style="width: 716px" class="wp-caption alignnone"><img class="size-full wp-image-73111" src="https://www.nowgrenada.com/wp-content/uploads/2020/08/spyo.jpg" alt="" width="716" height="648" srcset="https://www.nowgrenada.com/wp-content/uploads/2020/08/spyo.jpg 716w, https://www.nowgrenada.com/wp-content/uploads/2020/08/spyo-300x272.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2020/08/spyo-150x136.jpg 150w" sizes="(max-width: 716px) 100vw, 716px" /><figcaption id="caption-attachment-73111" class="wp-caption-text">Donations to St Patrick’s Youth Organisation Inc Caring Hand Initiative</figcaption></figure>
<p>Further, we are still accepting contributions from individuals and companies to bring hope, relief, and mental ease to marginalised families at this time. It is our hope to provide an additional 10 families with food hampers and basic supplies. The organisation pleads the support of all persons and organisations locally, regionally, and internationally who can make a contribution, to support this most worthy initiative. We recognise that unity is strength and that only together we can beat Covid-19 by being our brother’s keeper. As an organisation, we are forever grateful for your unwavering support, understanding and generosity in these tough economic times.</p>
<p>Once, again a big thank you and deepest appreciation from the St Patrick Youth Organisation family for your support in this venture.</p>
<p><em>SPYO</em></p>
                                
	                            
<!--Report text by Andel October 24 2019 -->
<p id="rptxt"><strong>NOW Grenada</strong> is not responsible for the opinions, statements or media content presented by contributors. In case of abuse, <a href="https://www.nowgrenada.com/contact/">click here to report</a>.</p>


                                                                <div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.nowgrenada.com/tag/caring-hands-initiative/" rel="tag">caring hands initiative</a><a href="https://www.nowgrenada.com/tag/coronavirus/" rel="tag">coronavirus</a><a href="https://www.nowgrenada.com/tag/covid-19/" rel="tag">covid-19</a><a href="https://www.nowgrenada.com/tag/spyo/" rel="tag">spyo</a><a href="https://www.nowgrenada.com/tag/st-patrick-youth-organisation/" rel="tag">st patrick youth organisation</a></div>
                                                            </div>

<!--Footer Banner by Andel March 28 2019 -->

                            <div class="jeg_share_bottom_container"></div>
                                                    </div>

                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_shortcode'>
</div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Comment on story <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/spyos-caring-hands-initiative/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.nowgrenada.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='73106' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="167d6646f0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="162"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
                    
<!--FB Comments by Andel March 12 2019 -->
<!--[TheChamp-FB-Comments]-->
<!--Add * to word Comment -->
					<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		//Adding asterisk to comment_
		let astr = document.createElement('span');
		astr.className = 'required';
		astr.id = 'required';
		astr.appendChild(document.createTextNode('*'));
		document.querySelector('label[for=comment]').appendChild(astr);
        </script>
		<script>
		let myElement = document.querySelector(".fb-video");
		let noL = myElement.setAttribute("data-width", " ");	
		</script>
		<style>
		#required{margin-left: 3px;} 
		</style>

                </div>
            </div>
            
<div class="jeg_sidebar   col-md-4">
    <div id="bsa-block-300--400" class="bsaProContainerNew bsaProContainer-33 bsa-block-300--400 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.nowgrenada.com/stats/?sid=33&bsa_pro_id=167&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.nowgrenada.com/wp-content/uploads/bsa-pro-upload/1594843582-Copy_of_Copy_of_SiscoTex_Coat_9.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "33";
					var object = $(".bsaProContainer-" + sid);
					var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "400";
					var objectWidth = object.parent().outerWidth();
//					var objectWidth = object.width();
					if ( objectWidth <= parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							imageThumb.height(parentHeight * scale);
//							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
//							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						imageThumb.height(parentHeight);
//						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-33');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						<div id="bsa-block-300--300" class="bsaProContainerNew bsaProContainer-16 bsa-block-300--300 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.nowgrenada.com/stats/?sid=16&bsa_pro_id=156&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.nowgrenada.com/wp-content/uploads/bsa-pro-upload/1593537980-GrenlecWebBanner_300x300_Hope.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "16";
					var object = $(".bsaProContainer-" + sid);
					var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "300";
					var objectWidth = object.parent().outerWidth();
//					var objectWidth = object.width();
					if ( objectWidth <= parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							imageThumb.height(parentHeight * scale);
//							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
//							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						imageThumb.height(parentHeight);
//						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-16');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						<div id="bsa-block-300--250" class="bsaProContainerNew bsaProContainer-9 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Home Sidebar NP 300x250</span></h3><a class="bsaProHeader__formUrl" href="https://www.nowgrenada.com/stats/?sid=9" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutHor " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.nowgrenada.com/stats/?sid=9&bsa_pro_id=195&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.nowgrenada.com/wp-content/uploads/2014/03/Aqua-Banner-300x250.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.nowgrenada.com/stats/?sid=9&bsa_pro_id=17&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.nowgrenada.com/wp-content/uploads/bsa-pro-upload/1583354903-1514827691-gcs-sidebar-box.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.nowgrenada.com/stats/?sid=9&bsa_pro_id=14&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.nowgrenada.com/wp-content/uploads/2020/03/1514820393-GrenCHAP-Sidebar-box.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "9";
					var object = $(".bsaProContainer-" + sid);
					var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.parent().outerWidth();
//					var objectWidth = object.width();
					if ( objectWidth <= parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							imageThumb.height(parentHeight * scale);
//							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
//							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						imageThumb.height(parentHeight);
//						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-9');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						</div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '><div class='ads_shortcode'></div></div>        </div>

    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-73106 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_custom">
    <div class="jeg_container">
        <div class="jeg_content">
            <div class="jeg_vc_content">
                <div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1594737476580 vc_row-has-fill jnews_5f2d3f72871d3 footer_dark"><div class="jeg-vc-wrapper"><div class="footer_left wpb_column jeg_column vc_column_container vc_col-sm-6 vc_hidden-xs vc_custom_1594737581070"><div class="jeg_wrapper wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1596634928352 copyright" >
		<div class="wpb_wrapper">
			<p>© NOW Grenada. All Rights Reserved. Published by <a href="http://aqua.gd/" target="_blank" rel="noopener noreferrer">Aqua Design Inc.</a> | <a href="https://www.nowgrenada.com/terms/">Terms of Use</a> | <a href="https://www.nowgrenada.com/privacy/">Privacy Policy</a></p>

		</div>
	</div>
</div></div><div class="footer_right wpb_column jeg_column vc_column_container vc_col-sm-6 vc_hidden-xs vc_custom_1594737592535"><div class="jeg_wrapper wpb_wrapper"><div  class='jeg_social_icon_block socials_widget jnews_module_73106_0_5f2d3f728844a nobg '><a href="https://www.facebook.com/Nowgrenada" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nowgrenada" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCitLlsbrKJpWAosE1qQkeOQ" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1594737284608 vc_row-has-fill jnews_5f2d3f72888ab footer_dark"><div class="jeg-vc-wrapper"><div class="footer_left wpb_column jeg_column vc_column_container vc_col-sm-6 vc_hidden-lg vc_hidden-md vc_hidden-sm vc_custom_1594737513551"><div class="jeg_wrapper wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1596634970833 copyright" >
		<div class="wpb_wrapper">
			<p>© NOW Grenada. All Rights Reserved<br />
Published by <a href="http://aqua.gd/" target="_blank" rel="noopener noreferrer">Aqua Design Inc.</a><br />
<a href="https://www.nowgrenada.com/terms/">Terms of Use | </a><a href="https://www.nowgrenada.com/privacy/">Privacy Policy</a></p>

		</div>
	</div>
</div></div><div class="footer_right wpb_column jeg_column vc_column_container vc_col-sm-6 vc_hidden-lg vc_hidden-md vc_hidden-sm vc_custom_1594737521259"><div class="jeg_wrapper wpb_wrapper"><div  class='jeg_social_icon_block socials_widget jnews_module_73106_1_5f2d3f7288f44 nobg '><a href="https://www.facebook.com/Nowgrenada" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nowgrenada" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCitLlsbrKJpWAosE1qQkeOQ" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.nowgrenada.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-62226"><a href="https://www.nowgrenada.com/">Front Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62227"><a href="http://#">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62256"><a href="https://www.nowgrenada.com/category/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62228"><a href="https://www.nowgrenada.com/category/community/">Community</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62363"><a href="https://www.nowgrenada.com/category/community/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62229"><a href="https://www.nowgrenada.com/category/community/tribute/">Tribute</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62230"><a href="https://www.nowgrenada.com/category/community/youth/">Youth</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62236"><a href="https://www.nowgrenada.com/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62231"><a href="https://www.nowgrenada.com/category/feature/">Feature</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62364"><a href="https://www.nowgrenada.com/category/feature/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62232"><a href="https://www.nowgrenada.com/category/feature/today-in-history/">Today in History</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62233"><a href="https://www.nowgrenada.com/category/news/">General News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62365"><a href="https://www.nowgrenada.com/category/news/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62234"><a href="https://www.nowgrenada.com/category/news/agriculture_fisheries/">Agriculture &#038; Fisheries</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62235"><a href="https://www.nowgrenada.com/category/news/business/">Business</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62237"><a href="https://www.nowgrenada.com/category/news/education/">Education</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62238"><a href="https://www.nowgrenada.com/category/news/environment/">Environment</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62239"><a href="https://www.nowgrenada.com/category/news/history/">History</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62240"><a href="https://www.nowgrenada.com/category/news/technology/">Technology</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62241"><a href="https://www.nowgrenada.com/category/news/travel_tourism/">Travel &#038; Tourism</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62242"><a href="https://www.nowgrenada.com/category/news/weather-news/">Weather</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62243"><a href="https://www.nowgrenada.com/category/law/">Law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62244"><a href="https://www.nowgrenada.com/category/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62366"><a href="https://www.nowgrenada.com/category/lifestyle/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62245"><a href="https://www.nowgrenada.com/category/lifestyle/arts_culture_entertainment/">Arts &#038; Culture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62246"><a href="https://www.nowgrenada.com/category/lifestyle/health/">Health</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62247"><a href="https://www.nowgrenada.com/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-62248"><a href="https://www.nowgrenada.com/category/press-release/">Press Releases</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62368"><a href="https://www.nowgrenada.com/category/press-release/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62249"><a href="https://www.nowgrenada.com/category/press-release/advertisement/">Advertisements</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62250"><a href="https://www.nowgrenada.com/category/press-release/notice-news/">Notice</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62251"><a href="https://www.nowgrenada.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62369"><a href="https://www.nowgrenada.com/category/sports/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62252"><a href="https://www.nowgrenada.com/category/sports/athletics/">Athletics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62253"><a href="https://www.nowgrenada.com/category/sports/cricket/">Cricket</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62254"><a href="https://www.nowgrenada.com/category/sports/football-sport/">Football</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62255"><a target="_blank" rel="noopener noreferrer" href="https://www.nowgrenada.com/category/sports/waterspouts/">Watersports</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62258"><a href="https://www.nowgrenada.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73017"><a href="https://www.nowgrenada.com/notices/">Notices &#038; Vacancies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62863"><a href="https://www.nowgrenada.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62260"><a href="https://www.nowgrenada.com/contact/">Contact Us</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/Nowgrenada" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nowgrenada" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCitLlsbrKJpWAosE1qQkeOQ" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p></p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = []</script>			<script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6LeHDMAUAAAAAIzX8gvNXFb3J22oGyjK1Du9Ui8_',
								'size'  : 'compact',
								'theme' : 'light'
							});
							if ( typeof jQuery !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
						<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit&#038;hl=en-GB"
				async defer>
			</script>
			<script async src="https://radar.cedexis.com/1/11475/radar.js"></script>
  <div id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme gdpr_infobar_postion_bottom">
    <div class="moove-gdpr-info-bar-container">
      <div class="moove-gdpr-info-bar-content">
        
<div class="moove-gdpr-cookie-notice">
  <p>We are using cookies to give you the best experience on our website.</p>
<p>You can find out more about which cookies we are using or switch them off in <a href="#moove_gdpr_cookie_modal"><u class="change-settings-button">settings</u></a>. Visit our <a href="https://www.nowgrenada.com/privacy-policy-2/">Privacy Policy</a> | <a href="https://www.nowgrenada.com/terms/">Terms of Use</a>.</p>
</div>
<!--  .moove-gdpr-cookie-notice -->        
<div class="moove-gdpr-button-holder">
  <button class="mgbutton moove-gdpr-infobar-allow-all">Accept</button>
  </div>
<!--  .button-container -->      </div>
      <!-- moove-gdpr-info-bar-content -->
    </div>
    <!-- moove-gdpr-info-bar-container -->
  </div>
  <!-- #moove_gdpr_cookie_info_bar  -->
<div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.nowgrenada.com%2F2020%2F08%2Fspyos-caring-hands-initiative%2F" data-image-url="" data-title="SPYO%E2%80%99s+Caring+Hands+Initiative" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.nowgrenada.com%2F2020%2F08%2Fspyos-caring-hands-initiative%2F" data-image-url="" data-title="SPYO%E2%80%99s+Caring+Hands+Initiative" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div>        <script>
        window.OneSignal = window.OneSignal || [];
		/* Why use .push? See: http://stackoverflow.com/a/38466780/555547 */
		window.OneSignal.push(function() {
  		/* Never call init() more than once. An error will occur. */
  		window.OneSignal.init(window._oneSignalInitOptions);
		});
        </script>
    <div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div><script type="text/html" id="wpb-modifications"></script><script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"1","language":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"73106","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"bottom_right","rtl":"0","gif":"1","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.nowgrenada.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.1'></script>
<![endif]-->
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var moove_frontend_gdpr_scripts = {"ajaxurl":"https:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","post_id":"73106","plugin_dir":"https:\/\/www.nowgrenada.com\/wp-content\/plugins\/gdpr-cookie-compliance","is_page":"","strict_init":"1","enabled_default":{"third_party":0,"advanced":0},"geo_location":"false","force_reload":"false","is_single":"1","current_user":"0","load_lity":"true","cookie_expiration":"365"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/gdpr-cookie-compliance/dist/scripts/main.js?ver=4.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<script async="async" type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div>

<!-- V1 -->
<div id="moove_gdpr_cookie_modal" class="lity-hide" role="dialog">
  <div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1">
    <button class="moove-gdpr-modal-close">
      <span class="gdpr-sr-only">Close GDPR Cookie Settings</span>
      <span class="gdpr-icon moovegdpr-arrow-close"></span>
    </button>
    <div class="moove-gdpr-modal-left-content">
      
<div class="moove-gdpr-company-logo-holder">
  <img src="https://www.nowgrenada.com/wp-content/uploads/2020/03/gdpr-logo-red.jpg" alt="" class="img-responsive" />
</div>
<!--  .moove-gdpr-company-logo-holder -->      <ul id="moove-gdpr-menu">
        
<li class="menu-item-on menu-item-privacy_overview menu-item-selected">
  <button data-href="#privacy_overview" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-privacy-overview"></span> <span class="gdpr-nav-tab-title">Privacy Overview</span></button>
</li>

  <li class="menu-item-strict-necessary-cookies menu-item-off">
    <button data-href="#strict-necessary-cookies" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-strict-necessary"></span> <span class="gdpr-nav-tab-title">Strictly Necessary Cookies</span></button>
  </li>




      </ul>
      
<div class="moove-gdpr-branding-cnt">
  
		<a href="https://wordpress.org/plugins/gdpr-cookie-compliance" target="_blank" rel="noopener" class='moove-gdpr-branding'>Powered by&nbsp; <u>GDPR Cookie Compliance</u></a>
		</div>
<!--  .moove-gdpr-branding -->    </div>
    <!--  .moove-gdpr-modal-left-content -->
    <div class="moove-gdpr-modal-right-content">
      <div class="moove-gdpr-modal-title">
         
      </div>
      <!-- .moove-gdpr-modal-ritle -->
      <div class="main-modal-content">

        <div class="moove-gdpr-tab-content">
          
<div id="privacy_overview" class="moove-gdpr-tab-main">
      <span class="tab-title">Privacy Overview</span>
    <div class="moove-gdpr-tab-main-content">
  	<p>This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognising you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful. Visit our <a href="https://www.nowgrenada.com/privacy-policy-2/">Privacy Policy</a> | <a href="https://www.nowgrenada.com/terms/">Terms of Use</a>.</p>
  	  </div>
  <!--  .moove-gdpr-tab-main-content -->

</div>
<!-- #privacy_overview -->          
  <div id="strict-necessary-cookies" class="moove-gdpr-tab-main" style="display:none">
    <span class="tab-title">Strictly Necessary Cookies</span>
    <div class="moove-gdpr-tab-main-content">
      <p>Strictly Necessary Cookie should be enabled at all times so that we can save your preferences for cookie settings.</p>
      <div class="moove-gdpr-status-bar ">
        <div role="form" class="gdpr-cc-form-wrap">
          <div class="gdpr-cc-form-fieldset">
            <label class="cookie-switch" for="moove_gdpr_strict_cookies">    
              <span class="gdpr-sr-only">Enable or Disable Cookies</span>        
              <input type="checkbox"  value="check" name="moove_gdpr_strict_cookies" id="moove_gdpr_strict_cookies">
              <span class="cookie-slider cookie-round" data-text-enable="Enabled" data-text-disabled="Disabled"></span>
            </label>
          </div>
          <!-- .gdpr-cc-form-fieldset -->
        </div>
        <!-- .gdpr-cc-form-wrap -->
      </div>
      <!-- .moove-gdpr-status-bar -->
              <div class="moove-gdpr-strict-warning-message" style="margin-top: 10px;">
          <p>If you disable this cookie, we will not be able to save your preferences. This means that every time you visit this website you will need to enable or disable cookies again.</p>
        </div>
        <!--  .moove-gdpr-tab-main-content -->
                                              
    </div>
    <!--  .moove-gdpr-tab-main-content -->
  </div>
  <!-- #strict-necesarry-cookies -->
          
          
          
        </div>
        <!--  .moove-gdpr-tab-content -->
      </div>
      <!--  .main-modal-content -->
      <div class="moove-gdpr-modal-footer-content">
        <div class="moove-gdpr-button-holder">
  <button class="mgbutton moove-gdpr-modal-allow-all button-visible">Enable All</button>
  <button class="mgbutton moove-gdpr-modal-save-settings button-visible">Save Settings</button>
</div>
<!--  .moove-gdpr-button-holder -->      </div>
      <!--  .moove-gdpr-modal-footer-content -->
    </div>
    <!--  .moove-gdpr-modal-right-content -->

    <div class="moove-clearfix"></div>

  </div>
  <!--  .moove-gdpr-modal-content -->
</div>
<!-- #moove_gdpr_cookie_modal  -->    
    <script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
$('a').each(function() {
var a = new RegExp('/' + window.location.host + '/');
if(!a.test(this.href)) {
$(this).click(function(event) {
event.preventDefault();
event.stopPropagation();
window.open(this.href, '_blank');
});
}
});
});
//]]>
</script>
    
</body>
</html>
