<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"
	prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-GB"
	prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-GB"
	prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#" > <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-GB"
	prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"
	prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#" > <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.nowgrenada.com/xmlrpc.php" />
    <title>Persuader is NDC&#039;s interim political leader  | NOW Grenada</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	@media only screen and (max-width: 500px) { 
.bsaProContainer-4 {
margin-bottom: -155px !important;
}
}

.bsaProContainer .bsaProHeader {
    display: none;
}
.bsaProItems, bsaProItemInner__thumb {
margin-bottom:10px !important;
}

.bsaProHeader__title {
    display: none !important;
}


.bsaProCarousel-22 {
    max-width: 300px !important;
}

.bsaProCarousel-9 {
    max-width: 300px !important;
}

.owl-controls {
    display: none !important;
} 

#bsa-block-720—300 {
max-width: 300px;
} 


@media only screen and (min-width: 900px) {
.bsaPopupClose {
    position: absolute;
    cursor: pointer;
    top: 150px;
    right: 320px;
    width: 25px;
    height: 25px;
    background: url(../../img/close-black.png) white center center no-repeat;
}
}

.bsaProContainer-23 .bsaProItem {
margin-bottom: 15px !important;
}

.bsaProContainer-9 .bsaProItem {
margin-bottom: 15px !important;
}

.bsaProContainer-16 .bsaProItem {
margin-bottom: 12px !important
}

.bsaProItemInner__thumb {
width: 100% !important;
}

/*Fixing adspace 300x300 on Article Page Sidebar */
#bsa-block-300--300 .bsaProItemInner__img {
background-size: contain !important;
}
.bsaProContainerNew .bsaProItemInner__img {
background-position: inherit !important;
}

/*Fixing adspace 300x250 on Category page Sidebar */
#bsa-block-300--250 .bsaProItemInner__img {
background-size: contain !important;
}

.bsaProContainerNew .bsaProItemInner__img {
     background-position: inherit !important;
    background-size: contain !important;
}

#bsa-block-300--250, #bsa-block-300--750, #bsa-block-300--400, #bsa-block-300--300{
 max-width: 300px;
 margin: auto;
}

.bsaProCarousel-25 {
    max-width: 300px !important;
}
</style>			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			
<!-- All In One SEO Pack 3.7.1[1004,1075] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nowgrenada.com/#organization","url":"https://www.nowgrenada.com/","name":"NOW Grenada","sameAs":["https://www.facebook.com/NOWGrenada/","https://twitter.com/nowgrenada"]},{"@type":"WebSite","@id":"https://www.nowgrenada.com/#website","url":"https://www.nowgrenada.com/","name":"NOW Grenada","publisher":{"@id":"https://www.nowgrenada.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.nowgrenada.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.nowgrenada.com/2020/11/persuader-is-ndcs-interim-political-leader/#webpage","url":"https://www.nowgrenada.com/2020/11/persuader-is-ndcs-interim-political-leader/","inLanguage":"en-GB","name":"Persuader is NDC’s interim political leader ","isPartOf":{"@id":"https://www.nowgrenada.com/#website"},"breadcrumb":{"@id":"https://www.nowgrenada.com/2020/11/persuader-is-ndcs-interim-political-leader/#breadcrumblist"},"description":"The executive of the National Democratic Congress (NDC) has appointed Adrian Thomas aka ‘Persuader’ as interim leader following the resignation of Franka Bernardine as of 25 November 2020.","image":{"@type":"ImageObject","@id":"https://www.nowgrenada.com/2020/11/persuader-is-ndcs-interim-political-leader/#primaryimage","url":"https://www.nowgrenada.com/wp-content/uploads/2020/11/Adrian-Thomas.jpg","width":800,"height":800,"caption":"Adrian ‘Persuader’ Thomas"},"primaryImageOfPage":{"@id":"https://www.nowgrenada.com/2020/11/persuader-is-ndcs-interim-political-leader/#primaryimage"},"datePublished":"2020-11-27T18:53:57-04:00","dateModified":"2020-11-27T18:53:57-04:00"},{"@type":"Article","@id":"https://www.nowgrenada.com/2020/11/persuader-is-ndcs-interim-political-leader/#article","isPartOf":{"@id":"https://www.nowgrenada.com/2020/11/persuader-is-ndcs-interim-political-leader/#webpage"},"author":{"@id":"https://www.nowgrenada.com/author/suelin/#author"},"headline":"Persuader is NDC’s interim political leader ","datePublished":"2020-11-27T18:53:57-04:00","dateModified":"2020-11-27T18:53:57-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.nowgrenada.com/2020/11/persuader-is-ndcs-interim-political-leader/#webpage"},"publisher":{"@id":"https://www.nowgrenada.com/#organization"},"articleSection":"Politics, adrian thomas, franka bernardine, linda straker, ndc, persuader","image":{"@type":"ImageObject","@id":"https://www.nowgrenada.com/2020/11/persuader-is-ndcs-interim-political-leader/#primaryimage","url":"https://www.nowgrenada.com/wp-content/uploads/2020/11/Adrian-Thomas.jpg","width":800,"height":800,"caption":"Adrian ‘Persuader’ Thomas"}},{"@type":"Person","@id":"https://www.nowgrenada.com/author/suelin/#author","name":"NOW Grenada","sameAs":[]},{"@type":"BreadcrumbList","@id":"https://www.nowgrenada.com/2020/11/persuader-is-ndcs-interim-political-leader/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.nowgrenada.com/","url":"https://www.nowgrenada.com/","name":"NOW Grenada"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.nowgrenada.com/2020/11/persuader-is-ndcs-interim-political-leader/","url":"https://www.nowgrenada.com/2020/11/persuader-is-ndcs-interim-political-leader/","name":"Persuader is NDC’s interim political leader "}}]}]}</script>
<link rel="canonical" href="https://www.nowgrenada.com/2020/11/persuader-is-ndcs-interim-political-leader/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Persuader is NDC&#039;s interim political leader  | NOW Grenada" />
<meta property="og:description" content="The executive of the National Democratic Congress (NDC) has appointed Adrian Thomas aka &#039;Persuader&#039; as interim leader following the resignation of Franka Bernardine as of 25 November 2020." />
<meta property="og:url" content="https://www.nowgrenada.com/2020/11/persuader-is-ndcs-interim-political-leader/" />
<meta property="og:site_name" content="NOW Grenada" />
<meta property="og:image" content="https://www.nowgrenada.com/wp-content/uploads/2020/11/Adrian-Thomas.jpg" />
<meta property="fb:admins" content="1526986643" />
<meta property="fb:app_id" content="640135875998340" />
<meta property="article:published_time" content="2020-11-27T18:53:57Z" />
<meta property="article:modified_time" content="2020-11-27T18:53:57Z" />
<meta property="og:image:secure_url" content="https://www.nowgrenada.com/wp-content/uploads/2020/11/Adrian-Thomas.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@nowgrenada" />
<meta name="twitter:title" content="Persuader is NDC&#039;s interim political leader  | NOW Grenada" />
<meta name="twitter:description" content="The executive of the National Democratic Congress (NDC) has appointed Adrian Thomas aka &#039;Persuader&#039; as interim leader following the resignation of Franka Bernardine as of 25 November 2020." />
<meta name="twitter:image" content="https://www.nowgrenada.com/wp-content/uploads/2020/11/Adrian-Thomas.jpg" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; Feed" href="https://www.nowgrenada.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; Comments Feed" href="https://www.nowgrenada.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; Persuader is NDC’s interim political leader  Comments Feed" href="https://www.nowgrenada.com/2020/11/persuader-is-ndcs-interim-political-leader/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nowgrenada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nowgrenada.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://www.nowgrenada.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/style.css?v=4.3.22&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/all.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/animate.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/chart.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/jquery.bxslider.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/material-design.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-video-css'  href='https://www.nowgrenada.com/wp-content/plugins/jnews-video/assets/css/plugin.css?ver=7.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-video-darkmode-css'  href='https://www.nowgrenada.com/wp-content/plugins/jnews-video/assets/css/darkmode.css?ver=7.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css'  href='https://www.nowgrenada.com/wp-content/themes/jnews/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.nowgrenada.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.nowgrenada.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.nowgrenada.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://www.nowgrenada.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.nowgrenada.com/wp-content/themes/jnews-child/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.nowgrenada.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='moove_gdpr_frontend-css'  href='https://www.nowgrenada.com/wp-content/plugins/gdpr-cookie-compliance/dist/styles/gdpr-main.css?ver=4.4.2' type='text/css' media='all' />
<style id='moove_gdpr_frontend-inline-css' type='text/css'>
#moove_gdpr_cookie_modal,#moove_gdpr_cookie_info_bar,.gdpr_cookie_settings_shortcode_content{font-family:Nunito,sans-serif}#moove_gdpr_save_popup_settings_button{background-color:#373737;color:#fff}#moove_gdpr_save_popup_settings_button:hover{background-color:#000}#moove_gdpr_cookie_info_bar .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a.mgbutton,#moove_gdpr_cookie_info_bar .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button.mgbutton{background-color:#ad0f0f}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder a.mgbutton,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder button.mgbutton,.gdpr_cookie_settings_shortcode_content .gdpr-shr-button.button-green{background-color:#ad0f0f;border-color:#ad0f0f}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder a.mgbutton:hover,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder button.mgbutton:hover,.gdpr_cookie_settings_shortcode_content .gdpr-shr-button.button-green:hover{background-color:#fff;color:#ad0f0f}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close span.gdpr-icon{background-color:#ad0f0f;border:1px solid #ad0f0f}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close i:hover,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close span.gdpr-icon:hover,#moove_gdpr_cookie_info_bar span[data-href]>u.change-settings-button{color:#ad0f0f}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected a span.gdpr-icon,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected button span.gdpr-icon{color:inherit}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li:hover a,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li:hover button{color:#000}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a span.gdpr-icon,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button span.gdpr-icon{color:inherit}#moove_gdpr_cookie_modal .gdpr-acc-link{line-height:0;font-size:0;color:transparent;position:absolute}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close:hover i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-tab-main .moove-gdpr-tab-main-content a:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a.mgbutton:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button.mgbutton:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content span.change-settings-button:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content u.change-settings-button:hover,#moove_gdpr_cookie_info_bar span[data-href]>u.change-settings-button{color:#ad0f0f}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected a,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected button{color:#000}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected a i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected button i{color:#000}#moove_gdpr_cookie_modal.lity-hide{display:none}
</style>
<link rel='stylesheet' id='jnews-select-share-css'  href='https://www.nowgrenada.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.nowgrenada.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/shortcode.min.js?ver=5.5.3' id='shortcode-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-admin/js/media-upload.min.js?ver=5.5.3' id='media-upload-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js?ver=5.5.3' id='buy_sell_ads_pro_js_script-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.5.3' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js?ver=5.5.3' id='buy_sell_ads_pro_chart_js_script-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.bxslider.js?ver=5.5.3' id='buy_sell_ads_pro_carousel_js_script-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.5.3' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script>
<link rel="https://api.w.org/" href="https://www.nowgrenada.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.nowgrenada.com/wp-json/wp/v2/posts/75987" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nowgrenada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nowgrenada.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.nowgrenada.com/?p=75987' />
<link rel="alternate" type="application/json+oembed" href="https://www.nowgrenada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nowgrenada.com%2F2020%2F11%2Fpersuader-is-ndcs-interim-political-leader%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nowgrenada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nowgrenada.com%2F2020%2F11%2Fpersuader-is-ndcs-interim-political-leader%2F&#038;format=xml" />
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.nowgrenada.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e0fbff27-0ea3-4e3f-a8d9-a4c7eac9ccc8';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "NOW Grenada";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing to nowgrenada.com!";
oneSignal_options['welcomeNotification']['url'] = "https://www.nowgrenada.com";
oneSignal_options['path'] = "https://www.nowgrenada.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4463433a-b41c-4a34-809b-879a9d93883b";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'We\\\\\\\&#039;d like to show you notifications for the latest news and updates';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Example Notification Title';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Notifications will appear on your desktop';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Example Notification';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Notifications will appear on your mobile';
oneSignal_options['promptOptions']['exampleNotificationCaption'] = '(you can unsubscribe anytime)';
oneSignal_options['promptOptions']['acceptButtonText'] = 'ALLOW';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NO THANKS';
oneSignal_options['promptOptions']['siteName'] = 'https://www.nowgrenada.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Click Allow';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
          /* OneSignal: Using custom SDK initialization. */
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://www.nowgrenada.com/wp-content/uploads/2019/07/cropped-now-logo_social-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.nowgrenada.com/wp-content/uploads/2019/07/cropped-now-logo_social-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.nowgrenada.com/wp-content/uploads/2019/07/cropped-now-logo_social-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.nowgrenada.com/wp-content/uploads/2019/07/cropped-now-logo_social-2-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">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</style>
		<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1594737476580{background-color: #212121 !important;}.vc_custom_1594737284608{background-color: #212121 !important;}.vc_custom_1594737581070{padding-top: 20px !important;padding-bottom: 20px !important;}.vc_custom_1594737592535{padding-top: 20px !important;padding-bottom: 20px !important;}.vc_custom_1596634928352{margin-bottom: 0px !important;}.vc_custom_1594737513551{padding-top: 20px !important;}.vc_custom_1594737521259{padding-top: 20px !important;}.vc_custom_1596634970833{margin-bottom: 0px !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 3.1.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_GB"/>
  <meta property="og:site_name" content="NOW Grenada"/>
  <meta property="og:title" content="Persuader is NDC’s interim political leader "/>
  <meta property="og:url" content="https://www.nowgrenada.com/2020/11/persuader-is-ndcs-interim-political-leader/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The executive of the National Democratic Congress (NDC) has appointed Adrian Thomas aka ‘Persuader’ as interim leader following the resignation of Franka Bernardine as of 25 November 2020."/>
  <meta property="og:image" content="https://www.nowgrenada.com/wp-content/uploads/2020/11/Adrian-Thomas.jpg"/>
  <meta property="og:image:url" content="https://www.nowgrenada.com/wp-content/uploads/2020/11/Adrian-Thomas.jpg"/>
  <meta property="og:image:secure_url" content="https://www.nowgrenada.com/wp-content/uploads/2020/11/Adrian-Thomas.jpg"/>
  <meta property="og:image:width" content="800"/>
  <meta property="og:image:height" content="800"/>
  <meta property="article:published_time" content="2020-11-27T14:53:57-04:00"/>
  <meta property="article:modified_time" content="2020-11-27T14:53:57-04:00" />
  <meta property="og:updated_time" content="2020-11-27T14:53:57-04:00" />
  <meta property="article:section" content="Politics"/>
  <meta property="article:publisher" content="https://www.facebook.com/NOWGrenada/"/>
  <meta property="fb:app_id" content="640135875998340"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Persuader is NDC’s interim political leader "/>
  <meta itemprop="headline" content="Persuader is NDC’s interim political leader "/>
  <meta itemprop="description" content="The executive of the National Democratic Congress (NDC) has appointed Adrian Thomas aka ‘Persuader’ as interim leader following the resignation of Franka Bernardine as of 25 November 2020."/>
  <meta itemprop="image" content="https://www.nowgrenada.com/wp-content/uploads/2020/11/Adrian-Thomas.jpg"/>
  <meta itemprop="datePublished" content="2020-11-27"/>
  <meta itemprop="dateModified" content="2020-11-27T14:53:57-04:00" />
  <meta itemprop="author" content="NOW Grenada"/>
  <!--<meta itemprop="publisher" content="NOW Grenada"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Persuader is NDC’s interim political leader "/>
  <meta name="twitter:url" content="https://www.nowgrenada.com/2020/11/persuader-is-ndcs-interim-political-leader/"/>
  <meta name="twitter:description" content="The executive of the National Democratic Congress (NDC) has appointed Adrian Thomas aka ‘Persuader’ as interim leader following the resignation of Franka Bernardine as of 25 November 2020."/>
  <meta name="twitter:image" content="https://www.nowgrenada.com/wp-content/uploads/2020/11/Adrian-Thomas.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@nowgrenada"/>
 <!-- SEO -->
  <meta name="description" content="The executive of the National Democratic Congress (NDC) has appointed Adrian Thomas aka ‘Persuader’ as interim leader following the resignation of Franka Bernardine as of 25 November 2020."/>
  <meta name="publisher" content="NOW Grenada"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.0 -->
	
</head>
<body class="post-template-default single single-post postid-75987 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-6.4.2 vc_responsive">

    
    	<div id="jeg_sidecontent">
						<div class="jeg_side_heading">
					<ul class="jeg_side_tabs">
					<li data-tab-content="tab1" data-sort='latest' class="active">Latest</li>					</ul>
					<div class="jeg_side_feed_cat_wrapper">
					<div class="jeg_cat_dropdown"></div>					</div>
				<script> var side_feed = {"paged":1,"post_type":"post","exclude_post":75987,"include_category":"","sort_by":"latest","post_offset":0,"pagination_number_post":12,"number_post":12,"pagination_mode":"loadmore"}; </script>				</div>
				
		<div class="sidecontent_postwrapper">
			<div class="jeg_sidefeed ">
				<div class="jeg_post jeg_pl_md_box active " data-id="75987" data-sequence="0">
                        <div class="overlay_container">
                            <div class="jeg_thumb">
                                
                                <a class="ajax" href="https://www.nowgrenada.com/2020/11/persuader-is-ndcs-interim-political-leader/"><div class="thumbnail-container animate-lazy  size-500 "><img width="800" height="800" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Persuader is NDC’s interim political leader " loading="lazy" sizes="(max-width: 800px) 100vw, 800px" data-src="https://www.nowgrenada.com/wp-content/uploads/2020/11/Adrian-Thomas.jpg" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2020/11/Adrian-Thomas.jpg 800w, https://www.nowgrenada.com/wp-content/uploads/2020/11/Adrian-Thomas-300x300.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2020/11/Adrian-Thomas-150x150.jpg 150w, https://www.nowgrenada.com/wp-content/uploads/2020/11/Adrian-Thomas-768x768.jpg 768w" data-sizes="auto" data-expand="700" /></div></a>
                            </div>
                            <div class="jeg_postblock_content">
                                <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/11/persuader-is-ndcs-interim-political-leader/">Persuader is NDC’s interim political leader </a></h2>
                                <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 54 mins ago</div></div>
                            </div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="75981" data-sequence="1">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2020/11/ndc-press-conference-27-nov-2020/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="427" height="300" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="NDC Press Conference: 27 Nov 2020" loading="lazy" sizes="(max-width: 427px) 100vw, 427px" data-src="https://www.nowgrenada.com/wp-content/uploads/2020/11/NDC-LOGO-1-.jpg" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2020/11/NDC-LOGO-1-.jpg 427w, https://www.nowgrenada.com/wp-content/uploads/2020/11/NDC-LOGO-1--300x211.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2020/11/NDC-LOGO-1--150x105.jpg 150w" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/11/ndc-press-conference-27-nov-2020/">NDC Press Conference: 27 Nov 2020</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 4 hours ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="75977" data-sequence="2">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2020/11/people-rotates-friendship-persists/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="China to expand assistance in Grenada" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://www.nowgrenada.com/wp-content/uploads/2019/09/IMG_3399-75x75.jpg" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2019/09/IMG_3399-75x75.jpg 75w, https://www.nowgrenada.com/wp-content/uploads/2019/09/IMG_3399-100x100.jpg 100w" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/11/people-rotates-friendship-persists/">People Rotate, Friendship Persists</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 6 hours ago</div></div>
                        </div>
                    </div><div class="jeg_ad jnews_sidefeed_ads"></div><div class="jeg_post jeg_pl_xs_3  " data-id="75964" data-sequence="3">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2020/11/pm-expresses-gratitude-to-chinese-ambassador-as-he-ends-tenure/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="549" height="397" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="PM expresses gratitude to Chinese Ambassador as he ends tenure" loading="lazy" sizes="(max-width: 549px) 100vw, 549px" data-src="https://www.nowgrenada.com/wp-content/uploads/2020/11/Prime-Minister-and-Outgoing-Chinese-Ambassador-Share-Final-Official-Photo-November-2020-1.jpg" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2020/11/Prime-Minister-and-Outgoing-Chinese-Ambassador-Share-Final-Official-Photo-November-2020-1.jpg 549w, https://www.nowgrenada.com/wp-content/uploads/2020/11/Prime-Minister-and-Outgoing-Chinese-Ambassador-Share-Final-Official-Photo-November-2020-1-300x217.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2020/11/Prime-Minister-and-Outgoing-Chinese-Ambassador-Share-Final-Official-Photo-November-2020-1-150x108.jpg 150w" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/11/pm-expresses-gratitude-to-chinese-ambassador-as-he-ends-tenure/">PM expresses gratitude to Chinese Ambassador as he ends tenure</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 20 hours ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="75958" data-sequence="4">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2020/11/bernardine-resigns-as-ndc-leader-no-replacement-announced/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="600" height="750" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Franka Bernardine" loading="lazy" sizes="(max-width: 600px) 100vw, 600px" data-src="https://www.nowgrenada.com/wp-content/uploads/2016/12/Franka_Bernadine_lg.jpeg" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2016/12/Franka_Bernadine_lg.jpeg 600w, https://www.nowgrenada.com/wp-content/uploads/2016/12/Franka_Bernadine_lg-120x150.jpeg 120w, https://www.nowgrenada.com/wp-content/uploads/2016/12/Franka_Bernadine_lg-240x300.jpeg 240w, https://www.nowgrenada.com/wp-content/uploads/2016/12/Franka_Bernadine_lg-480x600.jpeg 480w" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/11/bernardine-resigns-as-ndc-leader-no-replacement-announced/">Bernardine resigns as NDC leader. No replacement announced</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 21 hours ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="75954" data-sequence="5">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2020/11/bus-conductor-charged-for-sexual-assault/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="357" height="250" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="RGPF" loading="lazy" data-src="https://www.nowgrenada.com/wp-content/uploads/2013/01/RGPF-e1473361423708.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/11/bus-conductor-charged-for-sexual-assault/">Bus conductor charged for sexual assault</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 1 day ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="75949" data-sequence="6">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2020/11/liat-to-operate-limited-schedule-from-30-november/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="900" height="607" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Liat to operate limited schedule from 30 November" loading="lazy" sizes="(max-width: 900px) 100vw, 900px" data-src="https://www.nowgrenada.com/wp-content/uploads/2020/11/LIAT.jpg" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2020/11/LIAT.jpg 900w, https://www.nowgrenada.com/wp-content/uploads/2020/11/LIAT-300x202.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2020/11/LIAT-150x101.jpg 150w, https://www.nowgrenada.com/wp-content/uploads/2020/11/LIAT-768x518.jpg 768w" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/11/liat-to-operate-limited-schedule-from-30-november/">Liat to operate limited schedule from 30 November</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 1 day ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="75944" data-sequence="7">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2020/11/sgu-donates-lifesaving-device-for-grand-anse-beach/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="900" height="675" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="SGU donates lifesaving device for Grand Anse Beach" loading="lazy" sizes="(max-width: 900px) 100vw, 900px" data-src="https://www.nowgrenada.com/wp-content/uploads/2020/11/Lifeguards-Reon-Barry-and-McQuice-Bishop-CPR-Training-with-AED.jpg" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2020/11/Lifeguards-Reon-Barry-and-McQuice-Bishop-CPR-Training-with-AED.jpg 900w, https://www.nowgrenada.com/wp-content/uploads/2020/11/Lifeguards-Reon-Barry-and-McQuice-Bishop-CPR-Training-with-AED-300x225.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2020/11/Lifeguards-Reon-Barry-and-McQuice-Bishop-CPR-Training-with-AED-150x113.jpg 150w, https://www.nowgrenada.com/wp-content/uploads/2020/11/Lifeguards-Reon-Barry-and-McQuice-Bishop-CPR-Training-with-AED-768x576.jpg 768w" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/11/sgu-donates-lifesaving-device-for-grand-anse-beach/">SGU donates lifesaving device for Grand Anse Beach</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 1 day ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="75938" data-sequence="8">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2020/11/journalist-arrested-and-charged/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="357" height="250" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="RGPF" loading="lazy" data-src="https://www.nowgrenada.com/wp-content/uploads/2013/01/RGPF-e1473361423708.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/11/journalist-arrested-and-charged/">Journalist arrested and charged</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 days ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="75936" data-sequence="9">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2020/11/case-31-and-32-fined/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="357" height="250" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="RGPF" loading="lazy" data-src="https://www.nowgrenada.com/wp-content/uploads/2013/01/RGPF-e1473361423708.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/11/case-31-and-32-fined/">Case #31 and 32 fined</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 days ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="75932" data-sequence="10">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2020/11/preparation-for-2021-budget-shifts-into-high-gear/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="640" height="426" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Public debt receives EC$354,018,921 &#8211; largest allocation in 2020 Budget " loading="lazy" sizes="(max-width: 640px) 100vw, 640px" data-src="https://www.nowgrenada.com/wp-content/uploads/2019/11/savings-2789137_640.jpg" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2019/11/savings-2789137_640.jpg 640w, https://www.nowgrenada.com/wp-content/uploads/2019/11/savings-2789137_640-300x200.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2019/11/savings-2789137_640-150x100.jpg 150w" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/11/preparation-for-2021-budget-shifts-into-high-gear/">Preparation for 2021 Budget shifts into high gear</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 days ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="75930" data-sequence="11">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2020/11/key-universal-past-employees-association-incorporation-donates-to-education/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="900" height="652" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Reopening of schools: Phased approach to accommodate CXC exams" loading="lazy" sizes="(max-width: 900px) 100vw, 900px" data-src="https://www.nowgrenada.com/wp-content/uploads/2020/05/moe-e1602279159121.jpeg" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2020/05/moe-e1602279159121.jpeg 900w, https://www.nowgrenada.com/wp-content/uploads/2020/05/moe-e1602279159121-300x217.jpeg 300w, https://www.nowgrenada.com/wp-content/uploads/2020/05/moe-e1602279159121-150x109.jpeg 150w, https://www.nowgrenada.com/wp-content/uploads/2020/05/moe-e1602279159121-768x556.jpeg 768w" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/11/key-universal-past-employees-association-incorporation-donates-to-education/">Key Universal Past Employees Association Incorporation donates to education</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 days ago</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="75928" data-sequence="12">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.nowgrenada.com/2020/11/budget-day-2-december-2020/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="447" height="336" src="https://www.nowgrenada.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Budget to be presented by mid-April" loading="lazy" sizes="(max-width: 447px) 100vw, 447px" data-src="https://www.nowgrenada.com/wp-content/uploads/2013/03/budget.jpg" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2013/03/budget.jpg 447w, https://www.nowgrenada.com/wp-content/uploads/2013/03/budget-150x112.jpg 150w, https://www.nowgrenada.com/wp-content/uploads/2013/03/budget-300x226.jpg 300w" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2020/11/budget-day-2-december-2020/">Budget Day: 2 December 2020</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 days ago</div></div>
                        </div>
                    </div>			</div>
								<div class="sidefeed_loadmore">
											<button class="btn "
								data-end="End of Content"
								data-loading="Loading..."
								data-loadmore="Load More">
						Load More						</button>
					</div>
							</div>
		<div class="jeg_sidefeed_overlay">
			<div class='preloader_type preloader_dot'>
				<div class="sidefeed-preloader jeg_preloader dot">
					<span></span><span></span><span></span>
				</div>
				<div class="sidefeed-preloader jeg_preloader circle">
					<div class="jnews_preloader_circle_outer">
						<div class="jnews_preloader_circle_inner"></div>
					</div>
				</div>
				<div class="sidefeed-preloader jeg_preloader square">
					<div class="jeg_square">
						<div class="jeg_square_inner"></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://www.nowgrenada.com/" style="padding: 0 0 0 0;">
	    	    <img class='jeg_logo_img' src="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png" srcset="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 1x, https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_retina.png 2x" alt="NOW Grenada"data-light-src="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png" data-light-srcset="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 1x, https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_retina.png 2x" data-dark-src="https://www.nowgrenada.com/wp-content/uploads/2019/10/nowgrenada_logo_web_dark_mode.png" data-dark-srcset="https://www.nowgrenada.com/wp-content/uploads/2019/10/nowgrenada_logo_web_dark_mode.png 1x, https://www.nowgrenada.com/wp-content/uploads/2019/10/nowgrenada_logo_web_retina_dark_mode.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
    <div class='ads-wrapper  '><div class='ads_shortcode'><div id="bsa-html" class="bsaProContainerNew bsaProContainer-10 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Main Header Ad 468x60</span></h3><a class="bsaProHeader__formUrl" href="https://www.nowgrenada.com/stats/?sid=10" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="https://www.nowgrenada.com/stats/?sid=10&bsa_pro_id=15&bsa_pro_url=http://netherlands.co.gd" target="_blank"><img class="netherlands-ad" src="https://www.nowgrenada.com/wp-content/uploads/2017/12/banner468x60Netherlands1.gif" title="Netherlands" styles="margin-bottom: 25px !important;"/>
<div class="spacer"></div>
</a></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-10');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						</div></div></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_html">
    <div id="ngw">
<!-- weather widget start --><a target="_blank" href="https://www.booked.net/weather/st-george-s-32226"><img src="https://w.bookcdn.com/weather/picture/26_32226_1_1_ecf0f1_250_bdc3c7_9da2a6_ffffff_1_2071c9_ffffff_0_6.png?scode=2&domid=w209&anc_id=54894"  alt="booked.net"/></a><!-- weather widget end -->
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="none"><li id="menu-item-62226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-62226 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/">Front Page</a></li>
<li id="menu-item-62227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62227 bgnav" data-item-row="default" ><a href="http://#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-62233" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-62233 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/">General News</a>
	<ul class="sub-menu">
		<li id="menu-item-62365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-62365 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/">All</a></li>
		<li id="menu-item-62234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62234 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/agriculture_fisheries/">Agriculture &#038; Fisheries</a></li>
		<li id="menu-item-62245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62245 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/arts_culture_entertainment/">Arts &#038; Culture</a></li>
		<li id="menu-item-62235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62235 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/business/">Business</a></li>
		<li id="menu-item-62237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62237 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/education/">Education</a></li>
		<li id="menu-item-62238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62238 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/environment/">Environment</a></li>
		<li id="menu-item-62246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62246 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/health/">Health</a></li>
		<li id="menu-item-62239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62239 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/history/">History</a></li>
		<li id="menu-item-62244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62244 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/lifestyle/">Lifestyle</a></li>
		<li id="menu-item-62243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62243 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/law/">Law</a></li>
		<li id="menu-item-62247" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62247 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/politics/">Politics</a></li>
		<li id="menu-item-62240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62240 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/technology/">Technology</a></li>
		<li id="menu-item-62241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62241 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/travel_tourism/">Travel &#038; Tourism</a></li>
		<li id="menu-item-62242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62242 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/weather-news/">Weather</a></li>
		<li id="menu-item-62230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62230 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/youth/">Youth</a></li>
	</ul>
</li>
	<li id="menu-item-62251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62251 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-62369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62369 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/">All</a></li>
		<li id="menu-item-62252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62252 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/athletics/">Athletics</a></li>
		<li id="menu-item-62253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62253 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/cricket/">Cricket</a></li>
		<li id="menu-item-62254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62254 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/football-sport/">Football</a></li>
		<li id="menu-item-62255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62255 bgnav" data-item-row="default" ><a target="_blank" href="https://www.nowgrenada.com/category/sports/waterspouts/">Watersports</a></li>
	</ul>
</li>
	<li id="menu-item-62228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62228 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/community/">Community</a>
	<ul class="sub-menu">
		<li id="menu-item-62363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62363 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/community/">All</a></li>
		<li id="menu-item-62229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62229 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/community/tribute/">Tribute</a></li>
	</ul>
</li>
	<li id="menu-item-62236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62236 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-62231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62231 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/feature/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-62364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62364 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/feature/">All</a></li>
		<li id="menu-item-62232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62232 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/feature/today-in-history/">Today in History</a></li>
	</ul>
</li>
	<li id="menu-item-62256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62256 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/opinion_commentary/">Opinion/Commentary</a></li>
	<li id="menu-item-62248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62248 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/">Press Releases</a>
	<ul class="sub-menu">
		<li id="menu-item-62368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62368 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/">All</a></li>
		<li id="menu-item-62249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62249 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/advertisement/">Advertisements</a></li>
		<li id="menu-item-62250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62250 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/notice-news/">Notices</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-62258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62258 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/video/">Video</a></li>
<li id="menu-item-73017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73017 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/notices/">Notices &#038; Vacancies</a></li>
<li id="menu-item-62863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62863 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/advertise/">Advertise</a></li>
<li id="menu-item-62260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62260 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/contact/">Contact Us</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.nowgrenada.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle" >
                        <span class="slider round"></span>
                    </label>
                 </div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="none"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-62226 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/">Front Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62227 bgnav" data-item-row="default" ><a href="http://#">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-62233 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/">General News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-62365 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62234 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/agriculture_fisheries/">Agriculture &#038; Fisheries</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62245 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/arts_culture_entertainment/">Arts &#038; Culture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62235 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/business/">Business</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62237 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/education/">Education</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62238 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/environment/">Environment</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62246 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/health/">Health</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62239 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/history/">History</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62244 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/lifestyle/">Lifestyle</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62243 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/law/">Law</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62247 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/politics/">Politics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62240 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/technology/">Technology</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62241 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/travel_tourism/">Travel &#038; Tourism</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62242 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/weather-news/">Weather</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62230 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/youth/">Youth</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62251 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62369 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62252 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/athletics/">Athletics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62253 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/cricket/">Cricket</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62254 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/sports/football-sport/">Football</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62255 bgnav" data-item-row="default" ><a target="_blank" href="https://www.nowgrenada.com/category/sports/waterspouts/">Watersports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62228 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/community/">Community</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62363 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/community/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62229 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/community/tribute/">Tribute</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62236 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62231 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/feature/">Features</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62364 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/feature/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62232 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/feature/today-in-history/">Today in History</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62256 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/opinion_commentary/">Opinion/Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62248 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/">Press Releases</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62368 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62249 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/advertisement/">Advertisements</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62250 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/press-release/notice-news/">Notices</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62258 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73017 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/notices/">Notices &#038; Vacancies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62863 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62260 bgnav" data-item-row="default" ><a href="https://www.nowgrenada.com/contact/">Contact Us</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.nowgrenada.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.nowgrenada.com/">
		        <img class='jeg_logo_img' src="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png" srcset="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 1x, https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 2x" alt="NOW Grenada"data-light-src="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png" data-light-srcset="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 1x, https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 2x" data-dark-src="https://www.nowgrenada.com/wp-content/uploads/2019/10/nowgrenada_logo_web_dark_mode.png" data-dark-srcset="https://www.nowgrenada.com/wp-content/uploads/2019/10/nowgrenada_logo_web_dark_mode.png 1x, https://www.nowgrenada.com/wp-content/uploads/2019/10/nowgrenada_logo_web_retina_dark_mode.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.nowgrenada.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle" >
                        <span class="slider round"></span>
                    </label>
                 </div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
<!--<div id="vpp">-->
  <!--</div>-->
    <div class="container">

        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        <div class="row">
            <div class="jeg_main_content col-md-8">
                <div class="jeg_inner_content">
<div id="newad">
 <div id="bsa-block-720--300" class="bsaProContainerNew bsaProContainer-1 bsa-block-720--300 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Article Header</span></h3><a class="bsaProHeader__formUrl" href="https://www.nowgrenada.com/stats/?sid=1" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.nowgrenada.com/stats/?sid=1&bsa_pro_id=19&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.nowgrenada.com/wp-content/uploads/bsa-pro-upload/1519485822-Antillean-Life-banner-720x300_web.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "1";
					var object = $(".bsaProContainer-" + sid);
					var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "720";
					var parentHeight = "300";
					var objectWidth = object.parent().outerWidth();
//					var objectWidth = object.width();
					if ( objectWidth <= parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							imageThumb.height(parentHeight * scale);
//							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
//							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						imageThumb.height(parentHeight);
//						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-1');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						 	  	<div id="ad35">
		  	</div>
</div>
                    
                                                <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                                                    </div>
                        
                        <div class="entry-header">
    	                    
                            <h1 class="jeg_post_title">Persuader is NDC’s interim political leader </h1>

                            <!--NOW Grenada Custom Ago Date -->
                            <div id="agodate">
                                                        </div>

                            <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
		
					<div class="jeg_meta_date">
				<a href="https://www.nowgrenada.com/2020/11/persuader-is-ndcs-interim-political-leader/">27 November 2020</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://www.nowgrenada.com/category/news/politics/" rel="category tag">Politics</a>				</span>
			</div>
		
		<div class="jeg_meta_reading_time">
			            <span>
			            	 2 min. read
			            </span>
			        </div>	</div>

	<div class="meta_right">
					</div>
</div>
</div>
                        </div>
						
					<div class="now_ft_img">
						<img width="800" height="800" src="https://www.nowgrenada.com/wp-content/uploads/2020/11/Adrian-Thomas.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.nowgrenada.com/wp-content/uploads/2020/11/Adrian-Thomas.jpg 800w, https://www.nowgrenada.com/wp-content/uploads/2020/11/Adrian-Thomas-300x300.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2020/11/Adrian-Thomas-150x150.jpg 150w, https://www.nowgrenada.com/wp-content/uploads/2020/11/Adrian-Thomas-768x768.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><div class="featured_caption">Adrian ‘Persuader’ Thomas</div>					</div>


                        <div class="jeg_share_top_container"></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content with-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal">
                                <div class="jeg_share_float_container"><div class="jeg_sharelist">
                <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.nowgrenada.com%2F2020%2F11%2Fpersuader-is-ndcs-interim-political-leader%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=Persuader+is+NDC%E2%80%99s+interim+political+leader%C2%A0&url=https%3A%2F%2Fwww.nowgrenada.com%2F2020%2F11%2Fpersuader-is-ndcs-interim-political-leader%2F" rel='nofollow'  class="jeg_btn-twitter "><i class="fa fa-twitter"></i></a><a href="//api.whatsapp.com/send?text=Persuader+is+NDC%E2%80%99s+interim+political+leader%C2%A0%0Ahttps%3A%2F%2Fwww.nowgrenada.com%2F2020%2F11%2Fpersuader-is-ndcs-interim-political-leader%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="https://chart.googleapis.com/chart?chs=400x400&cht=qr&choe=UTF-8&chl=https%3A%2F%2Fwww.nowgrenada.com%2F2020%2F11%2Fpersuader-is-ndcs-interim-political-leader%2F" rel='nofollow'  class="jeg_btn-wechat "><i class="fa fa-wechat"></i></a><a href="/cdn-cgi/l/email-protection#4e713d3b2c242b2d3a731e2b3c3d3b2f2a2b3c65273d65000a0d6b0b7c6b767e6b77773d6527203a2b3c2723653e2122273a272d2f2265222b2f2a2b3c6b0d7c6b0f7e682f233e752c212a3773263a3a3e3d6b7d0f6b7c086b7c0839393960202139293c2b202f2a2f602d21236b7c087c7e7c7e6b7c087f7f6b7c083e2b3c3d3b2f2a2b3c63273d63202a2d3d6327203a2b3c2723633e2122273a272d2f2263222b2f2a2b3c6b7c08" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
                
            </div></div>                            </div>

                            <div class="content-inner ">
                                <div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class='ads-wrapper align-center '><div class='ads_shortcode'></div></div></div><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '><div class='ads_shortcode'>
</div></div></div><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><div class='ads_shortcode'></div></div></div><p><em>by Linda Straker</em>
<ul>
<li><strong>Franka Bernardine resigned as of 25 November</strong></li>
<li><strong>Adrian Thomas aka ‘Persuader’ is interim political leader</strong></li>
<li><strong>New leader to be elected when at Party’s 2021 convention</strong></li>
</ul>
<p>Using the Party’s constitution as its guide, the executive of the main opposition National Democratic Congress (NDC) has appointed an interim leader following the resignation of Franka Bernardine as of 25 November 2020.
<p>“It is part of the constitution of the National Democratic Congress that in the event the leader steps down or is unable to continue performing his or her duties, then the deputy will just naturally take over,” said executive member Terrence Forrester as he introduced Adrian Thomas as the interim leader during a news conference on Friday.

<p>Thomas was elected to the post of Deputy Leader during the Party’s 3 November 2019 convention which was held at the Grenada Trade Centre. It was further explained that delegates will elect a new leader when the party holds its convention in 2021.
<p>“It is rather unfortunate that we have to go through this little crisis, but many political organisations go through a crisis like that. NDC is no exception and we are man enough to stand up to it and make sure we put structures in place to continue the good work of sister Franka,” Thomas said in his introductory remarks.
<p>“What she said in her statement yesterday is the gospel truth. There is no need for me to go through that. We just have to look at it objectively and take it as she said. This medical issue is somebody’s personal matter and I really hope that the general public will take it as she presented it.” Thomas is a former public officer who terminated his working contract with Government to contest the 2013 General Election as a candidate for the then ruling NDC.
<p>“Sometimes we don’t prepare for those things but situations do arise and really and truly we just have to rise to the occasion and do what we are supposed to do. Nature has a way of taking its course and that is exactly what happened,” said the former Deputy Labour Commissioner.
<p>Late Thursday, Bernardine, through a live broadcast via the NDC Facebook page announced that she was resigning from the post for medical reasons. Without providing details about the nature of her ailment, Bernardine said that her action is a recommendation from her doctor. “My doctors have indicated that the stress levels are too high, and I run the risk of shortening my life. The stress, having a very negative impact on my health and has created a number of factors that will disappear if the stress factor is reduced, so, I have little choice. So for medical reasons, I must resign from both positions.” She also informed supporters of the party that she will also resign as the caretaker for the South East St George’s constituency.
                                
	                            
<!--Report text by Andel October 24 2019 -->
<p id="rptxt"><strong>NOW Grenada</strong> is not responsible for the opinions, statements or media content presented by contributors. In case of abuse, <a href="https://www.nowgrenada.com/contact/">click here to report</a>.</p>


                                                                <div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.nowgrenada.com/tag/adrian-thomas/" rel="tag">adrian thomas</a><a href="https://www.nowgrenada.com/tag/franka-bernardine/" rel="tag">franka bernardine</a><a href="https://www.nowgrenada.com/tag/linda-straker/" rel="tag">linda straker</a><a href="https://www.nowgrenada.com/tag/ndc/" rel="tag">ndc</a><a href="https://www.nowgrenada.com/tag/persuader/" rel="tag">persuader</a></div>
                                                            </div>

<!--Footer Banner by Andel March 28 2019 -->

                            <div class="jeg_share_bottom_container"></div>
                                                    </div>

                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_shortcode'>
</div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Comment on story <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/persuader-is-ndcs-interim-political-leader/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.nowgrenada.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='75987' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d7e2853883" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="133"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
                    
<!--FB Comments by Andel March 12 2019 -->
<!--[TheChamp-FB-Comments]-->
<!--Add * to word Comment -->
					<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		//Adding asterisk to comment_
		let astr = document.createElement('span');
		astr.className = 'required';
		astr.id = 'required';
		astr.appendChild(document.createTextNode('*'));
		document.querySelector('label[for=comment]').appendChild(astr);
        </script>
		<script>
		let myElement = document.querySelector(".fb-video");
		let noL = myElement.setAttribute("data-width", " ");	
		</script>
		<style>
		#required{margin-left: 3px;} 
		</style>

                </div>
            </div>
            
<div class="jeg_sidebar   col-md-4">
    <div id="bsa-block-300--400" class="bsaProContainerNew bsaProContainer-33 bsa-block-300--400 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.nowgrenada.com/stats/?sid=33&bsa_pro_id=229&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.nowgrenada.com/wp-content/uploads/bsa-pro-upload/1605369836-sissons_spruceup_gnd_300x400_a.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "33";
					var object = $(".bsaProContainer-" + sid);
					var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "400";
					var objectWidth = object.parent().outerWidth();
//					var objectWidth = object.width();
					if ( objectWidth <= parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							imageThumb.height(parentHeight * scale);
//							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
//							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						imageThumb.height(parentHeight);
//						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-33');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						<div id="bsa-block-300--300" class="bsaProContainerNew bsaProContainer-16 bsa-block-300--300 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.nowgrenada.com/stats/?sid=16&bsa_pro_id=207&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.nowgrenada.com/wp-content/uploads/bsa-pro-upload/1599072768-ManageEnergyUse.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.nowgrenada.com/stats/?sid=16&bsa_pro_id=226&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.nowgrenada.com/wp-content/uploads/bsa-pro-upload/1602695201-Hartman.gif&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "16";
					var object = $(".bsaProContainer-" + sid);
					var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "300";
					var objectWidth = object.parent().outerWidth();
//					var objectWidth = object.width();
					if ( objectWidth <= parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							imageThumb.height(parentHeight * scale);
//							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
//							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						imageThumb.height(parentHeight);
//						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-16');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						<div id="bsa-block-300--250" class="bsaProContainerNew bsaProContainer-9 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Home Sidebar NP 300x250</span></h3><a class="bsaProHeader__formUrl" href="https://www.nowgrenada.com/stats/?sid=9" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutHor " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.nowgrenada.com/stats/?sid=9&bsa_pro_id=195&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.nowgrenada.com/wp-content/uploads/2014/03/Aqua-Banner-300x250.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.nowgrenada.com/stats/?sid=9&bsa_pro_id=17&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.nowgrenada.com/wp-content/uploads/bsa-pro-upload/1583354903-1514827691-gcs-sidebar-box.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.nowgrenada.com/stats/?sid=9&bsa_pro_id=14&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.nowgrenada.com/wp-content/uploads/2020/03/1514820393-GrenCHAP-Sidebar-box.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "9";
					var object = $(".bsaProContainer-" + sid);
					var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.parent().outerWidth();
//					var objectWidth = object.width();
					if ( objectWidth <= parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							imageThumb.height(parentHeight * scale);
//							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
//							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						imageThumb.height(parentHeight);
//						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-9');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						</div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '><div class='ads_shortcode'></div></div>        </div>

    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-75987 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-6.4.2 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_custom">
    <div class="jeg_container">
        <div class="jeg_content">
            <div class="jeg_vc_content">
                <div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1594737476580 vc_row-has-fill jnews_5fc157ffe3d72 footer_dark"><div class="jeg-vc-wrapper"><div class="footer_left wpb_column jeg_column vc_column_container vc_col-sm-6 vc_hidden-xs vc_custom_1594737581070"><div class="jeg_wrapper wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1596634928352 copyright" >
		<div class="wpb_wrapper">
			<p>© NOW Grenada. All Rights Reserved. Published by <a href="http://aqua.gd/" target="_blank" rel="noopener noreferrer">Aqua Design Inc.</a> | <a href="https://www.nowgrenada.com/terms/">Terms of Use</a> | <a href="https://www.nowgrenada.com/privacy/">Privacy Policy</a></p>

		</div>
	</div>
</div></div><div class="footer_right wpb_column jeg_column vc_column_container vc_col-sm-6 vc_hidden-xs vc_custom_1594737592535"><div class="jeg_wrapper wpb_wrapper"><div  class='jeg_social_icon_block socials_widget jnews_module_75987_0_5fc157ffe4aef nobg '><a href="https://www.facebook.com/Nowgrenada" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nowgrenada" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCitLlsbrKJpWAosE1qQkeOQ" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1594737284608 vc_row-has-fill jnews_5fc157ffe4d81 footer_dark"><div class="jeg-vc-wrapper"><div class="footer_left wpb_column jeg_column vc_column_container vc_col-sm-6 vc_hidden-lg vc_hidden-md vc_hidden-sm vc_custom_1594737513551"><div class="jeg_wrapper wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1596634970833 copyright" >
		<div class="wpb_wrapper">
			<p>© NOW Grenada. All Rights Reserved<br />
Published by <a href="http://aqua.gd/" target="_blank" rel="noopener noreferrer">Aqua Design Inc.</a><br />
<a href="https://www.nowgrenada.com/terms/">Terms of Use | </a><a href="https://www.nowgrenada.com/privacy/">Privacy Policy</a></p>

		</div>
	</div>
</div></div><div class="footer_right wpb_column jeg_column vc_column_container vc_col-sm-6 vc_hidden-lg vc_hidden-md vc_hidden-sm vc_custom_1594737521259"><div class="jeg_wrapper wpb_wrapper"><div  class='jeg_social_icon_block socials_widget jnews_module_75987_1_5fc157ffe5282 nobg '><a href="https://www.facebook.com/Nowgrenada" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nowgrenada" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCitLlsbrKJpWAosE1qQkeOQ" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div>            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.nowgrenada.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-62226"><a href="https://www.nowgrenada.com/">Front Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62227"><a href="http://#">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-62233"><a href="https://www.nowgrenada.com/category/news/">General News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-62365"><a href="https://www.nowgrenada.com/category/news/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62234"><a href="https://www.nowgrenada.com/category/news/agriculture_fisheries/">Agriculture &#038; Fisheries</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62245"><a href="https://www.nowgrenada.com/category/news/arts_culture_entertainment/">Arts &#038; Culture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62235"><a href="https://www.nowgrenada.com/category/news/business/">Business</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62237"><a href="https://www.nowgrenada.com/category/news/education/">Education</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62238"><a href="https://www.nowgrenada.com/category/news/environment/">Environment</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62246"><a href="https://www.nowgrenada.com/category/news/health/">Health</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62239"><a href="https://www.nowgrenada.com/category/news/history/">History</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62244"><a href="https://www.nowgrenada.com/category/news/lifestyle/">Lifestyle</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62243"><a href="https://www.nowgrenada.com/category/news/law/">Law</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62247"><a href="https://www.nowgrenada.com/category/news/politics/">Politics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62240"><a href="https://www.nowgrenada.com/category/news/technology/">Technology</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62241"><a href="https://www.nowgrenada.com/category/news/travel_tourism/">Travel &#038; Tourism</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62242"><a href="https://www.nowgrenada.com/category/news/weather-news/">Weather</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62230"><a href="https://www.nowgrenada.com/category/news/youth/">Youth</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62251"><a href="https://www.nowgrenada.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62369"><a href="https://www.nowgrenada.com/category/sports/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62252"><a href="https://www.nowgrenada.com/category/sports/athletics/">Athletics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62253"><a href="https://www.nowgrenada.com/category/sports/cricket/">Cricket</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62254"><a href="https://www.nowgrenada.com/category/sports/football-sport/">Football</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62255"><a target="_blank" rel="noopener noreferrer" href="https://www.nowgrenada.com/category/sports/waterspouts/">Watersports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62228"><a href="https://www.nowgrenada.com/category/community/">Community</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62363"><a href="https://www.nowgrenada.com/category/community/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62229"><a href="https://www.nowgrenada.com/category/community/tribute/">Tribute</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62236"><a href="https://www.nowgrenada.com/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62231"><a href="https://www.nowgrenada.com/category/feature/">Features</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62364"><a href="https://www.nowgrenada.com/category/feature/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62232"><a href="https://www.nowgrenada.com/category/feature/today-in-history/">Today in History</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62256"><a href="https://www.nowgrenada.com/category/opinion_commentary/">Opinion/Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62248"><a href="https://www.nowgrenada.com/category/press-release/">Press Releases</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62368"><a href="https://www.nowgrenada.com/category/press-release/">All</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62249"><a href="https://www.nowgrenada.com/category/press-release/advertisement/">Advertisements</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62250"><a href="https://www.nowgrenada.com/category/press-release/notice-news/">Notices</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62258"><a href="https://www.nowgrenada.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73017"><a href="https://www.nowgrenada.com/notices/">Notices &#038; Vacancies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62863"><a href="https://www.nowgrenada.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62260"><a href="https://www.nowgrenada.com/contact/">Contact Us</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/Nowgrenada" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nowgrenada" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCitLlsbrKJpWAosE1qQkeOQ" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p></p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="input_field remember_me">
                <input type="checkbox" id="remember_me" name="remember_me" value="true">
                <label for="remember_me">Remember Me</label>
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="42271d285a">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="register" method="post" accept-charset="utf-8">
            <h3>Create New Account!</h3>            <p>Fill the forms below to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="42271d285a">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="42271d285a">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div><script type="text/javascript">var jfla = []</script><div id="jeg_playlist" class="jeg_popup create_playlist mfp-with-anim mfp-hide">
	<div class="jeg_popupform jeg_popupform_playlist">
		<form action="#" method="post" accept-charset="utf-8">
			<h3>Add New Playlist</h3>

			<!-- Form Messages -->
			<div class="form-message"></div>

			<div class="form-group">
				<p class="input_field">
					<input type="text" name="title"
						   placeholder="Playlist Name"
						   value="">
				</p>
				<p class="input_field">
					<select name='visibility'><option disabled selected='selected' value=''>- Select Visibility -</option><option value='public' >Public</option><option value='private' >Private</option></select>				</p>
				<!-- submit button -->
				<div class="submit">
					<input type="hidden" name="type" value="create_playlist">
					<input type="hidden" name="action" value="playlist_handler">
					<input type="hidden" name="post_id" value="">
					<input type="hidden" name="jnews-playlist-nonce"
						   value="0cab0112f3">
					<input type="submit" name="jeg_save_button" class="button"
						   value="Save"
						   data-process="Processing . . ."
						   data-string="Save">
				</div>
			</div>


		</form>
	</div>
</div>

<div id="notification_action_renderer" class="jeg_popup_container">
	<div id="paper_toast">
		<span id="label"></span>
	</div>
</div>
<script async src="https://radar.cedexis.com/1/11475/radar.js"></script>
  <aside id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme gdpr_infobar_postion_bottom" role="note" aria-label="GDPR Cookie Banner">
    <div class="moove-gdpr-info-bar-container">
      <div class="moove-gdpr-info-bar-content">
        
<div class="moove-gdpr-cookie-notice">
  <p>We are using cookies to give you the best experience on our website.</p>
<p>You can find out more about which cookies we are using or switch them off in <span data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>. Visit our <a href="https://www.nowgrenada.com/privacy/">Privacy Policy</a> | <a href="https://www.nowgrenada.com/terms/">Terms of Use</a>.</p>
</div>
<!--  .moove-gdpr-cookie-notice -->        
<div class="moove-gdpr-button-holder">
  <button class="mgbutton moove-gdpr-infobar-allow-all" aria-label="Accept">Accept</button>
  </div>
<!--  .button-container -->      </div>
      <!-- moove-gdpr-info-bar-content -->
    </div>
    <!-- moove-gdpr-info-bar-container -->
  </aside>
  <!-- #moove_gdpr_cookie_info_bar  -->
<div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.nowgrenada.com%2F2020%2F11%2Fpersuader-is-ndcs-interim-political-leader%2F" data-image-url="" data-title="Persuader+is+NDC%E2%80%99s+interim+political+leader%C2%A0" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.nowgrenada.com%2F2020%2F11%2Fpersuader-is-ndcs-interim-political-leader%2F" data-image-url="" data-title="Persuader+is+NDC%E2%80%99s+interim+political+leader%C2%A0" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div>        <script>
        window.OneSignal = window.OneSignal || [];
		/* Why use .push? See: http://stackoverflow.com/a/38466780/555547 */
		window.OneSignal.push(function() {
  		/* Never call init() more than once. An error will occur. */
  		window.OneSignal.init(window._oneSignalInitOptions);
		});
        </script>
    <div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div><script type="text/html" id="wpb-modifications"></script><script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' id='force-refresh-js-js-extra'>
/* <![CDATA[ */
var forceRefreshLocalizedData = {"apiUrl":"https:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","postId":"75987","nonce":"21ec6c3a15","refreshInterval":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/force-refresh/dist/js/force-refresh.js?ver=1601475702' id='force-refresh-js-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/jnews-video/assets/js/supposition.js?ver=7.0.8' id='supposition-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' id='jnews-video-js-extra'>
/* <![CDATA[ */
var jnewsvideo = {"user_playlist":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/jnews-video/assets/js/plugin.js?ver=7.0.8' id='jnews-video-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.nowgrenada.com\/2020\/11\/persuader-is-ndcs-interim-political-leader","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"75987","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"bottom_right","rtl":"0","gif":"1","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.nowgrenada.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.1' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.1' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script type='text/javascript' id='moove_gdpr_frontend-js-extra'>
/* <![CDATA[ */
var moove_frontend_gdpr_scripts = {"ajaxurl":"https:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","post_id":"75987","plugin_dir":"https:\/\/www.nowgrenada.com\/wp-content\/plugins\/gdpr-cookie-compliance","show_icons":"all","is_page":"","strict_init":"1","enabled_default":{"third_party":0,"advanced":0},"geo_location":"false","force_reload":"false","is_single":"1","hide_save_btn":"false","current_user":"0","load_lity":"true","cookie_expiration":"365"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/gdpr-cookie-compliance/dist/scripts/main.js?ver=4.4.2' id='moove_gdpr_frontend-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script async="async" type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.4.2' id='wpb_composer_front_js-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div>

<!-- V1 -->
<div id="moove_gdpr_cookie_modal" class="lity-hide" role="complementary" aria-label="GDPR Settings Screen">
  <div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1">
    <button class="moove-gdpr-modal-close" aria-label="Close GDPR Cookie Settings">
      <span class="gdpr-sr-only">Close GDPR Cookie Settings</span>
      <span class="gdpr-icon moovegdpr-arrow-close"></span>
    </button>
    <div class="moove-gdpr-modal-left-content">
      
<div class="moove-gdpr-company-logo-holder">
  <img src="https://www.nowgrenada.com/wp-content/uploads/2020/03/gdpr-logo-red-300x200.jpg" alt="NOW Grenada"  width="300"  height="200"  class="img-responsive" />
</div>
<!--  .moove-gdpr-company-logo-holder -->      <ul id="moove-gdpr-menu">
        
<li class="menu-item-on menu-item-privacy_overview menu-item-selected">
  <button data-href="#privacy_overview" class="moove-gdpr-tab-nav" aria-label="Privacy Overview">
    <span class="gdpr-svg-icon">
      <svg class="icon icon-privacy-overview" viewBox="0 0 26 32">
        <path d="M11.082 27.443l1.536 0.666 1.715-0.717c5.018-2.099 8.294-7.014 8.294-12.442v-5.734l-9.958-5.325-9.702 5.325v5.862c0 5.376 3.2 10.24 8.115 12.365zM4.502 10.138l8.166-4.506 8.397 4.506v4.813c0 4.838-2.893 9.19-7.347 11.034l-1.101 0.461-0.922-0.41c-4.352-1.894-7.194-6.195-7.194-10.957v-4.941zM12.029 14.259h1.536v7.347h-1.536v-7.347zM12.029 10.394h1.536v2.483h-1.536v-2.483z" fill="currentColor"></path>
      </svg>      
    </span> 
    <span class="gdpr-nav-tab-title">Privacy Overview</span>
  </button>
</li>

  <li class="menu-item-strict-necessary-cookies menu-item-off">
    <button data-href="#strict-necessary-cookies" class="moove-gdpr-tab-nav" aria-label="Strictly Necessary Cookies">
      <span class="gdpr-svg-icon">
        <svg class="icon icon-strict-necessary" viewBox="0 0 26 32">
          <path d="M22.685 5.478l-9.984 10.752-2.97-4.070c-0.333-0.461-0.973-0.538-1.434-0.205-0.435 0.333-0.538 0.947-0.23 1.408l3.686 5.094c0.179 0.256 0.461 0.41 0.768 0.435h0.051c0.282 0 0.538-0.102 0.742-0.307l10.854-11.699c0.358-0.435 0.333-1.075-0.102-1.434-0.384-0.384-0.998-0.358-1.382 0.026v0zM22.301 12.954c-0.563 0.102-0.922 0.64-0.794 1.203 0.128 0.614 0.179 1.229 0.179 1.843 0 5.094-4.122 9.216-9.216 9.216s-9.216-4.122-9.216-9.216 4.122-9.216 9.216-9.216c1.536 0 3.021 0.384 4.378 1.101 0.512 0.23 1.126 0 1.357-0.538 0.205-0.461 0.051-0.998-0.384-1.254-5.478-2.944-12.314-0.922-15.283 4.557s-0.922 12.314 4.557 15.258 12.314 0.922 15.258-4.557c0.896-1.638 1.357-3.482 1.357-5.35 0-0.768-0.077-1.51-0.23-2.253-0.102-0.538-0.64-0.896-1.178-0.794z" fill="currentColor"></path>
        </svg>
      </span> 
      <span class="gdpr-nav-tab-title">Strictly Necessary Cookies</span>
    </button>
  </li>




      </ul>
      
<div class="moove-gdpr-branding-cnt">
  
		<a href="https://wordpress.org/plugins/gdpr-cookie-compliance" target="_blank" rel="noopener noreferrer nofollow" class='moove-gdpr-branding'>Powered by&nbsp; <span>GDPR Cookie Compliance</span></a>
		</div>
<!--  .moove-gdpr-branding -->    </div>
    <!--  .moove-gdpr-modal-left-content -->
    <div class="moove-gdpr-modal-right-content">
      <div class="moove-gdpr-modal-title">
         
      </div>
      <!-- .moove-gdpr-modal-ritle -->
      <div class="main-modal-content">

        <div class="moove-gdpr-tab-content">
          
<div id="privacy_overview" class="moove-gdpr-tab-main">
      <span class="tab-title">Privacy Overview</span>
    <div class="moove-gdpr-tab-main-content">
  	<p>This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognising you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful. Visit our <a href="https://www.nowgrenada.com/privacy-policy-2/">Privacy Policy</a> | <a href="https://www.nowgrenada.com/terms/">Terms of Use</a>.</p>
  	  </div>
  <!--  .moove-gdpr-tab-main-content -->

</div>
<!-- #privacy_overview -->          
  <div id="strict-necessary-cookies" class="moove-gdpr-tab-main" style="display:none">
    <span class="tab-title">Strictly Necessary Cookies</span>
    <div class="moove-gdpr-tab-main-content">
      <p>Strictly Necessary Cookie should be enabled at all times so that we can save your preferences for cookie settings.</p>
      <div class="moove-gdpr-status-bar ">
        <div class="gdpr-cc-form-wrap">
          <div class="gdpr-cc-form-fieldset">
            <label class="cookie-switch" for="moove_gdpr_strict_cookies">    
              <span class="gdpr-sr-only">Enable or Disable Cookies</span>        
              <input type="checkbox" aria-label="Strictly Necessary Cookies"  value="check" name="moove_gdpr_strict_cookies" id="moove_gdpr_strict_cookies">
              <span class="cookie-slider cookie-round" data-text-enable="Enabled" data-text-disabled="Disabled"></span>
            </label>
          </div>
          <!-- .gdpr-cc-form-fieldset -->
        </div>
        <!-- .gdpr-cc-form-wrap -->
      </div>
      <!-- .moove-gdpr-status-bar -->
              <div class="moove-gdpr-strict-warning-message" style="margin-top: 10px;">
          <p>If you disable this cookie, we will not be able to save your preferences. This means that every time you visit this website you will need to enable or disable cookies again.</p>
        </div>
        <!--  .moove-gdpr-tab-main-content -->
                                              
    </div>
    <!--  .moove-gdpr-tab-main-content -->
  </div>
  <!-- #strict-necesarry-cookies -->
          
          
          
        </div>
        <!--  .moove-gdpr-tab-content -->
      </div>
      <!--  .main-modal-content -->
      <div class="moove-gdpr-modal-footer-content">
        <div class="moove-gdpr-button-holder">
  <button class="mgbutton moove-gdpr-modal-allow-all button-visible"  aria-label="Enable All">Enable All</button>
  <button class="mgbutton moove-gdpr-modal-save-settings button-visible" aria-label="Save Settings">Save Settings</button>
</div>
<!--  .moove-gdpr-button-holder -->      </div>
      <!--  .moove-gdpr-modal-footer-content -->
    </div>
    <!--  .moove-gdpr-modal-right-content -->

    <div class="moove-clearfix"></div>

  </div>
  <!--  .moove-gdpr-modal-content -->
</div>
<!-- #moove_gdpr_cookie_modal  -->			<script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6LeHDMAUAAAAAIzX8gvNXFb3J22oGyjK1Du9Ui8_',
								'size'  : 'compact',
								'theme' : 'light'
							});
							if ( typeof jQuery !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
						<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit&#038;hl=en-GB"
				async defer>
			</script>
			    
    <script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
$('a').each(function() {
var a = new RegExp('/' + window.location.host + '/');
if(!a.test(this.href)) {
$(this).click(function(event) {
event.preventDefault();
event.stopPropagation();
window.open(this.href, '_blank');
});
}
});
});
//]]>
</script>
    
</body>
</html>
