<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"
	prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-GB"
	prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-GB"
	prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#" > <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-GB"
	prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB" prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<meta name='theme-color' content='#9f251c' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.nowgrenada.com/xmlrpc.php" />
<link media="all" href="https://www.nowgrenada.com/wp-content/cache/autoptimize/autoptimize_c2bc2f263adfa691b0c5ea456288f1d6.php" rel="stylesheet" /><title>GTA vacancy: Accounts Manager | NOW Grenada</title>
<style>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</style>

<meta name="robots" content="max-image-preview:large" />
<link rel="canonical" href="https://www.nowgrenada.com/2022/01/gta-vacancy-accounts-manager-2/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:site_name" content="NOW Grenada" />
<meta property="og:type" content="article" />
<meta property="og:title" content="GTA vacancy: Accounts Manager | NOW Grenada" />
<meta property="og:url" content="https://www.nowgrenada.com/2022/01/gta-vacancy-accounts-manager-2/" />
<meta property="fb:app_id" content="640135875998340" />
<meta property="fb:admins" content="1526986643" />
<meta property="og:image" content="https://www.nowgrenada.com/wp-content/uploads/2020/01/GTA-1.png" />
<meta property="og:image:secure_url" content="https://www.nowgrenada.com/wp-content/uploads/2020/01/GTA-1.png" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="400" />
<meta property="article:published_time" content="2022-01-04T12:33:53+00:00" />
<meta property="article:modified_time" content="2022-01-04T12:33:53+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/NOWGrenada/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@nowgrenada" />
<meta name="twitter:domain" content="www.nowgrenada.com" />
<meta name="twitter:title" content="GTA vacancy: Accounts Manager | NOW Grenada" />
<meta name="twitter:image" content="https://www.nowgrenada.com/wp-content/uploads/2020/01/GTA-1.png" />
<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.nowgrenada.com\/#website","url":"https:\/\/www.nowgrenada.com\/","name":"NOW Grenada","description":"Grenada news, business, sports, culture, history","inLanguage":"en-GB","publisher":{"@id":"https:\/\/www.nowgrenada.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/www.nowgrenada.com\/#organization","name":"NOW Grenada","url":"https:\/\/www.nowgrenada.com\/","logo":{"@type":"ImageObject","@id":"https:\/\/www.nowgrenada.com\/#organizationLogo","url":"https:\/\/www.nowgrenada.com\/wp-content\/uploads\/2019\/07\/nowgrenada_logo_web_retina.png","width":430,"height":176},"image":{"@id":"https:\/\/www.nowgrenada.com\/#organizationLogo"},"sameAs":["https:\/\/www.facebook.com\/NOWGrenada\/","https:\/\/twitter.com\/nowgrenada"],"contactPoint":{"@type":"ContactPoint","telephone":"+14735345355","contactType":"Customer Support"}},{"@type":"BreadcrumbList","@id":"https:\/\/www.nowgrenada.com\/2022\/01\/gta-vacancy-accounts-manager-2\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.nowgrenada.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.nowgrenada.com\/","name":"Home","description":"Grenada\u2019s news and information online, covering politics, business, sports, culture, health and lifestyle.","url":"https:\/\/www.nowgrenada.com\/"},"nextItem":"https:\/\/www.nowgrenada.com\/2022\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.nowgrenada.com\/2022\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.nowgrenada.com\/2022\/","name":"2022","url":"https:\/\/www.nowgrenada.com\/2022\/"},"nextItem":"https:\/\/www.nowgrenada.com\/2022\/01\/#listItem","previousItem":"https:\/\/www.nowgrenada.com\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.nowgrenada.com\/2022\/01\/#listItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/www.nowgrenada.com\/2022\/01\/","name":"January","url":"https:\/\/www.nowgrenada.com\/2022\/01\/"},"nextItem":"https:\/\/www.nowgrenada.com\/2022\/01\/gta-vacancy-accounts-manager-2\/#listItem","previousItem":"https:\/\/www.nowgrenada.com\/2022\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.nowgrenada.com\/2022\/01\/gta-vacancy-accounts-manager-2\/#listItem","position":4,"item":{"@type":"WebPage","@id":"https:\/\/www.nowgrenada.com\/2022\/01\/gta-vacancy-accounts-manager-2\/","name":"GTA vacancy: Accounts Manager","url":"https:\/\/www.nowgrenada.com\/2022\/01\/gta-vacancy-accounts-manager-2\/"},"previousItem":"https:\/\/www.nowgrenada.com\/2022\/01\/#listItem"}]},{"@type":"Person","@id":"https:\/\/www.nowgrenada.com\/author\/suelin\/#author","url":"https:\/\/www.nowgrenada.com\/author\/suelin\/","name":"NOW Grenada"},{"@type":"WebPage","@id":"https:\/\/www.nowgrenada.com\/2022\/01\/gta-vacancy-accounts-manager-2\/#webpage","url":"https:\/\/www.nowgrenada.com\/2022\/01\/gta-vacancy-accounts-manager-2\/","name":"GTA vacancy: Accounts Manager | NOW Grenada","inLanguage":"en-GB","isPartOf":{"@id":"https:\/\/www.nowgrenada.com\/#website"},"breadcrumb":{"@id":"https:\/\/www.nowgrenada.com\/2022\/01\/gta-vacancy-accounts-manager-2\/#breadcrumblist"},"author":"https:\/\/www.nowgrenada.com\/author\/suelin\/#author","creator":"https:\/\/www.nowgrenada.com\/author\/suelin\/#author","image":{"@type":"ImageObject","@id":"https:\/\/www.nowgrenada.com\/#mainImage","url":"https:\/\/www.nowgrenada.com\/wp-content\/uploads\/2020\/01\/GTA-1.png","width":400,"height":400},"primaryImageOfPage":{"@id":"https:\/\/www.nowgrenada.com\/2022\/01\/gta-vacancy-accounts-manager-2\/#mainImage"},"datePublished":"2022-01-04T12:33:53-04:00","dateModified":"2022-01-04T12:33:53-04:00"},{"@type":"Article","@id":"https:\/\/www.nowgrenada.com\/2022\/01\/gta-vacancy-accounts-manager-2\/#article","name":"GTA vacancy: Accounts Manager | NOW Grenada","inLanguage":"en-GB","headline":"GTA vacancy: Accounts Manager","author":{"@id":"https:\/\/www.nowgrenada.com\/author\/suelin\/#author"},"publisher":{"@id":"https:\/\/www.nowgrenada.com\/#organization"},"datePublished":"2022-01-04T12:33:53-04:00","dateModified":"2022-01-04T12:33:53-04:00","articleSection":"ADVERTISEMENT, Business, Travel\/Tourism, Vacancy, accounts manager, grenada tourism authority, gta, vacancy","mainEntityOfPage":{"@id":"https:\/\/www.nowgrenada.com\/2022\/01\/gta-vacancy-accounts-manager-2\/#webpage"},"isPartOf":{"@id":"https:\/\/www.nowgrenada.com\/2022\/01\/gta-vacancy-accounts-manager-2\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/www.nowgrenada.com\/#articleImage","url":"https:\/\/www.nowgrenada.com\/wp-content\/uploads\/2020\/01\/GTA-1.png","width":400,"height":400}}]}
		</script>

<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
<script type="text/javascript">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</script><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; Feed" href="https://www.nowgrenada.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; Comments Feed" href="https://www.nowgrenada.com/comments/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-188638277-1" type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>

<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Roboto%3Areguler&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all' />
<style id='moove_gdpr_frontend-inline-css' type='text/css'>
#moove_gdpr_cookie_modal,#moove_gdpr_cookie_info_bar,.gdpr_cookie_settings_shortcode_content{font-family:Nunito,sans-serif}#moove_gdpr_save_popup_settings_button{background-color:#373737;color:#fff}#moove_gdpr_save_popup_settings_button:hover{background-color:#000}#moove_gdpr_cookie_info_bar .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a.mgbutton,#moove_gdpr_cookie_info_bar .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button.mgbutton{background-color:#ad0f0f}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder a.mgbutton,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder button.mgbutton,.gdpr_cookie_settings_shortcode_content .gdpr-shr-button.button-green{background-color:#ad0f0f;border-color:#ad0f0f}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder a.mgbutton:hover,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder button.mgbutton:hover,.gdpr_cookie_settings_shortcode_content .gdpr-shr-button.button-green:hover{background-color:#fff;color:#ad0f0f}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close span.gdpr-icon{background-color:#ad0f0f;border:1px solid #ad0f0f}#moove_gdpr_cookie_info_bar span.change-settings-button.focus-g{-webkit-box-shadow:0 0 1px 3px #ad0f0f;-moz-box-shadow:0 0 1px 3px #ad0f0f;box-shadow:0 0 1px 3px #ad0f0f}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close i:hover,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close span.gdpr-icon:hover,#moove_gdpr_cookie_info_bar span[data-href]>u.change-settings-button{color:#ad0f0f}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected a span.gdpr-icon,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected button span.gdpr-icon{color:inherit}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a span.gdpr-icon,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button span.gdpr-icon{color:inherit}#moove_gdpr_cookie_modal .gdpr-acc-link{line-height:0;font-size:0;color:transparent;position:absolute}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close:hover i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-tab-main .moove-gdpr-tab-main-content a:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a.mgbutton:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button.mgbutton:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content span.change-settings-button:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content u.change-settings-button:hover,#moove_gdpr_cookie_info_bar span[data-href]>u.change-settings-button,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a.mgbutton.focus-g,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button.mgbutton.focus-g,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a.focus-g,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button.focus-g,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content span.change-settings-button.focus-g,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content u.change-settings-button.focus-g{color:#ad0f0f}#moove_gdpr_cookie_modal.gdpr_lightbox-hide{display:none}
</style>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.nowgrenada.com","hash_tracking":"false","ua":"UA-188638277-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.nowgrenada.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/cache/autoptimize/autoptimize_single_d2da7c7dca1a638925d3ee396aa4e7a8.php?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/shortcode.min.js?ver=5.8.2' id='shortcode-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-admin/js/media-upload.min.js?ver=5.8.2' id='media-upload-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/cache/autoptimize/autoptimize_single_1f72e06d7787582fcf6cd7dada2b5eb3.php?ver=5.8.2' id='buy_sell_ads_pro_js_script-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/cache/autoptimize/autoptimize_single_39dc7f1982d65f65f62f5543e98d0653.php?ver=5.8.2' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/cache/autoptimize/autoptimize_single_4f6a5c856baafc5dd4286f5b4244eb43.php?ver=5.8.2' id='buy_sell_ads_pro_chart_js_script-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/cache/autoptimize/autoptimize_single_80cb260fe20b51be86f7b78b5b571325.php?ver=5.8.2' id='buy_sell_ads_pro_carousel_js_script-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/cache/autoptimize/autoptimize_single_566981f85ae91bb5175e88083d1311d5.php?ver=5.8.2' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script>
<link rel="https://api.w.org/" href="https://www.nowgrenada.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.nowgrenada.com/wp-json/wp/v2/posts/86519" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nowgrenada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nowgrenada.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.nowgrenada.com/?p=86519' />
<link rel="alternate" type="application/json+oembed" href="https://www.nowgrenada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nowgrenada.com%2F2022%2F01%2Fgta-vacancy-accounts-manager-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nowgrenada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nowgrenada.com%2F2022%2F01%2Fgta-vacancy-accounts-manager-2%2F&#038;format=xml" />
<script>

	window.fbAsyncInit = function() {
    FB.init({
      appId      : '640135875998340',
      cookie     : true,
      xfbml      : true,
      version    : 'v8.0'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));

</script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v12.0&appId=640135875998340&autoLogAppEvents=1" nonce="CCKEMrIr"></script>
<script type="text/javascript">
var infolinks_pid = 3347820;
var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.nowgrenada.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e0fbff27-0ea3-4e3f-a8d9-a4c7eac9ccc8';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "NOW Grenada";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing to nowgrenada.com!";
oneSignal_options['welcomeNotification']['url'] = "https://www.nowgrenada.com";
oneSignal_options['path'] = "https://www.nowgrenada.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4463433a-b41c-4a34-809b-879a9d93883b";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "We'd like to show you notifications for the latest news and updates";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Example Notification Title";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Notifications will appear on your desktop";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Example Notification";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Notifications will appear on your mobile";
oneSignal_options['promptOptions']['exampleNotificationCaption'] = "(you can unsubscribe anytime)";
oneSignal_options['promptOptions']['acceptButtonText'] = "ALLOW";
oneSignal_options['promptOptions']['cancelButtonText'] = "NO THANKS";
oneSignal_options['promptOptions']['siteName'] = "https://www.nowgrenada.com";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Click Allow";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
          /* OneSignal: Using custom SDK initialization. */
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.nowgrenada.com/wp-content/uploads/2019/07/cropped-now-logo_social-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.nowgrenada.com/wp-content/uploads/2019/07/cropped-now-logo_social-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.nowgrenada.com/wp-content/uploads/2019/07/cropped-now-logo_social-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.nowgrenada.com/wp-content/uploads/2019/07/cropped-now-logo_social-2-270x270.png" />


<meta property="og:locale" content="en_GB" />
<meta property="og:site_name" content="NOW Grenada" />
<meta property="og:title" content="GTA vacancy: Accounts Manager" />
<meta property="og:url" content="https://www.nowgrenada.com/2022/01/gta-vacancy-accounts-manager-2/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="“The closing date for applications is 24 January 2022. Only suitable applicants will be acknowledged.”" />
<meta property="og:image" content="https://www.nowgrenada.com/wp-content/uploads/2020/01/GTA-1.png" />
<meta property="og:image:url" content="https://www.nowgrenada.com/wp-content/uploads/2020/01/GTA-1.png" />
<meta property="og:image:secure_url" content="https://www.nowgrenada.com/wp-content/uploads/2020/01/GTA-1.png" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="400" />
<meta property="article:published_time" content="2022-01-04T08:33:53-04:00" />
<meta property="article:modified_time" content="2022-01-04T08:33:53-04:00" />
<meta property="og:updated_time" content="2022-01-04T08:33:53-04:00" />
<meta property="article:section" content="ADVERTISEMENT" />
<meta property="article:section" content="Business" />
<meta property="article:section" content="Travel/Tourism" />
<meta property="article:section" content="Vacancy" />
<meta property="article:publisher" content="https://www.facebook.com/NOWGrenada/" />
<meta property="fb:app_id" content="640135875998340" />

<meta itemprop="name" content="GTA vacancy: Accounts Manager" />
<meta itemprop="headline" content="GTA vacancy: Accounts Manager" />
<meta itemprop="description" content="“The closing date for applications is 24 January 2022. Only suitable applicants will be acknowledged.”" />
<meta itemprop="image" content="https://www.nowgrenada.com/wp-content/uploads/2020/01/GTA-1.png" />
<meta itemprop="datePublished" content="2022-01-04" />
<meta itemprop="dateModified" content="2022-01-04T08:33:53-04:00" />
<meta itemprop="author" content="NOW Grenada" />
 

<meta name="twitter:title" content="GTA vacancy: Accounts Manager" />
<meta name="twitter:url" content="https://www.nowgrenada.com/2022/01/gta-vacancy-accounts-manager-2/" />
<meta name="twitter:description" content="“The closing date for applications is 24 January 2022. Only suitable applicants will be acknowledged.”" />
<meta name="twitter:image" content="https://www.nowgrenada.com/wp-content/uploads/2020/01/GTA-1.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@nowgrenada" />

<meta name="description" content="“The closing date for applications is 24 January 2022. Only suitable applicants will be acknowledged.”" />
<meta name="publisher" content="NOW Grenada" />



<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js'></script></head>
<body class="post-template-default single single-post postid-86519 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_sidecontent jeg_sidecontent_center jsc_normal elementor-default elementor-kit-82120">
<div id="jeg_sidecontent">
<div class="jeg_side_heading">
<ul class="jeg_side_tabs">
<li data-tab-content="tab1" data-sort='latest' class="active">Latest</li> </ul>
<div class="jeg_side_feed_cat_wrapper">
<div class="jeg_cat_dropdown"></div> </div>
<script> var side_feed = {"paged":1,"post_type":"post","exclude_post":86519,"include_category":"","sort_by":"latest","post_offset":0,"pagination_number_post":12,"number_post":12,"pagination_mode":"loadmore"}; </script> </div>
<div class="sidecontent_postwrapper">
<div class="jeg_sidefeed ">
<div class="jeg_post jeg_pl_md_box active " data-id="86519" data-sequence="0">
<div class="overlay_container">
<div class="jeg_thumb">
<a class="ajax" href="https://www.nowgrenada.com/2022/01/gta-vacancy-accounts-manager-2/"><div class="thumbnail-container animate-lazy  size-500 "><img width="400" height="400" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="GTA Vacancy: Marketing Manager" loading="lazy" data-src="https://www.nowgrenada.com/wp-content/uploads/2020/01/GTA-1.png" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2022/01/gta-vacancy-accounts-manager-2/">GTA vacancy: Accounts Manager</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 5 hours ago</div></div>
</div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="86521" data-sequence="1">
<div class="jeg_thumb">
<a class="ajax" href="https://www.nowgrenada.com/2022/01/only-vessels-with-less-than-1-covid-19-cases-allowed-to-berth/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="900" height="269" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Cruise ship cancellations" loading="lazy" data-src="https://www.nowgrenada.com/wp-content/uploads/2020/03/st-george-1387555_1280.jpg" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2022/01/only-vessels-with-less-than-1-covid-19-cases-allowed-to-berth/">Only vessels with less than 1% Covid-19 cases allowed to berth</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 40 mins ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="86515" data-sequence="2">
<div class="jeg_thumb">
<a class="ajax" href="https://www.nowgrenada.com/2022/01/covid-19-update-grenada-dashboard-03-january-2022/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="500" height="414" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Claims of coronavirus at SGU designed to create fear and panic" loading="lazy" data-src="https://www.nowgrenada.com/wp-content/uploads/2020/02/Ministry-of-Health-Grenada.jpg" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2022/01/covid-19-update-grenada-dashboard-03-january-2022/">Covid-19 update: Grenada Dashboard 03 January 2022</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 7 hours ago</div></div>
</div>
</div><div class="jeg_ad jnews_sidefeed_ads"></div><div class="jeg_post jeg_pl_xs_3  " data-id="86512" data-sequence="3">
<div class="jeg_thumb">
<a class="ajax" href="https://www.nowgrenada.com/2022/01/covid-19-update-grenada-dashboard-02-january-2022/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="500" height="414" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Claims of coronavirus at SGU designed to create fear and panic" loading="lazy" data-src="https://www.nowgrenada.com/wp-content/uploads/2020/02/Ministry-of-Health-Grenada.jpg" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2022/01/covid-19-update-grenada-dashboard-02-january-2022/">Covid-19 update: Grenada Dashboard 02 January 2022</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 1 day ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="86508" data-sequence="4">
<div class="jeg_thumb">
<a class="ajax" href="https://www.nowgrenada.com/2022/01/dr-jeromes-life-and-legacy-to-be-celebrated-in-april/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="623" height="603" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Dr Jerome’s life and legacy to be celebrated in April " loading="lazy" data-src="https://www.nowgrenada.com/wp-content/uploads/2022/01/Dr-Norge-Jerome-1-1.jpg" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2022/01/dr-jeromes-life-and-legacy-to-be-celebrated-in-april/">Dr Jerome’s life and legacy to be celebrated in April </a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 1 day ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="86502" data-sequence="5">
<div class="jeg_thumb">
<a class="ajax" href="https://www.nowgrenada.com/2022/01/covid-19-update-grenada-dashboard-01-january-2022/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="500" height="414" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Claims of coronavirus at SGU designed to create fear and panic" loading="lazy" data-src="https://www.nowgrenada.com/wp-content/uploads/2020/02/Ministry-of-Health-Grenada.jpg" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2022/01/covid-19-update-grenada-dashboard-01-january-2022/">Covid-19 update: Grenada Dashboard 01 January 2022</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 days ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="86495" data-sequence="6">
<div class="jeg_thumb">
<a class="ajax" href="https://www.nowgrenada.com/2022/01/government-notice-new-year-honours-list-2022-grenada/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="610" height="343" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Kirani James returns from Graves’ disease, inspired by Gail Devers" loading="lazy" data-src="https://www.nowgrenada.com/wp-content/uploads/2019/10/Kirani-James-getty.jpg" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2022/01/government-notice-new-year-honours-list-2022-grenada/">New Year Honours 2022 – Grenada</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 3 days ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="86489" data-sequence="7">
<div class="jeg_thumb">
<a class="ajax" href="https://www.nowgrenada.com/2021/12/covid-19-update-grenada-dashboard-31-december/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="500" height="414" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Claims of coronavirus at SGU designed to create fear and panic" loading="lazy" data-src="https://www.nowgrenada.com/wp-content/uploads/2020/02/Ministry-of-Health-Grenada.jpg" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2021/12/covid-19-update-grenada-dashboard-31-december/">Covid-19 update: Grenada Dashboard 31 December</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 4 days ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="86486" data-sequence="8">
<div class="jeg_thumb">
<a class="ajax" href="https://www.nowgrenada.com/2021/12/omicron-confirmed-in-grenada/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="900" height="483" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Omicron confirmed in Grenada" loading="lazy" data-src="https://www.nowgrenada.com/wp-content/uploads/2021/12/covid-19-variants.jpeg" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2021/12/omicron-confirmed-in-grenada/">Omicron confirmed in Grenada</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 4 days ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="86483" data-sequence="9">
<div class="jeg_thumb">
<a class="ajax" href="https://www.nowgrenada.com/2021/12/testing-for-travel-continues-over-weekend/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="900" height="600" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" loading="lazy" data-src="https://www.nowgrenada.com/wp-content/uploads/2021/09/IMG_8973.jpg" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2021/12/testing-for-travel-continues-over-weekend/">Testing for travel continues over weekend</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 4 days ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="86481" data-sequence="10">
<div class="jeg_thumb">
<a class="ajax" href="https://www.nowgrenada.com/2021/12/national-team-players-encouraged-to-get-fully-vaccinated/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="GFA delegation attends FIFA and CONCACAF Congress in France" loading="lazy" data-src="https://www.nowgrenada.com/wp-content/uploads/2019/06/Grenada-Football-Association-at-90-1-75x75.jpg" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2021/12/national-team-players-encouraged-to-get-fully-vaccinated/">National Team Players encouraged to get fully vaccinated</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 4 days ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="86478" data-sequence="11">
<div class="jeg_thumb">
<a class="ajax" href="https://www.nowgrenada.com/2021/12/covid-19-update-grenada-dashboard-30-december/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="500" height="414" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Claims of coronavirus at SGU designed to create fear and panic" loading="lazy" data-src="https://www.nowgrenada.com/wp-content/uploads/2020/02/Ministry-of-Health-Grenada.jpg" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2021/12/covid-19-update-grenada-dashboard-30-december/">Covid-19 update: Grenada Dashboard 30 December</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 4 days ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="86471" data-sequence="12">
<div class="jeg_thumb">
<a class="ajax" href="https://www.nowgrenada.com/2021/12/mnib-postharvest-handling-training/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="900" height="411" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="MNIB postharvest handling training" loading="lazy" data-src="https://www.nowgrenada.com/wp-content/uploads/2021/12/IMG_8326.jpg" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2021/12/mnib-postharvest-handling-training/">MNIB postharvest handling training</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 5 days ago</div></div>
</div>
</div> </div>
<div class="sidefeed_loadmore">
<button class="btn " data-end="End of Content" data-loading="Loading..." data-loadmore="Load More">
Load More </button>
</div>
</div>
<div class="jeg_sidefeed_overlay">
<div class='preloader_type preloader_dot'>
<div class="sidefeed-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="sidefeed-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="sidefeed-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://www.nowgrenada.com/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png" srcset="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 1x, https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_retina.png 2x" alt="NOW Grenada" data-light-src="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png" data-light-srcset="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 1x, https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_retina.png 2x" data-dark-src="https://www.nowgrenada.com/wp-content/uploads/2019/10/nowgrenada_logo_web_dark_mode.png" data-dark-srcset="https://www.nowgrenada.com/wp-content/uploads/2019/10/nowgrenada_logo_web_dark_mode.png 1x, https://www.nowgrenada.com/wp-content/uploads/2019/10/nowgrenada_logo_web_retina_dark_mode.png 2x"> </a>
</div>
</div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '><div class='ads_shortcode'><div id="bsa-html" class="bsaProContainerNew bsaProContainer-10 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Main Header Ad 468x60</span></h3><a class="bsaProHeader__formUrl" href="https://www.nowgrenada.com/stats/?sid=10" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="https://www.nowgrenada.com/stats/?sid=10&bsa_pro_id=15&bsa_pro_url=netherlands.co.gd" target="_blank"><img class="netherlands-ad" src="https://www.nowgrenada.com/wp-content/uploads/2017/12/banner468x60Netherlands1.gif" title="Netherlands" styles="margin-bottom: 25px !important;" />
<div class="spacer"></div>
</a></div></div></div></div></div></div></div> <script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-10');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
</div></div></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
</div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="none"><li id="menu-item-78358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-78358 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/">Front Page</a></li>
<li id="menu-item-62227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62227 bgnav" data-item-row="default"><a href="#">Categories</a>
<ul class="sub-menu">
<li id="menu-item-62233" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-62233 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/">General News</a>
<ul class="sub-menu">
<li id="menu-item-62365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-62365 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/">All</a></li>
<li id="menu-item-62234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62234 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/agriculture_fisheries/">Agriculture &#038; Fisheries</a></li>
<li id="menu-item-62245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62245 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/arts_culture_entertainment/">Arts &#038; Culture</a></li>
<li id="menu-item-62235" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62235 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/business/">Business</a></li>
<li id="menu-item-62237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62237 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/education/">Education</a></li>
<li id="menu-item-62238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62238 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/environment/">Environment</a></li>
<li id="menu-item-62246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62246 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/health/">Health</a></li>
<li id="menu-item-62239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62239 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/history/">History</a></li>
<li id="menu-item-62244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62244 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/lifestyle/">Lifestyle</a></li>
<li id="menu-item-62243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62243 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/law/">Law</a></li>
<li id="menu-item-62247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62247 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/politics/">Politics</a></li>
<li id="menu-item-62240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62240 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/technology/">Technology</a></li>
<li id="menu-item-62241" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62241 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/travel_tourism/">Travel &#038; Tourism</a></li>
<li id="menu-item-62242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62242 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/weather-news/">Weather</a></li>
<li id="menu-item-62230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62230 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/youth/">Youth</a></li>
</ul>
</li>
<li id="menu-item-62251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62251 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-62369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62369 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/sports/">All</a></li>
<li id="menu-item-62252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62252 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/sports/athletics/">Athletics</a></li>
<li id="menu-item-62253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62253 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/sports/cricket/">Cricket</a></li>
<li id="menu-item-62254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62254 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/sports/football-sport/">Football</a></li>
<li id="menu-item-62255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62255 bgnav" data-item-row="default"><a target="_blank" href="https://www.nowgrenada.com/category/sports/waterspouts/">Watersports</a></li>
</ul>
</li>
<li id="menu-item-62228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62228 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/community/">Community</a>
<ul class="sub-menu">
<li id="menu-item-62363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62363 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/community/">All</a></li>
<li id="menu-item-62229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62229 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/community/tribute/">Tribute</a></li>
</ul>
</li>
<li id="menu-item-62236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62236 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/crime/">Crime</a></li>
<li id="menu-item-62231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62231 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/feature/">Features</a>
<ul class="sub-menu">
<li id="menu-item-62364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62364 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/feature/">All</a></li>
<li id="menu-item-62232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62232 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/feature/today-in-history/">Today in History</a></li>
</ul>
</li>
<li id="menu-item-62256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62256 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/opinion_commentary/">Opinion/Commentary</a></li>
<li id="menu-item-62248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-62248 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/press-release/">Press Releases</a>
<ul class="sub-menu">
<li id="menu-item-62368" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-62368 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/press-release/">All</a></li>
<li id="menu-item-62249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62249 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/press-release/advertisement/">Advertisements</a></li>
<li id="menu-item-62250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62250 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/press-release/notice-news/">Notices</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-62258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62258 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/video/">Video</a></li>
<li id="menu-item-78192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78192 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/notices/">Notices &#038; Vacancies</a></li>
<li id="menu-item-78126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78126 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/advertise/">Advertise</a></li>
<li id="menu-item-78125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78125 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/contact/">Contact Us</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.nowgrenada.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle">
<span class="slider round"></span>
</label>
</div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header normal">
<div class="jeg_container">
<div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="none"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-78358 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/">Front Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62227 bgnav" data-item-row="default"><a href="#">Categories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-62233 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/">General News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-62365 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/">All</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62234 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/agriculture_fisheries/">Agriculture &#038; Fisheries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62245 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/arts_culture_entertainment/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62235 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62237 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62238 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62246 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62239 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/history/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62244 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62243 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/law/">Law</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62247 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62240 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62241 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/travel_tourism/">Travel &#038; Tourism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62242 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/weather-news/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62230 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/youth/">Youth</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62251 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62369 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/sports/">All</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62252 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/sports/athletics/">Athletics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62253 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/sports/cricket/">Cricket</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62254 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/sports/football-sport/">Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62255 bgnav" data-item-row="default"><a target="_blank" href="https://www.nowgrenada.com/category/sports/waterspouts/">Watersports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62228 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/community/">Community</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62363 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/community/">All</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62229 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/community/tribute/">Tribute</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62236 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62231 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/feature/">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62364 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/feature/">All</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62232 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/feature/today-in-history/">Today in History</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62256 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/opinion_commentary/">Opinion/Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-62248 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/press-release/">Press Releases</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-62368 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/press-release/">All</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62249 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/press-release/advertisement/">Advertisements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62250 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/press-release/notice-news/">Notices</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62258 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78192 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/notices/">Notices &#038; Vacancies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78126 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78125 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/contact/">Contact Us</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.nowgrenada.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://www.nowgrenada.com/">
<img class='jeg_logo_img' src="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png" srcset="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 1x, https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 2x" alt="NOW Grenada" data-light-src="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png" data-light-srcset="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 1x, https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 2x" data-dark-src="https://www.nowgrenada.com/wp-content/uploads/2019/10/nowgrenada_logo_web_dark_mode.png" data-dark-srcset="https://www.nowgrenada.com/wp-content/uploads/2019/10/nowgrenada_logo_web_dark_mode.png 1x, https://www.nowgrenada.com/wp-content/uploads/2019/10/nowgrenada_logo_web_retina_dark_mode.png 2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.nowgrenada.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle">
<span class="slider round"></span>
</label>
</div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">


<div class="container">
<div class="jeg_ad jeg_article jnews_article_top_ads">
<div class='ads-wrapper  '></div> </div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div id="newad">
<div id="bsa-block-720--300" class="bsaProContainerNew bsaProContainer-1 bsa-block-720--300 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Article Header</span></h3><a class="bsaProHeader__formUrl" href="https://www.nowgrenada.com/stats/?sid=1" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.nowgrenada.com/stats/?sid=1&bsa_pro_id=19&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.nowgrenada.com/wp-content/uploads/bsa-pro-upload/1606883624-life_icon_ad_720x300master.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				$(document).ready(function(){
					function bsaProResize() {
						var sid = "1";
						var object = $(".bsaProContainer-" + sid);
						var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
						var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
						var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
						var parentWidth = "720";
						var parentHeight = "300";
						var objectWidth = object.parent().outerWidth();
	//					var objectWidth = object.width();
						if ( objectWidth <= parentWidth ) {
							var scale = objectWidth / parentWidth;
							if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
								animateThumb.height(parentHeight * scale);
								innerThumb.height(parentHeight * scale);
								imageThumb.height(parentHeight * scale);
	//							object.height(parentHeight * scale);
							} else {
								animateThumb.height(parentHeight);
								innerThumb.height(parentHeight);
								imageThumb.height(parentHeight);
	//							object.height(parentHeight);
							}
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
	//						object.height(parentHeight);
						}
					}
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script> <script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-1');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
<div id="ad35">
</div>
</div>
<div class="jeg_breadcrumbs jeg_breadcrumb_container">
</div>
<div class="entry-header">
<h1 class="jeg_post_title">GTA vacancy: Accounts Manager</h1>

<div id="agodate">
</div>

<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">
<div class="meta_left">
<div class="jeg_meta_date">
<a href="https://www.nowgrenada.com/2022/01/gta-vacancy-accounts-manager-2/">4 January 2022</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://www.nowgrenada.com/category/press-release/advertisement/" rel="category tag">ADVERTISEMENT</a><span class="category-separator">, </span><a href="https://www.nowgrenada.com/category/news/business/" rel="category tag">Business</a><span class="category-separator">, </span><a href="https://www.nowgrenada.com/category/news/travel_tourism/" rel="category tag">Travel/Tourism</a><span class="category-separator">, </span><a href="https://www.nowgrenada.com/category/press-release/vacancy/" rel="category tag">Vacancy</a> </span>
</div>
<div class="jeg_meta_reading_time">
<span>
2 min. read
</span>
</div> </div>
<div class="meta_right">
</div>
</div>
</div>
</div>
<div class="now_ft_img">
<img width="400" height="400" src="https://www.nowgrenada.com/wp-content/uploads/2020/01/GTA-1.png" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.nowgrenada.com/wp-content/uploads/2020/01/GTA-1.png 400w, https://www.nowgrenada.com/wp-content/uploads/2020/01/GTA-1-300x300.png 300w, https://www.nowgrenada.com/wp-content/uploads/2020/01/GTA-1-150x150.png 150w" sizes="(max-width: 400px) 100vw, 400px" /> </div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
</div>
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.nowgrenada.com%2F2022%2F01%2Fgta-vacancy-accounts-manager-2%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=GTA%20vacancy%3A%20Accounts%20Manager&url=https%3A%2F%2Fwww.nowgrenada.com%2F2022%2F01%2Fgta-vacancy-accounts-manager-2%2F" rel='nofollow' class="jeg_btn-twitter "><i class="fa fa-twitter"></i></a><a href="//api.whatsapp.com/send?text=GTA%20vacancy%3A%20Accounts%20Manager%0Ahttps%3A%2F%2Fwww.nowgrenada.com%2F2022%2F01%2Fgta-vacancy-accounts-manager-2%2F" rel='nofollow' data-action="share/whatsapp/share" class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="https://chart.googleapis.com/chart?chs=400x400&cht=qr&choe=UTF-8&chl=https%3A%2F%2Fwww.nowgrenada.com%2F2022%2F01%2Fgta-vacancy-accounts-manager-2%2F" rel='nofollow' class="jeg_btn-wechat "><i class="fa fa-wechat"></i></a><a href="/cdn-cgi/l/email-protection#053a7670676f60667138425144203735736466646b667c2036442037354466666a706b717620373548646b64626077236468753e676a617c386d717175762036442037432037437272722b6b6a726277606b6461642b666a6820374337353737203743353420374362716428736466646b667c286466666a706b71762868646b646260772837203743" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class='ads-wrapper align-center '><div class='ads_shortcode'></div></div></div><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '><div class='ads_shortcode'>
</div></div></div><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><div class='ads_shortcode'></div></div></div><p><strong>The Grenada Tourism Authority is looking for an innovative and highly motivated person to guide our Accounts team to help accomplish the GTA objectives.</strong>
<p><strong>Qualifications<br />
</strong>Bachelor’s Degree in Accounting <strong>or</strong> possess a recognized certification such as the ACCA, CIMA, CPA or CMA.
<p><strong>Experience<br />
</strong>At least 5 years work experience at a managerial level.<div id="bsa-block-720--150" class="bsaProContainerNew bsaProContainer-53 bsa-block-720--150 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.nowgrenada.com/stats/?sid=53&bsa_pro_id=461&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.nowgrenada.com/wp-content/uploads/bsa-pro-upload/1637622330-neth_merry_reasons_why-bdr.gif&#39;)"></div></a></div></div></div></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			(function($){
				$(document).ready(function(){
					function bsaProResize() {
						var sid = "53";
						var object = $(".bsaProContainer-" + sid);
						var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
						var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
						var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
						var parentWidth = "720";
						var parentHeight = "150";
						var objectWidth = object.parent().outerWidth();
	//					var objectWidth = object.width();
						if ( objectWidth <= parentWidth ) {
							var scale = objectWidth / parentWidth;
							if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
								animateThumb.height(parentHeight * scale);
								innerThumb.height(parentHeight * scale);
								imageThumb.height(parentHeight * scale);
	//							object.height(parentHeight * scale);
							} else {
								animateThumb.height(parentHeight);
								innerThumb.height(parentHeight);
								imageThumb.height(parentHeight);
	//							object.height(parentHeight);
							}
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
	//						object.height(parentHeight);
						}
					}
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script> <script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-53');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
<p><strong>Key competence, knowledge and skills:</strong>
<ul>
<li>Provide sound leadership and guidance to the accounting team.</li>
<li>Knowledge of accounting principles and practices, banking and the analysis and reporting of financial data.</li>
<li>Proven knowledge and experience with budgeting and financial controls</li>
<li>Comprehensive working knowledge of Excel and Sage Accounting</li>
<li>Proven problem solving and reasoning skills.</li>
<li>Ability to use technology to improve efficiency.</li>
</ul>
<p><strong>The Accounts Manager is responsible for, amongst other things:</strong>
<ul>
<li>Developing and implementing sound general accounting systems and financial policies for cash flow management and budgetary controls, in accordance with the Public and Financial Act and Regulations.</li>
<li>Managing the financial functions of the organization including financial reporting, planning and analysis, cash management, payroll, internal controls and overall policies and procedures using the latest technology</li>
<li>Producing monthly statements of the Authority’s financial position and preparing a complete financial statement and report at the end of each financial year.</li>
<li>Providing documents to external auditors to ensure compliance with financial audit requirements and implementing the auditor’s recommendations.</li>
<li>Maintaining fixed asset records and depreciation schedules.</li>
<li>Building relationships with the Authority’s bankers and external auditors.</li>
<li>Contributing to the identification of alternative sources of income and discussion on the organization’s capability to manage self-generated income as required.</li>
</ul>
<p>Interested persons should apply via the link below. Please ensure that you attach your CV to your application.<br />
<a href="https://puregrenada.bamboohr.com/jobs/view.php?id=22&amp;source=aWQ9MTg%3D">https://puregrenada.bamboohr.com/jobs/view.php?id=22&amp;source=aWQ9MTg%3D</a>
<p>The closing date for applications is 24 January 2022. Only suitable applicants will be acknowledged.
<p><em>GTA</em>

<div style="
    font-size: 0.9em !important;
    line-height: 1.2em;
    font-style: italic;
    padding-top: 20px;
">
<strong>NOW Grenada</strong> is not responsible for the opinions, statements or media content presented by contributors. In case of abuse, <a href="https://www.nowgrenada.com/contact/">click here to report</a>.
</div>
<div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.nowgrenada.com/tag/accounts-manager/" rel="tag">accounts manager</a><a href="https://www.nowgrenada.com/tag/grenada-tourism-authority/" rel="tag">grenada tourism authority</a><a href="https://www.nowgrenada.com/tag/gta/" rel="tag">gta</a><a href="https://www.nowgrenada.com/tag/vacancy/" rel="tag">vacancy</a></div>
</div>

<div class="jeg_share_bottom_container"></div>
</div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_shortcode'>
</div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"> <section class="jeg_popup_post">
<span class="caption">Next Post</span>
<div class="jeg_popup_content">
<div class="jeg_thumb">
<a href="https://www.nowgrenada.com/2022/01/only-vessels-with-less-than-1-covid-19-cases-allowed-to-berth/">
<div class="thumbnail-container animate-lazy  size-1000 "><img width="900" height="269" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Cruise ship cancellations" loading="lazy" data-src="https://www.nowgrenada.com/wp-content/uploads/2020/03/st-george-1387555_1280.jpg" data-sizes="auto" data-expand="700" /></div> </a>
</div>
<h3 class="post-title">
<a href="https://www.nowgrenada.com/2022/01/only-vessels-with-less-than-1-covid-19-cases-allowed-to-berth/">
Only vessels with less than 1% Covid-19 cases allowed to berth </a>
</h3>
</div>
<a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
</section>
</div><div class="jnews_comment_container"></div>



<script>
		//Adding asterisk to comment_
		let astr = document.createElement('span');
		astr.className = 'required';
		astr.id = 'required';
		astr.appendChild(document.createTextNode('*'));
		document.querySelector('label[for=comment]').appendChild(astr);
        </script>




<style>
		#required{margin-left: 3px;} 
		</style>
</div>
</div>
<div class="jeg_sidebar   col-md-4">
<div id="bsa-block-300--300" class="bsaProContainerNew bsaProContainer-16 bsa-block-300--300 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.nowgrenada.com/stats/?sid=16&bsa_pro_id=464&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.nowgrenada.com/wp-content/uploads/bsa-pro-upload/1641217288-grenlec.gif&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.nowgrenada.com/stats/?sid=16&bsa_pro_id=482&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.nowgrenada.com/wp-content/uploads/bsa-pro-upload/1640787412-NAWASA.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				$(document).ready(function(){
					function bsaProResize() {
						var sid = "16";
						var object = $(".bsaProContainer-" + sid);
						var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
						var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
						var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
						var parentWidth = "300";
						var parentHeight = "300";
						var objectWidth = object.parent().outerWidth();
	//					var objectWidth = object.width();
						if ( objectWidth <= parentWidth ) {
							var scale = objectWidth / parentWidth;
							if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
								animateThumb.height(parentHeight * scale);
								innerThumb.height(parentHeight * scale);
								imageThumb.height(parentHeight * scale);
	//							object.height(parentHeight * scale);
							} else {
								animateThumb.height(parentHeight);
								innerThumb.height(parentHeight);
								imageThumb.height(parentHeight);
	//							object.height(parentHeight);
							}
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
	//						object.height(parentHeight);
						}
					}
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script> <script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-16');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
<div class="widget widget_text" id="text-3"> <div class="textwidget"><div id="onlymbl"><div id="bsa-block-300--250" class="bsaProContainerNew bsaProContainer-9 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Home Sidebar NP 300x250</span></h3><a class="bsaProHeader__formUrl" href="https://www.nowgrenada.com/stats/?sid=9" target="_blank" style="color:" rel="noopener"><span></span></a></div><div class="bsaProItems bsaGridGutHor " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.nowgrenada.com/stats/?sid=9&bsa_pro_id=17&bsa_pro_url=1" target="_blank" rel="noopener"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.nowgrenada.com/wp-content/uploads/bsa-pro-upload/1583354903-1514827691-gcs-sidebar-box.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.nowgrenada.com/stats/?sid=9&bsa_pro_id=195&bsa_pro_url=1" target="_blank" rel="noopener"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.nowgrenada.com/wp-content/uploads/2014/03/Aqua-Banner-300x250.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				$(document).ready(function(){
					function bsaProResize() {
						var sid = "9";
						var object = $(".bsaProContainer-" + sid);
						var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
						var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
						var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
						var parentWidth = "300";
						var parentHeight = "250";
						var objectWidth = object.parent().outerWidth();
	//					var objectWidth = object.width();
						if ( objectWidth <= parentWidth ) {
							var scale = objectWidth / parentWidth;
							if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
								animateThumb.height(parentHeight * scale);
								innerThumb.height(parentHeight * scale);
								imageThumb.height(parentHeight * scale);
	//							object.height(parentHeight * scale);
							} else {
								animateThumb.height(parentHeight);
								innerThumb.height(parentHeight);
								imageThumb.height(parentHeight);
	//							object.height(parentHeight);
							}
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
	//						object.height(parentHeight);
						}
					}
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script> <script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-9');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
</div>
</div>
</div><div id="bsa-block-80--60" class="bsaProContainerNew bsaProContainer-60 bsa-block-80--60 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.nowgrenada.com/stats/?sid=60&bsa_pro_id=350&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.nowgrenada.com/wp-content/uploads/bsa-pro-upload/1623342318-now-tracking.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				$(document).ready(function(){
					function bsaProResize() {
						var sid = "60";
						var object = $(".bsaProContainer-" + sid);
						var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
						var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
						var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
						var parentWidth = "80";
						var parentHeight = "60";
						var objectWidth = object.parent().outerWidth();
	//					var objectWidth = object.width();
						if ( objectWidth <= parentWidth ) {
							var scale = objectWidth / parentWidth;
							if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
								animateThumb.height(parentHeight * scale);
								innerThumb.height(parentHeight * scale);
								imageThumb.height(parentHeight * scale);
	//							object.height(parentHeight * scale);
							} else {
								animateThumb.height(parentHeight);
								innerThumb.height(parentHeight);
								imageThumb.height(parentHeight);
	//							object.height(parentHeight);
							}
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
	//						object.height(parentHeight);
						}
					}
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script> <script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-60');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
</div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '><div class='ads_shortcode'></div></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-86519 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_sidecontent jeg_sidecontent_center jsc_normal elementor-default elementor-kit-82120"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_custom">
<div class="jeg_container">
<div class="jeg_content">
<div class="jeg_vc_content">
<div data-elementor-type="wp-post" data-elementor-id="78320" class="elementor elementor-78320" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-94f53bf elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="94f53bf" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-13e8bc1" data-id="13e8bc1" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-8a0008f jeg_footer footer_dark a elementor-widget elementor-widget-text-editor" data-id="8a0008f" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<p>© NOW Grenada. All Rights Reserved. Published by <a href="https://aqua.gd" target="_blank" rel="noopener">Aqua Design Inc.</a> | <a href="https://www.nowgrenada.com/terms/">Terms of Use</a> | <a href="https://www.nowgrenada.com/privacy/">Privacy Policy</a></p> </div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-567c79f" data-id="567c79f" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-c8ec081 elementor-icon-list--layout-inline elementor-align-right elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="c8ec081" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items elementor-inline-items">
<li class="elementor-icon-list-item elementor-inline-item">
<a href="https://www.facebook.com/NOWGrenada">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fab fa-facebook-f"></i> </span>
<span class="elementor-icon-list-text"></span>
</a>
</li>
<li class="elementor-icon-list-item elementor-inline-item">
<a href="https://twitter.com/nowgrenada">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fab fa-twitter"></i> </span>
<span class="elementor-icon-list-text"></span>
</a>
</li>
<li class="elementor-icon-list-item elementor-inline-item">
<a href="https://www.youtube.com/channel/UCitLlsbrKJpWAosE1qQkeOQ">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fab fa-youtube"></i> </span>
<span class="elementor-icon-list-text"></span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.nowgrenada.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-78358"><a href="https://www.nowgrenada.com/">Front Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62227"><a href="#">Categories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-62233"><a href="https://www.nowgrenada.com/category/news/">General News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-62365"><a href="https://www.nowgrenada.com/category/news/">All</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62234"><a href="https://www.nowgrenada.com/category/news/agriculture_fisheries/">Agriculture &#038; Fisheries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62245"><a href="https://www.nowgrenada.com/category/news/arts_culture_entertainment/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62235"><a href="https://www.nowgrenada.com/category/news/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62237"><a href="https://www.nowgrenada.com/category/news/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62238"><a href="https://www.nowgrenada.com/category/news/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62246"><a href="https://www.nowgrenada.com/category/news/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62239"><a href="https://www.nowgrenada.com/category/news/history/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62244"><a href="https://www.nowgrenada.com/category/news/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62243"><a href="https://www.nowgrenada.com/category/news/law/">Law</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62247"><a href="https://www.nowgrenada.com/category/news/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62240"><a href="https://www.nowgrenada.com/category/news/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62241"><a href="https://www.nowgrenada.com/category/news/travel_tourism/">Travel &#038; Tourism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62242"><a href="https://www.nowgrenada.com/category/news/weather-news/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62230"><a href="https://www.nowgrenada.com/category/news/youth/">Youth</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62251"><a href="https://www.nowgrenada.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62369"><a href="https://www.nowgrenada.com/category/sports/">All</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62252"><a href="https://www.nowgrenada.com/category/sports/athletics/">Athletics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62253"><a href="https://www.nowgrenada.com/category/sports/cricket/">Cricket</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62254"><a href="https://www.nowgrenada.com/category/sports/football-sport/">Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62255"><a target="_blank" rel="noopener" href="https://www.nowgrenada.com/category/sports/waterspouts/">Watersports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62228"><a href="https://www.nowgrenada.com/category/community/">Community</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62363"><a href="https://www.nowgrenada.com/category/community/">All</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62229"><a href="https://www.nowgrenada.com/category/community/tribute/">Tribute</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62236"><a href="https://www.nowgrenada.com/category/news/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62231"><a href="https://www.nowgrenada.com/category/feature/">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62364"><a href="https://www.nowgrenada.com/category/feature/">All</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62232"><a href="https://www.nowgrenada.com/category/feature/today-in-history/">Today in History</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62256"><a href="https://www.nowgrenada.com/category/opinion_commentary/">Opinion/Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-62248"><a href="https://www.nowgrenada.com/category/press-release/">Press Releases</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-62368"><a href="https://www.nowgrenada.com/category/press-release/">All</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62249"><a href="https://www.nowgrenada.com/category/press-release/advertisement/">Advertisements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62250"><a href="https://www.nowgrenada.com/category/press-release/notice-news/">Notices</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62258"><a href="https://www.nowgrenada.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78192"><a href="https://www.nowgrenada.com/notices/">Notices &#038; Vacancies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78126"><a href="https://www.nowgrenada.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78125"><a href="https://www.nowgrenada.com/contact/">Contact Us</a></li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/Nowgrenada" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nowgrenada" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCitLlsbrKJpWAosE1qQkeOQ" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>Copyright NOW Grenada</p>
</div> </div>
</div> </div>
</div><script type="text/javascript">var jfla = []</script>
<script type="text/javascript">var cffajaxurl = "https://www.nowgrenada.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<aside id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme gdpr_infobar_postion_bottom" role="note" aria-label="GDPR Cookie Banner" style="display: none;">
<div class="moove-gdpr-info-bar-container">
<div class="moove-gdpr-info-bar-content">
<div class="moove-gdpr-cookie-notice">
<p>We are using cookies to give you the best experience on our website.</p>
<p>You can find out more about which cookies we are using or switch them off in <span role="link" tabindex="0" data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>. Visit our <a href="https://www.nowgrenada.com/privacy/">Privacy Policy</a> | <a href="https://www.nowgrenada.com/terms/">Terms of Use</a>.</p>
</div>

<div class="moove-gdpr-button-holder">
<button class="mgbutton moove-gdpr-infobar-allow-all gdpr-fbo-0" aria-label="Accept">Accept</button>
</div>
 </div>

</div>

</aside>

<div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.nowgrenada.com%2F2022%2F01%2Fgta-vacancy-accounts-manager-2%2F" data-image-url="" data-title="GTA%20vacancy%3A%20Accounts%20Manager"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.nowgrenada.com%2F2022%2F01%2Fgta-vacancy-accounts-manager-2%2F" data-image-url="" data-title="GTA%20vacancy%3A%20Accounts%20Manager"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div> <script>
        window.OneSignal = window.OneSignal || [];
		/* Why use .push? See: http://stackoverflow.com/a/38466780/555547 */
		window.OneSignal.push(function() {
  		/* Never call init() more than once. An error will occur. */
  		window.OneSignal.init(window._oneSignalInitOptions);
		});
        </script>
<div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div>
<style id='elementor-frontend-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.7.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.7.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/cache/autoptimize/autoptimize_single_c9ee3534bc1c1c2f2b2804a4c6e045f6.php?ver=1.0.1' id='isotope-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/cache/autoptimize/autoptimize_single_80baefbac555aa8bdf0bc6b065e28e2b.php?ver=1.0.1' id='lazysizes-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/cache/autoptimize/autoptimize_single_cc9c5fb51f785a88637049720c1ca390.php?ver=1.0.1' id='bgset-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/cache/autoptimize/autoptimize_single_d3b89f1c2c2e5e385907e5c0150e2ca5.php?ver=1.0.1' id='superfish-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/cache/autoptimize/autoptimize_single_f252b2812ef7fbe650c932e4e4cfc017.php?ver=1.0.1' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/cache/autoptimize/autoptimize_single_84a8f50d7be5f082584e4b38b6f7d66f.php?ver=1.0.1' id='waypoint-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/cache/autoptimize/autoptimize_single_7947c88004334227f346d84eeacd2fce.php?ver=1.0.1' id='scrollto-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/cache/autoptimize/autoptimize_single_1beaf24519e12ff3b3e9b1f933bd4892.php?ver=1.0.1' id='parallax-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/cache/autoptimize/autoptimize_single_c87f951a08d249616fd25aeca7584c66.php?ver=1.0.1' id='okaynav-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/cache/autoptimize/autoptimize_single_0dadbc3f772821bbaa630bbc917f60c1.php?ver=1.0.1' id='mousewheel-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/cache/autoptimize/autoptimize_single_5db356b3b1b5487f21dfa2374e219e3a.php?ver=1.0.1' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/cache/autoptimize/autoptimize_single_4eed55c15d40144a5ccee9e4c1f6ff4f.php?ver=1.0.1' id='smartresize-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/cache/autoptimize/autoptimize_single_a44d2d3b8180f34bbbc882c06c9b852d.php?ver=1.0.1' id='chosen-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/cache/autoptimize/autoptimize_single_bddbc5544f5eeec3cabb2a671061b622.php?ver=1.0.1' id='magnific-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/cache/autoptimize/autoptimize_single_5974b4c95eb032c4fe7a753a98f60cb0.php?ver=1.0.1' id='jnews-gif-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/cache/autoptimize/autoptimize_single_9496c67edf379d8ce12080e09d39b018.php?ver=1.0.1' id='jnews-sticky-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=1.0.1' id='jquery-transit-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/cache/autoptimize/autoptimize_single_28df2c64308fecc35aaf9b01c220fd38.php?ver=1.0.1' id='jnews-landing-module-js'></script>
<script type='text/javascript' id='jnews-main-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.nowgrenada.com\/2022\/01\/gta-vacancy-accounts-manager-2","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"1","language":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"86519","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"bottom_right","rtl":"0","gif":"1","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.nowgrenada.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/cache/autoptimize/autoptimize_single_74aa04905a2c67a6bdaea260ae2b1f81.php?ver=1.0.1' id='jnews-main-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/cache/autoptimize/autoptimize_single_03777dbd9c416c80e2c9378dbdff137c.php?ver=1.0.1' id='jnews-floating-video-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/cache/autoptimize/autoptimize_single_f7294c2e943df53f5a3b378cf84f68a5.php?ver=1.0.1' id='jnews-zoom-button-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/cache/autoptimize/autoptimize_single_8cedcb9a287660239b5df75a6f94a5b3.php?ver=1.0.1' id='jnews-popup-post-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/cache/autoptimize/autoptimize_single_05993ab7d2cc5bb40e8d4a2e48649736.php?ver=1.0.1' id='jscrollpane-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/cache/autoptimize/autoptimize_single_f11136e699e5fb51132bc6384bb5f42a.php?ver=1.0.1' id='jnews-sidefeed-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/cache/autoptimize/autoptimize_single_682b2cb5f0a73e130d03105aa0962328.php?ver=1.0.1' id='jnews-darkmode-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.1' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='cffscripts-js-extra'>
/* <![CDATA[ */
var cffOptions = {"placeholder":"https:\/\/www.nowgrenada.com\/wp-content\/plugins\/custom-facebook-feed\/assets\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/cache/autoptimize/autoptimize_single_8d53d209b78b24d82b27eee032a4e200.php?ver=4.1.1' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/cache/autoptimize/autoptimize_single_a1ade95e21102c15d71ee475ac3818f6.php?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' id='moove_gdpr_frontend-js-extra'>
/* <![CDATA[ */
var moove_frontend_gdpr_scripts = {"ajaxurl":"https:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","post_id":"86519","plugin_dir":"https:\/\/www.nowgrenada.com\/wp-content\/plugins\/gdpr-cookie-compliance","show_icons":"all","is_page":"","strict_init":"1","enabled_default":{"third_party":0,"advanced":0},"geo_location":"false","force_reload":"false","is_single":"1","hide_save_btn":"false","current_user":"0","cookie_expiration":"365","script_delay":"2000","gdpr_scor":"true","wp_lang":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/cache/autoptimize/autoptimize_single_c96a9315cd5c7db9d3eed08ca6f6362a.php?ver=4.7.1' id='moove_gdpr_frontend-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/cache/autoptimize/autoptimize_single_71ed5d351d462619d0b359f73f22bc2c.php' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.5.2' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.4.8' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.4.8' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","nonce":"c2ffbedb17","urls":{"assets":"https:\/\/www.nowgrenada.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.nowgrenada.com\/wp-json\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_GB","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.nowgrenada.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.5.2' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.4.8","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"a11y_improvements":true,"e_import_export":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"admin-top-bar":true,"form-submissions":true},"urls":{"assets":"https:\/\/www.nowgrenada.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":86519,"title":"GTA%20vacancy%3A%20Accounts%20Manager%20%7C%20NOW%20Grenada","excerpt":"\u201cThe closing date for applications is 24 January 2022. Only suitable applicants will be acknowledged.\u201d","featuredImage":"https:\/\/www.nowgrenada.com\/wp-content\/uploads\/2020\/01\/GTA-1.png"}};
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.4.8' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js?ver=3.5.2' id='pro-elements-handlers-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div>

<div id="moove_gdpr_cookie_modal" class="gdpr_lightbox-hide" role="complementary" aria-label="GDPR Settings Screen">
<div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1">
<button class="moove-gdpr-modal-close" aria-label="Close GDPR Cookie Settings">
<span class="gdpr-sr-only">Close GDPR Cookie Settings</span>
<span class="gdpr-icon moovegdpr-arrow-close"></span>
</button>
<div class="moove-gdpr-modal-left-content">
<div class="moove-gdpr-company-logo-holder">
<img src="https://www.nowgrenada.com/wp-content/uploads/2020/03/gdpr-logo-red-300x200.jpg" alt="" width="300" height="200" class="img-responsive" />
</div>
 <ul id="moove-gdpr-menu">
<li class="menu-item-on menu-item-privacy_overview menu-item-selected">
<button data-href="#privacy_overview" class="moove-gdpr-tab-nav" aria-label="Privacy Overview">
<span class="gdpr-svg-icon">
<svg class="icon icon-privacy-overview" viewBox="0 0 26 32">
<path d="M11.082 27.443l1.536 0.666 1.715-0.717c5.018-2.099 8.294-7.014 8.294-12.442v-5.734l-9.958-5.325-9.702 5.325v5.862c0 5.376 3.2 10.24 8.115 12.365zM4.502 10.138l8.166-4.506 8.397 4.506v4.813c0 4.838-2.893 9.19-7.347 11.034l-1.101 0.461-0.922-0.41c-4.352-1.894-7.194-6.195-7.194-10.957v-4.941zM12.029 14.259h1.536v7.347h-1.536v-7.347zM12.029 10.394h1.536v2.483h-1.536v-2.483z" fill="currentColor"></path>
</svg>
</span>
<span class="gdpr-nav-tab-title">Privacy Overview</span>
</button>
</li>
<li class="menu-item-strict-necessary-cookies menu-item-off">
<button data-href="#strict-necessary-cookies" class="moove-gdpr-tab-nav" aria-label="Strictly Necessary Cookies">
<span class="gdpr-svg-icon">
<svg class="icon icon-strict-necessary" viewBox="0 0 26 32">
<path d="M22.685 5.478l-9.984 10.752-2.97-4.070c-0.333-0.461-0.973-0.538-1.434-0.205-0.435 0.333-0.538 0.947-0.23 1.408l3.686 5.094c0.179 0.256 0.461 0.41 0.768 0.435h0.051c0.282 0 0.538-0.102 0.742-0.307l10.854-11.699c0.358-0.435 0.333-1.075-0.102-1.434-0.384-0.384-0.998-0.358-1.382 0.026v0zM22.301 12.954c-0.563 0.102-0.922 0.64-0.794 1.203 0.128 0.614 0.179 1.229 0.179 1.843 0 5.094-4.122 9.216-9.216 9.216s-9.216-4.122-9.216-9.216 4.122-9.216 9.216-9.216c1.536 0 3.021 0.384 4.378 1.101 0.512 0.23 1.126 0 1.357-0.538 0.205-0.461 0.051-0.998-0.384-1.254-5.478-2.944-12.314-0.922-15.283 4.557s-0.922 12.314 4.557 15.258 12.314 0.922 15.258-4.557c0.896-1.638 1.357-3.482 1.357-5.35 0-0.768-0.077-1.51-0.23-2.253-0.102-0.538-0.64-0.896-1.178-0.794z" fill="currentColor"></path>
</svg>
</span>
<span class="gdpr-nav-tab-title">Strictly Necessary Cookies</span>
</button>
</li>
</ul>
<div class="moove-gdpr-branding-cnt">
<a href="https://wordpress.org/plugins/gdpr-cookie-compliance/" target="_blank" rel="noopener noreferrer nofollow" class='moove-gdpr-branding'>Powered by&nbsp; <span>GDPR Cookie Compliance</span></a>
</div>
 </div>

<div class="moove-gdpr-modal-right-content">
<div class="moove-gdpr-modal-title">
</div>

<div class="main-modal-content">
<div class="moove-gdpr-tab-content">
<div id="privacy_overview" class="moove-gdpr-tab-main">
<span class="tab-title">Privacy Overview</span>
<div class="moove-gdpr-tab-main-content">
<p>This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognising you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful. Visit our <a href="https://www.nowgrenada.com/privacy-policy-2/">Privacy Policy</a> | <a href="https://www.nowgrenada.com/terms/">Terms of Use</a>.</p>
</div>

</div>

<div id="strict-necessary-cookies" class="moove-gdpr-tab-main" style="display:none">
<span class="tab-title">Strictly Necessary Cookies</span>
<div class="moove-gdpr-tab-main-content">
<p>Strictly Necessary Cookie should be enabled at all times so that we can save your preferences for cookie settings.</p>
<div class="moove-gdpr-status-bar ">
<div class="gdpr-cc-form-wrap">
<div class="gdpr-cc-form-fieldset">
<label class="cookie-switch" for="moove_gdpr_strict_cookies">
<span class="gdpr-sr-only">Enable or Disable Cookies</span>
<input type="checkbox" aria-label="Strictly Necessary Cookies" value="check" name="moove_gdpr_strict_cookies" id="moove_gdpr_strict_cookies">
<span class="cookie-slider cookie-round" data-text-enable="Enabled" data-text-disabled="Disabled"></span>
</label>
</div>

</div>

</div>

<div class="moove-gdpr-strict-warning-message" style="margin-top: 10px;">
<p>If you disable this cookie, we will not be able to save your preferences. This means that every time you visit this website you will need to enable or disable cookies again.</p>
</div>

</div>

</div>

</div>

</div>

<div class="moove-gdpr-modal-footer-content">
<div class="moove-gdpr-button-holder">
<button class="mgbutton moove-gdpr-modal-allow-all button-visible" aria-label="Enable All">Enable All</button>
<button class="mgbutton moove-gdpr-modal-save-settings button-visible" aria-label="Save Settings">Save Settings</button>
</div>
 </div>

</div>

<div class="moove-clearfix"></div>
</div>

</div>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script>
<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
$('a').each(function() {
var a = new RegExp('/' + window.location.host + '/');
if(!a.test(this.href)) {
$(this).click(function(event) {
event.preventDefault();
event.stopPropagation();
window.open(this.href, '_blank');
});
}
});
});
//]]>
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6c862d440bbc8292',m:'pqNMl72xmpdqwP66jAj3LYj0tmvet2XmAWdhaAuhR.c-1641317239-0-ASryiAU3Z6k79+TkMIYSNKF97jUqqnPS0DOCT7XPtjuhnPRM3TDwzqnzOJ+WRN6v2+QRgDA1B1UBliE1RJ+T3Aqqbkn5tWtxvj4DB/V8FtwaYV+FKvEkKavsJhjmoZTHKs1cyHrBkyYilc3DAMbMEp0QYJWHcuWLwTJgKblzg/XUHETGFdtOT+FBjsXvTmfCW57n9BWEYsp8ORCG/QOxvcU9NLE2ItgJr4kxTFQUWYlMnjgmrr4FpOs5iXbYXg8ZO96XfdavUOaZgtf8v9Of1Fg=',s:[0xe7eaa0fde6,0x333966d779],u:'/cdn-cgi/challenge-platform/h/g'}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6c862d440bbc8292","version":"2021.12.0","r":1,"token":"267bd686657f40b0a85b0384003f5282","si":100}' crossorigin="anonymous"></script>
</body>
</html>
