<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" dir="ltr" lang="en-GB"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" dir="ltr" lang="en-GB"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" dir="ltr" lang="en-GB"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" dir="ltr" lang="en-GB"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" dir="ltr" lang="en-GB" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<meta name='theme-color' content='#9f251c' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.nowgrenada.com/xmlrpc.php" />
<title>Tropical Weather Outlook: Sunday, 14 August 2022 (8 am) | NOW Grenada</title>

<meta name="robots" content="max-image-preview:large" />
<link rel="canonical" href="https://www.nowgrenada.com/2022/08/tropical-weather-outlook-sunday-14-august-2022-8-am/" />
<meta name="generator" content="All in One SEO (AIOSEO) 4.2.3.1 " />
<meta property="og:locale" content="en_GB" />
<meta property="og:site_name" content="NOW Grenada" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tropical Weather Outlook: Sunday, 14 August 2022 (8 am) | NOW Grenada" />
<meta property="og:url" content="https://www.nowgrenada.com/2022/08/tropical-weather-outlook-sunday-14-august-2022-8-am/" />
<meta property="fb:app_id" content="640135875998340" />
<meta property="fb:admins" content="1526986643" />
<meta property="og:image" content="https://www.nowgrenada.com/wp-content/uploads/2022/08/image002-5.jpg" />
<meta property="og:image:secure_url" content="https://www.nowgrenada.com/wp-content/uploads/2022/08/image002-5.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="665" />
<meta property="article:published_time" content="2022-08-14T13:49:55+00:00" />
<meta property="article:modified_time" content="2022-08-14T13:50:44+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/NOWGrenada/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@nowgrenada" />
<meta name="twitter:title" content="Tropical Weather Outlook: Sunday, 14 August 2022 (8 am) | NOW Grenada" />
<meta name="twitter:image" content="https://www.nowgrenada.com/wp-content/uploads/2022/08/image002-5.jpg" />
<script type="application/ld+json" class="aioseo-schema">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</script>

<script type="text/javascript">
			  var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
<script type="text/javascript">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</script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; Feed" href="https://www.nowgrenada.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; Comments Feed" href="https://www.nowgrenada.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; Tropical Weather Outlook: Sunday, 14 August 2022 (8 am) Comments Feed" href="https://www.nowgrenada.com/2022/08/tropical-weather-outlook-sunday-14-august-2022-8-am/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-188638277-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nowgrenada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d8264f542d87d30068c02f3e3c460407"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<script id="nowgd-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.nowgrenada.com/wp-includes/css/dist/block-library/style.min.css?ver=d8264f542d87d30068c02f3e3c460407' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.nowgrenada.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.nowgrenada.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=d8264f542d87d30068c02f3e3c460407' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css' href='https://www.nowgrenada.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.7.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='unslider-css-css' href='https://www.nowgrenada.com/wp-content/uploads/978/210/public/assets/css/180.css?ver=1.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://www.nowgrenada.com/wp-content/uploads/978/210/public/assets/css/109.css?ver=1.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css' href='https://www.nowgrenada.com/wp-content/themes/jnews/style.css?ver=d8264f542d87d30068c02f3e3c460407' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://www.nowgrenada.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Roboto%3Areguler&#038;display=swap&#038;ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.nowgrenada.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-icon-css' href='https://www.nowgrenada.com/wp-content/themes/jnews/assets/fonts/jegicon/jegicon.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jscrollpane-css' href='https://www.nowgrenada.com/wp-content/themes/jnews/assets/css/jquery.jscrollpane.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='oknav-css' href='https://www.nowgrenada.com/wp-content/themes/jnews/assets/css/okayNav.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://www.nowgrenada.com/wp-content/themes/jnews/assets/css/magnific-popup.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css' href='https://www.nowgrenada.com/wp-content/themes/jnews/assets/css/chosen/chosen.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-main-css' href='https://www.nowgrenada.com/wp-content/themes/jnews/assets/css/main.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-pages-css' href='https://www.nowgrenada.com/wp-content/themes/jnews/assets/css/pages.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-sidefeed-css' href='https://www.nowgrenada.com/wp-content/themes/jnews/assets/css/sidefeed.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-single-css' href='https://www.nowgrenada.com/wp-content/themes/jnews/assets/css/single.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-responsive-css' href='https://www.nowgrenada.com/wp-content/themes/jnews/assets/css/responsive.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-pb-temp-css' href='https://www.nowgrenada.com/wp-content/themes/jnews/assets/css/pb-temp.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-elementor-css' href='https://www.nowgrenada.com/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://www.nowgrenada.com/wp-content/themes/jnews-child/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://www.nowgrenada.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='moove_gdpr_frontend-css' href='https://www.nowgrenada.com/wp-content/plugins/gdpr-cookie-compliance/dist/styles/gdpr-main.css?ver=4.8.11' type='text/css' media='all' />
<style id='moove_gdpr_frontend-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.nowgrenada.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css' href='https://www.nowgrenada.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.7.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.nowgrenada.com","hash_tracking":"false","ua":"UA-188638277-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/uploads/978/210/public/assets/js/189.js?ver=1.4.10' id='unslider-js-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/uploads/978/210/public/assets/js/733.js?ver=1.4.10' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/uploads/978/210/public/assets/js/573.js?ver=1.4.10' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/uploads/978/533/public/assets/js/736.js?ver=1.35.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/uploads/978/286/911/675/871/222.js?ver=2.17.4' id='advanced_ads_pro/visitor_conditions-js'></script>
<link rel="https://api.w.org/" href="https://www.nowgrenada.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.nowgrenada.com/wp-json/wp/v2/posts/91456" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nowgrenada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nowgrenada.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.nowgrenada.com/?p=91456' />
<link rel="alternate" type="application/json+oembed" href="https://www.nowgrenada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nowgrenada.com%2F2022%2F08%2Ftropical-weather-outlook-sunday-14-august-2022-8-am%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nowgrenada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nowgrenada.com%2F2022%2F08%2Ftropical-weather-outlook-sunday-14-august-2022-8-am%2F&#038;format=xml" />
<script>

	window.fbAsyncInit = function() {
    FB.init({
      appId      : '640135875998340',
      cookie     : true,
      xfbml      : true,
      version    : 'v8.0'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));

</script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v12.0&appId=640135875998340&autoLogAppEvents=1" nonce="CCKEMrIr"></script>
<script type="text/javascript">
var infolinks_pid = 3347820;
var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="nowgd-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<style>img#wpstats{display:none}</style>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.nowgrenada.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e0fbff27-0ea3-4e3f-a8d9-a4c7eac9ccc8';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "NOW Grenada";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing to nowgrenada.com!";
oneSignal_options['welcomeNotification']['url'] = "https://www.nowgrenada.com";
oneSignal_options['path'] = "https://www.nowgrenada.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4463433a-b41c-4a34-809b-879a9d93883b";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "We'd like to show you notifications for the latest news and updates";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Example Notification Title";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Notifications will appear on your desktop";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Example Notification";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Notifications will appear on your mobile";
oneSignal_options['promptOptions']['exampleNotificationCaption'] = "(you can unsubscribe anytime)";
oneSignal_options['promptOptions']['acceptButtonText'] = "ALLOW";
oneSignal_options['promptOptions']['cancelButtonText'] = "NO THANKS";
oneSignal_options['promptOptions']['siteName'] = "https://www.nowgrenada.com";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Click Allow";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
          /* OneSignal: Using custom SDK initialization. */
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.nowgrenada.com/wp-content/uploads/2019/07/cropped-now-logo_social-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.nowgrenada.com/wp-content/uploads/2019/07/cropped-now-logo_social-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.nowgrenada.com/wp-content/uploads/2019/07/cropped-now-logo_social-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.nowgrenada.com/wp-content/uploads/2019/07/cropped-now-logo_social-2-270x270.png" />
<style type="text/css" id="wp-custom-css">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</style>
</head>
<body class="post-template-default single single-post postid-91456 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jeg_sidecontent jeg_sidecontent_center jsc_normal elementor-default elementor-kit-82120 aa-prefix-nowgd-">
<div id="jeg_sidecontent">
<div class="jeg_side_heading">
<ul class="jeg_side_tabs">
<li data-tab-content="tab1" data-sort='latest' class="active">Latest</li> </ul>
<div class="jeg_side_feed_cat_wrapper">
<div class="jeg_cat_dropdown"></div> </div>
<script> var side_feed = {"paged":1,"post_type":"post","exclude_post":91456,"include_category":"","sort_by":"latest","post_offset":0,"pagination_number_post":12,"number_post":12,"pagination_mode":"loadmore"}; </script> </div>
<div class="sidecontent_postwrapper">
<div class="jeg_sidefeed ">
<div class="jeg_post jeg_pl_md_box active " data-id="91456" data-sequence="0">
<div class="overlay_container">
 <div class="jeg_thumb">
<a class="ajax" href="https://www.nowgrenada.com/2022/08/tropical-weather-outlook-sunday-14-august-2022-8-am/"><div class="thumbnail-container animate-lazy  size-500 "><img width="900" height="665" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Tropical Weather Outlook: Sunday, 14 August 2022 (8 am)" loading="lazy" sizes="(max-width: 900px) 100vw, 900px" data-src="https://www.nowgrenada.com/wp-content/uploads/2022/08/image002-5.jpg" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2022/08/image002-5.jpg 900w, https://www.nowgrenada.com/wp-content/uploads/2022/08/image002-5-300x222.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2022/08/image002-5-150x111.jpg 150w, https://www.nowgrenada.com/wp-content/uploads/2022/08/image002-5-768x567.jpg 768w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2022/08/tropical-weather-outlook-sunday-14-august-2022-8-am/">Tropical Weather Outlook: Sunday, 14 August 2022 (8 am)</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 hours ago</div></div>
</div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="91466" data-sequence="1">
<div class="jeg_thumb">
<a class="ajax" href="https://www.nowgrenada.com/2022/08/captain-and-crew-of-harbour-master-to-appear-in-court-monday/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="640" height="426" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Breaking News: Charged For “Causing Death by Dangerous Driving”" loading="lazy" sizes="(max-width: 640px) 100vw, 640px" data-src="https://www.nowgrenada.com/wp-content/uploads/2017/05/justice-2060093_640.jpg" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2017/05/justice-2060093_640.jpg 640w, https://www.nowgrenada.com/wp-content/uploads/2017/05/justice-2060093_640-150x100.jpg 150w, https://www.nowgrenada.com/wp-content/uploads/2017/05/justice-2060093_640-300x200.jpg 300w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2022/08/captain-and-crew-of-harbour-master-to-appear-in-court-monday/">Captain and crew of Harbour Master to appear in court Monday</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 1 hour ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="91463" data-sequence="2">
<div class="jeg_thumb">
<a class="ajax" href="https://thevoiceslu.com/2022/08/honouring-margaret-roberts-steele/#new_tab"><div class="thumbnail-container animate-lazy  size-1000 "><img width="900" height="580" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Honouring Margaret Roberts Steele" loading="lazy" sizes="(max-width: 900px) 100vw, 900px" data-src="https://www.nowgrenada.com/wp-content/uploads/2022/08/Screenshot-2022-08-14-at-10.20.31-AM.jpg" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2022/08/Screenshot-2022-08-14-at-10.20.31-AM.jpg 900w, https://www.nowgrenada.com/wp-content/uploads/2022/08/Screenshot-2022-08-14-at-10.20.31-AM-300x193.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2022/08/Screenshot-2022-08-14-at-10.20.31-AM-150x97.jpg 150w, https://www.nowgrenada.com/wp-content/uploads/2022/08/Screenshot-2022-08-14-at-10.20.31-AM-768x495.jpg 768w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thevoiceslu.com/2022/08/honouring-margaret-roberts-steele/#new_tab">Honouring Margaret Roberts Steele</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 hours ago</div></div>
</div>
</div><div class="jeg_ad jnews_sidefeed_ads"></div><div class="jeg_post jeg_pl_xs_3  " data-id="91461" data-sequence="3">
<div class="jeg_thumb">
<a class="ajax" href="https://newsday.co.tt/2022/08/14/harbour-master-captain-claims-grenadian-champ-was-aggressor/#new_tab"><div class="thumbnail-container animate-lazy  size-1000 "><img width="900" height="472" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Party boat crew members detained following assault of sportsman Anderson Peters" loading="lazy" sizes="(max-width: 900px) 100vw, 900px" data-src="https://www.nowgrenada.com/wp-content/uploads/2022/08/Harbour-Master-Cruises.jpg" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2022/08/Harbour-Master-Cruises.jpg 900w, https://www.nowgrenada.com/wp-content/uploads/2022/08/Harbour-Master-Cruises-300x157.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2022/08/Harbour-Master-Cruises-150x79.jpg 150w, https://www.nowgrenada.com/wp-content/uploads/2022/08/Harbour-Master-Cruises-768x403.jpg 768w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://newsday.co.tt/2022/08/14/harbour-master-captain-claims-grenadian-champ-was-aggressor/#new_tab">Harbour Master captain claims Grenadian champ was aggressor</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 hours ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="91451" data-sequence="4">
<div class="jeg_thumb">
<a class="ajax" href="https://www.nowgrenada.com/2022/08/covid-19-update-grenada-dashboard-12-august-2022/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="500" height="414" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Claims of coronavirus at SGU designed to create fear and panic" loading="lazy" sizes="(max-width: 500px) 100vw, 500px" data-src="https://www.nowgrenada.com/wp-content/uploads/2020/02/Ministry-of-Health-Grenada.jpg" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2020/02/Ministry-of-Health-Grenada.jpg 500w, https://www.nowgrenada.com/wp-content/uploads/2020/02/Ministry-of-Health-Grenada-300x248.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2020/02/Ministry-of-Health-Grenada-150x124.jpg 150w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2022/08/covid-19-update-grenada-dashboard-12-august-2022/">Covid-19 update: Grenada Dashboard 12 August 2022</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 21 hours ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="91447" data-sequence="5">
<div class="jeg_thumb">
<a class="ajax" href="https://www.nowgrenada.com/2022/08/tropical-weather-outlook-friday-12-august-2022-2-pm-2/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="900" height="665" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Tropical Weather Outlook: Saturday, 13 August 2022 (8 am)" loading="lazy" sizes="(max-width: 900px) 100vw, 900px" data-src="https://www.nowgrenada.com/wp-content/uploads/2022/08/image002-4.jpg" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2022/08/image002-4.jpg 900w, https://www.nowgrenada.com/wp-content/uploads/2022/08/image002-4-300x222.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2022/08/image002-4-150x111.jpg 150w, https://www.nowgrenada.com/wp-content/uploads/2022/08/image002-4-768x567.jpg 768w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2022/08/tropical-weather-outlook-friday-12-august-2022-2-pm-2/">Tropical Weather Outlook: Saturday, 13 August 2022 (8 am)</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 1 day ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="91433" data-sequence="6">
<div class="jeg_thumb">
<a class="ajax" href="https://www.nowgrenada.com/2022/08/harbour-master-arrested-as-part-of-civil-proceedings/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="900" height="472" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Party boat crew members detained following assault of sportsman Anderson Peters" loading="lazy" sizes="(max-width: 900px) 100vw, 900px" data-src="https://www.nowgrenada.com/wp-content/uploads/2022/08/Harbour-Master-Cruises.jpg" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2022/08/Harbour-Master-Cruises.jpg 900w, https://www.nowgrenada.com/wp-content/uploads/2022/08/Harbour-Master-Cruises-300x157.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2022/08/Harbour-Master-Cruises-150x79.jpg 150w, https://www.nowgrenada.com/wp-content/uploads/2022/08/Harbour-Master-Cruises-768x403.jpg 768w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2022/08/harbour-master-arrested-as-part-of-civil-proceedings/">Harbour Master arrested as part of civil proceedings</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 days ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="91431" data-sequence="7">
<div class="jeg_thumb">
<a class="ajax" href="https://www.nowgrenada.com/2022/08/road-closure-carenage-public-road/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="350" height="246" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Tanteen Road Closes At Noon" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.nowgrenada.com/wp-content/uploads/2014/07/Road-Closed.jpg" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2014/07/Road-Closed.jpg 350w, https://www.nowgrenada.com/wp-content/uploads/2014/07/Road-Closed-150x105.jpg 150w, https://www.nowgrenada.com/wp-content/uploads/2014/07/Road-Closed-300x210.jpg 300w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2022/08/road-closure-carenage-public-road/">Road Closure: Carenage Public Road</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 days ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="91428" data-sequence="8">
<div class="jeg_thumb">
<a class="ajax" href="https://www.nowgrenada.com/2022/08/tropical-weather-outlook-friday-12-august-2022-2-pm/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="659" height="487" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Tropical Weather Outlook: Friday, 12 August 2022 (2 pm)" loading="lazy" sizes="(max-width: 659px) 100vw, 659px" data-src="https://www.nowgrenada.com/wp-content/uploads/2022/08/image001-15.jpg" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2022/08/image001-15.jpg 659w, https://www.nowgrenada.com/wp-content/uploads/2022/08/image001-15-300x222.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2022/08/image001-15-150x111.jpg 150w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2022/08/tropical-weather-outlook-friday-12-august-2022-2-pm/">Tropical Weather Outlook: Friday, 12 August 2022 (2 pm)</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 days ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="91426" data-sequence="9">
<div class="jeg_thumb">
<a class="ajax" href="https://www.nowgrenada.com/2022/08/hermitage-man-fined-for-tampering-with-clamp/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="357" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="RGPF" loading="lazy" data-src="https://www.nowgrenada.com/wp-content/uploads/2013/01/RGPF-e1473361423708.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2022/08/hermitage-man-fined-for-tampering-with-clamp/">Hermitage man fined for tampering with clamp</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 days ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="91414" data-sequence="10">
<div class="jeg_thumb">
<a class="ajax" href="https://www.nowgrenada.com/2022/08/ceo-at-mnib-resigns/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="490" height="474" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="CEO at MNIB resigns " loading="lazy" sizes="(max-width: 490px) 100vw, 490px" data-src="https://www.nowgrenada.com/wp-content/uploads/2022/08/afia.jpg" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2022/08/afia.jpg 490w, https://www.nowgrenada.com/wp-content/uploads/2022/08/afia-300x290.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2022/08/afia-150x145.jpg 150w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2022/08/ceo-at-mnib-resigns/">CEO at MNIB resigns </a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 days ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="91408" data-sequence="11">
<div class="jeg_thumb">
<a class="ajax" href="https://www.climatechangenews.com/2022/08/12/grenadas-simon-stiell-set-to-be-appointed-un-climate-chief/#new_tab"><div class="thumbnail-container animate-lazy  size-1000 "><img width="495" height="365" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Statement by Minister Simon Stiell at Ministerial Roundtable on Climate" loading="lazy" sizes="(max-width: 495px) 100vw, 495px" data-src="https://www.nowgrenada.com/wp-content/uploads/2021/04/simon-stiell.jpg" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2021/04/simon-stiell.jpg 495w, https://www.nowgrenada.com/wp-content/uploads/2021/04/simon-stiell-300x221.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2021/04/simon-stiell-150x111.jpg 150w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.climatechangenews.com/2022/08/12/grenadas-simon-stiell-set-to-be-appointed-un-climate-chief/#new_tab">Simon Stiell set to be appointed UN climate chief</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 days ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="91405" data-sequence="12">
<div class="jeg_thumb">
<a class="ajax" href="https://www.nowgrenada.com/2022/08/minister-for-culture-congratulates-carnival-winners/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="204" height="219" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Ministry of Culture to finance Groovy/Soca finalists’ stage presentations" loading="lazy" sizes="(max-width: 204px) 100vw, 204px" data-src="https://www.nowgrenada.com/wp-content/uploads/2022/08/hon-ron-redhead.jpeg" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2022/08/hon-ron-redhead.jpeg 204w, https://www.nowgrenada.com/wp-content/uploads/2022/08/hon-ron-redhead-140x150.jpeg 140w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.nowgrenada.com/2022/08/minister-for-culture-congratulates-carnival-winners/">Minister for Culture congratulates carnival winners</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 days ago</div></div>
</div>
</div> </div>
<div class="sidefeed_loadmore">
<button class="btn " data-end="End of Content" data-loading="Loading..." data-loadmore="Load More">
Load More </button>
</div>
</div>
<div class="jeg_sidefeed_overlay">
<div class='preloader_type preloader_dot'>
<div class="sidefeed-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="sidefeed-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="sidefeed-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://www.nowgrenada.com/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png" srcset="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 1x, https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_retina.png 2x" alt="NOW Grenada" data-light-src="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png" data-light-srcset="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 1x, https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_retina.png 2x" data-dark-src="https://www.nowgrenada.com/wp-content/uploads/2019/10/nowgrenada_logo_web_dark_mode.png" data-dark-srcset="https://www.nowgrenada.com/wp-content/uploads/2019/10/nowgrenada_logo_web_dark_mode.png 1x, https://www.nowgrenada.com/wp-content/uploads/2019/10/nowgrenada_logo_web_retina_dark_mode.png 2x"> </a>
</div>
</div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '><div class='ads_shortcode'><div data-advadstrackid="89504" data-advadstrackbid="1" data-advadsredirect="1" class="nowgd-target" id="nowgd-404838022"><a data-bid="1" href="https://www.nowgrenada.com/forward/89504" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://www.nowgrenada.com/wp-content/uploads/2022/06/banner468x60Netherlands1.jpg" alt="" width="468" height="60" /></a></div>
</div></div></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
</div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="none"><li id="menu-item-78358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-78358 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/">Front Page</a></li>
<li id="menu-item-62227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62227 bgnav" data-item-row="default"><a href="#">Categories</a>
<ul class="sub-menu">
<li id="menu-item-62233" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-62233 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/">General News</a>
<ul class="sub-menu">
<li id="menu-item-62365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-62365 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/">All</a></li>
<li id="menu-item-62234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62234 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/agriculture_fisheries/">Agriculture &#038; Fisheries</a></li>
<li id="menu-item-62245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62245 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/arts_culture_entertainment/">Arts &#038; Culture</a></li>
<li id="menu-item-62235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62235 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/business/">Business</a></li>
<li id="menu-item-62237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62237 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/education/">Education</a></li>
<li id="menu-item-62238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62238 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/environment/">Environment</a></li>
<li id="menu-item-62246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62246 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/health/">Health</a></li>
<li id="menu-item-62239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62239 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/history/">History</a></li>
<li id="menu-item-62244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62244 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/lifestyle/">Lifestyle</a></li>
<li id="menu-item-62243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62243 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/law/">Law</a></li>
<li id="menu-item-62247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62247 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/politics/">Politics</a></li>
<li id="menu-item-62240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62240 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/technology/">Technology</a></li>
<li id="menu-item-62241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62241 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/travel_tourism/">Travel &#038; Tourism</a></li>
<li id="menu-item-62242" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62242 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/weather-news/">Weather</a></li>
<li id="menu-item-62230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62230 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/youth/">Youth</a></li>
</ul>
</li>
<li id="menu-item-62251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62251 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-62369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62369 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/sports/">All</a></li>
<li id="menu-item-62252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62252 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/sports/athletics/">Athletics</a></li>
<li id="menu-item-62253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62253 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/sports/cricket/">Cricket</a></li>
<li id="menu-item-62254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62254 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/sports/football-sport/">Football</a></li>
<li id="menu-item-62255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62255 bgnav" data-item-row="default"><a target="_blank" href="https://www.nowgrenada.com/category/sports/waterspouts/">Watersports</a></li>
</ul>
</li>
<li id="menu-item-62228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62228 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/community/">Community</a>
<ul class="sub-menu">
<li id="menu-item-62363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62363 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/community/">All</a></li>
<li id="menu-item-62229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62229 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/community/tribute/">Tribute</a></li>
</ul>
</li>
<li id="menu-item-62236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62236 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/crime/">Crime</a></li>
<li id="menu-item-62231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62231 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/feature/">Features</a>
<ul class="sub-menu">
<li id="menu-item-62364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62364 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/feature/">All</a></li>
<li id="menu-item-62232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62232 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/feature/today-in-history/">Today in History</a></li>
</ul>
</li>
<li id="menu-item-62256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62256 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/opinion_commentary/">Opinion/Commentary</a></li>
<li id="menu-item-62248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-62248 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/press-release/">Press Releases</a>
<ul class="sub-menu">
<li id="menu-item-62368" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62368 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/press-release/">All</a></li>
<li id="menu-item-62249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62249 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/press-release/advertisement/">Advertisements</a></li>
<li id="menu-item-62250" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62250 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/press-release/notice-news/">Notices</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-62258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62258 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/video/">Video</a></li>
<li id="menu-item-78192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78192 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/notices/">Notices &#038; Vacancies</a></li>
<li id="menu-item-78126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78126 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/advertise/">Advertise</a></li>
<li id="menu-item-78125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78125 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/contact/">Contact Us</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.nowgrenada.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle">
<span class="slider round"></span>
</label>
</div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header normal">
<div class="jeg_container">
<div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="none"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-78358 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/">Front Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62227 bgnav" data-item-row="default"><a href="#">Categories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-62233 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/">General News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-62365 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/">All</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62234 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/agriculture_fisheries/">Agriculture &#038; Fisheries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62245 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/arts_culture_entertainment/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62235 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62237 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62238 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62246 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62239 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/history/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62244 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62243 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/law/">Law</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62247 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62240 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62241 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/travel_tourism/">Travel &#038; Tourism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62242 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/weather-news/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62230 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/youth/">Youth</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62251 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62369 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/sports/">All</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62252 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/sports/athletics/">Athletics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62253 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/sports/cricket/">Cricket</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62254 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/sports/football-sport/">Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62255 bgnav" data-item-row="default"><a target="_blank" href="https://www.nowgrenada.com/category/sports/waterspouts/">Watersports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62228 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/community/">Community</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62363 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/community/">All</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62229 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/community/tribute/">Tribute</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62236 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/news/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62231 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/feature/">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62364 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/feature/">All</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62232 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/feature/today-in-history/">Today in History</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62256 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/opinion_commentary/">Opinion/Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-62248 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/press-release/">Press Releases</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62368 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/press-release/">All</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62249 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/press-release/advertisement/">Advertisements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62250 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/press-release/notice-news/">Notices</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62258 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78192 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/notices/">Notices &#038; Vacancies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78126 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78125 bgnav" data-item-row="default"><a href="https://www.nowgrenada.com/contact/">Contact Us</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.nowgrenada.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://www.nowgrenada.com/">
<img class='jeg_logo_img' src="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png" srcset="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 1x, https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 2x" alt="NOW Grenada" data-light-src="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png" data-light-srcset="https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 1x, https://www.nowgrenada.com/wp-content/uploads/2019/07/nowgrenada_logo_web_reg.png 2x" data-dark-src="https://www.nowgrenada.com/wp-content/uploads/2019/10/nowgrenada_logo_web_dark_mode.png" data-dark-srcset="https://www.nowgrenada.com/wp-content/uploads/2019/10/nowgrenada_logo_web_dark_mode.png 1x, https://www.nowgrenada.com/wp-content/uploads/2019/10/nowgrenada_logo_web_retina_dark_mode.png 2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.nowgrenada.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle">
<span class="slider round"></span>
</label>
</div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article jnews_article_top_ads">
<div class='ads-wrapper  '></div> </div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div id="newad">
<div style="margin-top: 20px; " id="nowgd-1903937192" data-advadstrackid="89595" data-advadstrackbid="1" class="nowgd-target"><a href="http://antillean.biz" rel="noopener" class="adv-link" target="_blank"><img src="https://www.nowgrenada.com/wp-content/uploads/2022/06/1606883648-pnc_icon_ad_720x300master.jpg" alt="" width="720" height="300" /></a></div> 
</div>
<div class="jeg_breadcrumbs jeg_breadcrumb_container">
</div>
<div class="entry-header">
<h1 class="jeg_post_title">Tropical Weather Outlook: Sunday, 14 August 2022 (8 am)</h1>

<div id="agodate">
</div>

<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">
<div class="meta_left">
<div class="jeg_meta_date">
<a href="https://www.nowgrenada.com/2022/08/tropical-weather-outlook-sunday-14-august-2022-8-am/">14 August 2022</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://www.nowgrenada.com/category/press-release/notice-news/" rel="category tag">Notice</a><span class="category-separator">, </span><a href="https://www.nowgrenada.com/category/press-release/" rel="category tag">PRESS RELEASE</a><span class="category-separator">, </span><a href="https://www.nowgrenada.com/category/news/weather-news/" rel="category tag">Weather</a> </span>
</div>
<div class="jeg_meta_reading_time">
<span>
2 min. read
</span>
</div> </div>
<div class="meta_right">
</div>
</div>
</div>
</div>
<div class="now_ft_img">
<img width="900" height="665" src="https://www.nowgrenada.com/wp-content/uploads/2022/08/image002-5.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.nowgrenada.com/wp-content/uploads/2022/08/image002-5.jpg 900w, https://www.nowgrenada.com/wp-content/uploads/2022/08/image002-5-300x222.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2022/08/image002-5-150x111.jpg 150w, https://www.nowgrenada.com/wp-content/uploads/2022/08/image002-5-768x567.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /><div class="featured_caption">NHC 14 August 2022 at 7:34 am</div> </div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
 <div class="jeg_share_stats">
</div>
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.nowgrenada.com%2F2022%2F08%2Ftropical-weather-outlook-sunday-14-august-2022-8-am%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=Tropical%20Weather%20Outlook%3A%20Sunday%2C%2014%20August%202022%20%288%20am%29&url=https%3A%2F%2Fwww.nowgrenada.com%2F2022%2F08%2Ftropical-weather-outlook-sunday-14-august-2022-8-am%2F" rel='nofollow' class="jeg_btn-twitter "><i class="fa fa-twitter"></i></a><a href="//api.whatsapp.com/send?text=Tropical%20Weather%20Outlook%3A%20Sunday%2C%2014%20August%202022%20%288%20am%29%0Ahttps%3A%2F%2Fwww.nowgrenada.com%2F2022%2F08%2Ftropical-weather-outlook-sunday-14-august-2022-8-am%2F" rel='nofollow' data-action="share/whatsapp/share" class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="https://chart.googleapis.com/chart?chs=400x400&cht=qr&choe=UTF-8&chl=https%3A%2F%2Fwww.nowgrenada.com%2F2022%2F08%2Ftropical-weather-outlook-sunday-14-august-2022-8-am%2F" rel='nofollow' class="jeg_btn-wechat "><i class="fa fa-wechat"></i></a><a href="/cdn-cgi/l/email-protection#300f4345525a5553440d64425f405953515c150200675551445855421502007f45445c5f5f5b15037115020063455e54514915027315020001041502007145574543441502000200020215020015020808150200515d15020916515d400b525f54490d58444440431503711502761502764747471e5e5f475742555e5154511e535f5d15027602000202150276000815027644425f405953515c1d475551445855421d5f45445c5f5f5b1d43455e5451491d01041d5145574543441d020002021d081d515d150276" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<p><strong>For Tropical North Atlantic Ocean, Caribbean Sea and Gulf of Mexico</strong></p>
<div class="nowgd-ap-720x150-lt" id="nowgd-875869936"><div style="margin-bottom: 15px; " id="nowgd-550317027" data-advadstrackid="90703" data-advadstrackbid="1" class="nowgd-target"><a href="https://www.axcelfinance.com/" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://www.nowgrenada.com/wp-content/uploads/2022/07/axcel-cash-back-2-school-720x150-1.gif" alt="" width="720" height="150" /></a></div></div><p><strong>AREA OF SPECIAL INTEREST: 10 – 20 °N AND 45 – 65 °W</strong><strong> </strong></p>
<p><strong>Tropical Wave</strong></p>
<p>A tropical wave has an axis that extends from 23<strong>°</strong>N 59.5<strong>°</strong>W across the Lesser Antilles to 06<strong>°</strong>N 63.5<strong>°</strong>W in Venezuela, moving W at 15 kt. A broad surface trough accompanies this tropical wave and extends farther NE to 27<strong>°</strong>N 55<strong>°</strong>W. Scattered moderate to strong convection is noted within 210 nm west of the wave axis from 0<strong>°</strong>6N to 11<strong>°</strong>N. Widely scattered moderate convection is elsewhere over water within 210 nm W and 420 nm E of the wave axis S of 16<strong>°</strong>N. The northern portion of the wave and surface trough axis is interacting with a middle-level trough to produce numerous moderate to strong convection from 22.5<strong>°</strong>N to 27<strong>°</strong>N between 50<strong>°</strong>W and 58<strong>°</strong>W.</p>
<p>Based on its forward speed and model projections, the axis of this wave is currently passing the island chain this morning. Models analysis suggests that this wave will produce partly cloudy to cloudy conditions with light to moderate showers and a low chance of isolated thunderstorms.</p>
<p>There is a low chance of flash flood if thunderstorm activities do occur.</p>
<p><strong>The Meteorological Service will continue to closely monitor the progress of this wave and provide updates in a timely manner</strong><strong>.</strong> <strong> </strong></p>
<p>Elsewhere, tropical cyclone formation is not expected during the next 2 days.</p>
<p><strong>The next update will be issued at 2 pm.</strong></p>
<p><strong> </strong><em>Andre Charles, Duty Forecaster</em></p>

<div style="
    font-size: 0.9em !important;
    line-height: 1.2em;
    font-style: italic;
    padding-top: 20px;
">
<strong>NOW Grenada</strong> is not responsible for the opinions, statements or media content presented by contributors. In case of abuse, <a href="https://www.nowgrenada.com/contact/">click here to report</a>.
</div>
<div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.nowgrenada.com/tag/tropical-wave/" rel="tag">tropical wave</a><a href="https://www.nowgrenada.com/tag/weather-outlook/" rel="tag">weather outlook</a></div>
</div>

<div class="jeg_share_bottom_container"></div>
</div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"> <section class="jeg_popup_post">
<span class="caption">Next Post</span>
<div class="jeg_popup_content">
<div class="jeg_thumb">
<a href="https://newsday.co.tt/2022/08/14/harbour-master-captain-claims-grenadian-champ-was-aggressor/#new_tab">
<div class="thumbnail-container animate-lazy  size-1000 "><img width="900" height="472" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Party boat crew members detained following assault of sportsman Anderson Peters" loading="lazy" sizes="(max-width: 900px) 100vw, 900px" data-src="https://www.nowgrenada.com/wp-content/uploads/2022/08/Harbour-Master-Cruises.jpg" data-srcset="https://www.nowgrenada.com/wp-content/uploads/2022/08/Harbour-Master-Cruises.jpg 900w, https://www.nowgrenada.com/wp-content/uploads/2022/08/Harbour-Master-Cruises-300x157.jpg 300w, https://www.nowgrenada.com/wp-content/uploads/2022/08/Harbour-Master-Cruises-150x79.jpg 150w, https://www.nowgrenada.com/wp-content/uploads/2022/08/Harbour-Master-Cruises-768x403.jpg 768w" data-sizes="auto" data-expand="700" /></div> </a>
</div>
<h3 class="post-title">
<a href="https://newsday.co.tt/2022/08/14/harbour-master-captain-claims-grenadian-champ-was-aggressor/#new_tab">
Harbour Master captain claims Grenadian champ was aggressor </a>
</h3>
</div>
<a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
</section>
</div><div class="jnews_comment_container"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Comment on post <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/tropical-weather-outlook-sunday-14-august-2022-8-am/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=tropical-weather-outlook-sunday-14-august-2022-8-am#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.nowgrenada.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div id="cmtnote"><b>Please enter your valid email address.</b><br>Your email address will not be published. Required fields are marked * </div><br><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" required="required" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name and email in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='91456' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="24df87f370" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="83" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>








<style>
		#required{margin-left: 3px;} 
		</style>
</div>
</div>
<div class="jeg_sidebar   col-md-4">
<div class="widget nowgd-widget"><div class="nowgd-ap-dt-300x400-lt" id="nowgd-1792070740"><div style="margin-bottom: 20px; " id="nowgd-1302602067" data-advadstrackid="90190" data-advadstrackbid="1" class="nowgd-target"><a href="http://colourshop.com/grenada" rel="noopener" class="adv-link" target="_blank"><img src="https://www.nowgrenada.com/wp-content/uploads/2022/06/2-1.jpg" alt="" width="300" height="400" /></a></div></div></div><div class="widget nowgd-widget"><div style="margin-bottom: 20px; " id="nowgd-366084549" data-advadstrackid="90337" data-advadstrackbid="1" class="nowgd-target"><a href="https://www.nowgrenada.com/2022/06/free-online-psychological-counselling-services/" rel="noopener" class="adv-link" target="_blank"><img src="https://www.nowgrenada.com/wp-content/uploads/2022/07/SWEETWATER-HELPLINE-NOW-banner.jpg" alt="" width="300" height="400" /></a></div></div><div class="widget nowgd-widget"><div class="nowgd-ap-dt-300x300-lt" id="nowgd-350214454"><div style="margin-bottom: 20px; " id="nowgd-2028280270" data-advadstrackid="91307" data-advadstrackbid="1" data-advadsredirect="1" class="nowgd-target"><a data-bid="1" href="https://www.nowgrenada.com/forward/91307" rel="noopener" class="notrack" target="_blank"><img src="https://www.nowgrenada.com/wp-content/uploads/2022/08/ManageEnergyUse.jpg" alt="" width="300" height="300" /></a></div></div></div><div class="widget nowgd-widget"><div class="nowgd-ap-dt-300x300-monthly" id="nowgd-2066690449"><div style="margin-bottom: 20px; " id="nowgd-784565017" data-advadstrackid="90863" data-advadstrackbid="1" class="nowgd-target"><a href="https://www.nowgrenada.com/2022/07/properties-for-sale/" rel="noopener" class="adv-link" target="_blank"><img src="https://www.nowgrenada.com/wp-content/uploads/2022/07/GBLA.jpg" alt="" width="300" height="300" /></a></div></div></div><div class="widget nowgd-widget"><div class="nowgd-ap-dt-300x300-weekly-slide" id="nowgd-1295234464"><ul id="nowgd-grid-27840"><li class="last"><div data-advadstrackid="91180" data-advadstrackbid="1" class="nowgd-target" id="nowgd-1833361140"><a href="https://www.nowgrenada.com/2022/08/cbi-career-opportunity-operations-administrator/" rel="noopener" class="adv-link" target="_blank"><img src="https://www.nowgrenada.com/wp-content/uploads/2022/08/1.jpg" alt="" width="300" height="300" /></a></div></li><li class="last"><div data-advadstrackid="91175" data-advadstrackbid="1" class="nowgd-target" id="nowgd-309239413"><a href="https://www.nowgrenada.com/2022/08/cbi-career-opportunity-operations-manager/" rel="noopener" class="adv-link" target="_blank"><img src="https://www.nowgrenada.com/wp-content/uploads/2022/08/CBI.jpg" alt="" width="300" height="300" /></a></div></li><li class="last"><div data-advadstrackid="91139" data-advadstrackbid="1" class="nowgd-target" id="nowgd-75442932"><a href="https://www.nowgrenada.com/2022/08/call-for-prequalification-for-construction-companies/" rel="noopener" class="adv-link" target="_blank"><img src="https://www.nowgrenada.com/wp-content/uploads/2022/08/NAWASA-5.jpg" alt="" width="300" height="300" /></a></div></li><li class="last"><div style="margin-bottom: 20px; " id="nowgd-121203246" data-advadstrackid="90985" data-advadstrackbid="1" class="nowgd-target"><a href="https://sites.google.com/site/qsbeconsultancy/cxc-csec-maths-classes" rel="noopener" class="adv-link" target="_blank"><img src="https://www.nowgrenada.com/wp-content/uploads/2022/08/QSBE.jpg" alt="" width="300" height="300" /></a></div></li></ul><style>#nowgd-grid-27840{list-style:none;margin:0;padding:0;overflow:hidden;}#nowgd-grid-27840>li{float:left;width:100%;min-width:300px;list-style:none;margin:0 3% 3% 0;;padding:0;overflow:hidden;}#nowgd-grid-27840>li.last{margin-right:0;}#nowgd-grid-27840>li.last+li{clear:both;}</style></div></div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-91456 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jeg_sidecontent jeg_sidecontent_center jsc_normal elementor-default elementor-kit-82120 aa-prefix-nowgd-"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_custom">
<div class="jeg_container">
<div class="jeg_content">
<div class="jeg_vc_content">
<style id="elementor-post-78320">.elementor-78320 .elementor-element.elementor-element-94f53bf > .elementor-container{min-height:63px;}.elementor-78320 .elementor-element.elementor-element-94f53bf:not(.elementor-motion-effects-element-type-background), .elementor-78320 .elementor-element.elementor-element-94f53bf > .elementor-motion-effects-container > .elementor-motion-effects-layer{background-color:#212121;}.elementor-78320 .elementor-element.elementor-element-94f53bf{transition:background 0.3s, border 0.3s, border-radius 0.3s, box-shadow 0.3s;}.elementor-78320 .elementor-element.elementor-element-94f53bf > .elementor-background-overlay{transition:background 0.3s, border-radius 0.3s, opacity 0.3s;}.elementor-bc-flex-widget .elementor-78320 .elementor-element.elementor-element-13e8bc1.elementor-column .elementor-widget-wrap{align-items:center;}.elementor-78320 .elementor-element.elementor-element-13e8bc1.elementor-column.elementor-element[data-element_type="column"] > .elementor-widget-wrap.elementor-element-populated{align-content:center;align-items:center;}.elementor-78320 .elementor-element.elementor-element-8a0008f{color:#7A7A7A;font-family:"Roboto", Sans-serif;font-size:13px;font-weight:400;line-height:1.65em;}.elementor-78320 .elementor-element.elementor-element-8a0008f > .elementor-widget-container{margin:0px 0px -20px 0px;}.elementor-bc-flex-widget .elementor-78320 .elementor-element.elementor-element-567c79f.elementor-column .elementor-widget-wrap{align-items:center;}.elementor-78320 .elementor-element.elementor-element-567c79f.elementor-column.elementor-element[data-element_type="column"] > .elementor-widget-wrap.elementor-element-populated{align-content:center;align-items:center;}.elementor-78320 .elementor-element.elementor-element-c8ec081 .elementor-icon-list-icon i{color:#7F7F7F;}.elementor-78320 .elementor-element.elementor-element-c8ec081 .elementor-icon-list-icon svg{fill:#7F7F7F;}.elementor-78320 .elementor-element.elementor-element-c8ec081 .elementor-icon-list-item:hover .elementor-icon-list-icon i{color:#ADADAD;}.elementor-78320 .elementor-element.elementor-element-c8ec081 .elementor-icon-list-item:hover .elementor-icon-list-icon svg{fill:#ADADAD;}.elementor-78320 .elementor-element.elementor-element-c8ec081{--e-icon-list-icon-size:16px;}@media(min-width:768px){.elementor-78320 .elementor-element.elementor-element-13e8bc1{width:75.478%;}.elementor-78320 .elementor-element.elementor-element-567c79f{width:24.462%;}}</style> <div data-elementor-type="wp-post" data-elementor-id="78320" class="elementor elementor-78320">
<section class="elementor-section elementor-top-section elementor-element elementor-element-94f53bf elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="94f53bf" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-13e8bc1" data-id="13e8bc1" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-8a0008f jeg_footer footer_dark a elementor-widget elementor-widget-text-editor" data-id="8a0008f" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<p>© NOW Grenada. All Rights Reserved. Published by <a href="https://aqua.gd" target="_blank" rel="noopener">Aqua Design Inc.</a> | <a href="https://www.nowgrenada.com/terms/">Terms of Use</a> | <a href="https://www.nowgrenada.com/privacy/">Privacy Policy</a></p> </div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-567c79f" data-id="567c79f" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-c8ec081 elementor-icon-list--layout-inline elementor-align-right elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="c8ec081" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items elementor-inline-items">
<li class="elementor-icon-list-item elementor-inline-item">
<a href="https://www.facebook.com/NOWGrenada">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fab fa-facebook-f"></i> </span>
<span class="elementor-icon-list-text"></span>
</a>
</li>
<li class="elementor-icon-list-item elementor-inline-item">
<a href="https://twitter.com/nowgrenada">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fab fa-twitter"></i> </span>
<span class="elementor-icon-list-text"></span>
</a>
</li>
<li class="elementor-icon-list-item elementor-inline-item">
<a href="https://www.youtube.com/channel/UCitLlsbrKJpWAosE1qQkeOQ">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fab fa-youtube"></i> </span>
<span class="elementor-icon-list-text"></span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div> </div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.nowgrenada.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-78358"><a href="https://www.nowgrenada.com/">Front Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62227"><a href="#">Categories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-62233"><a href="https://www.nowgrenada.com/category/news/">General News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-62365"><a href="https://www.nowgrenada.com/category/news/">All</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62234"><a href="https://www.nowgrenada.com/category/news/agriculture_fisheries/">Agriculture &#038; Fisheries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62245"><a href="https://www.nowgrenada.com/category/news/arts_culture_entertainment/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62235"><a href="https://www.nowgrenada.com/category/news/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62237"><a href="https://www.nowgrenada.com/category/news/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62238"><a href="https://www.nowgrenada.com/category/news/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62246"><a href="https://www.nowgrenada.com/category/news/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62239"><a href="https://www.nowgrenada.com/category/news/history/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62244"><a href="https://www.nowgrenada.com/category/news/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62243"><a href="https://www.nowgrenada.com/category/news/law/">Law</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62247"><a href="https://www.nowgrenada.com/category/news/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62240"><a href="https://www.nowgrenada.com/category/news/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62241"><a href="https://www.nowgrenada.com/category/news/travel_tourism/">Travel &#038; Tourism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62242"><a href="https://www.nowgrenada.com/category/news/weather-news/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62230"><a href="https://www.nowgrenada.com/category/news/youth/">Youth</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62251"><a href="https://www.nowgrenada.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62369"><a href="https://www.nowgrenada.com/category/sports/">All</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62252"><a href="https://www.nowgrenada.com/category/sports/athletics/">Athletics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62253"><a href="https://www.nowgrenada.com/category/sports/cricket/">Cricket</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62254"><a href="https://www.nowgrenada.com/category/sports/football-sport/">Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62255"><a target="_blank" rel="noopener" href="https://www.nowgrenada.com/category/sports/waterspouts/">Watersports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62228"><a href="https://www.nowgrenada.com/category/community/">Community</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62363"><a href="https://www.nowgrenada.com/category/community/">All</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62229"><a href="https://www.nowgrenada.com/category/community/tribute/">Tribute</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62236"><a href="https://www.nowgrenada.com/category/news/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62231"><a href="https://www.nowgrenada.com/category/feature/">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62364"><a href="https://www.nowgrenada.com/category/feature/">All</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62232"><a href="https://www.nowgrenada.com/category/feature/today-in-history/">Today in History</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62256"><a href="https://www.nowgrenada.com/category/opinion_commentary/">Opinion/Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-62248"><a href="https://www.nowgrenada.com/category/press-release/">Press Releases</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62368"><a href="https://www.nowgrenada.com/category/press-release/">All</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62249"><a href="https://www.nowgrenada.com/category/press-release/advertisement/">Advertisements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62250"><a href="https://www.nowgrenada.com/category/press-release/notice-news/">Notices</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62258"><a href="https://www.nowgrenada.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78192"><a href="https://www.nowgrenada.com/notices/">Notices &#038; Vacancies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78126"><a href="https://www.nowgrenada.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78125"><a href="https://www.nowgrenada.com/contact/">Contact Us</a></li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/Nowgrenada" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nowgrenada" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCitLlsbrKJpWAosE1qQkeOQ" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>Copyright NOW Grenada</p>
</div> </div>
</div> </div>
</div><script type="text/javascript">var jfla = []</script>

<aside id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme gdpr_infobar_postion_bottom" role="note" aria-label="GDPR Cookie Banner" style="display: none;">
<div class="moove-gdpr-info-bar-container">
<div class="moove-gdpr-info-bar-content">
<div class="moove-gdpr-cookie-notice">
<p>We are using cookies to give you the best experience on our website.</p>
<p>You can find out more about which cookies we are using or switch them off in <span role="link" tabindex="1" data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>. Visit our <a href="https://www.nowgrenada.com/privacy/">Privacy Policy</a> | <a href="https://www.nowgrenada.com/terms/">Terms of Use</a>.</p>
</div>

<div class="moove-gdpr-button-holder">
<button class="mgbutton moove-gdpr-infobar-allow-all gdpr-fbo-0" aria-label="Accept" tabindex="1" role="button">Accept</button>
</div>
 </div>

</div>

</aside>


<div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.nowgrenada.com%2F2022%2F08%2Ftropical-weather-outlook-sunday-14-august-2022-8-am%2F" data-image-url="" data-title="Tropical%20Weather%20Outlook%3A%20Sunday%2C%2014%20August%202022%20%288%20am%29"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.nowgrenada.com%2F2022%2F08%2Ftropical-weather-outlook-sunday-14-august-2022-8-am%2F" data-image-url="" data-title="Tropical%20Weather%20Outlook%3A%20Sunday%2C%2014%20August%202022%20%288%20am%29"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div> <script>
        window.OneSignal = window.OneSignal || [];
		/* Why use .push? See: http://stackoverflow.com/a/38466780/555547 */
		window.OneSignal.push(function() {
  		/* Never call init() more than once. An error will occur. */
  		window.OneSignal.init(window._oneSignalInitOptions);
		});
        </script>
<div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div><style id="elementor-post-82120">.elementor-kit-82120{--e-global-color-primary:#6EC1E4;--e-global-color-secondary:#54595F;--e-global-color-text:#000000;--e-global-color-accent:#61CE70;--e-global-typography-primary-font-family:"Roboto";--e-global-typography-primary-font-weight:600;--e-global-typography-secondary-font-family:"Roboto Slab";--e-global-typography-secondary-font-weight:400;--e-global-typography-text-font-family:"Roboto";--e-global-typography-text-font-weight:400;--e-global-typography-accent-font-family:"Roboto";--e-global-typography-accent-font-weight:500;background-color:#F9F9F9;}.elementor-section.elementor-section-boxed > .elementor-container{max-width:1140px;}.e-container{--container-max-width:1140px;}.elementor-widget:not(:last-child){margin-bottom:20px;}.elementor-element{--widgets-spacing:20px;}{}h1.entry-title{display:var(--page-title-display);}.elementor-kit-82120 e-page-transition{background-color:#FFBC7D;}@media(max-width:1024px){.elementor-section.elementor-section-boxed > .elementor-container{max-width:1024px;}.e-container{--container-max-width:1024px;}}@media(max-width:767px){.elementor-section.elementor-section-boxed > .elementor-container{max-width:767px;}.e-container{--container-max-width:767px;}}</style><style id="elementor-global">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</style><link rel='stylesheet' id='elementor-icons-css' href='https://www.nowgrenada.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://www.nowgrenada.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=d8264f542d87d30068c02f3e3c460407' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://www.nowgrenada.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://www.nowgrenada.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.7.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.7.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"nowgd-layer","placements":["video-popup"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/uploads/978/266/public/assets/js/385.js?ver=1.7.5' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/uploads/978/255/public/assets/js/334.js?ver=1.10.3' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/uploads/978/286/assets/js/75.js?ver=2.17.4' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/comment-reply.min.js?ver=d8264f542d87d30068c02f3e3c460407' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/jnews/assets/js/isotope.js?ver=1.0.1' id='isotope-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/jnews/assets/js/lazysizes.js?ver=1.0.1' id='lazysizes-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=1.0.1' id='bgset-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/jnews/assets/js/superfish.js?ver=1.0.1' id='superfish-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=1.0.1' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=1.0.1' id='waypoint-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=1.0.1' id='scrollto-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=1.0.1' id='parallax-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=1.0.1' id='okaynav-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=1.0.1' id='mousewheel-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=1.0.1' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=1.0.1' id='smartresize-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=1.0.1' id='chosen-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=1.0.1' id='magnific-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=1.0.1' id='jnews-gif-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=1.0.1' id='jnews-sticky-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=1.0.1' id='jquery-transit-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/jnews/assets/js/jquery.module.js?ver=1.0.1' id='jnews-landing-module-js'></script>
<script type='text/javascript' id='jnews-main-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.nowgrenada.com\/2022\/08\/tropical-weather-outlook-sunday-14-august-2022-8-am","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"1","language":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"91456","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"bottom_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.nowgrenada.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/jnews/assets/js/main.js?ver=1.0.1' id='jnews-main-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/jnews/assets/js/floating-video.js?ver=1.0.1' id='jnews-floating-video-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/jnews/assets/js/zoom-button.js?ver=1.0.1' id='jnews-zoom-button-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/jnews/assets/js/popup-post.js?ver=1.0.1' id='jnews-popup-post-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/jnews/assets/js/jquery.jscrollpane.js?ver=1.0.1' id='jscrollpane-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/jnews/assets/js/sidefeed.js?ver=1.0.1' id='jnews-sidefeed-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/jnews/assets/js/darkmode.js?ver=1.0.1' id='jnews-darkmode-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.1' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"nowgd-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/uploads/978/692/public/assets/js/937/898.js?ver=2.3.2' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/uploads/978/692/public/assets/js/937/296.js?ver=2.3.2' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' id='moove_gdpr_frontend-js-extra'>
/* <![CDATA[ */
var moove_frontend_gdpr_scripts = {"ajaxurl":"https:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","post_id":"91456","plugin_dir":"https:\/\/www.nowgrenada.com\/wp-content\/plugins\/gdpr-cookie-compliance","show_icons":"all","is_page":"","strict_init":"1","enabled_default":{"third_party":0,"advanced":0},"geo_location":"false","force_reload":"false","is_single":"1","hide_save_btn":"false","current_user":"0","cookie_expiration":"365","script_delay":"2000","close_btn_action":"1","close_cs_action":"1","gdpr_scor":"true","wp_lang":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/gdpr-cookie-compliance/dist/scripts/main.js?ver=4.8.11' id='moove_gdpr_frontend-js'></script>
<script type='text/javascript' id='moove_gdpr_frontend-js-after'>
var gdpr_consent__strict = "false"
var gdpr_consent__thirdparty = "false"
var gdpr_consent__advanced = "false"
var gdpr_consent__cookies = ""
</script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=d8264f542d87d30068c02f3e3c460407' async='async' id='remote_sdk-js'></script>
<script defer type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658876365' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.7.3' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.7.0' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.7.0' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.nowgrenada.com\/wp-admin\/admin-ajax.php","nonce":"06d84822f7","urls":{"assets":"https:\/\/www.nowgrenada.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.nowgrenada.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_GB","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.nowgrenada.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.7.3' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.7.0","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"a11y_improvements":true,"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/www.nowgrenada.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"body_background_background":"classic","active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":91456,"title":"Tropical%20Weather%20Outlook%3A%20Sunday%2C%2014%20August%202022%20%288%20am%29%20%7C%20NOW%20Grenada","excerpt":"The axis of this wave is currently passing the island chain this morning, and models analysis suggests that this wave will produce partly cloudy to cloudy conditions with light to moderate showers","featuredImage":"https:\/\/www.nowgrenada.com\/wp-content\/uploads\/2022\/08\/image002-5.jpg"}};
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.7.0' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js?ver=3.7.3' id='pro-elements-handlers-js'></script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-includes/js/wp-util.min.js?ver=d8264f542d87d30068c02f3e3c460407' id='wp-util-js'></script>
<script type='text/javascript' id='wpforms-elementor-js-extra'>
/* <![CDATA[ */
var wpformsElementorVars = {"captcha_provider":"recaptcha","recaptcha_type":"v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nowgrenada.com/wp-content/plugins/wpforms-lite/assets/js/integrations/elementor/frontend.min.js?ver=1.7.5.5' id='wpforms-elementor-js'></script>
<script>window.advads_admin_bar_items = [{"title":"Netherlands header","type":"ad"},{"title":"Antillean General","type":"ad"},{"title":"AP-Header-billboard","type":"group"},{"title":"Axcel - Cash Back 2 school (short)","type":"ad"},{"title":"AP-Shortbillboard-LT","type":"group"},{"title":"AP-720x150-LT","type":"placement"},{"title":"AP-Rectangle-LT","type":"group"},{"title":"AP-Rectangle-DT","type":"group"},{"title":"AP-square-M-LT","type":"group"},{"title":"AP-square-M-monthly","type":"group"},{"title":"AP-square-M-weekly","type":"group"},{"title":"Sissons - Weather Guard 2","type":"ad"},{"title":"AP-Rectangle-LT","type":"group"},{"title":" AP-DT-300x400-LT","type":"placement"},{"title":"Sweet Water \u2013 Free Counselling","type":"ad"},{"title":"AP-Rectangle-DT","type":"group"},{"title":"Grenlec Manage Energy","type":"ad"},{"title":"AP-square-DT-LT","type":"group"},{"title":"AP-DT-300x300-LT","type":"placement"},{"title":"GBLA - Properties for Sale","type":"ad"},{"title":"AP-square-DT-monthly","type":"group"},{"title":"AP-DT-300x300-monthly","type":"placement"},{"title":"CBI - Operations Administrator","type":"ad"},{"title":"CBI - Operations Manager","type":"ad"},{"title":"NAWASA - Prequalification for construction companies","type":"ad"},{"title":"QSBE&#039;s CSEC Math Classes","type":"ad"},{"title":"AP-square-DT-weekly","type":"group"},{"title":"AP-DT-300x300-weekly-slide","type":"placement"}];</script><div class="jeg_ad jnews_mobile_sticky_ads "></div>


<div id="moove_gdpr_cookie_modal" class="gdpr_lightbox-hide" role="complementary" aria-label="GDPR Settings Screen">
<div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1">
<button class="moove-gdpr-modal-close" aria-label="Close GDPR Cookie Settings">
<span class="gdpr-sr-only">Close GDPR Cookie Settings</span>
<span class="gdpr-icon moovegdpr-arrow-close"></span>
</button>
<div class="moove-gdpr-modal-left-content">
<div class="moove-gdpr-company-logo-holder">
<img src="https://www.nowgrenada.com/wp-content/uploads/2020/03/gdpr-logo-red-300x200.jpg" alt="" width="300" height="200" class="img-responsive" />
</div>
 <ul id="moove-gdpr-menu">
<li class="menu-item-on menu-item-privacy_overview menu-item-selected">
<button data-href="#privacy_overview" class="moove-gdpr-tab-nav" aria-label="Privacy Overview">
<span class="gdpr-svg-icon">
<svg class="icon icon-privacy-overview" viewBox="0 0 26 32">
<path d="M11.082 27.443l1.536 0.666 1.715-0.717c5.018-2.099 8.294-7.014 8.294-12.442v-5.734l-9.958-5.325-9.702 5.325v5.862c0 5.376 3.2 10.24 8.115 12.365zM4.502 10.138l8.166-4.506 8.397 4.506v4.813c0 4.838-2.893 9.19-7.347 11.034l-1.101 0.461-0.922-0.41c-4.352-1.894-7.194-6.195-7.194-10.957v-4.941zM12.029 14.259h1.536v7.347h-1.536v-7.347zM12.029 10.394h1.536v2.483h-1.536v-2.483z" fill="currentColor"></path>
</svg>
</span>
<span class="gdpr-nav-tab-title">Privacy Overview</span>
</button>
</li>
<li class="menu-item-strict-necessary-cookies menu-item-off">
<button data-href="#strict-necessary-cookies" class="moove-gdpr-tab-nav" aria-label="Strictly Necessary Cookies">
<span class="gdpr-svg-icon">
<svg class="icon icon-strict-necessary" viewBox="0 0 26 32">
<path d="M22.685 5.478l-9.984 10.752-2.97-4.070c-0.333-0.461-0.973-0.538-1.434-0.205-0.435 0.333-0.538 0.947-0.23 1.408l3.686 5.094c0.179 0.256 0.461 0.41 0.768 0.435h0.051c0.282 0 0.538-0.102 0.742-0.307l10.854-11.699c0.358-0.435 0.333-1.075-0.102-1.434-0.384-0.384-0.998-0.358-1.382 0.026v0zM22.301 12.954c-0.563 0.102-0.922 0.64-0.794 1.203 0.128 0.614 0.179 1.229 0.179 1.843 0 5.094-4.122 9.216-9.216 9.216s-9.216-4.122-9.216-9.216 4.122-9.216 9.216-9.216c1.536 0 3.021 0.384 4.378 1.101 0.512 0.23 1.126 0 1.357-0.538 0.205-0.461 0.051-0.998-0.384-1.254-5.478-2.944-12.314-0.922-15.283 4.557s-0.922 12.314 4.557 15.258 12.314 0.922 15.258-4.557c0.896-1.638 1.357-3.482 1.357-5.35 0-0.768-0.077-1.51-0.23-2.253-0.102-0.538-0.64-0.896-1.178-0.794z" fill="currentColor"></path>
</svg>
</span>
<span class="gdpr-nav-tab-title">Strictly Necessary Cookies</span>
</button>
</li>
</ul>
<div class="moove-gdpr-branding-cnt">
<a href="https://wordpress.org/plugins/gdpr-cookie-compliance/" target="_blank" rel="noopener noreferrer nofollow" class='moove-gdpr-branding'>Powered by&nbsp; <span>GDPR Cookie Compliance</span></a>
</div>
 </div>

<div class="moove-gdpr-modal-right-content">
<div class="moove-gdpr-modal-title">
</div>

<div class="main-modal-content">
<div class="moove-gdpr-tab-content">
<div id="privacy_overview" class="moove-gdpr-tab-main">
<span class="tab-title">Privacy Overview</span>
<div class="moove-gdpr-tab-main-content">
<p>This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognising you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful. Visit our <a href="https://www.nowgrenada.com/privacy-policy-2/">Privacy Policy</a> | <a href="https://www.nowgrenada.com/terms/">Terms of Use</a>.</p>
</div>

</div>

<div id="strict-necessary-cookies" class="moove-gdpr-tab-main" style="display:none">
<span class="tab-title">Strictly Necessary Cookies</span>
<div class="moove-gdpr-tab-main-content">
<p>Strictly Necessary Cookie should be enabled at all times so that we can save your preferences for cookie settings.</p>
<div class="moove-gdpr-status-bar ">
<div class="gdpr-cc-form-wrap">
<div class="gdpr-cc-form-fieldset">
<label class="cookie-switch" for="moove_gdpr_strict_cookies">
<span class="gdpr-sr-only">Enable or Disable Cookies</span>
<input type="checkbox" aria-label="Strictly Necessary Cookies" value="check" name="moove_gdpr_strict_cookies" id="moove_gdpr_strict_cookies">
<span class="cookie-slider cookie-round" data-text-enable="Enabled" data-text-disabled="Disabled"></span>
</label>
</div>

</div>

</div>

<div class="moove-gdpr-strict-warning-message" style="margin-top: 10px;">
<p>If you disable this cookie, we will not be able to save your preferences. This means that every time you visit this website you will need to enable or disable cookies again.</p>
</div>

</div>

</div>

</div>

</div>

<div class="moove-gdpr-modal-footer-content">
<div class="moove-gdpr-button-holder">
<button class="mgbutton moove-gdpr-modal-allow-all button-visible" role="button" title="Enable All" aria-label="Enable All">Enable All</button>
<button class="mgbutton moove-gdpr-modal-save-settings button-visible" role="button" title="Save Settings" aria-label="Save Settings">Save Settings</button>
</div>
 </div>

</div>

<div class="moove-clearfix"></div>
</div>

</div>


<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #fff !important;
					} 
				</style><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202232.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'61611980',post:'91456',tz:'-4',srv:'www.nowgrenada.com'} ]);
	_stq.push([ 'clickTrackerInit', '61611980', '91456' ]);
</script>
<script id="nowgd-tracking">var advads_tracking_ads = {"1":[89504,89595,90703,90190,90337,91307,90863,91180,91175,91139,90985]};var advads_tracking_urls = {"1":"https:\/\/www.nowgrenada.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.nowgrenada.com\/forward\/"};</script>
<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
$('a').each(function() {
var a = new RegExp('/' + window.location.host + '/');
if(!a.test(this.href)) {
$(this).click(function(event) {
event.preventDefault();
event.stopPropagation();
window.open(this.href, '_blank');
});
}
});
});
//]]>
</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'73aadbea2c1182d2',m:'NzF6Gh4Q6UXrepjW30gOCZ43xtcgMvZcV7L9k2yrmdY-1660492362-0-ARB7ftoiGrSSUUmzzLEbKCSE5GHukQq3lKllHyaRWNDO/6G496mobblboGivkiMIEkC8dyfUwWZQmZIUpX8vQTIkjW8/3Q/ucmkYCYNvWLTiwjsfR38Per33J/OfqqK34uQVc0e9AbsK4mVx+nF2WmjjbReOoYNKsuWbMsW+K/FtTOSyz2/Zg9tcpqZDJWqXSqb2XwJBufhqdXEg1ICfowTFqLJlXT6FHcXq16FpvumXiBTQFc3Dia7gDJLciXwZZ9Kn1Q++nQahaEXVxY8uUCsJhcV/3wsFhKTKoT4JvalxiZJB0cVkAkF8a1zM29MVug==',s:[0xf4c3fe58d8,0x3f49272847],u:'/cdn-cgi/challenge-platform/h/g'};var _cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/cb/invisible.js?cb=73aadbea2c1182d2',document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"73aadbea2c1182d2","version":"2022.6.0","r":1,"token":"267bd686657f40b0a85b0384003f5282","si":100}' crossorigin="anonymous"></script>
</body>
</html>
